Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1114 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Disque durs IDE et P5N-E SLI ( ASUS )

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Disque durs IDE et P5N-E SLI ( ASUS )

n°5420381
FuuKa
Posté le 18-03-2007 à 18:22:08  profilanswer
 

Bonjour!
 
J'ai récemment acqui cette carte mère: la P5N-E SLI d'ASUS.  
 
Et je n'arrive pas à faire fonctionner mes disques durs IDE sur celle-ci...  
 
Lorsque que je tente de démarrer l'ordinateur et qu'ils sont branchés, j'ai précisement cette erreur au démarrage:
 
"Windows n'a pas pu démarrer car le fichier suivant est manquant ou endommagé:
<Racine Windows>\system32\hal.dll.
Veuillez réinstaller une copie du fichier ci-dessus."
 
Pourtant il n'y a pas de windows d'installé sur l'un ou l'autre... Je me sert d'eux uniquement pour le stockage...
Mon Windows est sur l'un de mes disques SATA et tout ce lance sans problème lorsque uniquement ceux-ci sont branchés.
 
Voila, donc si quelqu'un possédant la même carte mère ou quelqu'un connaissant le problème pouvait m'aider, ca serait la fête!  :bounce:  
 
Merci d'avance  :hello:  !


Message édité par FuuKa le 18-03-2007 à 18:22:44
mood
Publicité
Posté le 18-03-2007 à 18:22:08  profilanswer
 

n°5420385
geof
Posté le 18-03-2007 à 18:26:52  profilanswer
 

y'a un topic dédié dans cette même catégorie ;)
 
donne nous ton ordre de boot dans le bios et l'ordre de tes disques toujours dans le bios :jap:

n°5420481
FuuKa
Posté le 18-03-2007 à 19:16:37  profilanswer
 

Main Menu:
 
Primary IDE Master         [Maxtor 6Y120PO]
Primary IDE Slave           [Maxtor 6B300RO]
Secondary IDE Master     [Pioneer DVD-RW]
Secondary IDE Slave       [DVD-ROM BDV316C]
SATA 1                         [Maxtor 6V300FO]
SATA 2                         [Maxtor 6V300FO]
SATA 3                         [None]
SATA 4                         [None]
 
Boot:
 
Boot Device Priority
1st Hard Disk
2nd CDROM
 
Hard Disk Drives
1: SATA 1
2: SATA 2
3: 1st Master 6Y120PO
4: 1st Slave 6B300RO


Message édité par FuuKa le 18-03-2007 à 19:18:09
n°5420490
geof
Posté le 18-03-2007 à 19:22:47  profilanswer
 

et ton OS il est sur quel disque le SATA 1 ou le SATA 2 ?
tu n'avais jamais installé d'os sur les 2 disques ide ? car tu peux avoir effacé les données dessus mais il reste des informations à la racine ... ( sauf si low format :D )

n°5420518
FuuKa
Posté le 18-03-2007 à 19:33:39  profilanswer
 

Mon OS est sur le SATA 1 et les disques IDE sont parfaitements formatés. Avec ma précèdente carte mère, je n'avais pas eu ce problème.

n°5420616
geof
Posté le 18-03-2007 à 20:31:32  profilanswer
 

et qd tu bootes sans les disques ide tu n'as aucun msg ?
essaie d'inverser l'ordre du 120 et du 300 pour voir si ça change quelque chose.
sinon fais des ghosts de tes disques sur l'autre et reformate les au cas ou ...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Disque durs IDE et P5N-E SLI ( ASUS )

 

Sujets relatifs
problème chipset son AsusDisque Dur IDE en Master et SATA en Slave
Asus P5B Deluxe WiFi - LAN8800 GTS 320mo:Asus ou Point of View?
Suis je raisonnable ? (7900 GTX en SLI)Disque dur bizarre
Problème avec une Asus Striker ExtremeUn SLI de 7800GT ça vaut le coup pour attendre ?
CM Hors service info composant 
Plus de sujets relatifs à : Disque durs IDE et P5N-E SLI ( ASUS )


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR