Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1813 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  problème de detection avec processeur 3800+ X2

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème de detection avec processeur 3800+ X2

n°5435992
alkashee
Si c'est pas beau ca !
Posté le 28-03-2007 à 13:40:27  profilanswer
 

Bonjour,
 
Je viens d'acheter un processeur AMD X2 3800+ en remplacement de mon ancien 2600+ (les joies de SupCom...^^). Bref tout irait bien si il était bien detecté. En effet dans le BIOS j'ai bien un 3800+ Dual Core X2, sous windows aussi, seul souci, dans le gestionnaire des taches je n'ai qu'un seul diagramme pour les deux core (j'ai vérifié dans les options d'affichage), dans le gestionnaire de periphérique il me trouve bien deux processeurs, mais avec des utilitaires de bench comme CPU-Z ou everest, il me trouve qu'un seul core.... Bref un coup oui, un coup non donc je suis un peu deg ^^
 
Concernant la mobo, j'ai une A8n-SLI Deluxe, dont la compatibilité du BIOS avec le proc est ok (vérifié sur le site d'asus), je commence a sécher donc :/
 
Des avis sur la question ?

mood
Publicité
Posté le 28-03-2007 à 13:40:27  profilanswer
 

n°5436001
littleone
In 64 bits we trust
Posté le 28-03-2007 à 13:41:43  profilanswer
 

Tu as installé le "patch" AMD pour processeurs dualcore ?

n°5436004
DraX
♪ | Membre raccourci | 12th
Posté le 28-03-2007 à 13:42:34  profilanswer
 

Ton installation de windows est neuve? version officiel de xp?


---------------
| Un malentendu du cul | boum boum ! | La roulette
n°5436318
alkashee
Si c'est pas beau ca !
Posté le 28-03-2007 à 16:04:31  profilanswer
 

Erf non j'ai pas installé de patch AMD, savais même pas que ca existait :/ Et sinon pour mon install non elle n'est pas neuve car j'ai pas songé un instant a réinstallé car tout semblait marcher...Enfin presque ^^ Ca serait le point noir ? (et oui mon windows est original, j'ai fait toutes les mises a jour sur WU)
 

n°5436322
littleone
In 64 bits we trust
Posté le 28-03-2007 à 16:07:29  profilanswer
 

Bah en cas de changement de carte mère ou de CPU il est conseillé de refaire une install.
 
En attendant tu peux toujours essayer le patch (dispo sur le site de ATI) avant de te retaper une installation complète.

n°5436332
alkashee
Si c'est pas beau ca !
Posté le 28-03-2007 à 16:12:45  profilanswer
 

pour la CM c'est un peu obligatoire, windows ne démarre plus ^^ Sinon dommage ma CG est une nVidia :D mais bon vais aller voir quand même si je trouve mon bonheur ;)

n°5436346
alkashee
Si c'est pas beau ca !
Posté le 28-03-2007 à 16:20:02  profilanswer
 

han, ca change rien :'(, bon un format s'impose alors... Erf faut que je me bloque 3h du coup ^^

n°5436357
Shumway
Posté le 28-03-2007 à 16:25:32  profilanswer
 

y a un patch pour xp à installer pour les dual core si ce n'est pas déjà fait.

n°5436389
alkashee
Si c'est pas beau ca !
Posté le 28-03-2007 à 16:37:45  profilanswer
 

Je l'ai fait, ca a rien changer, sinon de m'entrainer un plantage en règle de la machine au reboot :D

n°5436400
littleone
In 64 bits we trust
Posté le 28-03-2007 à 16:41:02  profilanswer
 

Bah une p'tite réinstalle ne fait jamais de mal !  :D

mood
Publicité
Posté le 28-03-2007 à 16:41:02  profilanswer
 

n°5436411
alkashee
Si c'est pas beau ca !
Posté le 28-03-2007 à 16:49:37  profilanswer
 

C'est pas la réinstall qui fait c***r mais tout le bordel derrière genre programmes, jeux qu'il faut réinstaller aussi :d

n°5436417
littleone
In 64 bits we trust
Posté le 28-03-2007 à 16:53:23  profilanswer
 

Ouep je comprends ... bon, certain programmes fonctionnent sans installation, il suffit parfois de copier le dossier mais c'est plutôt rare.
 

n°5436525
alkashee
Si c'est pas beau ca !
Posté le 28-03-2007 à 17:29:34  profilanswer
 

Je vais bien voir, la reinstall est en cours je vous tiens au jus pour vous dire quoi ;)

n°5436643
alkashee
Si c'est pas beau ca !
Posté le 28-03-2007 à 18:13:20  profilanswer
 

Yeeeeeeeeeeeeeeeeeeeeeeesssssssss ! Effectivement après reinstall, il trouve bien 2 UC dans le gestionnaire de tâches ! Le SP2 est en cours d'install, mais bon dieu comme ca pulse plus :p Du coup toute la fastidieuse reinstall devrait aller plus vite, ca va compenser un peu, merci du conseil les copaings ;)

n°5437063
littleone
In 64 bits we trust
Posté le 28-03-2007 à 21:44:09  profilanswer
 

Content que ça fonctionne !
 
Bonne réinstalle  :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  problème de detection avec processeur 3800+ X2

 

Sujets relatifs
Probléme XP 64Bits et BiCoreprobleme memoire
Fréquence du processeur qui changeproblème d'affichage écran de veille
Processeur qui lache?X1950Pro Probleme Crossfire
[Résolu]Probleme drivers Leadtek GeForce 4 Ti 4200** Probleme XFX 8800 GTX **
Problème de RAM Samsung sur NF7S...Problème graphique : carte X700 mobility
Plus de sujets relatifs à : problème de detection avec processeur 3800+ X2


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR