Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2235 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Ram non detectée

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ram non detectée

n°4643165
Viz0R
Posté le 13-02-2006 à 19:06:01  profilanswer
 

Salut  :)  
Alors voila mon probleme.
J'ai 2 barrete de SDRAM 256 sur ma carte mere. Elles étaient bien detectée avant mais j'ai du remetre a zéro le bios ( en enlevant la pile ....). Maintenant elle ne sont plus detectée ni dans le bios ni dans windows. Je n'ai pas touché l'intérieur du PC.
Merci


Message édité par Viz0R le 13-02-2006 à 19:06:17
mood
Publicité
Posté le 13-02-2006 à 19:06:01  profilanswer
 

n°4643297
grisensko
Posté le 13-02-2006 à 19:56:33  profilanswer
 

Cpu-z te dit quoi???
 
http://www.cpuid.org/cpuz.php

n°4643303
Viz0R
Posté le 13-02-2006 à 19:58:58  profilanswer
 

Heuuu j'ai pas compris la
 
EDIT :  a si c'est bon je regarde


Message édité par Viz0R le 13-02-2006 à 19:59:37
n°4643306
Viz0R
Posté le 13-02-2006 à 20:01:00  profilanswer
 

Il me dit 512 MBytes :s en DDR-SDRAM
1 de 256 PC3200 en 200Mhz
1 de 256 PC2700 en 166Mhz


Message édité par Viz0R le 13-02-2006 à 20:04:54
n°4643413
grisensko
Posté le 13-02-2006 à 20:48:37  profilanswer
 

héhé j'crois que j'ai misé juste !!
 
Dans windows tu as combien de ram ??
 
laisse moi deviner.... tu as une carte graphique intégré sur cette machine??

n°4643476
Viz0R
Posté le 13-02-2006 à 21:15:14  profilanswer
 

dans windows il me dit 256 Mo
Et non je n'ai pas de CG intégré a la carte mere

n°4643505
bertrandbd
Posté le 13-02-2006 à 21:24:30  profilanswer
 

As tu essayé avec une seule barrette et en les inversant pour voir s'il ne s'agit pas d'un problème de RAM  
 
Quelle est la fréquence de ton FSB

n°4643510
Viz0R
Posté le 13-02-2006 à 21:27:58  profilanswer
 

FSB du CPU : 100.4 MHz
FSB de la RAM : FSB + 33MHz
 
Non je n'ai pas encore essayé de les mettre une a une

n°4643557
grisensko
Posté le 13-02-2006 à 21:51:38  profilanswer
 

merde :( j'était dans le champ alors ...
 
CPU-z la voie pourtant .....
 
moi je passerais un memtest ou j'irais bidouller dans mon bios si la ram peut etre réservé à autre chose ..

n°4643561
Viz0R
Posté le 13-02-2006 à 21:53:22  profilanswer
 

Comment on fait un memtest ?

mood
Publicité
Posté le 13-02-2006 à 21:53:22  profilanswer
 

n°4643562
bertrandbd
Posté le 13-02-2006 à 21:54:53  profilanswer
 

tes SDRAM c'est du PC133 et pas du pc 100?
Les paramètres de ton bios sont ceux par défaut ?
Les avais tu déjà changé?

n°4643579
Viz0R
Posté le 13-02-2006 à 22:02:42  profilanswer
 

c'est du 133
les parametter de mon bios son par default et je ne peux pas les changer car quand je rentrer dans le bios et que je reboot, ma CM se s'allume pas je doit la remtter par default.


Message édité par Viz0R le 13-02-2006 à 22:03:19
n°4643716
Viz0R
Posté le 13-02-2006 à 23:21:43  profilanswer
 

Alors j'ai fait un memory test (avec une diskette bootable) : il me trouve seulement 256.
J'ai ensuite testé une par une les barrettes : les 2 fonctionnent seules en trouvant 256 ( normal ) sur tous les slots.

n°4643949
bertrandbd
Posté le 14-02-2006 à 07:05:48  profilanswer
 

Donc en résumé, avec les paramètres par défaut du bios (sans toucher à aucun paramètre) ta carte démarrre mais ne vois que 256 Mo et dès que tu entres dans le bios pour le modifier, la carte ne boot plus.
Elle marchait avant que tu fasses un clear cmos en enlevant la pile (tu as testé la pile?). Tu as testé les deux SDRAM sur chacun des slot sans problème
 
 :??:


Message édité par bertrandbd le 14-02-2006 à 07:06:31
n°4644087
Viz0R
Posté le 14-02-2006 à 10:02:05  profilanswer
 

J'ai testé les 2 RAm sur chacun des slots sans probleme elles fonctionnaient.
Depuis le clear cmos il ne voit plus que 256 Mo.
A mon Avis ma Carte Mere est un peu morte puisque je ne peux plus rien aller changer dans le bios :(
 
EDIT : J'ai refais un test des barretes il y a que la noname qui passe sur tous les slots l'autre ne passe pas sur le slot 1 mais elle passe sur les 3 autres ( peut etre que je l'ai mal mise mais j'ai essayé 2 fois )


Message édité par Viz0R le 14-02-2006 à 10:54:58
n°4645617
bertrandbd
Posté le 14-02-2006 à 21:34:40  profilanswer
 

As tu vérifié ta pile et quelle est la ref de  ta carte mère


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Ram non detectée

 

Sujets relatifs
RAM detectee a 333Mhz au lieu de 400MhzMa RAM n'est plus détectée !
RAM non détectée mais visible sous windowsComment voir si RAm est détéctée???
Comment voir si RAm est détéctée???Barette de RAM non détectée
ajout de ram détectée dans le bios mais pas dans xptiming de ram / cas2 detectée en cas3
Ram pas détectéeRam non détectée
Plus de sujets relatifs à : Ram non detectée


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR