Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
834 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Pb au Demarrage Dual Sata 2 !!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pb au Demarrage Dual Sata 2 !!!

n°4512022
sephirote
Posté le 17-12-2005 à 13:38:30  profilanswer
 

Bonjour,
 
voila j'ai acheté une asrock dual sata 2 avec un Athlon 64 3500+, une fois tout installé, aucun affichage, pas de bip juste le ventilo qui tourne et le voyant d'alimentation.
Je me demandais si comme il y a deux port graphique il y avait pas un cavalier a modifier pour dire a la MOBO que je veux utiliser une carte AGP 8x (fx5200).
 
Que doit-je faire?

mood
Publicité
Posté le 17-12-2005 à 13:38:30  profilanswer
 

n°4512071
sephirote
Posté le 17-12-2005 à 14:00:59  profilanswer
 

allo ???

n°4512098
patparis
Posté le 17-12-2005 à 14:15:05  profilanswer
 

Le connecteur 4 pins (à droite du connecteur ATX) est branché ?

n°4512101
sephirote
Posté le 17-12-2005 à 14:18:25  profilanswer
 

ya rien sur le connecteur atx c'est normal?
et je vois pas de connecteur 4pins a part le connecteur atx je vois pas.

n°4512107
sephirote
Posté le 17-12-2005 à 14:21:07  profilanswer
 

est ce que tu sais a quoi correspond les jumper J9 et J10 sous le port AGP?

n°4512539
illdispose​d
Posté le 17-12-2005 à 17:40:50  profilanswer
 

Pas touche aux jumper J9 et J10, avec un processeur 939, tu dois laisser la position par défaut.
Ton pb, tu peux être sûr que c'est au niveau de l'alim, il faut brancher les 2 prises, pas une seule, sinon ca ne démarre pas...
 
Regarde cette image, en haut à gauche de la carte mère :
 
http://cyril.joffroy1.free.fr/athlon64/8-Installation%20d%e9finitive.JPG


Message édité par illdisposed le 17-12-2005 à 17:41:14
n°4513773
sephirote
Posté le 18-12-2005 à 11:44:13  profilanswer
 

il n'y avait rien de connecté ici, je l'ai branché mais toujours rien !!
Que faire d'autre?Faut que j'échange la carte mere avec mon revendeur?

n°4513826
sephirote
Posté le 18-12-2005 à 12:10:36  profilanswer
 

En gros:
Le ventilo du CPU tourne, celui de la carte graphique aussi, l'alimentation semble fonctionner dans les périphériques (du moins lecteur disquette& CD).
MAIS pas de bip au démarrage, écran noir, et j'ai testé 2barrettes de RAM différentes, et le disque dur ne "tourne" pas.

n°4513858
sephirote
Posté le 18-12-2005 à 12:25:29  profilanswer
 

j'ai vu que mon athlon 64 3500+ est une revision E3 est-ce que c'est compatible avec ma carte mere?

n°4513944
sephirote
Posté le 18-12-2005 à 12:59:45  profilanswer
 

svp ???

mood
Publicité
Posté le 18-12-2005 à 12:59:45  profilanswer
 

n°4514032
delatruel
Posté le 18-12-2005 à 13:29:48  profilanswer
 

tu connais personne avec un A64 ?
perso j'avais eu un pblm similaire bios 1.10 j'ai pu y accéder une seule fois = échange SAV ensuite ras avec un 3200+ puis X2
il y avait bien un bios pour le support d'autres cpu mais pas cette révision voir asrock.fr
au fait c'est un venice ?


Message édité par delatruel le 18-12-2005 à 13:30:37
n°4514177
sephirote
Posté le 18-12-2005 à 14:20:49  profilanswer
 

c'est un venice et non je n'ais pas d'autre A64 (excusé du peu) donc avec un echange sav ca devrait etre bon?

n°4514223
sephirote
Posté le 18-12-2005 à 14:43:18  profilanswer
 

où se branche le fil "power led" svp ?

n°4514410
sephirote
Posté le 18-12-2005 à 16:05:29  profilanswer
 

please

n°4514443
delatruel
Posté le 18-12-2005 à 16:15:27  profilanswer
 

le mieux pour toi serait que tu postes dans le topic de la mobo il y aura foule pour te répondre, qu'en penses tu

n°4515468
sephirote
Posté le 18-12-2005 à 22:22:29  profilanswer
 

oui merci  
où en trouver un bon ?

n°4542971
openyourmi​nd
Posté le 30-12-2005 à 23:05:41  profilanswer
 

bonjour sephirote,
j ai le même probléme as tu trouvé une solution a ton probléme pck j ai le même...
merci


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Pb au Demarrage Dual Sata 2 !!!

 

Sujets relatifs
disque hitachi sata 2 aidez moi svpxp sur dd sata
Installation d'un news HDD en SATADual core et maj windows
Probleme demarrage Windowschoix hdd sata 200go
test performances disque sataProbleme demarrage suite changement d'alim
Carte mère Asrock, Windows er Maxto SATA II ?Gigabyte GA-K8N-9F et Dual Channel
Plus de sujets relatifs à : Pb au Demarrage Dual Sata 2 !!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR