Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2471 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Démarrage carte mère sans le bouton

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Démarrage carte mère sans le bouton

n°5439107
jessclub
Posté le 30-03-2007 à 07:13:49  profilanswer
 

Bonjour,
 
J'ai un problème un peu particulier avec une carte mère K7S8X ver 3.0
Elle démarre toute seule à peine le courant est branché. Visiblement une impulsion est détectée sur le bouton on/off mais que une fois sous Windows (lance le cycle d'arrêt). L'arrêt machine est d'ailleurs impossible que ce soit en restant appuyé sur le bouton (rien ne se passe) ou en lanceant un arrêt sous Windows (seul le curseur reste à l'écran dans ce cas).
Rien de visiblement anormal sur la carte, aucun autre problème à part cette histoire d'allumage.
 
J'ai une seconde carte strictement identique ou j'ai fais les tests et qui avec le même matos fonctionne parfaitement. J'ai donc essayé en interchangeant le bios des 2 cartes mais cela ne résoud pas le dysfonctionnement.
 
A+
 
Gérald

mood
Publicité
Posté le 30-03-2007 à 07:13:49  profilanswer
 

n°5439109
mioshy
Posté le 30-03-2007 à 07:19:20  profilanswer
 

Pas de jumper sur les pin power ou reset ?

n°5439118
jessclub
Posté le 30-03-2007 à 07:46:45  profilanswer
 

Et bien non, aucun jumper, je me suis d'ailleurs assuré que les cavaliers des 2 cartes sont aux même endroits. Le boutons reset fonctionne lui parfaitement.

n°5439150
thierry14
Posté le 30-03-2007 à 08:59:31  profilanswer
 

A mon avis, c'est le bouton Power de ta tour qui est mort ou peut-être seulement coincé

n°5439151
It_Connexi​on
Posté le 30-03-2007 à 09:00:10  profilanswer
 

essaye de brancher ton bouton reset sur les pins power de ta carte mère pour vérifier si ca ne vient pas tout simplement d'un faux contact au niveau du bouton power de ta tour.
 
Ayant travaillé pendant 3 ans et demi chez un assembleur, j'avais deja recontré ce cas ;)

n°5439270
teddy bear
Csp 750 Serial killer ;)
Posté le 30-03-2007 à 10:53:03  profilanswer
 

Si ça marche avec une carte mais pas l'autre, c'est qu'une des deux cartes est mal (CQFD).
Ca sent le sapin pour ta mobo à mon avis... J'ai souvent le cas sur des machines client.
Quand la bécanne démarre au branchement du câble d'alim, c'est le signe que le client devrais pas tarder à revenir pour un remplacement de carte mère.
Bien que statistiquement, j'ai quand même beaucoup plus le cas de figure sur des cartes MSI que Asrock.

n°5439274
jessclub
Posté le 30-03-2007 à 10:56:01  profilanswer
 

Et bien cela ne viens pas des boutons car même si je les débranche tous (reset et power) la carte démarre à peine je branche le cable d'alim. Idem : impossible de lui couper le courant de manière logicielle. Ca ne viens pas non plus de l'alim puisque lorsque je met l'autre carte qui est strictement identique il n'y a pas le bug.
 
Petite remarque : il y avait un soucis avec le chipset SIS qui pilotait la carte réseau car il n'y avait plus d'adresse MAC. J'avais donc reprogrammé l'affaire et la carte réseau fonctionnait à nouveau. Le problème peut-il venir d'un truc comme ça ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Démarrage carte mère sans le bouton

 

Sujets relatifs
Quelle carte graphique choisir ?quel proc pour cette carte mere?
Problème de démarrageMeilleure carte mere 775 mATX en ce moment?
pb ventilateur pour carte graphique Medion RADEON 9800 XXLPile carte mère ou batterie morte ?
Quelle carte graphique choisir????Cable de démarrage (bouton ON/OFF > Carte mere)
Plus de sujets relatifs à : Démarrage carte mère sans le bouton


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR