Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2209 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Changement de Carte mère - branchement

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Changement de Carte mère - branchement

n°4537455
tintin34
Posté le 28-12-2005 à 22:43:14  profilanswer
 

Bonjour a tous,
J'ai récupéré une machine équipé d'un celeron d'un boitier micro atx et d'une carte mère HS. J'ai idée de changer la carte mère et j'ai trouvé en remplacement une carte ASUS TUWE-M pour laquelle j'ai la doc technique. Malgré tout j'ai quelques soucis pour la raccorder. Si vous pouvez m'aider merci beaucoup d'avance. voici les points qui me bloquent:
 
- des switchs sur la CM configurent des frequences de sortie du processeur et du bus mémoire. Je ne sais pas quoi choisir. Je connais pas non plus la frequence du celeron. On peut lire dessus le proc si ca peut aider (1200/256/100/1.475 Celeron SL5XS). La carte d'origine avait elle une position auto qu'il n'y a pas sur la carte asus
 
- j'ai des soucis aussi pour raccorder les fils issus du boitier (pwr switch,etc...), par exemple celui intitulé pwr switch a un fil blanc et un noir; quel est la terre. idem pour le reset switch qui a des fils orange et blanc. A quoi correspondent les deux fils unique l'un blanc l'autre vert où rien n'est mentionné sur le connecteur? (sur al carte d'origine aucune indication n'est presente et ce n'est pas une carte de marque donc impossible de touver une doc)
 
- dans une moindre importance, il y deux ports usb suplementaires sur le boitier en facade. J'ai bien configuré la nouvelle carte mère pour permettre cette extension et repéré le connecteur 9 pins sur lequel on doit brancher le cable, mais je ne sais pas dans lequel des 2 sens possible, le faire d'autant qu'autre chose m'interpelle, c'est que le 10eme pin non present est pas placé au même endroit sur la carte d'origine (je peux donner les couleurs et les emplacements des fils sur le connecteur du cable si ca peut aider qqn). La doc de la nouvel carte désigne précisément à quoi correspondent les 9 pin mais je ne sais si ca corespond bien au cable issue des ports usb du boitier
 
si qqn peut me sortir de ce mauvais pas, d'avance merci, si il y a besoin d'info complementaires, demandez moi je regarderai sur la carte mere ou autre si je peux trouver des infos suplementaires

mood
Publicité
Posté le 28-12-2005 à 22:43:14  profilanswer
 

n°4537559
HarFanG67
Posté le 28-12-2005 à 23:15:41  profilanswer
 

A priori, le celeron est un 1,2 Ghz, 256 ko de cache, en bus 100 et alimenté en 1,475 volts.
 
Pour les cables, ceux qui sont destinés au reset et à l'allumage peuvent se brancher dans un sens ou dans l'autre, ca joue pas.
 
Ceux qui servent aux loupiotes : ce sont des LED => dans un sens ca s'allume, dans l'autre il se passe rien (ca crame rien)
PAR CONTRE, vaut mieux pas brancher une loupiote sur un interrupteur et vice versa (je crois qu'il est evident pourquoi lol)
 
Pour l'USB, vaut mieux ne pas bricoler n'importe quoi, car c vite cramé si on branche n'importe comment.
On doit avoir des pros ici, attends qu'ils passent ;)

n°4537601
tintin34
Posté le 28-12-2005 à 23:35:38  profilanswer
 

ok de ce que je comprends de ce que tu ecris, tu confirmes ce a quoi je pensais sur le bus du proc et en conséquence il faut configurer la carte mere sur 100 pour la partie proc et par défaut elle est aussi sur 100 pour la mémoire. Je ne suis pas sur que ce soit le cas de la barette d'origine car je vois une etiquette pc133
 
j'oublie dans un premier temps les cables autre que le reset et le power switch, a ce propos je pense que la fleche sur le connecteur doit etre le "+" non?
 
sinon ben si y a des pros pour le reste des questions ca sera cool, en attendant il est assez urgent que je puisse tester de facon minimale la carte mere pour dire au vendeur qu'elle fonctionne. Si fais dans l'urgence ce qui a ete dit plus haut y a t'il un risque de cramer qqch?

n°4537648
philo56
Posté le 28-12-2005 à 23:56:23  profilanswer
 

+1 pour le switch de réglage fsb sur 100 .
 
pour les connecteurs qui ne fonctionnent  pas ,donne les couleurs et marquage ( boitier et carte mére ) .
 

n°4537718
tintin34
Posté le 29-12-2005 à 00:22:30  profilanswer
 

pas tout compris philo56
 
- est ce que le reglage du switch de reglage de la frequence externe du CPU sur 100Mhz pour le CPU et 100Mhz pour la sdram est il correcte?
 
- pour les connecteurs que je sais pas connecter, j'ai donné les couleurs en fait je sais pas ou est la terre. on a donc avec une fleche sur la premier couleur orange/blanc pour le reset switch noir/blanc pour le power switch et un fil unique sans reperage vert et un autre blanc pour le cable USB c'est un peu plus complexe
 
j'ai sur la premiere rangée de 5
un gros fil noir/rien/orange/jaune/bleu et sur la rangée d'a coté (dans le meme ordre
rouge/blanc/vert/rien/ et le gros fil noir
 
a l'autre bout coté boitier sur le suport imprimé des ports suplémentaires usb je vois pas bien mais l'ordre est different
 
sur la nouvelle carte mere la doc indique ceci:
1 USB power      6 USB Power
2USBP2-           7USBP3-
3USBP2+           8USBP3+
4GND                9GND
5NC

n°4538244
tintin34
Posté le 29-12-2005 à 11:06:20  profilanswer
 

il me semble, mais vous pourrez peut etre me le confirmer que:
 
- le cable USB du boitier n'est pas cablé pour corespondre au branchement de la carte mère
 
- que les deux fils unique (un vert l'autre blanc) vont sur l'interrupteur en facade qui met sous tension la machine et plus précisément vert une led de ce bouton auquel cas on pourrait imaginer que le blanc est le "-" et le vert le "+" . la couleur blanche d'ailleurs presente dans tous les autres cables pouvant aussi etre le "-"

n°4539239
tintin34
Posté le 29-12-2005 à 16:50:40  profilanswer
 

si on pouvait me confirmer la config du switch sur la frequence de sortie de proc dans un premier temps ou comment trouver des infos sur la barette mémoire pour savoir la bonne conf
 
les 3 alternatives que j'ai sur la CM sont:
 
            config1   config2    config3
CPU       66MHz   100MHz    133MHz
SDRAM  100MHz   100MHz    100MHz

n°4540553
tintin34
Posté le 30-12-2005 à 00:18:03  profilanswer
 

personne d'autre avec des infos qui pourraient me dépanner???

n°4540574
philo56
Posté le 30-12-2005 à 00:29:48  profilanswer
 

tintin34 a écrit :

si on pouvait me confirmer la config du switch sur la frequence de sortie de proc dans un premier temps ou comment trouver des infos sur la barette mémoire pour savoir la bonne conf
 
les 3 alternatives que j'ai sur la CM sont:
 
            config1   config2    config3
CPU       66MHz   100MHz    133MHz
SDRAM  100MHz   100MHz    100MHz


 
tu mets comme sur ta config 2 .
 
est ce que ça démarre ainsi ?  
 

n°4540590
philo56
Posté le 30-12-2005 à 00:38:28  profilanswer
 

power: +noir/blanc -
 reset: +orange/blanc -
autre (surement power led ) :vert/ blanc pas de sens

mood
Publicité
Posté le 30-12-2005 à 00:38:28  profilanswer
 

n°4540894
tintin34
Posté le 30-12-2005 à 10:27:46  profilanswer
 

ok merci, je vais faire tester si ca démarre comme ca
 
encore deux petites choses avant histoire de pas trop prendre de risque de cramer qqch en mettant du courrant:
 
- que veut dire l'indication PC133 sur la barette memoire? fonctionnera t'elle sur un bus cadencée a 100MHz (avec l'option 100/100 de la config2)
- je viens aussi de reperer un jumper sur la nouvelle carte mère qui concerne le clavier. L'explication en anglais semble indiquer que cela permet si on place ce jumper sur enable que le clavier (ou la souris) peut lancer une impulsion qui demarre l'ordi. en retour je suppose que pour pouvoir faire ca, il doit y avoir un courrant qui est envoyé vers le clavier; Pour supporter cette option, faut il des claviers particulier ou bien n'importe lequel est il compatible (y compris des tres vieux)?

n°4543526
tintin34
Posté le 31-12-2005 à 10:59:19  profilanswer
 

philo56, j'ai pu testé et ca démarre bien en ce mettant sur la conf2. merci de ton aide et merci aussi à Harfang67 pour son intervention
 
bien sur ce changement impératif de carte mère fou en l'air ma licence OEM XP installé sur le disque dur donc le boot s'arrete avant l'ouverture de session.
 
Par contre si qqn sait me dire:
- a quoi correspond l'inscription PC133 sur la memoire
- comment je peut brancher le cable USB pour les ports en facade (j'ai indiqué plus haut le cablage actuel, les couleurs, et la description du socle sur la nouvelle carte mère)

n°4544185
tintin34
Posté le 31-12-2005 à 14:51:57  profilanswer
 

une source exterrieur m'envoie un mail pour me dire ceci:
 
"PC133 signifie que la barette fonctionne à 133Mhz de FSB (front side bus)"
 
Qu'est que cela veut dire plus précisément? Doit on en conclure qu'il ne faut pas que j'utilise cette barette en restant sur la conf2 decrite plus haut?

n°4547588
tintin34
Posté le 02-01-2006 à 11:59:22  profilanswer
 

tintin34 a écrit :


- a quoi correspond l'inscription PC133 sur la memoire
- comment je peut brancher le cable USB pour les ports en facade (j'ai indiqué plus haut le cablage actuel, les couleurs, et la description du socle sur la nouvelle carte mère)


personne n'a d'info suplémentaires sur les points restants?

n°4547732
HarFanG67
Posté le 02-01-2006 à 12:49:16  profilanswer
 

De la PC133 fonctionnera très bien en bus 100 ;)
 
L'inverse n'est pas [forcement] vrai par contre.
 

n°4547946
tintin34
Posté le 02-01-2006 à 13:59:50  profilanswer
 

ok merci Harfang67 pour ces propos rassurants. je pense que ca devait fonctionner aussi en 100 sur la carte d'origine mais plus moeyn de le vérifier
 
Reste plus que le cable USB si y a des pros sur le sujet merci pour vos eventuels conseils

n°4549638
philo56
Posté le 03-01-2006 à 00:53:12  profilanswer
 

salut , je suis content que ça fonctionne .
 
essaye ce branchement pour l'usb :
     
6 USB Power :rouge
7USBP3-       :blanc
8USBP3+       :vert
9GND            :noir

n°4549744
Sweeper
Chi va piano, va sano...
Posté le 03-01-2006 à 07:23:53  profilanswer
 

Salut,
 
Pour philo56,
 
Pour le branchement standard c'est ça  ;)  
 
Le truc c'est que si ce sont des connecteurs plats ça va pas le faire, à moins que GND soit sur la cinquième broche (celle dont on ne se sert jamais)
 
En fait c'est le GND mais avec une protection contre les surcharges, le souci étant que ce n'est pas gérer par la majorité des carte-mères
 
Donc il faut impérativement brancher les connecteurs sur les rangées à cinq broches (la broche GND étant vide sur ses connecteurs)
 
ou tester s'il y a 5V entre les broches 1 et 5, si ce n'est pas le cas il faudra bidouiller soit le connecteur (pas simple) soit shunter les bornes 4 et 5 pour alimenter ton port
 
@+
 

n°4550098
tintin34
Posté le 03-01-2006 à 12:50:42  profilanswer
 

j'ai pas tout compris la derniere intervention de sweeper :-)
 
sur la nouvelle carte mère que je mets en activité les 9 pins sont clairement renseignés dans la doc:
 
1 USB power      6 USB Power  
2USBP2-           7USBP3-  
3USBP2+           8USBP3+  
4GND                9GND  
5NC
 
Sur le boitier les deux ports additionnels usb en facade sont sur une petite plaque imprimée fixée au boitier (pas tres visible). Sur sur ce circuit est plugué un cable "rond" qui correspond en fait à 8 fils de couleurs réunis sous une gaine et non une nappe. A chaque bout de ce cable il y a un connecteur rectangulaire noir 10 trous (2 rangées de 5) et l'un des 10 trous est repéré par une petite flèche (qui d'ordinaire est le pin n°1)
 
le raccord des fils sur ces connecteurs noir est différent à l'un des bouts ou à l'autre (d'autre part sur l'ancienne carte mère le dixième pin "manquant" n'est pas identifié 10):
 
coté ancienne carte mère on a donc sur ce connecteur noir,sur la rangé de 5 où il y a la flèche et en partant de celle ci, les couleurs dans cet ordre:
 
gros fil noir (peut etre il est blindé si il est si gros) -flèche
un trou pas raccordé
fil orange
fil jaune
fil bleu
 
sur la seconde rangée en énumérant dans le meme sens on trouve
le rouge
le blanc
le vert
un trou pas raccordé
un second gros fil noir
 
En laissant tel quel le cablage de ce connecteur noir et en suivant ce que nous dit philo56
 
on aurait coté CM la correspondance qui se ferait comme ceci:
6     - rouge             1 - gros noir
7     - blanc              2 -  
8     - vert               3 - orange
9     -                      4 - jaune
(10) - gros noir         5 - bleu
 
ce qui ne me parait pas correspondre a ce que la carte mère envoie dans les 9 pins (surtout dans la rangée 1-5). Si je comprends l'intervention de sweeper sur le GND, il faudrait donc inverser le cablage de la rangée 1-5 et pas utiliser les deux gros fils noir
 
D'autre part comment faire les tests de voltages que tu suggères, sweeper, il n'est pas super évident de choper les contacts avec les pointes du voltmetre coté prise USB standard en facade du boitier
 
Enfin la doc de la carte mère mentionne les GND, cela ne veut il pas dire qu'elle les gère et qu'on devrait faire correspondre les deux gros fils noirs sur les pins 4 et 9?

n°4550752
Sweeper
Chi va piano, va sano...
Posté le 03-01-2006 à 17:47:55  profilanswer
 

Excuse moi si je n'ais pas été clair, les quatres fils sont indispensables (2 d'alim et 2 data) mais il doivent se suivrent (pas de trou entre):
 
Les branchements standard sont tels que ceux sur ta carte-mère, de gauche à droite: USB Power => data-=>data+ => GND  
comme tu l'as remarqué la rangée du haut possède une cinquième broche, cette dernière est rarement gérée sur des carte-mères "grand public" c'est en fait un autre GND mais celui est protégé contre les surcharges (ça évite de cramer la carte en cas d'incident)
 
Toujours d'après ta description il semble que les connecteurs de tes ports en façade, utilise cette fameuse cinquième broche, d'où l'abscence de GND "standard" ce qui fait que tes ports USB ne seront pas alimentés (pas de GND en 4 ou en 9)
 
Donc bidouille obligatoire  :)
 
Pour tester, le plus simple est de la faire sur les ports de la carte-mère mais si tu le sens pas ne fais pas, a priori c'est couru d'avance, quand la cinquième broche est utilisée elle s'appelle souvent "Shield", NC signifiant "non connecté"


Message édité par Sweeper le 03-01-2006 à 18:01:51
n°4550894
tintin34
Posté le 03-01-2006 à 18:51:06  profilanswer
 

je ne suis pas sur du tout que les ports usb en facade utilisaient l'option de protection contre les surcharges comme tu sembles le penser. Quoi qu'il en soit ce chiox me semble imposé par le fonctionnement de la CM.voici mes remarques supplemenetaires qui motivent mon doute:
 
1) la nouvelle carte mere a comme tu l'as compris un socle cablé comme la plus part des cartes
 
2) l'ancienne carte qui est HS et qui etait vendu avec le boitier a une disposition differente des 9 pins par rapport a la nouvelle et donc je pense une disposition non conventionnelle. qui d'ailleurs doit correspondre a la facon dont a ete cablé l'extremité du cable qui nous préoccupe
 
3) le connecteur noir raccordé au circuit imprimé sur lequel sont soudés les 2 ports additionnel USB pour la facade, semble lui etre au contraire cablé de facon conventionnelle
 
4) le cablage a l'autre bout de l'autre connecteur noir(coté CM) et dont j'ai donné la description des couleurs lui a du etre cablé par le monteur, pour correspondre à l'ancienne carte mère et le pin 5 sur l'ancienne carte n'etait surement pas "le NC".
 
5)il y a 2 ports usb supplementaires en facade donc si j'ai tout compris cette fois ton explication 2 fois 4 fils à raccorder à la carte mère. avec vos explications et ce que je vois il apparait evidant qu'il faut changer la disposition des fils sur le connecteur noir coté CM et a priori les gros fils noir doivent maintenant correspondrent à 4 et 9 sur la nouvelle carte mère les fils rouges, blanc et vert comme nous l'indiquait philo56 sur 6,7 et 8, reste les bleus jaune et orange
 
6) je suis capable de tester les pins direct en sortie de la nouvelle CM mais si j'ai bien suivi ca nous dira juste que la carte ne gère pas le NC. On aura toujours un doute sur la modification a apporter au cable
 
Mon impression mais dites moi si je fais erreur, serait qu'il faille defaire les fils bleu, jaune, orange et les 2 gros noir de la connection actuelle et inverser l'ordre sur la rangée de 5 ou etait le bleu de tel sorte que depuis la flèche on trouve maintenant :
bleu, jaune, orange. On laisse le rouge blanc et vert comme ils sont (sur 6,7 et 8 )et les deux gros noirs viennent en 4 et 9
 
Ainsi on aurrait
rouge et bleu qui font face a 6 et 1 et ou la CM envoie USB power
blanc et jaune qui font face à 7 et 2 et ou la CM envoie USB P# -
vert et orange qui font face a 8 et 3 et ou la CM envoie USB P# +
les 2 gros fils noirs face a 9 et 4 et ou la CM envoie GND
 
 
Non?

n°4551029
Sweeper
Chi va piano, va sano...
Posté le 03-01-2006 à 19:40:48  profilanswer
 

Ben oui, C'est comme ça que vois les choses  :)

n°4551065
tintin34
Posté le 03-01-2006 à 19:49:30  profilanswer
 

ok merci sweeper, peut etre d'autres pour confirmer histoire de rien risquer de griller une fois la modif faite :-)

n°4551313
Sweeper
Chi va piano, va sano...
Posté le 03-01-2006 à 21:01:18  profilanswer
 

Sage décision  :jap:

n°4552487
tintin34
Posté le 04-01-2006 à 11:53:57  profilanswer
 

ben disons que j'ai un certain vecu sur les issues des bidouillages non maitrisés :-)

n°4552644
HarFanG67
Posté le 04-01-2006 à 12:53:44  profilanswer
 

Heu...perso, je proposerais de laisser tomber l'affaire des ports en facade, ce serait dommage de griller un truc sur la CM simplement en "experimentant" un re-cablage plutot "pifometre".
 
Question : en demontant éventuellement les prises USB de la facade, est ce que les fils sont soudé directement à la prise, ou y a t il une petite carte électronique dessus ? (je n'ai pas tout compris à ce niveau)
 
Car j'entrevois tout de meme une solution relativement facile : s'il y a une petite carte intercalée, il suffit de la virer et de cabler directement les fils sur la prise en respectant le standard USB.
 
C'est idiot ce que je dis ?

n°4552704
tintin34
Posté le 04-01-2006 à 13:23:40  profilanswer
 

les deux prises USB sont soudées sur une petite plaque sur laquelle il y a aussi un socle avec 9 pins + 1 absent
 
Est branché ensuite sur ces 9pins un cable comportant 8fils de ce coté du cable le connecteur noir qui sert au raccord semble cablé de facon standard tandisque que coté carte mère le cablage semble différent et sans doute adapté aux caractéristiques du socle de l'ancienne carte mère

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Changement de Carte mère - branchement

 

Sujets relatifs
Branchement 2ème ventilo pour bi-processeurChoix Carte graphique / Mémoire
choix entre 2 carte graphiqueCarte Mère HS ?
drivers carte merepas d'image , mauvais branchement ?
renseignement carte graphiqueConstructeur de carte graphique du moment ?
Plus de sujets relatifs à : Changement de Carte mère - branchement


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR