Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1471 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Carte Mere Asus A7N8X nforce2 : carte la plus buggée depuis longtemps

 



A7N8X the bug dreammachine ?




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Carte Mere Asus A7N8X nforce2 : carte la plus buggée depuis longtemps

n°2159905
steve2002
Posté le 24-01-2003 à 09:27:36  profilanswer
 

Bon vu le nombre de gens qui ont des problèmes avec cette carte qui paraissait très prometteuse, il faut quand même se poser la question est ce vraiment une bonne carte ?

mood
Publicité
Posté le 24-01-2003 à 09:27:36  profilanswer
 

n°2159910
steve2002
Posté le 24-01-2003 à 09:31:52  profilanswer
 

steve2002 a écrit :

Bon vu le nombre de gens qui ont des problèmes avec cette carte qui paraissait très prometteuse, il faut quand même se poser la question est ce vraiment une bonne carte ?

bon y a prob j avais fait un joli sondage avec les differents types de problemes mais c'est raté. dommage alors listing manuel :
 
-temperatures bios fantaisistes
-O/C pas terrible
-grésillements aléatoires (meme avec realteck)
-micro inutilisable
-arrêt en 2 temps
 
en résumé je l'acheterai pas aujourd'hui, surtout avec des barton en 166mhz

n°2159913
Fendnts
My fading voice sings of love
Posté le 24-01-2003 à 09:36:01  profilanswer
 

en plus, t'as oublié le choix "tous ces problèmes réunis"   :whistle:

n°2159970
gadget
Posté le 24-01-2003 à 10:26:46  profilanswer
 

J'aurais plutôt parlé de "difficultés d'installation et paramétrages" au lieu de "bug".
C'est une carte qui est très complète et donc complexe pour les néophytes ce qui entraîne des problèmes.

n°2159979
unhunter
TP forever
Posté le 24-01-2003 à 10:31:32  profilanswer
 

j'ai l'a7v8x qui regroupe pas mal de ces problèmes:
-les températures fantaisistes sont corrigées pas les nouveau bios, mais il faudrait un thermocouple pour vérifier bien sur...
-oc pas terribles ça veut rien dire, si t'atteint pas un FSB200 n'exagere pas non plus, FSB166 c déjà pas si mal.
-grésillement: ah non j'ai pas ça sur ma carte, sache juste qu'il faut mettre à jour les drivers realtek ALC650 (si c le meme chipset AC97)
-arret en deux temps: là tu parles de windows? sache que ça vient principalement de ton installation, la preuve j'ai duex disques durs avec chacun une install de Xp Pro, et bien sur la meme machine un n'arrive pas à éteindre completement la machien et l'autre oui! bref ça vient pas de la cm mais plutot de l'install de windows..


---------------
feedback ^_^
n°2159983
Nono
non, pas le petit robot
Posté le 24-01-2003 à 10:33:09  profilanswer
 

Pour moi, elle n a pas de probleme...
Juste qd on overclock comme un bourrin faut pas s etonner que ca passe aps...
 
Tout ceux qui ont des problemes, dites si c en o/c ou sans deja ca devrait faire reflechir...

n°2159988
fif
Salut à toi ...
Posté le 24-01-2003 à 10:34:13  profilanswer
 

Bah les chiffres parlent d'eux meme,j'esperes juste que la prochaine sera aussi buggée :)


---------------
http://forum.hardware.fr/hfr/Achat [...] 2770_1.htm
n°2159989
Zel
Recompil de noyo !
Posté le 24-01-2003 à 10:34:19  profilanswer
 

Perso, j'ai la version deluxe, et absolument aucun pb, tout le matos est reconnu, fonctionne comme il faut, le son, l'usb, le fire wire et le serial ata !
C'est même la première fois que dans les propriétés système, j'ai plus de points jaunes  :love:


---------------
Citation Romixienne : Sauvez un arbre, mangez un castor !
n°2160048
steve2002
Posté le 24-01-2003 à 11:03:28  profilanswer
 

unhunter a écrit :

j'ai l'a7v8x qui regroupe pas mal de ces problèmes:
-les températures fantaisistes sont corrigées pas les nouveau bios, mais il faudrait un thermocouple pour vérifier bien sur...
-oc pas terribles ça veut rien dire, si t'atteint pas un FSB200 n'exagere pas non plus, FSB166 c déjà pas si mal.
-grésillement: ah non j'ai pas ça sur ma carte, sache juste qu'il faut mettre à jour les drivers realtek ALC650 (si c le meme chipset AC97)
-arret en deux temps: là tu parles de windows? sache que ça vient principalement de ton installation, la preuve j'ai duex disques durs avec chacun une install de Xp Pro, et bien sur la meme machine un n'arrive pas à éteindre completement la machien et l'autre oui! bref ça vient pas de la cm mais plutot de l'install de windows..


et bonhomme une asus sur base kt400 j'en ai une aussi c'est pour cela que je compare A7N8X et A7V8X, pas la même chose
-ensuite merci les drivers realteck je les ai deja installé, et de plus ça ne reduit en rien le fait qu'asus fait pas son boulot en proposant d'origine des drivers buggés et ne fait de update sur son site.
Quand a l'extinction, mon windows est bien éteind (pas de scan disk) c'est juste l'alim+ventilos+ecran noir qui restent en fonctionnement, donc c'est plus la cm que windows.
-bios version E

n°2160053
WipEout 20​97
Instant fun
Posté le 24-01-2003 à 11:04:49  profilanswer
 

j'ai jamais eu de souci avec ma A7N8X


---------------
Can't wait
mood
Publicité
Posté le 24-01-2003 à 11:04:49  profilanswer
 

n°2160058
cooltwan
Posté le 24-01-2003 à 11:05:14  profilanswer
 

bon ca me conforte dans mon choix de config, p4 2 ghz + asus p4pe

n°2160099
Nono
non, pas le petit robot
Posté le 24-01-2003 à 11:20:54  profilanswer
 

cooltwan a écrit :

bon ca me conforte dans mon choix de config, p4 2 ghz + asus p4pe

ah bon :o
 
Serieux faut que les gens aprennent a monter une CM et installer un os parce que...

n°2160109
biggugus
Posté le 24-01-2003 à 11:27:02  profilanswer
 

nono a écrit :

ah bon :o
 
Serieux faut que les gens aprennent a monter une CM et installer un os parce que...


reponse typique du mec qui se la joue et qui a rien dans son pc!!!
rempli donc tout les pci et les usb et apres on en reparle :hello:


---------------
Club Des Fatigués De Naissance: -En faire le moins possible,et ce qu'il reste a faire,le faire faire par les autres.Mais sa n'empêche pas:RTFM boudiou!!!!      j'ai une Commande Groupée de riser agp et pci en cour!   MP pour plus de détails
n°2160115
unhunter
TP forever
Posté le 24-01-2003 à 11:28:50  profilanswer
 

steve2002 a écrit :


Quand a l'extinction, mon windows est bien éteind (pas de scan disk) c'est juste l'alim+ventilos+ecran noir qui restent en fonctionnement, donc c'est plus la cm que windows.
-bios version E


 
c exactement mon cas (je vois pas comment ça pourrait être autrement d'ailleurs), windows s'éteint mais pas le l'alim etc..
 
et je te dis que c l'install de windows et pas la cm, j'ai eu ce pb sur deux asus différentes séparées par qq années avec la meme install de xp.
 
le chipset son c pas le kt400 ou nforce2 qui vont y changer grand chose.
 
et puis comment tu veux que asus mettent ses drivers à jour dans les cd, faut être logique un peu, si tu veux des drivers à jour dans les cd prend une a7v333, et encore...
 
bref je vois pas trop l'intéret de cracher sur une cm dès que t'as u pb dessus, comme tout le monde prend une a7n8x en ce moment parceque c la meilleure cm pour athlon, forcément y'a plus de pb qu'avec les autres.
 
t'as oublié l'épisode abit KT7 apparemment... :sarcastic:


---------------
feedback ^_^
n°2160121
jln2
Posté le 24-01-2003 à 11:29:50  profilanswer
 

[:sicko]

n°2160123
Nono
non, pas le petit robot
Posté le 24-01-2003 à 11:30:55  profilanswer
 

biggugus a écrit :


reponse typique du mec qui se la joue et qui a rien dans son pc!!!
rempli donc tout les pci et les usb et apres on en reparle :hello:  

:lol:
 
Vivi
 
edit : et pour toi el fait que ca deconne qd tu met plein de carte ds les PCI ca vient obligatoirement d un bug de la carte emre et aps de la carte PCI ????
 
en plsu sur la deluxe g pas besoin de brancher grand chose en PCI vu que y a tout dessus et les usb sont bien utilises tout comme le firewire et les 2 lans...


Message édité par Nono le 24-01-2003 à 11:32:11
n°2160124
fif
Salut à toi ...
Posté le 24-01-2003 à 11:32:15  profilanswer
 

Moi j'ai la version c du bios ,les drivers du net ,2000sp3,pas de pb pour le son ni avec le reste de ma config.


---------------
http://forum.hardware.fr/hfr/Achat [...] 2770_1.htm
n°2160130
Nono
non, pas le petit robot
Posté le 24-01-2003 à 11:34:09  profilanswer
 

Slyde a écrit :

Dès que ca tourne au champ de bataille, je ferme. Et ca a déjà commencé...

ok jme bat pas, je aprticipe plus

n°2160140
biggugus
Posté le 24-01-2003 à 11:37:58  profilanswer
 

nono a écrit :

:lol:
 
Vivi
 
edit : et pour toi el fait que ca deconne qd tu met plein de carte ds les PCI ca vient obligatoirement d un bug de la carte emre et aps de la carte PCI ????
 
en plsu sur la deluxe g pas besoin de brancher grand chose en PCI vu que y a tout dessus et les usb sont bien utilises tout comme le firewire et les 2 lans...
 


branche simplement un lecteur de carte usb et deja sa ,sa marche plus,visiblement les clef/disk ne sont pas reconnu en usb non plus et pas mal de lecteur mp3 ne fonctinne pas sur l'a7n8x!!!
deja sa pour moi c'est du a la carte :hello:


---------------
Club Des Fatigués De Naissance: -En faire le moins possible,et ce qu'il reste a faire,le faire faire par les autres.Mais sa n'empêche pas:RTFM boudiou!!!!      j'ai une Commande Groupée de riser agp et pci en cour!   MP pour plus de détails
n°2160146
fif
Salut à toi ...
Posté le 24-01-2003 à 11:41:04  profilanswer
 

biggugus j'ai un lecteur de carte integré a mon imprimante branchée en usb a priori il faut mettre des drivers ;pas de prob avec compact flash,smartmedia et memory stick


---------------
http://forum.hardware.fr/hfr/Achat [...] 2770_1.htm
n°2160158
unhunter
TP forever
Posté le 24-01-2003 à 11:45:56  profilanswer
 

nono a écrit :

ok jme bat pas, je aprticipe plus


tu te fais vieux nono :o
 
ben alors on dit plus bonjour? :hello:


Message édité par unhunter le 24-01-2003 à 11:56:26

---------------
feedback ^_^
n°2160186
Nono
non, pas le petit robot
Posté le 24-01-2003 à 11:55:44  profilanswer
 

unhunter a écrit :


tu te fais vieux nono :o
 
ben alors on dit plus bonjour? :esllo:

bon, je viens dire bonjour :o :hello:
 
Pour les lecteurs de carte USB, c bien config ds le bios l usb en USB1&2 ou aute (je sais aps trop comment c la compatibilite usb1/usb2 ... et les drivers usb2 sont bien installes (avec sp1 de XP ? ))

n°2160198
unhunter
TP forever
Posté le 24-01-2003 à 11:57:15  profilanswer
 

l'usb2 s'installe à partir des drivers de la cm, y'a un soft spécial pour ça.


---------------
feedback ^_^
n°2160203
biggugus
Posté le 24-01-2003 à 11:57:51  profilanswer
 

fif a écrit :

biggugus j'ai un lecteur de carte integré a mon imprimante branchée en usb a priori il faut mettre des drivers ;pas de prob avec compact flash,smartmedia et memory stick


aucun driver a mettre pour mon pny 6/1,il est reconnu d'office par xp!!!
pour les usb2 de la carte,j'ai mis le sp1,j'ai meme essayé les pilotes du cd et sa marche pas!!!
donc j'attend toujour soit un bios qui marche soit un pilote!!!
j'ai egalement testé dans le bios les combinaison usb1+2 etc!!
par contre ma tablette wacom marche,ma web cam aussi :pt1cable:


Message édité par biggugus le 24-01-2003 à 11:59:33

---------------
Club Des Fatigués De Naissance: -En faire le moins possible,et ce qu'il reste a faire,le faire faire par les autres.Mais sa n'empêche pas:RTFM boudiou!!!!      j'ai une Commande Groupée de riser agp et pci en cour!   MP pour plus de détails
n°2160204
steve2002
Posté le 24-01-2003 à 11:57:57  profilanswer
 

unhunter a écrit :


 
bref je vois pas trop l'intéret de cracher sur une cm dès que t'as u pb dessus, comme tout le monde prend une a7n8x en ce moment parceque c la meilleure cm pour athlon, forcément y'a plus de pb qu'avec les autres.


 
meilleur=problèmes ?!? tu vois pas comme une contradiction. La carte est bien finie mais sortie trop vite, c'est tout, quand j'achète du Asus j'attend de la qualité, vu le prix me parait normal.En perf y a que 8-10% de plus qu'une kt400 ce qui justifie pas le prix+bugs. J'ai pas un probleme alors je pleurniche, je passe 1h-2h par jour dessus, c'est la carte qui me pose le plus de prob, pourtant j'ai eu du ECS, Jetway, Msi, Asus,......et  monter des pc ça va j'en ai fait quelques dizaines maintenant. Le non support de l'UDMA sur win98 c'est aussi un peu léger je trouve. Le plus énervant c'est que c'est juste un prob de drivers, même pas de qualité de fabrication

n°2160210
Nono
non, pas le petit robot
Posté le 24-01-2003 à 11:58:56  profilanswer
 

biggugus a écrit :


aucun driver a mettre pour mon pny 6/1,il est reconnu d'office par xp!!!
pour les usb2 de la carte,j'ai mis le sp1,j'ai meme essayé les pilotes du cd et sa marche pas!!!
donc j'attend toujour soit un bios qui marche soit un pilote!!!

verifie dans le bios qu ils sont mis en USB2/USB1.1 ca peut peut etre venir de ca ?

n°2160216
unhunter
TP forever
Posté le 24-01-2003 à 12:01:47  profilanswer
 

steve2002 a écrit :


 
meilleur=problèmes ?!? tu vois pas comme une contradiction. La carte est bien finie mais sortie trop vite, c'est tout, quand j'achète du Asus j'attend de la qualité, vu le prix me parait normal.En perf y a que 8-10% de plus qu'une kt400 ce qui justifie pas le prix+bugs. J'ai pas un probleme alors je pleurniche, je passe 1h-2h par jour dessus, c'est la carte qui me pose le plus de prob, pourtant j'ai eu du ECS, Jetway, Msi, Asus,......et  monter des pc ça va j'en ai fait quelques dizaines maintenant. Le non support de l'UDMA sur win98 c'est aussi un peu léger je trouve. Le plus énervant c'est que c'est juste un prob de drivers, même pas de qualité de fabrication


oki, je voulais dire que les cartes les plus vendues sont suceptibles d'avoir le plus de problème du à l'effet de masse (comme les dur ibm à un moment par ex ou la kt7). après t'as pe une mauvaise carte ça reste entièrement possible, et donc à échanger rapidement ;)


---------------
feedback ^_^
n°2162376
walt@Pizza​Fighters
Câmédien !
Posté le 25-01-2003 à 01:04:39  profilanswer
 

pb d'incompatibilité de RAM noname DDR2100 qui passe pourtant sur une ECS K7S5A, son qui grésille.


---------------
Donnez votre sang http://www.dondusang.com  
n°2162597
JEFLEFOU
Posté le 25-01-2003 à 14:49:19  profilanswer
 

C'est reparti une fois de plus.
 
C'est la même histoire qu'avec l'A7V333 à sa sortie.  
Tout le monde lui a craché dessus alors que cette carte est excellente en terme de perf et de stabilité.  
 
L'A7N8X est très simple à configurer. Rien à voir avec l'A7V333 qui est bourrée de jumpers donc forcément on a plus la tête dans le pc que dans le bios. C'est pourquoi, j'ai toujours déconseillé cette carte aux "débutants".
 
De toute façon c'est toujours la même histoire, il est toujours plus simple de mettre en cause le matos que de se remettre en cause.  
Il suffit de voir le nb de topics avec des questions de base. Bon nombre feraient mieux d'acheter leur pc à la FNAC.
 
Conclusion :
- je suis entièrement satisfait de l'A7N8X
- je continuerai à faire confiance à Asus pour ma prochaine carte mère.
 

n°2162614
Grizzzly
Posté le 25-01-2003 à 14:59:52  profilanswer
 

Ben moi aussi  
j'ai une A7N8X depuis Nov 02 et aucun pbs ..j'ai gardé le bios initial ...version C et aprés install des drivers du CD Asus ...ben cela fonctionne ! aussi bien en Ram PC2100 cas 2 sur 3Dmark ==14200..environ et en 0CZ 3500 Fsb 200 !!
 
Just un avis  :jap:


---------------
Sur le NET..les ceusses qui savent !qui disent tout !Et finalement n'ont pas forcément raison....je le sais !je les vois !...souvent
n°2162641
misillsam
Posté le 25-01-2003 à 15:06:36  profilanswer
 

Pleinement satisfait.
La carte peut par sa complexite faire peur aux noob, mais une fois correctement installe et parametre, que du bonheur. :love:  
Bref une bonne Asus comme ons les aime.


---------------
"Ceux qui abandonnent un peu de leurs libertés essentielles en échange d'un peu plus de sécurité ne méritent ni la liberté, ni la sécurité, et vont perdre les deux" - Thomas Jefferson
n°2162642
chaced
Posté le 25-01-2003 à 15:06:38  profilanswer
 

walt@PizzaFighters a écrit :

pb d'incompatibilité de RAM noname DDR2100 qui passe pourtant sur une ECS K7S5A, son qui grésille.


 
J'avais une Carte mere Soltek 75DRV2, 256Mo de Ram Micron PC2100, impossible d'etre stable à 133Mhz (stable à 100Mhz), puis je suis passé à de la noname PC2100, résultat, stable à 140 !
 
Sur l'asus :
la micron passe à 145 Cas 6 2 2 2
la noname à 133 Cas 7 2 2 2.5
 
Bon, la j'ai de la Winbond, donc 166 Cas 5 2 2 2


---------------
Mes bd
n°2162645
hide
Posté le 25-01-2003 à 15:07:17  profilanswer
 

Citation :

Asus A7N8X nforce2 : carte la plus buggée depuis longtemps

[:rofl]
 
[:xp1700]


---------------
Et si c’était ça la vie / Et si on nous l’avait pas dit ?
n°2162649
hide
Posté le 25-01-2003 à 15:08:13  profilanswer
 

Citation :

60.5 %  
 23 votes  
 pas de problème.

:D


---------------
Et si c’était ça la vie / Et si on nous l’avait pas dit ?
n°2162688
Reas0n
Fingers in the Nose
Posté le 25-01-2003 à 15:26:55  profilanswer
 

Gadget a écrit :

J'aurais plutôt parlé de "difficultés d'installation et paramétrages" au lieu de "bug".
C'est une carte qui est très complète et donc complexe pour les néophytes ce qui entraîne des problèmes.  


[:eric_deluxe]  
[:yaissev][:xp1700]


---------------
Voir profil matos pour avis - http://forum.hardware.fr/forum2.ph [...] 9#t2108082
n°2162709
hide
Posté le 25-01-2003 à 15:34:21  profilanswer
 

j'avoue avoir le "probleme" du grésillement du son mais comme j'utilise un casque que je pose quand j'écoute pas de zic/ je mate pas de film / je ne joue pas / ... et ben je les entends jamais les grasillements en question


---------------
Et si c’était ça la vie / Et si on nous l’avait pas dit ?
n°2162721
wonee
Ben Chui SyMpA
Posté le 25-01-2003 à 15:37:27  profilanswer
 

Jamais eu aucun blem. Pour le son idem. Par contre petite remarque quand j'ai monté la CM j'ai isolé les vis avec des petits rondins en caoutchou.

n°2162723
hide
Posté le 25-01-2003 à 15:38:22  profilanswer
 

wonee a écrit :

Jamais eu aucun blem. Pour le son idem. Par contre petite remarque quand j'ai monté la CM j'ai isolé les vis avec des petits rondins en caoutchou.  

faudrait que je le fasse, ça, à mon prochain nettoyage de tour :)


---------------
Et si c’était ça la vie / Et si on nous l’avait pas dit ?
n°2162758
Reas0n
Fingers in the Nose
Posté le 25-01-2003 à 15:48:14  profilanswer
 

bah moi j avais quelques ch'tits soucis au debut (reboot, irq, incompatibilte, o/c, bios) mais en perseverant, j ai reussi a tous les regles...Faut juste se dire que le probleme ne vient pas forcement de la mobo mais plutot de la facon qu'on a configurer l'ensemble (cartes pci (drivers et compatibilite ?), ram (no name, timimngs), reglages du bios (apci, o/c), installation de windows et du sp1, des drivers de la mobo etc...
y a pleins de facteurs qui rentrent en compte et qui ne sont pas forcement due a la mobo ! :sarcastic:  
Now c kler qu'asus ne peut qu'ameliorer son bios car de toute facon sur n importe quelle carte mere, on trouvera toujours un defaut meme s'il est minime et y aura toujours une mobo par ci par la qui fera son caca nerveux  :pt1cable:    et la dommage, ca sera tombe sur vous


Message édité par Reas0n le 25-01-2003 à 16:03:55

---------------
Voir profil matos pour avis - http://forum.hardware.fr/forum2.ph [...] 9#t2108082
n°2162792
hide
Posté le 25-01-2003 à 15:55:29  profilanswer
 

Citation :

acpi

:??:


---------------
Et si c’était ça la vie / Et si on nous l’avait pas dit ?
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Carte Mere Asus A7N8X nforce2 : carte la plus buggée depuis longtemps

 

Sujets relatifs
Où acheter une carte mére "Made by Intel"?carte mere abit it7 max 2 ! help !
son sur A7N8X deluxe tout speed sous WIN98SE?...Asus P4G8X , pas de Boot , Help !!!
Blue screen apres changemment proc et carte mèreA7N8X et Windows Update
Pb ASUS démarrage 
Plus de sujets relatifs à : Carte Mere Asus A7N8X nforce2 : carte la plus buggée depuis longtemps


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR