Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2558 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Pas de boot avec carte-mère X370 Gaming Plus "Résolu"

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pas de boot avec carte-mère X370 Gaming Plus "Résolu"

n°10464198
zyglou57
Posté le 10-11-2018 à 16:12:34  profilanswer
 

Hello,
 
mon PC tout beau, tout neuf , monté de ce matin refuse de s'allumer...
En fait, le BIOS ne se met pas en route alors que tout semble bien fonctionné.
J'ai un processeur AMD Ryzen 5 1600.
Comment s'y prendre sachant qu'il n'y a rien  à l'écran...?
Merci de vos réponses  :)


Message édité par zyglou57 le 10-11-2018 à 21:12:09
mood
Publicité
Posté le 10-11-2018 à 16:12:34  profilanswer
 

n°10464206
Lt Ripley
Mais ?!!
Posté le 10-11-2018 à 16:15:40  profilanswer
 

Salut
 
Il faut nous donner ta config complète (carte mère etc)


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°10464221
zyglou57
Posté le 10-11-2018 à 16:32:07  profilanswer
 

Carte mère MSI X370 gaming plus
Processeur AMD Ryzen 5 1600 3.2 Ghz
Mémoire DDR4 8 Go 2400 Mhz
Voilà pour l'essentiel

n°10464233
zonka
x58 forever!
Posté le 10-11-2018 à 16:38:47  profilanswer
 

Le modèle EXACT de la RAM.

 

L'alimentation...

 

On peut y arriver... Pas à pas.... Ce serait trop simple de tout donner d'un coup j'en conviens.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10464240
zyglou57
Posté le 10-11-2018 à 16:42:49  profilanswer
 

RAM Gskill FlareX  
alimentation : Zalman TX  séries ZM600 TX  
Désolé mais je ne suis pas un spécialiste

n°10464243
It_Connexi​on
Posté le 10-11-2018 à 16:45:47  profilanswer
 

Tu as bien branché ton câble vidéo sur la CG ?

n°10464244
zyglou57
Posté le 10-11-2018 à 16:47:16  profilanswer
 

Oui

n°10464245
It_Connexi​on
Posté le 10-11-2018 à 16:49:58  profilanswer
 

Quand tu dis que le BIOS refuse de se lancer, tu veux dire que le pc s'allume, les ventilateurs tournent, mais tu n'as pas d'affichage ?  
 
Tu aurais quelques photos de ton montage ?

n°10464249
zyglou57
Posté le 10-11-2018 à 16:54:35  profilanswer
 

Le PC s'allume en effet, les ventilos tournent pas il n'y pas de bruit de boot et rien à l'écran. Je vais faire des photos du montage.

n°10464254
zyglou57
Posté le 10-11-2018 à 17:00:37  profilanswer
 

Juste une petite question : comment insérer une image...?

mood
Publicité
Posté le 10-11-2018 à 17:00:37  profilanswer
 

n°10464257
xenesys
Posté le 10-11-2018 à 17:02:16  profilanswer
 

le 24 broches de la CM est bien branché vu qu'il ne se passe pas grand chose ? le 8 broches du CPU c'est bon aussi ?

 

edit : mal lu....


Message édité par xenesys le 10-11-2018 à 17:05:14

---------------
Topic MSI X570-X470&Co | RetourXP OC 2700X+DDR4
n°10464258
xenesys
Posté le 10-11-2018 à 17:04:02  profilanswer
 

(HS : cliquer sur le bouton "repondre" + [img] lien de l'image uploadée sur un autre site dédié aux image[/img] -- http://reho.st/ par ex /HS)


---------------
Topic MSI X570-X470&Co | RetourXP OC 2700X+DDR4
n°10464271
zyglou57
Posté le 10-11-2018 à 17:12:59  profilanswer
 

A priori, tous les câbles sont bien branchés

n°10464281
zyglou57
Posté le 10-11-2018 à 17:20:05  profilanswer
 

url=https://reho.st/view/self/d82ae5e0c7e2c9a0e5b99122991365af67ebd07a.jpg]

n°10464282
zyglou57
Posté le 10-11-2018 à 17:20:35  profilanswer
 

url=https://reho.st/view/self/d82ae5e0c7e2c9a0e5b99122991365af67ebd07a.jpg]

n°10464283
xenesys
Posté le 10-11-2018 à 17:20:54  profilanswer
 

https://reho.st/view/self/d82ae5e0c7e2c9a0e5b99122991365af67ebd07a.jpg


Message édité par xenesys le 10-11-2018 à 17:22:18

---------------
Topic MSI X570-X470&Co | RetourXP OC 2700X+DDR4
n°10464287
xenesys
Posté le 10-11-2018 à 17:24:27  profilanswer
 

l'unique barrette de DDR4 est bien mise sur le DIMMA2 ? ca n'a pas l'air d'être le cas (normalement ca doit marcher sur tous les ports mais bon....)
sur la photo y a rien d'autre de choquant.

 

Un petit clear cmos de la carte mère ?
une masse quelque part ? démonter la carte mere la poser sur une table et tester si ca boote.


Message édité par xenesys le 10-11-2018 à 17:28:28

---------------
Topic MSI X570-X470&Co | RetourXP OC 2700X+DDR4
n°10464290
zyglou57
Posté le 10-11-2018 à 17:28:21  profilanswer
 

Je vais changer la barrette...un clear du CMOS a été fait

n°10464291
xenesys
Posté le 10-11-2018 à 17:29:57  profilanswer
 

en attendant que ca boote : debancher tous les ssd hdd. ca sert à rien qu'ils bootent dans le vide.
 
Ok pour le clear cmos.


---------------
Topic MSI X570-X470&Co | RetourXP OC 2700X+DDR4
n°10464294
Lt Ripley
Mais ?!!
Posté le 10-11-2018 à 17:31:38  profilanswer
 

xenesys a écrit :

en attendant que ca boote : debancher tous les ssd hdd. ca sert à rien qu'ils bootent dans le vide.
 
Ok pour le clear cmos.


Ouaip faut laisser Alim + CPU + RAM c'est tout (virer les USB de façade etc)


---------------
Mes apps  |  Viens coder  |  Mon topal de vente
n°10464300
zyglou57
Posté le 10-11-2018 à 17:35:18  profilanswer
 

J'ai relancé avec un changement de port de la RAM et j'ai le Bios affiché sur l'écran du PC...je vais maintenant appeler mon pote qui l'a monté car je ne maitrise pas la suite....merci !
Par contre, il n'y a pas eu de bruit sur le mini-haut parleur au démarrag

n°10464301
It_Connexi​on
Posté le 10-11-2018 à 17:36:49  profilanswer
 

Il n'y a plus de Hp ;)
 
Top si ça démarre !!

n°10464309
xenesys
Posté le 10-11-2018 à 17:44:24  profilanswer
 

zyglou57 a écrit :

J'ai relancé avec un changement de port de la RAM et j'ai le Bios affiché sur l'écran du PC...je vais maintenant appeler mon pote qui l'a monté car je ne maitrise pas la suite....merci !
Par contre, il n'y a pas eu de bruit sur le mini-haut parleur au démarrag


 
Sérieux ? Sur les nouvelles plate-forme AM4 il faut vraiment respecter les ports de la DDR4 indiqués dans la doc constructeur. Je suis surpris mais au moins c'est clair maintenant.
 
Si ça boote c'est top.


---------------
Topic MSI X570-X470&Co | RetourXP OC 2700X+DDR4
n°10464312
It_Connexi​on
Posté le 10-11-2018 à 17:45:46  profilanswer
 

surpris aussi que ça empêche le démarrage

n°10464314
zyglou57
Posté le 10-11-2018 à 17:48:55  profilanswer
 

La barrette est sur le SLOT 4, j'en ai une seconde mais je ne sais pas si je dois la poser ??? Normalement, la carte mère devrait supporter 16 Go?
Mon pote propose de mettre à jour le bios qui date de 2017 ?

n°10464317
It_Connexi​on
Posté le 10-11-2018 à 17:52:02  profilanswer
 

Pourquoi mettre à jour si ça marche ?  
 
Pas de soucis pour ta 2ème barrette mais regarde dans le manuel sur quel slot la positionner

n°10464322
zyglou57
Posté le 10-11-2018 à 17:54:07  profilanswer
 

ok

n°10464323
xenesys
Posté le 10-11-2018 à 17:55:47  profilanswer
 

les ports pour 2 barrettes : DIMMA2 + DIMMB2


---------------
Topic MSI X570-X470&Co | RetourXP OC 2700X+DDR4
n°10464329
zyglou57
Posté le 10-11-2018 à 18:00:24  profilanswer
 

RAS avec la 2ème barrette , ça a redémarré sans problème. Merci pour votre aide !

n°10464330
xenesys
Posté le 10-11-2018 à 18:03:17  profilanswer
 

Tu peux mettre '' résolu'' dans le premier post ? Merci


---------------
Topic MSI X570-X470&Co | RetourXP OC 2700X+DDR4
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Pas de boot avec carte-mère X370 Gaming Plus "Résolu"

 

Sujets relatifs
Freeze carte graphiqueProblème ventilateurs carte graphique
si je change carte memoire dois je aussi changer carte graphiqueQuelle carte prendre ?
[RÉSOLU] Problème écran bleu en boucle / boot sur usb impossibleHelp pour changement de carte graphique
RAM pas détecter par ma carte mère.compatibilité avec pc et carte graphique
X470 Aorus ULTRA GAMING morte ? 
Plus de sujets relatifs à : Pas de boot avec carte-mère X370 Gaming Plus "Résolu"


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR