Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1340 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Carte mère Asus A7V333 morte après flashage du BIOS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte mère Asus A7V333 morte après flashage du BIOS

n°2856467
itela
Posté le 30-11-2003 à 23:34:46  profilanswer
 

Bonjour,
 
J'ai déjà consulté les posts du forum et tenté sans succès les solutions proposées !
 
Mon problème : après avoir flashé le BIOS (Award) d'une CM Asus A7V333 puis redémarré la machine (tout semblait s'être bien passé), je n'ai plus rien !
 
Les ventilos tournent, les LED de mon lecteur CD et de mon graveur s'allument mais rien sur le lecteur de disquette.
 
J'ai tenté plusieurs RAZ de la CMOS... mais rien n'y fait !
 
Y a-t-il une procédure d'urgence pour forcer la réinitialisation du BIOS : un truc du genre forcer le boot sur disquette en démarrant avec Ctrl-Home enfoncé, comme pour la MSI 6195 ?
 
Merci de votre aide ! Aujourdh'ui, j'ai parcouru le Net en long en large et en travers sans trouver de solution...

mood
Publicité
Posté le 30-11-2003 à 23:34:46  profilanswer
 

n°2856577
quakeerc
vive eul bouse cake !
Posté le 01-12-2003 à 02:46:35  profilanswer
 

perso j'ai jamais tester , mais voici un copier / coller pécher quelque part dans le forum , et sa a marché pour le type a qui c'été adréssé :
 
sauvetage d'une cm :     debranche le jus, appuie sur le bouton ON pendant 2-3 secondes puis enleve la pile, fait contact avec un truc metallique conducteur (tournevis, cle, etc..) entre les 2 contacteurs du support de pile pendant 2-3 secondes, laisse comme ca sans rien faire pendant 5-10 minutes, remet la pile et essaye de redemarrer
 

n°2856580
Optitribe
Posté le 01-12-2003 à 02:54:31  profilanswer
 

Si mes souvenirs sont bons ,les bios pour les Rev 1.x et 2.x ne sont pas les mêmes . Es-tu sûr d'avoir utilisé le bon bios ?
 
Si oui , essaie quand même de faire un Clear Cmos "normal" avant de ponter l'emplacement de la pile .

n°2856584
T@nker-xXx
Overclocker retraité
Posté le 01-12-2003 à 03:27:32  profilanswer
 

peu etre flingue l'eeprom
essai de flasher a chaud


---------------
Bosse.... bosse encore et toujours pour toute la nuit ..... pour toute la vie
n°2856611
itela
Posté le 01-12-2003 à 07:44:20  profilanswer
 

quakeerc, j'ai déjà tenté cette manoeuvre mais la bête résiste !
 
T@anker, qu'est-ce que tu entends par flasher à chaud ? Booter sur une disquette avec les fichiers ad-hoc ? Leproblème c'est que la machine n'accède plus au lecteur de disquette : est-ce qu'il y a un truc pour forcer le boot sur ce lecteur ?

n°2856676
Optitribe
Posté le 01-12-2003 à 09:50:07  profilanswer
 

http://www.materiel.be/cm/bios/intro.php
 
Note : Flashage à chaud = Hot Swap


Message édité par Optitribe le 01-12-2003 à 09:51:26
n°2856758
Alizean
Posté le 01-12-2003 à 10:44:31  profilanswer
 

C'est quelle révision de l'A7V-333? Quel bios est en place avant flashage? De quelle manière as-tu flasher? (DOS, CTRL+F1, Windows)?

n°2856906
itela
Posté le 01-12-2003 à 12:31:09  profilanswer
 

Il s'agit de la révision 1.0 de l'A7V333 avec le BIOS d'origine en place. J'ai fait le flash depuis l'utilitaire fourni sur le CD d'origine (sous Windows donc)...

n°2856909
itela
Posté le 01-12-2003 à 12:32:51  profilanswer
 

optitribe a écrit :

http://www.materiel.be/cm/bios/intro.php
 
Note : Flashage à chaud = Hot Swap  


 
Merci. Je vais de ce pas me plonger dans la lecture de cet article...

n°2856936
itela
Posté le 01-12-2003 à 12:49:45  profilanswer
 

Pom Pom Pom Pom...
J'ai lu l'article en question. Il semble que j'ai déjà tenté toutes les procédures courantes ! Je n'avais pas envisagé le flashage à chaud parce que cela me semblait périlleux.
Je vais d'abord tenter une reprogrammation par un professionel...
Est-ce que vous connaissez une adress dans la région toulousaine !
 
Merci à tous pour vos contributions.

mood
Publicité
Posté le 01-12-2003 à 12:49:45  profilanswer
 

n°2856949
XDMJ
Posté le 01-12-2003 à 13:00:47  profilanswer
 

je pense que dans n'importe quelle bonne boutique d'électronique tu dois pouvoir faire flasher une eprom moyennant quelques euros...


Message édité par XDMJ le 01-12-2003 à 13:01:08
n°2856953
f@t2
Posté le 01-12-2003 à 13:02:14  profilanswer
 

Salut itela ..
c'est 1 probleme de masse , j l ai eut des le debut et Le magasin ou je l ai achete m a fait enlever la derniere rangee d'entroises , et se reparti direct !!!  
test toujours ?!!!

n°2857092
hamrak
Breton_InsidE
Posté le 01-12-2003 à 14:32:44  profilanswer
 

En passant g eu un pb de flashage bios et il a fallu laissé la pile "deux heures " pour que ça reparte ...


---------------
waterchill 2600+@2400 MHz 11.5*209 à 1.95 V
n°2857145
f@t2
Posté le 01-12-2003 à 15:15:58  profilanswer
 

elle est terrible cette CM , moi j la kiffe  
j vais faire un topic de ts les pb ke j ai eut !!! et le pire  
c'est kel tiens le coup ...  

n°2857434
itela
Posté le 01-12-2003 à 18:18:03  profilanswer
 

F@T2 a écrit :

Salut itela ..
c'est 1 probleme de masse , j l ai eut des le debut et Le magasin ou je l ai achete m a fait enlever la derniere rangee d'entroises , et se reparti direct !!!  
test toujours ?!!!  


 
Salut,
 
Peux-tu m'expliquer ce que sont les "entroises" ? Où ça se trouve ?
Pourquoi est-ce que le flashage de mon Bios aurait entraîné un pb de masse ?
 
Merci.

n°2858228
f@t2
Posté le 02-12-2003 à 10:00:58  profilanswer
 

Sorry ,les entretoises ... un pas de vis entre ta tour et la CM  
t enleves les 3 dernieres  
moi en tout cas ca fonctionne et j ai pas essaye de les remettre!

n°2858990
itela
Posté le 02-12-2003 à 18:28:28  profilanswer
 

F@T2 a écrit :

Sorry ,les entretoises ... un pas de vis entre ta tour et la CM  
t enleves les 3 dernieres  
moi en tout cas ca fonctionne et j ai pas essaye de les remettre!


 
Merci. Je tente la manoeuvre : je n'ai plus rien à perdre.
Je crois que je suis bon pour l'achat d'une nouvelle CM.  :pt1cable:  
 
Merci à tous pour votre aide.

n°2859902
f@t2
Posté le 03-12-2003 à 09:10:44  profilanswer
 

up


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Carte mère Asus A7V333 morte après flashage du BIOS

 

Sujets relatifs
Garder ma carte graphique ?une erreur fatale (?) avec une carte mère ?
Carte Graphique 3D Prophet ALL-IN-WONDER® 9800 SE 128Mocarte mere defaillante ou non?
Achat materiel besoin de vos avis . [ Carte graphique HG ]Kel carte µATX ?
aide pour un choix de carte graphiquecarte 2D genoa
Plus de sujets relatifs à : Carte mère Asus A7V333 morte après flashage du BIOS


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR