Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3018 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Gros problème avec Asus A7N8X-E Deluxe (écran noir au boot)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros problème avec Asus A7N8X-E Deluxe (écran noir au boot)

n°3048046
BiggMack
Posté le 01-03-2004 à 19:13:56  profilanswer
 

Bonjour à tous.
 
J'ai grandement besoin de votre aide: mon PC ne fonctionne plus, et je ne peux expliquer pourquoi.
Je m'explique: lorsque je l'allume, tout le matériel se met en route normalement (HD, ventilos...), mais l'écran n'affiche strictement rien. C'est comme s'il était en veille.  :(  
 
Le PC a été monté par mes soins il y a de ça moins d'1 mois, exclusivement à partir de pièces neuves, qui ont parfaitement fonctionné jusqu'ici.
Voici les principaux composants:
- CPU Athlon XP 2500+
- CM Asus A7N8X-E Deluxe
- GPU Powercolor Radeon 9600 Pro 256 Mo
- HD Maxtor SATA 80 Go
- 2x 256 Mo de DDR PC3200 Infineon
- Alim 350W
- ...
Bref, du matos correct que je détesterai avoir à changer!  :na:  
 
Evidemment, j'ai essayé toutes les possibilités, dont entre autres le Clear CMOS indiqué dans le manuel de la CM. J'ai également essayé d'enlever/remettre la Radeon, de laisser tourner le PC des heures durant, de booter avec le strict minimum, sans la pile, etc etc.
Et sans aucun résultat  :fou:  :cry:  
 
Qu'est-ce qui arrive???  :??:  
J'ai peur...

mood
Publicité
Posté le 01-03-2004 à 19:13:56  profilanswer
 

n°3048051
hide
Posté le 01-03-2004 à 19:15:27  profilanswer
 

et si ça venait de l'alimentation ? [:meganne] tu pourrais détailler s'il te plait ses spécifications ? (surtout pour ce qui est de la marque et de l'ampérage annoncé (sur une petite étiquette collé sur le flanc de l'alimentation façe à soi quand on ouvre le boitier ))


Message édité par hide le 01-03-2004 à 19:15:41
n°3048070
BiggMack
Posté le 01-03-2004 à 19:22:43  profilanswer
 

Mon alim:
elle était dans le boîtier "Mac 2 Ice noir" que j'ai acheté sur cdiscount.com
 
C'est donc une Topelite, modèle n° ISO-230
Entrée: 230V, 3A, 47-63Hz
Sortie: +3,3V 10,0A (orange), +5V 16,0A (rouge), +12V 7,0A (jaune), +5Vsb 1,5A (violet), -5V 0,3A (blanc), -12V 0,3A (bleu)
 
5A,250V~ (+3,3V & +5V = 110W Max)
Puissance: 180W continue / 400W Max
 
C'est tout ce que je peux dire.
 
Mais le problème, c'est qu'elle a toujours bien fonctionné jusqu'à présent.

n°3048073
kayno
Posté le 01-03-2004 à 19:24:14  profilanswer
 

Ma A7V266-E m'as fait le même coup, diagnostic : CM HS (2 mois aprés la fin de al garantie  :fou:

n°3048122
BiggMack
Posté le 01-03-2004 à 19:36:04  profilanswer
 

Argh pas très encourageant tout ça...  :heink:  
 
Là, je viens juste de tester avec l'alim 250W de mon autre PC (+ de 5 ans, acheté chez Leclerc et toujours vaillant, lui.....): rien de +...
 
Un pote amènera ce week-end une carte graphique, pour voir si la mienne n'est pas la cause de tout ceci.
 
Vous croyez que la carte mère puisse être morte? En 1 mois?
Pourtant, tout le monde m'a dit que je pouvais acheter de l'Asus les yeux fermés...
D'autant qu'elle m'a coûté 110 euros  :fou:  :fou:  :fou:  
 
Pour précision: le bus était en 166 MHz (standard), mais j'ai poussé le coef X du CPU à 12,5 au lieu de 11,5. J'ai aussi mis la RAM en dual channel à 200 MHz.
Ca a marché parfaitement jusqu'ici.
En revanche, je n'ai jamais pu pousser le bus principal à 200 MHz.
 
Une petite question: pousser le vCore un chouilla (juste le cran au-dessus par rapport à la normale) pourrait-il être la cause de tout ça?

n°3048127
kayno
Posté le 01-03-2004 à 19:37:21  profilanswer
 

C kelle revision ta CM ? 2.0 ? C ecris sous le port AGP.

n°3048134
BiggMack
Posté le 01-03-2004 à 19:39:52  profilanswer
 

C'est marqué REV. 1.01
 
Pourquoi?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Gros problème avec Asus A7N8X-E Deluxe (écran noir au boot)

 

Sujets relatifs
probleme de carte graphique tres bizarreprobleme de hdd maxtor 200go et cm k7t turbo2
Probleme IDE P4C800 Deluxeprobleme de freez
Gforce FX 5700 de MSI ou radeon 9600 xt de ASUS ? lakel ?probleme avec mon epson stylus c 70 !!
Probleme de fsb sur K7VZAProblème de démarage avec Windows 2000
Solution possible aux problemes de son/freeze & CM A7N8X DELUXE 
Plus de sujets relatifs à : Gros problème avec Asus A7N8X-E Deluxe (écran noir au boot)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR