Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2882 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  plus d'affichage soudainement - carte graphique ok

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

plus d'affichage soudainement - carte graphique ok

n°6739431
terrehappy
Posté le 12-12-2008 à 22:47:03  profilanswer
 

Bonjour à tous et merci d'avance pour votre aide, mon matos est en panne et je ne peut plus travailler...
 
J'étais devant ma station de montage et tout d'un coup, plus d'affichage sur les deux écrans 22", il n'y avait pas marquer "pas de signal" mais les écrans n'affichaient plus rien....
 
Après les tests, l'affichage reviens pour ensuite petit à petit devenir impossible à afficher ...
 
Il revient à la vie, néanmoins les drivers graphiques ont sautés, il me demande de les réinstalés, je les réinstallent, mais encore nvidia ne détecte pas le composant en question...
 
voici la config :  
ASUS P5 W DH deluxe
Q6600 + 4go DDR 2
Quadro fx 1400  
alim enermax 500w
 
voici les tests effectués après constat :
- test d'une autre carte graphique > même pb
- activation dans le bios d'une option d'alimentation PCI EXPRESS > 1 journée plus tard le pb revient...
- observateur d'événement nul
- sans échec + réinstall pilote > nul
- débranchment des disques durs + carte d'aquisition > nul
 
avez vous des idées sur la question ?
merci à tous !!  :bounce:  
 

mood
Publicité
Posté le 12-12-2008 à 22:47:03  profilanswer
 

n°6743765
terrehappy
Posté le 15-12-2008 à 22:34:39  profilanswer
 

j'ai l'impression qui s'agit d'un pb de court circuit entre les vis de le carte mère et un autre composant dont j'ignore l'existence ! ceci car j'ai beau enlevé et remettre l'ensemble pour savoir d'où ca vient mais une fois sur deux ca repart ou bien ca s'arrête alors que c'est la même disposition hardware..., l'affichage continue d'être instable...

n°6743792
MRN
Posté le 15-12-2008 à 22:48:15  profilanswer
 

essaies au cas où avec 1 seule ram pour tester


---------------
La connaissance ne s'accroît que si on la partage...
n°6745690
terrehappy
Posté le 17-12-2008 à 10:10:49  profilanswer
 

ce qui est étonnant c'est que quand cela se produit subitement je peux encore arrêter mon unité à la veuglette grace a mon clavier... donc c'est véritablement un pb d'affichage mais ce n'est pas la carte video !!!
 
Néanmoins après avoir fait pas mal de test avec les composant (dont une seule barette ram actuelement(change rien)), le fait que les écrans s'allument ou non et que la carte mère bip ou non est tellement aléatoire que je m'en arrache les cheveux, par exemple en déplacant un peu l'unité brusquement ca marche ! et pi après plus rien.
 
Je penche donc pour un pb de jointure carte mère + boitier, je pense pas qu'on ai mis des joints entre les deux, mais pendant un an il a bien marché comme ca et puis pouf ...
 
Autre indication : il a de ca encore quelques mois, un courant additionnel circulait sur le boitier et cela ne là jamais perturbé, mais depuis aucun courant en plus, pas d'électricité statique...

n°6754749
terrehappy
Posté le 23-12-2008 à 11:31:23  profilanswer
 

ceci car maintenant dans mon lieu de taf il y a la terre, bref ce n'est pas ca...
 
Nous avons réussi à mettre un driver de la quadro fx à partir de la liste des drivers de cartes nvidia, tout avait l'air de refonctionner quand l'affichage s'est encore soudaienement intérrompu.
 
La carte mer bip et ne bip plus, c'est un vrai casse tête, aucune logique, aucun événement lié...

n°6754759
rxone
Au milieu c'est merveilleux !™
Posté le 23-12-2008 à 11:35:48  profilanswer
 

Essaye avec ta config hors du boitier ... Tu verra directement si c est lie au boitier ou pas ( pose la CM sur la mousse qui est livree avec la boite de la CM )  
 
Apres ca peu venir directement de ta CM ( port PCI-E qui rend l ame ... )


---------------
Mozinor president !!! http://valid.x86-secret.com/show_oc.php?id=434879 | http://valid.canardpc.com/show_oc.php?id=514114 CoolerMaster powered
n°6754823
terrehappy
Posté le 23-12-2008 à 12:01:51  profilanswer
 

ce qui est étrange c'est que si par exemple cela viendrait du port PCI e de la CM, elle biperait tout de même ou non ?

n°6754863
rxone
Au milieu c'est merveilleux !™
Posté le 23-12-2008 à 12:18:55  profilanswer
 

Ba si la CM passe le POST en etant OK et que ton probleme surgit pendant ta session windows, non ...  
 
Peut etre un condo fatigue sur la CM ...  
 
Test ta config hors boititer deja :jap:


---------------
Mozinor president !!! http://valid.x86-secret.com/show_oc.php?id=434879 | http://valid.canardpc.com/show_oc.php?id=514114 CoolerMaster powered
n°6755299
terrehappy
Posté le 23-12-2008 à 16:13:14  profilanswer
 

au moins il a redémarrer mais je ne peux pas dire qu'elle pérénité avant la prochaine extinction, pour l'instant il est sur la mousse avec le cpu+ventil, 1 barette de ram, nvdia quadro fx 1400 + DD  raptor
 
Un autre point pouvant être à l'origine de ce problème, c'est la température d'alimentation de mon ENERMAX LIBERTY 500W (une très très bonne alim en plus), elle est relativement continue et aux alentours des 120°C depuis fort lontemps, je ne sais pas si c'est cette valeur est normale car en la touchant elle est froide, la sonde déconnerait-t-elle ?...si c'est bien le cas cela ne la pas empêcher de bien fonctionner mais il se pourrait qu'avec cette température, le bios coupe l'affichage par mesure de sécurité ?

n°6755408
rxone
Au milieu c'est merveilleux !™
Posté le 23-12-2008 à 16:59:14  profilanswer
 

La c est une sonde qui deconne pour l alim c est clair et net :jap:
 
Si elle etait reellement a 120° elle ne serait certainement pas froide au touché ... :jap:
 
Remet tes 4 GO de ram pour tester hors boitier pendant quelques jours, et dis nous si ca bug a nouveau ...  


---------------
Mozinor president !!! http://valid.x86-secret.com/show_oc.php?id=434879 | http://valid.canardpc.com/show_oc.php?id=514114 CoolerMaster powered
mood
Publicité
Posté le 23-12-2008 à 16:59:14  profilanswer
 

n°6756591
terrehappy
Posté le 24-12-2008 à 12:34:45  profilanswer
 

voici ce que j'ai fait après avoir profiter pendant quelques heures d'un système tout à fait stable :
 
-je matte un film et prévoit une extinction
-le pc s'éteint comme prévu  
-je le rallume au petit matin  
 
et plus d'affichage même pas de post, rien en fait
 
-j'ai tester le second port pci e > rien
-remi les 4 go
-changer de carte graphique > jai vu le post mais impossible d'arriver jusqu'à windows
 
et d'un test à l'autre j'ai soit pas de bip soit un bip et trois qui suivent rapidement (pb hardware dapres le manuel)
 
donc ca n'est pas  
- le boitier  
- la carte graphique
 
ca peut etre :  
- l'alim
- la carte mère (plus de chance)
 
sinon pour info j'ai toucher une sorte de caduc carré au dessus d'une puce juste entre le 1er pci express et le proc et il est très cho au environ de 60°C je pense...
 
je n'ai pas d'autre cm pour tester ... quel log peut me dire d'où ca vient si j'arrive à revenir sur windows ?


Message édité par terrehappy le 24-12-2008 à 12:35:35
n°6756616
rxone
Au milieu c'est merveilleux !™
Posté le 24-12-2008 à 12:50:27  profilanswer
 

Franchement je ne pense pas que ce soit l alim ( Enermax c est du costaud :d )
 
Parcontre ca me fait pencher pour la these du PCI-E HS ( premiere intuition, on y reviens :d )
 
Surtout que la P5W Dh, c est pas recent :jap:
 
Serait peut etre temps d envisager une petite CM :whistle: http://www.i-comparateur.com/acheter-x10p0065360.htm


---------------
Mozinor president !!! http://valid.x86-secret.com/show_oc.php?id=434879 | http://valid.canardpc.com/show_oc.php?id=514114 CoolerMaster powered
n°6756633
terrehappy
Posté le 24-12-2008 à 13:01:15  profilanswer
 

le second port ne fonctionne pas aussi, ce n'est pas le pci-express...
ca doit être une surchauffe à un endroit de la Cm, le bios fou alors l'affichage en sécurité...  
néanmoins cé du matos d'occasion, je vais regarder si je suis encore garantit.
 
Qu'à-t-elle de mieux la P5Q-ws ?

n°6756639
rxone
Au milieu c'est merveilleux !™
Posté le 24-12-2008 à 13:04:32  profilanswer
 

Ba c' est du P45 haut de gamme :jap:
 
Comparable a une P5Q deluxe ... Mais en serie Work Station ( WS ) :jap:


---------------
Mozinor president !!! http://valid.x86-secret.com/show_oc.php?id=434879 | http://valid.canardpc.com/show_oc.php?id=514114 CoolerMaster powered
n°6756738
terrehappy
Posté le 24-12-2008 à 14:41:59  profilanswer
 

ca serait tout de même dommage de renoncer à nos connaissances pour alimenter le commerce de noel... ya une solution et elle est à coté de nous.  
Je vais refaire des tests.

n°6762297
terrehappy
Posté le 28-12-2008 à 17:39:01  profilanswer
 

le problème perdure, l'affiche s'éteint toujours soudainement hors ou dans le boitier, néanmoins il peut se passer des fois deux jours avant la coupure de l'affichage, ce qui exclu littéralemnt les problème de surchauffe de la Cm qui est à l'ehure actuelle à 42°C.  
 
Ce qui pouvait aussi en etre la cause, c'était le port pci express vu qu'il y en a deux et que les deux donnent les mêmes resultat c'est une piste à ne plus suivre je pense
 
Je dois faire un Memtest pour m'assurer que cela ne provient pas des barettes.
 
Le problème reste toujours si dur à identifier...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  plus d'affichage soudainement - carte graphique ok

 

Sujets relatifs
[Aide] Carte graphique 9800 gtChoix carte vidéo low profile
Acquisition d'une nouvelle carte graphiqueComment comparer les Chipset Graphique Integré ?
Prob Carte PCI 8212 RAIDQuelle carte graphique pour ma copine?
Deux cartes graphique 8800 GTS 512 Mo qui me lachent... 
Plus de sujets relatifs à : plus d'affichage soudainement - carte graphique ok


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR