Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2464 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  ABIT KT7 + sdram "récente" = pbm systematique...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

ABIT KT7 + sdram "récente" = pbm systematique...

n°2355187
SANY
Le passé est le passé ; il ne
Posté le 09-04-2003 à 14:22:23  profilanswer
 

Heureux possesseur d'une abit kt7 + T-Bird 800, je me suis mis en tete récement de booster un peu ma ram. Je me suis heurter a kelkes soucis. Ca a donné ca :
http://forum.hardware.fr/forum2.ph [...] subcat=108
 
Récapitulons :  
- j'ai acheté une barette de sdram "Micron" (chip Micron pcb noname (à 55 eur faut pas trop demander)). Elle marche pas sur mon systeme : avec les autres barettes, systeme instable, seule, le pc boote pas
- je l''ai échangée contre une autre 512 micron : mm symptome.
- j'ai echangé la seconde "micron" par une noname : meme genre de résultat
- complètement dépité, je me suis dis : "a probleme à 2 balles, solution à 2 balle" : la noname 512 s'est transformé en 2*256 noname. J'm'etais dit que ma mobo avait pt etre un peu de mal avec les barettes de 512, mm si il est spécifié qu'elle peut aller jusqu'a 3*512 max. Ben ca marche pas non plus !
- de plus en plus dépité, je suis reparti avec un avoir en poche, je suis allé dans un autre magasin, et j'ai acheté une autre barette 512 (noname je crois). Tjrs le mm genre de résultat.
 
Du coup, j'ai laissé tombé, mon premier avoir s'est transformé en graveur, et le 2d...
 
Je suis retourné au shop le transformer en dd (maxtor 120go 8mb de la balle !). Pendant la transaction, j'ai entendu un mec arrivé derriere moi, s'adressant au vendeur :
"- la barette de 512 que j'ai acheté marche pas !"
C'etait une barette de sdram pour monter sur KT7-A...
 
Accessoirement, j'ai 3 becanes chez moi, avec une petite 10zaine de barette sdram, elle marche ttes nikel, jamais eu de soucis, elles ne renvoient pas d'erreur sous memtest. Alors qu'aucune des barettes recentes que j'ai eu entre les mains ne fonctionnent correctement ! Ca va du plantage en plein jeu au non-boot du pc, avec au passage tjrs des erreurs sous memtest (mm en 100 Mhz !)
 
Comprends pas.  
 
D'ou question :  
Les normes de la sdram auraient-elles évolué ?
Est-ce qu'on a observé de subtils changements dans la sdram qui auraient pu expliquer ce genre de pbm ?
Est-ce que qqn a une explication ou une idee ?
 
Help, merci d'avance...

mood
Publicité
Posté le 09-04-2003 à 14:22:23  profilanswer
 

n°2355202
snake-bis
Life's short, Behave
Posté le 09-04-2003 à 14:25:51  profilanswer
 

la KT7 est pointilleuse avec la RAM, dejà la *noname* fo evité au maximum.
Mets de la DANE ELEC ou de la KINGSTOM et je suis sur qu'elles passeront snas pb ;)


Message édité par snake-bis le 09-04-2003 à 14:26:06

---------------
Des fois il vaut mieux ne rien dire et passer pour un con que de l'ouvrir et ne laisser aucun doute à ce sujet. FeedBack
n°2355257
Chips
Posté le 09-04-2003 à 14:43:39  profilanswer
 

une kt7 restes une kt7...
 
abit+kt133 = emmerdes
 
moi j'ai une dane elec dessus, ben suivant la carte graphique c'est stable ou non. :crazy:

n°2355275
SANY
Le passé est le passé ; il ne
Posté le 09-04-2003 à 14:50:55  profilanswer
 

Ben ouais, mais alors pourquoi toutes mes autres barettes marchent, mm de la PC100 noname en 133 ?
 
Pourquoi pourquoi pas...
 
Disons que le jour ou un pote recupere le duron 800 qu'il m'a prété, il recupere aussi ses 396 Mo de ram...
J'aurais vraiment aimé trouvé une autre solution que KT133 = daube + 90 eur pour 512 Mo de marque pour un pc qui va plus tres lgtps me servir en machine ppale.  
 
 
 
 
 
Si autre solution il y a...

n°2355291
SANY
Le passé est le passé ; il ne
Posté le 09-04-2003 à 14:56:09  profilanswer
 

Et que la kt7 soit pointilleuse sur des barettes de 512, pourkoi pas, mais sur des 256 :ouch: :crazy:

n°2355302
biniou
Posté le 09-04-2003 à 14:59:47  profilanswer
 

Chips a écrit :

une kt7 restes une kt7...


 
c'est-à-dire le truc le plus stable que g jamais vu (il m'a fallu une barrette défectueuse pour voir des BSOD sous 2k)

n°2355304
snake-bis
Life's short, Behave
Posté le 09-04-2003 à 15:00:30  profilanswer
 

SANY a écrit :

Et que la kt7 soit pointilleuse sur des barettes de 512, pourkoi pas, mais sur des 256 :ouch: :crazy:


j'avais pareil...les barettes étaient bonnes mais incompatible....échange contre 2 * 256 de marque et là... Miracle  :wahoo:


---------------
Des fois il vaut mieux ne rien dire et passer pour un con que de l'ouvrir et ne laisser aucun doute à ce sujet. FeedBack
n°2355309
snake-bis
Life's short, Behave
Posté le 09-04-2003 à 15:01:06  profilanswer
 

biniou a écrit :


 
c'est-à-dire le truc le plus stable que g jamais vu (il m'a fallu une barrette défectueuse pour voir des BSOD sous 2k)
 


+1


---------------
Des fois il vaut mieux ne rien dire et passer pour un con que de l'ouvrir et ne laisser aucun doute à ce sujet. FeedBack
n°2355318
moyen_moin​s
chat réincarné
Posté le 09-04-2003 à 15:03:08  profilanswer
 

ben ma kt7 etait parfaitement stable avec de la noname :D
je dis etait car suite a des pb de condos foireux ayant explosé maintenant elle a du mal avec tout :D
la dessus jai : une mtec 256Mo et une noname 128Mo
la derniere fois ou jai du redemarrer le pc avait 6 semaines d'uptime
mais bon ram 133MHz en cas 2 le reste tout timings au + lent a coté
ben c pas un foudre de guerre :sweat:

n°2355327
flox
A glandeur, glandeur et demi
Posté le 09-04-2003 à 15:06:14  profilanswer
 

c bizarre, j ai deux kt7 et jamais un seul pb avec la ram

mood
Publicité
Posté le 09-04-2003 à 15:06:14  profilanswer
 

n°2355406
SANY
Le passé est le passé ; il ne
Posté le 09-04-2003 à 15:38:20  profilanswer
 

flox a écrit :

c bizarre, j ai deux kt7 et jamais un seul pb avec la ram


C'est exactement ce qui me derrange, j'ai jamais eu le miondre bleme avec cette mobo, et pourtt j'en ai vu passer des barettes de ram. C'etait mm le pc qui me servait de test pour la ram pdt un certain tps...
Et j'insiste : qud je vois le nbre de barette de  ram que j'ai chez moi (d'une 256 à une 32 meg en passant par 3*128 et autres 64mo...), ben moi je dis : jamais eu le moindre bleme !
Et c'est 'chement zarb que uniquement les barettes recentes posent bleme !

n°2355435
flox
A glandeur, glandeur et demi
Posté le 09-04-2003 à 15:47:38  profilanswer
 

mouais :/, la qualite a du baisse alors...

n°2355649
SANY
Le passé est le passé ; il ne
Posté le 09-04-2003 à 17:01:53  profilanswer
 

J'en suis arrivé a la mm cclusion...

n°2355654
SANY
Le passé est le passé ; il ne
Posté le 09-04-2003 à 17:02:40  profilanswer
 

Mais impossible de trouver le moindre truc officiel a ce propos

n°2359823
SANY
Le passé est le passé ; il ne
Posté le 11-04-2003 à 11:23:59  profilanswer
 

Personne n'aurait un avis plus fondé ?

n°2359868
moyen_moin​s
chat réincarné
Posté le 11-04-2003 à 11:35:12  profilanswer
 

load safe truc dans le bios
et tu passes le Vio a 3.5V
tu quittes et tu boot
si ça marche pas meme a 100MHz c pe ta cm ki a morflé :/

n°2359918
SANY
Le passé est le passé ; il ne
Posté le 11-04-2003 à 11:48:52  profilanswer
 

Euhhh...
"Load safe machin" = pc qui ne reboote pas (j'ai abandonné tenant) => Clear cmos, c'est achement mieux...
J'verrais pour le vio.

n°2361097
Lancelot**
All I do is kiteboarding
Posté le 11-04-2003 à 19:14:05  profilanswer
 

C'est vraiment dingue, j'ai à peu près les mêmes pbs!
 
J'ai 2*128Mo de PC133 no-name sur ma KT7. Ces barettes ont au moins 2 ans d'age et fonctionne parfaitement bien.
 
Récemment j'ai essayé de rajouter:
1/ une barrette (récente) de 128Mo Samsung ==> impossible de booter  :cry:  
2/ une barrette (récente) de 128Mo Infineon ==> écrans bleus à répétition, plantages sous cs, plantages sous de nombreux logiciels
 :cry:  :cry:
3/ une barrette (récente) de 512Mo Samsung ==> impossible de reconnaître les 512Mo; seulement 64Mo sont reconnus quelque soit l'emplacement de la barette (et en l'absence des 2 autres d'origine).  [:gratgrat]
 
Je tiens à préciser que j'ai la version d'origine du bios, ou la suivante (je ne me souviens plus).
 
Vous en pensez quoi?
Sany, tu as quelle version de bios?

n°2361175
nico95
Posté le 11-04-2003 à 19:56:47  profilanswer
 

Pt1 ca deconne ca, moi ki envisageait de rajouter 256mo de sdram de mon pc, vs m'avez bien refroidit d'un seul coup.  
JE me demandais deja si ct interessant de passer de 256 a 512 ms la je v lacher laffaire je crois  :(  
Si kelkun a achete des barrettes sdram recentes marchant sur kt7a, kil temoigne please

n°2362529
Lancelot**
All I do is kiteboarding
Posté le 12-04-2003 à 15:04:54  profilanswer
 

Quelques rectifications à signaler:
 
1/ La barette de mémoire Infinéon est finalement stable en désoverclockant tout ce qui est lié à la RAM
 
2/ La barette PC133 de 512Mo ne semble finalement être qu'une barette de 64Mo PC100  :whistle:
 
Voilà...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  ABIT KT7 + sdram "récente" = pbm systematique...

 

Sujets relatifs
abit nf7-s ou abit nf7-m!!!Abit BD7-II + A280 Ti4200 + Jeux 3D = caca ?
[FAQ] Abit NF7-S (MAJ le 20/07/2004)Ti4200 Abit - ptit renseignement puis oubli
différence entre abit nf7 et nf7-sERROR A7 avec carte mere Abit BD7
[Topic officiel] ABIT NF7-S nForce 2quel ram pour Abit NF7-S + Athlon XP 2400+ ?
grésillement dans le line-in de l'abit NF7-S rev 1.2 solutions ?athlon xp 2000 + et abit kt7a =>55 degrés (normal??)
Plus de sujets relatifs à : ABIT KT7 + sdram "récente" = pbm systematique...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR