Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
906 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  A64 qui tourne mal

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

A64 qui tourne mal

n°4117073
Nightfire
Posté le 04-06-2005 à 18:24:41  profilanswer
 

Bonjour à tous.
 
Voilà, je viens de passer au A64 3200+ et mon soucis est que j'obtiens un score plus faible sous 3Dmark05 qu'avec mon athlon 2400+ ...
 
Athlon2400+
K7N2 Delta
1024 Pc3200
MSI 6800 GT
 
4118 points @ 3dmark05
3d mark 03 pas testé

 
A64 3200+ @ 2.2 ghz
K8NM ILSR
1024 Pc3200
MSI 6800 GT
 
3600 points @ 3dmark05
9500 points @ 3dmark03

 
J'ai mis tous les drivers à jour, les Nforce3, etc ainsi que ceux du A64....
 
Je n'y comprend rien !!

mood
Publicité
Posté le 04-06-2005 à 18:24:41  profilanswer
 

n°4117077
Ouiche
Posté le 04-06-2005 à 18:27:01  profilanswer
 

En effet, tu as un probleme quelque part... parce que c'est a peu pres le score que je fait avec ma 6800 qd j'oc un peu mon cpu :D
 
Je dirais qu'il y a un conflit entre les enciens et les nouveaux drivers de ta carte mere qui pourrissent les perfs.
 
Mmm.. t'a pas activé l'anti aliasing par hasard?  :whistle:
 
Ton A64 est vraiment plus puissant, surtout dans les jeux et il fait generalement peter le score aux 3dmark donc c'est asser illogique..


Message édité par Ouiche le 04-06-2005 à 18:29:18
n°4117137
mattoooo
Posté le 04-06-2005 à 18:56:49  profilanswer
 

le proc ne change en presque rien le score de 35mark05

n°4117296
Nightfire
Posté le 04-06-2005 à 19:45:31  profilanswer
 

Ben pour les drivers non, puisque j'ai tout changé avec, CM, Processeur et mémoire, donc reinstal' de windows.
Mais le proc y fait bel et bien qqu chose au score de 3Dmark05, le plus imcompréhensible la dedans, c'est que un jeu ou avant avec tout a fond j'obtenais 40/50 fps, là avec une résolution + importante ( 1600*1200 ) je suis à 60 FPS...
 
En test CPU sur 3Dmark05, au premier test j'affiche maxi 2 FPS ...
 
Merci a vous de vouloir m'aider ;-)

n°4118145
Nightfire
Posté le 05-06-2005 à 11:35:50  profilanswer
 

UP pleaseeeeeee :-))

n°4118156
theboss347​5
Posté le 05-06-2005 à 11:40:22  profilanswer
 

as tu formate apres le changement de carte mere?
parce que de pilotes nvidia tu passes a des pilotes via et seul un formatage resoud les problemes de bribes de pilotes qui ne sont pas desinstalles,et qui sont responsables d une panique sur l ordi ;)


---------------
www.hardwareand.co
n°4118167
white-tige​r
Posté le 05-06-2005 à 11:45:01  profilanswer
 

OUi quand on change un truc ... on est souvent obligé de formater mais défois sa dépend

n°4118198
Ouiche
Posté le 05-06-2005 à 11:56:28  profilanswer
 

C'est expeditif, ca fait tres "windows user", mais c'est vrai que c'est souvent la seule solution pour supprimer les xxx bugs qu'on se tape apres des mois de correctifs et de drivers installés les uns sur les autres..
 
En plus ca te permettera d'avoir un systeme clean et vraiment performant pour quelques mois  :D


Message édité par Ouiche le 05-06-2005 à 11:57:18
n°4119205
chav
Posté le 05-06-2005 à 19:23:40  profilanswer
 

moi aussi j'ai le meme probleme, étant passé d'un xp2400+ à un a64 3400+ je ne note pas de différence de performances dans les jeux et sous 3dm05 les scores sont sensiblement les mêmes.
Pourtant j'avais formaté ma partition windows et réinstallé ts les drivers.
 
Je suis très déçu par mon investissement :(

n°4119340
theboss347​5
Posté le 05-06-2005 à 20:09:00  profilanswer
 

chav a écrit :

moi aussi j'ai le meme probleme, étant passé d'un xp2400+ à un a64 3400+ je ne note pas de différence de performances dans les jeux et sous 3dm05 les scores sont sensiblement les mêmes.
Pourtant j'avais formaté ma partition windows et réinstallé ts les drivers.
 
Je suis très déçu par mon investissement :(


 
 
si t as garde ta fx5900 cherche pas plus loin .c est cette carte qui bride ton proc.et quand on sait que sur les 3dmark 03/05 c ets la carte graph qui fait le boulot....l a64 3400+ est un excellent proc mais avec une carte merdique il ne peut pas faire de miracle


---------------
www.hardwareand.co
mood
Publicité
Posté le 05-06-2005 à 20:09:00  profilanswer
 

n°4119366
chav
Posté le 05-06-2005 à 20:23:04  profilanswer
 

non j'ai changé aussi la cg pour une 6600gt, pas le top mais j'avais bien senti une amélioration par rapport à ma 5900 sur mon 2400. La avec la 6600 sur l'A64 j'ai pas vu d'amélioration notable. Peut etre avec une 6800gt...

n°4119370
chav
Posté le 05-06-2005 à 20:25:10  profilanswer
 

Voila j'ai mis le profil à jour ^^

n°4119404
soloyan01
Posté le 05-06-2005 à 20:36:47  profilanswer
 

amd 64 6400+ je veux le meme ;)

n°4119427
chav
Posté le 05-06-2005 à 20:45:26  profilanswer
 

oups... ptet que je verrais une différence avec un 6400+ au moins ^^
Config changée :D

n°4119917
theboss347​5
Posté le 06-06-2005 à 02:44:29  profilanswer
 

par contre tu as oublie l essentiel.tu as une 6600gt et c est la carte par excellence et plus que les autres qui est sensible au +12v.si ton alim est une noname,fut elle meme de 500w ca ne saurait suffire.
donc si ton alim est faiblarde sur son+12v(et surtout son amperage),ta 6600gt ne sera pas convenablement alimentee et laggera.
peux tu nous donner le modele et la puissance de ton alim?


---------------
www.hardwareand.co
n°4119957
Nightfire
Posté le 06-06-2005 à 08:10:57  profilanswer
 

Oui j'ai reinstallé XP, même changé d'alim... j'ai O/C mon A64 à 3450 mhz ( stable ), ce qui me donne +/-5000 à 3d05, un peu mieux tout de même.

n°4119958
KamE38
La France se meurt
Posté le 06-06-2005 à 08:14:53  profilanswer
 

3450mhz!
 
erreur je pense  :whistle:  
 
sinon 5000 c'est normal au 3dmark2005 vu qu'il s'en fout de ton proc, il bench a 95% la cg

n°4120007
biniou
Posté le 06-06-2005 à 09:44:06  profilanswer
 

Nightfire a écrit :

Ben pour les drivers non, puisque j'ai tout changé avec, CM, Processeur et mémoire, donc reinstal' de windows.
Mais le proc y fait bel et bien qqu chose au score de 3Dmark05, le plus imcompréhensible la dedans, c'est que un jeu ou avant avec tout a fond j'obtenais 40/50 fps, là avec une résolution + importante ( 1600*1200 ) je suis à 60 FPS...
 
En test CPU sur 3Dmark05, au premier test j'affiche maxi 2 FPS ...
 
Merci a vous de vouloir m'aider ;-)


tu veux dire que les jeux tournent bcp mieux maintenant ?
et ça te suffit pas, il te faut aussi (et surtout) un meilleur score sur 3d truc ?

n°4120026
chav
Posté le 06-06-2005 à 10:02:50  profilanswer
 

je fais 1350 a 3dm05 avec ma config et je faisais quasiment si ce n'est exactement le même score avec le 2400+.
Mon alim est une Enermax 350w il me semble.

n°4120034
n@buchodon​osor
Posté le 06-06-2005 à 10:11:43  profilanswer
 

Ouep, pourquoi une telle fixation sur les 3dmark ? Je comprend pas vraiment... car l'objectif c'est quoi ? Faire "péter" le score à 3dmark ou avoir + de fluidité dans les jeux et les applis ? Perso, je ne vois aucun interet à faire tourner une démo tournante et à s'extasier devant un score qui ne veut rien dire...  
 
Si dans les jeux tout va bien pas la peine de se prendre la tête, je préfère largement taper du 100fps constant dans counter stike sources que faire 100000 pts à 3dmark  ;)  
 
De + question alim, j'ai sensiblement la mm config que toi et les 350W de mon Enermax sont largement suffisants.
 
++

n°4120062
chav
Posté le 06-06-2005 à 10:27:04  profilanswer
 

j'ai d'abord lancé swg et wow pour voir si mon framerate avait augmenté, et comme j'étais plutôt déçu j'ai lancé 3dm05 qui permet de calculer plus objectivement des performances à l'aide de son système de points, plutot que de dire "ah ouais ça va plus vite... il me semble" devant doom 3

n°4120120
n@buchodon​osor
Posté le 06-06-2005 à 11:03:37  profilanswer
 

bha il est possible d utiliser un bench avec Doom3 ainsi que counter par exemple, moi ca me parait bien + objectif que le score de 3dmark, mais bon le + visible est quand mm en jouant, en passant de d un XP 2500 + ti 4200 à un a64 3400 et 6800 je n'ai vraiment pas eu besoin de 3dmark pour sentir la différene :)

n°4120261
chav
Posté le 06-06-2005 à 12:23:46  profilanswer
 

dans ton cas, je suis quasi-certain que c'est la carte graphique qui a fait la différence.
Quand j'ai remplacé ma 5900xt par une 6600gt j'ai ressenti une amélioration notable des perfs sans même passer par un bench.
Quand j'ai upgradé le proc, là par contre, je n'ai rien vu de transcendant.

n°4120330
Nightfire
Posté le 06-06-2005 à 12:57:20  profilanswer
 

Non mais je m'en tappe de 3dmark, le truc c'est uqe je ne comprennais pas pk faire un score moindre...
Sinon pour l'O/C oui lol >>> 2450 mhz ;-)

n°4120422
chav
Posté le 06-06-2005 à 13:29:44  profilanswer
 

heu ouais dsl d'avoir envahit ton fil Nightfire ^^;

n°4120611
amdmanu
I'm still alive
Posté le 06-06-2005 à 14:50:21  profilanswer
 

J'ai peur que le format c: soit la seule "vraie" solution. Je ne l'utilise que tres peu souvent, meme apres un changement de config mais j'ai du le faire deux fois pour des migrations VIA vers nForce 3. Dans un cas ça a été la seule solution pour recuperer des perfs 3D normales et dans l'autre cas pour faire tourner cette m****e de HL² :/


---------------
Team HFr ArmA - Aujourd'hui, je sauve une vie ... ou deux !
n°4121047
theboss347​5
Posté le 06-06-2005 à 18:40:28  profilanswer
 

ceci dit je persiste a penser que ses problemes viennet de son alim.une enermax 350w c apeut suffire quand t as pas grand chose dans ton pc.mais si t as 3 durs 2 lecteurs optiques,un batterie de ventilo,un proc o/c qui suxxx et une 6600gt ca passe pas.il faut au moins du 15/20 amperes sur le +12v et si c ets pas le cas la 6600gt qui est la plus sensible de toutes les cartes a ce niveau peut ne pas fonctionner correctement.si tu as formate alors ton souci est hardware.change ton alim.de plus ce n est pas parce que c ets une enermax qu elle sera exempte de defauts


---------------
www.hardwareand.co
n°4121112
Nightfire
Posté le 06-06-2005 à 19:06:13  profilanswer
 

Tu as l'air de confondre theboss, moi j'ai pas ça comme alim, j'en ai une de + de 500w et une 6800GT

n°4121762
chav
Posté le 06-06-2005 à 22:42:48  profilanswer
 

donc les perfs de ma config pourraientt être bridées par mon alim? Marrant j'aurais jamais pensé à ça.

n°4121970
theboss347​5
Posté le 07-06-2005 à 00:12:56  profilanswer
 

nightfire:c est quoi ton alim?meme a 500w si c est du noname vu les elements cites qui tournent dessus,je doute qu elle tienne les watts et l amperage.


---------------
www.hardwareand.co
n°4122154
Nightfire
Posté le 07-06-2005 à 08:12:22  profilanswer
 

C'est pareil du enermax de + de 500 w ... censée être silencieuse d'ailleurs mais pffff. Je l'ai payée 115 €, j'ai voulu en prendre une bonne tout de suite, quand j'ai changé mon matériel la semaine derniere, je n'y avait pas pensé, rien ne fonctionnait, mon alim devellopait 300 W... une noname lol !!

n°4122164
amdmanu
I'm still alive
Posté le 07-06-2005 à 08:27:58  profilanswer
 

Enfin, j'ai jamais vu une config dont les perfs augmentent avec le nombre de watt ou d'Amperes :/ Soit ça marche, soit ça plante dans les appli gourmandes ou durant un POST à froid ...


---------------
Team HFr ArmA - Aujourd'hui, je sauve une vie ... ou deux !
n°4122265
chav
Posté le 07-06-2005 à 09:54:08  profilanswer
 

bah c'est ce que j'aurais pensé aussi: soit ça marche soit ça marche pas, ou alors de manière très instable.

n°4122375
n@buchodon​osor
Posté le 07-06-2005 à 11:02:10  profilanswer
 

Faut pas abuser, son alim doit passer largement, mm sur le 12V, j'ai presque la mm config que lui (3400+, 68000, 2DD, +sieurs ventilos, 3 cartes PCI et le tout overclocké) et les 350W de mon enermax sont largement suffisants... Alors no name ou pas sa 500W devrait supporter la charge tout de même...

n°4122401
burn2
ça rox du poney
Posté le 07-06-2005 à 11:14:17  profilanswer
 

Ouiche a écrit :

En effet, tu as un probleme quelque part... parce que c'est a peu pres le score que je fait avec ma 6800 qd j'oc un peu mon cpu :D
 
Je dirais qu'il y a un conflit entre les enciens et les nouveaux drivers de ta carte mere qui pourrissent les perfs.
 
Mmm.. t'a pas activé l'anti aliasing par hasard?  :whistle:
 
Ton A64 est vraiment plus puissant, surtout dans les jeux et il fait generalement peter le score aux 3dmark donc c'est asser illogique..


Heu c'est même mes scores sans overcklocking avec ma 6800 pour la 3d :/
L'overclocking de pros sous 3d marks 2005 n'apporte presque rien :/


Message édité par burn2 le 07-06-2005 à 11:14:52
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  A64 qui tourne mal

 

Sujets relatifs
Quel ventilo pour 1 Thermalright XP-90 pour A64 3500+Carte mere A64 AGP + PCI-Express interessante
Les A64 version "retail" sont vendu avec ventirad ?Gericom EGO 1560 tourne à 600 Mhz au lieu de 1,5 Ghz
des bruits avec le hdd qui tourne en boucleQue pensez vous de ces kits 2*512 (A64)
Nouveau PC A64 3200+quel cpu choisir? A64 3000+
Avis sur config A64Asus K8N-E , est elle compatible avec un A64-Mobile ?
Plus de sujets relatifs à : A64 qui tourne mal


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR