Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2057 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  EX58 UD5 et/ou 8800GTX et/ou dd Raptor gresillements

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

EX58 UD5 et/ou 8800GTX et/ou dd Raptor gresillements

n°6838191
yeux
Posté le 09-02-2009 à 10:26:13  profilanswer
 

Bonjour a tous,
Je vien de recevoir tous les composants de mon nouveau pc :
 
_______
carte mere gigabyte ex58 UD5
i7 920
8800GTX
2 raptor en sata
3x1go gskill 1600mhz
alim coolermaster 850w  
windows trust 2.5
_______
 
j'expose mon problème , quand j'ouvre certaines pages web (forum hardware par exemple) mes enceinte font un gresillement insuportable , plus je monte le son , plus ca gresille fort ,
Je peu entendre ce bruit aussi a l'interieur de mon pc (en bas la ou il y a la mini enceinte qui fait bipé le bios)
Meme probleme quand je scroll ou deplace des fenetre ,bouge la sourie etc ,
j'ai remarqué que quand j'instalé un programme ou un jeu  , pendent l'instal : gzzi grzz zz iiuzgzguuzui grrzzzzuii zziiii
le bruit démare en meme temp que windows , et est actif meme sans rien faire , juste sur le bureau , mais moins fort.
 sr le forum hardware le bruit est alucinant , meme rabéssé , il faut que je le ferme completement pour que le bruit deminu
 
J'ai essayé de desactiver dans le bios la fonction CPU ENHANCED HALT , et la plus de gresillement , le prob ce que mon pc chaufe bien plus ! (7 ou 8 degré en plus :( )
j'ai le dernier bios , tous les dernier drivers.
 
Je n'entend pas le gresilement dans le casque , mais vu que je fait moi meme de la musique sur pc , je pouse souvent mes enceintes behringers a fond mais alors avec ce gresillement c'est impossible
 
avant j'avais une asus p5wdH deluxe ,et la meme 8800gtx , j'avais surtout ce gresillement dans les jeux , mais bcp moin fort dans windows , ca ne me géné pas trop mais depuis ma nouvelle config , dur dur :/
 
voila si quelqu'un a a peu pret la meme config et a une idée fait m'en part svp
 
car sur tout les forum on fait qu'en parler mais je n'y vois aucune solution , a par le CPU ENHANCED HALT qui fait chaufé mon pc encore plus :(
 
merci a très vite jespere


Message édité par yeux le 09-02-2009 à 11:15:11
mood
Publicité
Posté le 09-02-2009 à 10:26:13  profilanswer
 

n°6839316
yeux
Posté le 09-02-2009 à 21:36:16  profilanswer
 

personne n'a d'idées ?

n°6840275
gilzve
Posté le 10-02-2009 à 14:03:28  profilanswer
 

Ce n'est pas lié au "CPU spectrum spread" (qui serait à activer) qui est normalement justement fait pour limiter les interférences ?
 

Citation :

avant j'avais une asus p5wdH deluxe ,et la meme 8800gtx , j'avais surtout ce gresillement dans les jeux


As tu testé avec une autre carte video ?

n°6840884
yeux
Posté le 10-02-2009 à 19:30:36  profilanswer
 

merci gilzve de t'intéresser au probleme ,
non jamais testé avec un autre carte car j'en ai pas :(
et est ce que le spectrum spread est activable sur ma gigabyte ex58 ?
car j'ai regarder et j'ai pas vu cette option , peut etre mal vu ? ou autre nom ?
 
et , autre truc , carrément alucinan , qaund je fait un clic droit sur un fichier , et que le petit menu s'affiche , plus de gresilement !??!
 
qu'est ce que c'est que ca ! oO
 
c'est vraiment horible je peu seulement écouté ma musique dans le casque c'est insuportable avec les enceintes :(
 
heelpp haha je devien fou avec ces bruits

n°6841790
x1jyk
Posté le 11-02-2009 à 13:05:48  profilanswer
 

meme probleme je devien fou aussi lol impossible de me servrir de mes enceintes ,  
meme carte mere avec une 8800gt
 
a l'aide c'est pas suportable !


Message édité par x1jyk le 11-02-2009 à 13:06:17
n°6843838
yeux
Posté le 12-02-2009 à 19:30:09  profilanswer
 

gilzve toujours la ?
personne d'autre ? :( arrfff jvé pété un plomb

n°6844328
Geekeeta
Et mon avenir, il est "aheu" ?
Posté le 13-02-2009 à 05:25:27  profilanswer
 

Je l'ai aussi depuis quelques semaines avec ma P5N32-E SLI/2x8800GTX/Audigy 2/Raptor... J'ai passé le week-end dernier à réinstaller ma carte son, un vrai bonheur...  :o  
 
Désinstallation de ma carte son -> Driver Cleaner -> RegSeeker -> Easy Cleaner -> JV16 PowerTools -> RegSeeker -> Easy Cleaner -> etc... (jusqu'à ce que plus aucune entrée Creative de la base de registre n'apparaisse :sweat:)  puis installation foireuse depuis le site Creative (crash des applications EAX & Co  :fou: ) et rebelotte -> Désinstallation de ma carte son -> Driver Cleaner -> RegSeeker -> etc... installation complète depuis le disque d'origine (sauf le pilote) puis retour vers le site Creative pour un upgrade et là, miracle, plus de grésillements... pendant au moins une heure...  :cry:  
 
Bon la différence, c'est qu'ils ne sont plus provoqués par des mouvements de souris/ouvertures de fenêtre ou autre trucs bureautiques on va dire, mais uniquement lorsque j'active une vidéo sur le net, que je lance un jeu ou un DVD :'(. Parfois en lisant des DivX, mais au bout de quelques heures et pas à tous les coups  :pt1cable: . De plus, comme j'utilise toujours un casque, il suffit (parfois mais pas toujours again...) que je switch entre le choix du casque et des hauts-parleurs (dans les options des hauts-parleurs bien-sûr) pour que ça s'arrête, mais ça ne fonctionne que pour les DivX...  :cry:  :cry:  
 
Du coup, j'hésite entre un problème d'interférence avec le "super chipset" de ma carte-mère (680i), un problème de câble mal enfiché quelque part, un problème de codec, un problème d'installation des pilotes Creative (très grosse probabilité  :fou: ) ou la fin de vie de ma carte son dû au dégagement de chaleur de mon SLI de 8800GTX qui est un peu à l'étroit dans mon Antec P180... Le monde merveilleux du hardware  :(  
 
Je vais encore essayer de me rabattre sur la réinstallation de ma carte son à partir de la nouvelle version des fichiers modifiés de daniel_k qu'il vient juste de nous sortir et je vous tiens au courant. Des fois que mes tribulations vous donnent des idées...  [:airforceone]  
 
Ah, et j'ai lu quelque part que l'option Spectrum-je-ne-sais-plus-quoi qui se trouve dans le bios servait justement à diminuer ces interférence. Je vais peut-être commencer par là... mais je n'y crois pas trop...  
 
Et moi aussi, je vais péter un plomb...  :(
 
Edit : heum, l'option CPU Spectrum Spread, je l'avais lu quelques posts au-dessus...  :ange:  un peu fatiguée la geek... je testerai tout ça demain... enfin tout à l'heure...  :sleep:


Message édité par Geekeeta le 13-02-2009 à 05:33:10

---------------
L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui ! [Pierre Desproges] Rochmedia - Morrowind et Oblivion Stargate
n°6845488
Geekeeta
Et mon avenir, il est "aheu" ?
Posté le 13-02-2009 à 21:05:02  profilanswer
 

Alors, l'option CPU Spread Spectrum était déjà activée et j'ai également mis les options MCP PCIE Spread Spectrum et SATA Spread Spectrum sur auto, mais rien n'a changé. La mise à jour des drivers de la carte mère non plus. La vérité est ailleurs...


---------------
L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui ! [Pierre Desproges] Rochmedia - Morrowind et Oblivion Stargate
n°6845572
x1jyk
Posté le 13-02-2009 à 22:11:45  profilanswer
 

ppppppp/////tttainnn
c'est un mystere
j'ai essayé pas mal de truc enable/disable dans le bios ..
rien y fait..
 
help
s.o.s....

n°6846558
yeux
Posté le 14-02-2009 à 18:10:37  profilanswer
 

alors peut etre a cause de la 8800 gtx ? as tu essayé sans geekeeta ?
:(

mood
Publicité
Posté le 14-02-2009 à 18:10:37  profilanswer
 

n°6846803
Geekeeta
Et mon avenir, il est "aheu" ?
Posté le 14-02-2009 à 21:17:45  profilanswer
 

Ben si c'est à cause du dégagement de chaleur, le mal est fait j'imagine :'( (Heureusement que j'ai investis dans 4 Noctua 120mm  :fou: ), et je ne pense pas que cela vienne d'interférences provoquées par les cartes graphiques puisque dans mon cas, j'ai réussi à retrouver un environnement bureautique calme et que les interférences apparaissent également lors de la lecture d'un DVD, ce qui n'augmente pas vraiment la charge des CGs. A propos des ventilos, j'ai remarqué que celui qui se trouve en extraction, donc au-dessus des slots, émettait un léger bruit qui semblait plus d'origine électrique que mécanique. Peut-être une autre piste, mais je continue à penser que le problème est d'origine logicielle
 
Sinon j'ai suivi un autre conseil, à savoir baisser l'accélération matérielle de la carte son en passant par le panneau de configuration DirectX (exécuter -> dxdiag puis onglet son) et je n'ai réussi à obtenir un léger mieux (sous Tomb Raider Underworld) qu'en la désactivant complètement  :( . Ensuite j'ai switché sur un problème aléatoire de FPS (dans TRU donc...), puis à cause de la mention xfi présente dans le fichier ctxfireg.exe qui se lance au démarrage, je me suis demandé si le problème ne venait pas de l'installation de fichiers destinée à une carte XFi (il semblerait en fait que ce soit un fichier lié à l'enregistrement de produit Creative, inutile donc...) et du coup, je n'ai toujours pas testé le fichier d'installation de daniel_k...  
 
Bref, je continue à écumer le wouaib en quête d'astuces (je verrai demain pour la réinstall et le ventilo, ça me saoule cette frelle...). Ce serait d'ailleurs pas mal de réunir ici toutes nos petites expériences sur la question, on finirait par obtenir une liste assez importante de tout ce qu'il peut sembler utile d'être testé.


---------------
L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui ! [Pierre Desproges] Rochmedia - Morrowind et Oblivion Stargate
n°6846876
x1jyk
Posté le 14-02-2009 à 21:53:52  profilanswer
 

merci pour ces infos geeketa ,
 
ps je suis aussi un GGRRAANNDD fan de morro et oblivion ^^
surtout morro ^^
moi aussi je continue a chercher :(

n°6846884
Silou78
Posté le 14-02-2009 à 22:02:40  profilanswer
 

Personellement je ne crois pas à un pb de driver ou logiciel...
 
J'ai eu ce pb sur le pc d'une connaissance. En fait il s'agissait d'une entrée auxiliare non-branchée dont le volume était au max et qui amplifiait donc tous les parasites/interférences du pc.
 
C'est peut-être pas votre problème mais ça vaut le coup d'essayer: ouvrez le mixeur et activez le mute de toutes les entrées non-branchées que vous n'utilisez pas (entrée ligne, entrée auxiliaire, entrée micro...).


---------------
[Test] Radiateurs αcool et EK pour SSD sur slot M.2 (2280)[TU] HP ZR2440w[TU] Shuttle D10
n°6846941
Geekeeta
Et mon avenir, il est "aheu" ?
Posté le 14-02-2009 à 22:25:33  profilanswer
 

Le problème, c'est surtout que des grésillement peuvent apparaitre pour tout un tas de raisons différentes, ce n'est donc pas inutile pour tout le monde de mentionner différentes solutions. Donc merci d'avoir mentionné la désactivation des pistes inutiles qui sont présentes dans le mixer, je l'avais oubliée celle-là, mais bien que l'intensité des interférences aient diminué, ça n'avait pas résolu le problème chez moi.
 
Sinon, une autre bidouille qui semble avoir fait ses preuves chez ceux qui utilisent une carte SoundMax intégrée (peut-être que ça fonctionne aussi avec la Suprêêêême FX associée à certaines cartes mère), il s'agit de cliquer sur l'icône SoundMax de la barre de lancement rapide, d'aller dans préférence-DTS environnement et d'opter pour la sortie large speakers plutôt que small speakers.
 
On the road again...
 
Edit : une autre sous Xp
 
Cliquer sur Démarrer -> Exécuter, taper msconfig,  choisir l'onglet Démarrage et décocher IntelAudioStudio pour ceux qui l'ont.


Message édité par Geekeeta le 14-02-2009 à 22:56:44

---------------
L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui ! [Pierre Desproges] Rochmedia - Morrowind et Oblivion Stargate
n°6847237
x1jyk
Posté le 15-02-2009 à 10:02:10  profilanswer
 

hier j'ai désactivé dans le bios CPU Halt enhanced (disabled (pour ceux qui on des ex58)) toute la journée , donc les grésillements été bcp moins fort  ,a par quand je bouger les fenetre et scrollé haut bas sur une page internet,
Ce matin je décide de remetre l'option sur Enable , et les gresillements forts ne son pas réaparus  o_o
strange ...
donc pour moi ca le fait moins a par quand je bouge les fenetre et scroll
si je ne fait rien et monte le son j'etend toujour un salle grzzzz , pas génant si le son et bas , mais si on monte .. ca ce degrade vite ,
mais bon mieu que avant vu que le bruit été constament present meme son au minimum..
sinon merci silou j'ai aussi tout muté mais quand je démute ca ne grésille pas non plus ..
a très vite j'èspere :/

 


oO


Message édité par x1jyk le 15-02-2009 à 10:50:06
n°6848149
yeux
Posté le 15-02-2009 à 19:40:36  profilanswer
 

rien pour moi :(

n°6848175
ouzman
Posté le 15-02-2009 à 20:04:10  profilanswer
 

Bonsoir,
Je ne poste pas souvent,et ne connais pas beaucoup le monde informatique.Mais j ai deja eu un souci de sons qui gresille.
Et j ai resolu mon probleme en branchant mon pc sur une prise 220V
connecter a la terre.

n°6848184
x1jyk
Posté le 15-02-2009 à 20:10:32  profilanswer
 

bah comme tout le monde non -,- ?

n°6848193
ouzman
Posté le 15-02-2009 à 20:16:11  profilanswer
 

heu...
Non,les prises des chambre de ma maisons n ont pas la teton
de la prise de terre.

n°6848206
x1jyk
Posté le 15-02-2009 à 20:28:29  profilanswer
 

moi oui :-(

n°6848573
Geekeeta
Et mon avenir, il est "aheu" ?
Posté le 16-02-2009 à 09:19:13  profilanswer
 

Effectivement, la prise de terre peut avoir un rôle, mais j'ai justement lu que certains utilisaient une fiche sans terre pour remédier à leur problème de grésillement, ce qui est évidemment très risqué pour du matériel aussi sensible qu'un PC...  :sweat:

 

De mon côté, j'ai un peu avancé. J'ai refais un nettoyage complet des pilotes et applications Creative puis j'ai installé la dernière mouture de daniel_k. Bad news, retour des grésillements en mode bureautique (et de façon encore plus intense sur le net) et lors de lecture de fichier .avi. De plus, comme je n'ai pas commencé par installer la version d'origine de ce bazar (ce qu'il faut normalement toujours faire paraît-il), les applications EAX, Suround Mixer et Speakers Setting ne fonctionnaient que par l'intermédiaire de la Console Creative (plus l'Equalizer inaccessible, mais ça c'est normal vu qu'il n'est pas présent d'origine). Enfin, quand je dis fonctionnaient, c'est un bien grand mot. En lançant Tomb Raider, j'avais toujours des parasites mais plus de son  :??: . J'ai tenté de lancer l'installation des derniers pilotes officiels par-dessus sans rien nettoyer mais l'installeur m'a indiqué qu'il n'avait pas de meilleurs pilotes que ceux installés.

 

C'est ensuite que les choses se sont arrangées, mais comme j'ai omis de faire un test intermédiaire, je ne sais pas laquelle de ces deux manipulations m'a été bénéfique.

 

La première a consisté à retenter l'installation forcée en passant par le gestionnaire de périphérique (mon idée était que la version de daniel_k était plus propre au niveau de la base de registre mais avec des pilotes qui dataient un poil, ce à quoi je voulais remédier). Donc, clique droit sur le périphérique son -> Mettre à jour le pilote... puis dans l'assistant Mise à jour du matériel -> Non, pas cette fois -> Installer à partir d'une liste ou d'un endroit spécifié -> Ne pas rechercher. Je vais choisir le pilote à installer -> Disque fourni... -> Parcourir puis choisir le dossier de votre choix, dans mon cas -> SBAX_PCDRV_LB_2_18_0001\Drivers\wdm\ctgame2k.inf puis SBAX_PCDRV_LB_2_18_0001\Drivers\wdm\wdma_emu.inf.

 

La deuxième est accidentelle car avant de rebooter, j'ai voulu vérifier qu'il ne restait pas d'entrées inutiles dans le menu démarrer\programmes et je suis tombée sur un dossier DivX 6.5 dans lequel se trouvait encore le raccourci de désinstallation. Comme j'avais déjà désinstallé tous les codecs possibles depuis Ajout/Suppression de programmes ça ne devait pas avoir d'incidence, seulement voilà :

 

Certains packs de codecs commencent par désinstaller la version des DivX présent dans le système avant d'installer leur propre version et ça n'est pas fait proprement. Ce qui fait qu'en désinstallant un pack de codec les résidus de l'installation initiale subsistent, en l'occurrence le DivX web.

 

Au reboot, plus de grésillements en bureautique, le bonheur... J'ai illico presto testé quelques vidéos sur le net, net et sans bavure  :love: . Lancement de Tomb Raider, clean de chez clean :pt1cable:  :love: . Je viens d'y jouer pendant quelques heures et c'est toujours nickel. Par contre pour les fichiers.avi, ben faudrait que je réinstalle des codecs et je suis pas très chaude pour le moment  :whistle: . Faut que je teste les DVDs aussi (je le fais en live...), bon, manque aussi des codecs. Je tenterai la dernière version des FFDShow demain...


Message édité par Geekeeta le 16-02-2009 à 09:22:42

---------------
L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui ! [Pierre Desproges] Rochmedia - Morrowind et Oblivion Stargate
n°6851339
x1jyk
Posté le 18-02-2009 à 12:09:30  profilanswer
 

pfs toujours rien de mon coté :(
j'espere qu'un new bios va sortir vite , peut etre on aura une amélioration :s

n°6856634
x1jyk
Posté le 22-02-2009 à 00:21:11  profilanswer
 

j'ai changer ma pov 8800gtx contre une zotac gtx295 ...
et la....devinez quoi !!!  
toujours le meme bruit quand je bouge les fenetre ou scroll etc..

n°6856649
Mad_noob
10 ans d'HFR !
Posté le 22-02-2009 à 00:41:51  profilanswer
 

Salut!
 
J'ai survolé le topic et, je me demande si cela ne viendrais pas du disque dur ou autre car j'ai aussi des grésillement sur une autre de mes configs (un maxtor 160GB) l'amplitude des grésillements est proportionnel à la charge (accès disque et autre) cela dis on y peut rien ça va ça vient!
 
Sinon pensez à vérifier si il n'y a pas un condo ou deux "fragiles" parce les condos "discount" avant de claquer emettent des sifflements...
 
Bon courage!


---------------
Topouic Achat / Vente - F33d 0ld-sch00l
n°6856762
Bob74
Posté le 22-02-2009 à 09:22:23  profilanswer
 

Bonjour.
Je viens de lire ce fil et suis surpris de cet incident (bruits dans les enceintes lors d'utilisation de la souris sur le net ET UNIQUEMENT sur le net).
 
J'ai eu ce problème durant quelques jours et n'ai pas trouvé la solution (matériel et/ou logiciel) pour le supprimer.
 
Par contre, il a disparu comme il était apparu et ce sans changement de matériels ou autre ! ! !
 

n°6857041
Geekeeta
Et mon avenir, il est "aheu" ?
Posté le 22-02-2009 à 13:12:13  profilanswer
 

Je n'ai pas pris la peine d'approfondir le sujet, mais je me souviens avoir lu quelque chose à propos de la "pile audio", ou un truc du genre... En gros, les processus liés au son ne s'empilent/déclenchent pas toujours dans le bonne ordre par Windows, ce qui provoque des conflits (voire des absences de prise en charge) à l'origine de nos très chers grésillements. Cela explique pourquoi d'un boot à l'autre, ces grésillements peuvent disparaître.
 
Si le problème n'est survenu que sur le net, il est possible que différentes applications redondantes (ce qui est souvent le cas des codecs entre-eux, mais peut-être aussi entre codecs et ActiveX concernant le net) qui devraient normalement se céder la place en fonction des paramètres établis entrent alors en conflit.  
 
Je ne maîtrise pas encore ce type de paramétrage qui consiste à donner la priorité d'un codec sur un autre, encore moins lorsqu'il s'agit de faire passer un contrôle ActiveX tels que les lecteurs Flash/Shockwave devant un codec tel que DivX web  :pt1cable: (d'autant qu'a priori, ils ne devraient pas agir sur le même type de source, mais allez savoir...). Je ne peux donc que faire état de mes constatations de profane en espérant qu'un esprit éclairé y voit matière à intervenir et vienne y mettre un peu de lumière.
 
Sinon chez moi, toujours pas de retour de grésillements, mais c'est vrai aussi que je n'ai toujours pas réinstallé de codecs.  
 
Je suis tombée sur un lecteur qui utilise des codecs qu'il installe en binaire (ne me demandez pas où se trouve la nuance...), et bien que le rendu visuel soit un chouilla moins bon (mais je n'ai pas encore testé les différents paramètres disponibles) et que la gestion du volume semble un peu confuse en démarrage de lecture, il me semble très prometteur et fonctionne déjà très bien pour les fichiers .avi ou .ogm, un peu moins bien pour les DVDs. Il s'agit du lecteur MPlayer (à ne pas confondre avec le Media Player Classic qui est meilleur, du moins à l'usage direct, mais qui ne prend pas nativement en charge autant de types de codec et dont le développement s'est arrêté) dont l'installation ne peut se faire qu'en anglais ou en allemand, mais dont les paramètres permettent ensuite l'usage de nombreux langages. En vous recherchant le lien, je viens même de trouver, sur le site officiel, un fichier d'aide en français qui semble assez complet. Le site précédant à l'avantage de proposer un fichier d'installation "Full Package" sans prise de tête. :)  
 
Au cas où des codecs ne seraient plus utilisés correctement (broken codec), une marche à suivre se trouve sur ce site incontournable.
 
Que la force soit avec vous, Paix et félicité, toussa...  ;)


---------------
L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui ! [Pierre Desproges] Rochmedia - Morrowind et Oblivion Stargate
n°6857268
yeux
Posté le 22-02-2009 à 15:07:40  profilanswer
 

je pense aussi comme mad noob , je suis presque sur que cela provient du du disque dur raptor , je n'est que 2 rapors donc ne peu pas tester un autre :(

n°6858027
Geekeeta
Et mon avenir, il est "aheu" ?
Posté le 23-02-2009 à 02:26:30  profilanswer
 

C'est vrai que dans ton cas, le problème semble être d'origine matériel, mais comme le paramètre CPU Enhanced Halt de ton bios semble modifier l'amplitude des interférences, je doute que le problème vienne des disques durs. Ce paramètre influence le fonctionnement du CPU (et de la RAM ?) en agissant sur le coefficient multiplicateur et le voltage pour obtenir le résultat le plus bas et le plus stable possible. Comme la RAM pose souvent problème selon le coefficient multiplicateur choisi, c'est peut-être une piste, mais il me semble que c'est le plus souvent en terme de performance (crash, boot impossible) que les problèmes se posent à son sujet. Je pense plutôt que dans ton cas, ce soit des composants de ta carte mère qui posent problème, mais si tu as des barrettes qui trainent, ça ne coûte rien d'essayer, au cas où...  [:airforceone]  
 
Quant aux grésillements que tu obtenais avec ta précédente configuration, ils avaient probablement la même origine que chez tout le monde (entrée ligne, auxiliaire, etc... à mettre sur mute dans le panneau de mixage, codecs, pilotes et compagnie).


---------------
L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui ! [Pierre Desproges] Rochmedia - Morrowind et Oblivion Stargate
n°6858055
Mysterieus​eX
Chieuse
Posté le 23-02-2009 à 05:45:17  profilanswer
 

Problemes de drivers son. Classique depuis hum ... 2003, voir meme 2002.
 
Methode pour eliminer les gresillements et autres sons foireux : desinstaller le driver graphique, et les drivers de chipset, desinstaller les drivers de carte son.
 
Installer les drivers dans cet ordre precis :
-Drivers son.
-Drivers carte graphique.
-Drivers Chipset.
 
Au lieu de l'ordre habituel qui dit :
Chipset, CG et son en dernier.
 
Explication du probleme : les DMA dans windows sont toujours trés mal gerer, et vue que toute les nouvelles CS en ont (table GS et autre qui en ont besoin) ben ca foire les 3/4 du temps avec des drivers pour du matos recent (ALC 888, 889 cher realtek, les sound blasters ont toujours foirés legerement, P5N32 a TOUJOURS foirée, quelque soit son pilote ...)

n°6858064
Geekeeta
Et mon avenir, il est "aheu" ?
Posté le 23-02-2009 à 08:09:08  profilanswer
 

:jap:  Merci MysterieuseX, c'est bon à avoir. Mais est-ce que cela veut dire qu'il faut réinstaller le chipset après chaque mise à jour de la carte graphique ?


---------------
L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui ! [Pierre Desproges] Rochmedia - Morrowind et Oblivion Stargate
n°6859217
Silou78
Posté le 23-02-2009 à 23:02:23  profilanswer
 

Ca devient de plus en plus mystique ce topic... bientôt cela dépendra de l'âge du capitaine... [:ddr555]


---------------
[Test] Radiateurs αcool et EK pour SSD sur slot M.2 (2280)[TU] HP ZR2440w[TU] Shuttle D10
n°6859424
Mysterieus​eX
Chieuse
Posté le 24-02-2009 à 03:47:42  profilanswer
 

Non, pas besoin.
 
Une fois le driver son installé, les updates peuvent se faire dans n'importe quel sens.
 
J'oubliais aussi celui la : http://support.microsoft.com/kb/888111

n°6859431
Geekeeta
Et mon avenir, il est "aheu" ?
Posté le 24-02-2009 à 04:36:38  profilanswer
 

:jap:


---------------
L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui ! [Pierre Desproges] Rochmedia - Morrowind et Oblivion Stargate
n°6862567
x1jyk
Posté le 26-02-2009 à 13:29:32  profilanswer
 

super mon gresillement c'était un peu atténué , et voila qu'il revien aujourd'hui alors ke je n'est rien fait ....
j'en peu plus là

n°6862777
Mysterieus​eX
Chieuse
Posté le 26-02-2009 à 16:11:31  profilanswer
 

Donne ta configuration matérielle s'il te plait.

n°6862878
x1jyk
Posté le 26-02-2009 à 17:27:08  profilanswer
 

ex58 UD5
3go ram 1600mhz
Alim 850w  
gtx295
i7 920 3.8ghz

n°6863101
Mysterieus​eX
Chieuse
Posté le 26-02-2009 à 20:09:50  profilanswer
 
n°6915181
Geekeeta
Et mon avenir, il est "aheu" ?
Posté le 10-04-2009 à 05:10:20  profilanswer
 

Je fais un petit up, d'abord pour dire que les grésillements étaient revenus en force sur ma config et que plus aucune des solutions que je pensais avoir trouvé ne fonctionnaient et ce, quel que soit l'usage du PC (un enfer  :sweat: ), et pour dire ensuite que Mad_noob avait sans doute vu juste à propos des disques durs.  :jap:  
 
J'ai installé un DD supplémentaire il y a 1 semaine, ce qui m'a permis de dispatcher un certain nombre de fichiers (au moins 3 de mes partitions étaient occupées à plus de 90%), et depuis c'est le calme plat.  :love:  Encore une fois, je ne peux situer le moment exacte du miracle car j'avais mis le son sur mute, donc 2 possibilités :
 
- les DD étaient trop pleins et provoquaient une activité inadéquate et nuisible
- un connecteur était mal enfiché
 
En tout cas, ça fait du bien.  :)


---------------
L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui ! [Pierre Desproges] Rochmedia - Morrowind et Oblivion Stargate
n°6916486
Silou78
Posté le 10-04-2009 à 22:49:20  profilanswer
 

Et aussi pensez à éloigner (>2 mètres) téléphones portables, téléphones sans fils, antennes wifi, des enceintes branchées sur la carte son. Certaines ont la facheuse tendance à bien récupérer ce genre de perturbations.


---------------
[Test] Radiateurs αcool et EK pour SSD sur slot M.2 (2280)[TU] HP ZR2440w[TU] Shuttle D10
n°8199460
x1jyk
Posté le 26-01-2012 à 20:32:22  profilanswer
 

c1e a desactiver dans le bios

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  EX58 UD5 et/ou 8800GTX et/ou dd Raptor gresillements

 

Sujets relatifs
Problème MSI 8800GTX oc liquidecran bleu avant instal xp-Gigabyte EX58 UD5-raptor sata
3x raptor wd740gd raid 0 probleme de perfs[Topic unique] Gigabyte EX58-UD5
[urgent]Asus Rampage 2 Extreme ou Gigabyte EX58 ExtremeCarte mère GA-EX58-UD5 comptabile DDR3 2100+ ??
Plus de sujets relatifs à : EX58 UD5 et/ou 8800GTX et/ou dd Raptor gresillements


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR