Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1437 connectés 

  FORUM HardWare.fr
  Hardware

  pb usb cm abit KT7 windows xp

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

pb usb cm abit KT7 windows xp

n°1925881
guiguitefr​2002
Posté le 31-10-2002 à 09:50:20  profilanswer
 

bonjour à tous,
 
 
J'ai installé les drivers via 4in1 hier soir et depuis j'ai perdu le controleur usb => c cool plus de souris de scanner et plus de manette :fou:  
 
Je ne sais pas comment reinstaller le controleur usb sous xp est ce que quelqu'un peut m'aider car je vais tous casser !!!!!!! :gun:  
 
Voila ma config:
Abit Kt7 raid + athlon 900
Windows XP
 
Merci d'avance  
 

mood
Publicité
Posté le 31-10-2002 à 09:50:20  profilanswer
 

n°1925894
nico42
Posté le 31-10-2002 à 09:56:22  profilanswer
 

Essaye de réinstaller les drvers 4 en 1, en laissant toutes les options par défauts.
Sinon va à cette page et cherche des drivers pour USB
http://www.viaarena.com/?PageID=2

n°1925902
franck1135
Posté le 31-10-2002 à 09:59:23  profilanswer
 

Et dans la foulé met le bios a jour ca poura que arranger les choses.
 
Edit : délète les autre topic que tu a fais ca sert a rien d'en faire plusieurs.


Message édité par franck1135 le 31-10-2002 à 10:00:47
n°1925903
cartman
Posté le 31-10-2002 à 10:00:19  profilanswer
 

dis, tu as posté combien de fois ?  :??:

n°1925905
guiguitefr​2002
Posté le 31-10-2002 à 10:01:23  profilanswer
 

g deja reinstaller les pilotes et c pas mieux.
 
Je sais comment reinstaller le controleurs usb car il n'y est plus dans la liste du materiel

n°1925907
guiguitefr​2002
Posté le 31-10-2002 à 10:02:20  profilanswer
 

cartman a écrit a écrit :

dis, tu as posté combien de fois ?  :??:  



ben je me suis gourrer un peu de categorie !!!

n°1925911
nico42
Posté le 31-10-2002 à 10:03:23  profilanswer
 

ces les derniers au moins, sinon c'est dans la rubrique USB de mon lien
http://www.viaarena.com/?PageID=2

n°1925913
cartman
Posté le 31-10-2002 à 10:04:16  profilanswer
 

ah, ben ok  
euh, sinon, pr ton pb, désinstall les 4in1
 
mais bon, je me souviens que ca m'etait arrivé une fois, et ca c t mal terminé, mais bon, ce n'est pas une généralité  
 
par contre, je suis ss XP,et nul besoin des 4in1 (malgres une raie manta commme modem USB)

n°1925919
guiguitefr​2002
Posté le 31-10-2002 à 10:06:17  profilanswer
 

cartman a écrit a écrit :

ah, ben ok  
euh, sinon, pr ton pb, désinstall les 4in1
 
mais bon, je me souviens que ca m'etait arrivé une fois, et ca c t mal terminé, mais bon, ce n'est pas une généralité  
 
par contre, je suis ss XP,et nul besoin des 4in1 (malgres une raie manta commme modem USB)



euh comment tu fais pour desintaller les drivers 4in1 ????
Et pourquoi tu dis que ça c mal terminé ??

n°1925924
cartman
Posté le 31-10-2002 à 10:08:50  profilanswer
 

pr désinstaller, tu vas dans ajout suppression de prog, et tu cliques sur désinstallation
 
pr moi, ben j'avais ete obligé de réinstaller, bien que le pb n'etait pas lié à l'USB, mais aux controleurs IDE, qui ne voulaient plus activer l'UDMA !
 

mood
Publicité
Posté le 31-10-2002 à 10:08:50  profilanswer
 

n°1925930
guiguitefr​2002
Posté le 31-10-2002 à 10:12:05  profilanswer
 

cartman a écrit a écrit :

pr désinstaller, tu vas dans ajout suppression de prog, et tu cliques sur désinstallation
 
pr moi, ben j'avais ete obligé de réinstaller, bien que le pb n'etait pas lié à l'USB, mais aux controleurs IDE, qui ne voulaient plus activer l'UDMA !
 
 



le pb c qu'ils n'y sont pas dasn ajout/suppression de prog !!!!! par contre moi aussi g un pb pour les controleurs ide.
 
XP veut les reinstaller mais à chaque fois que j'essai il me dit qu'il ne trouve pas le logiciel  :fou:

n°1925932
guiguitefr​2002
Posté le 31-10-2002 à 10:13:06  profilanswer
 

en plus j'ai essyé de faire une mise à jour d'xp et ça n'a rien changer !!

n°1925934
nico42
Posté le 31-10-2002 à 10:13:32  profilanswer
 

C'est quelle version des 4 en 1

n°1925940
guiguitefr​2002
Posté le 31-10-2002 à 10:15:15  profilanswer
 

nico42 a écrit a écrit :

C'est quelle version des 4 en 1



les derniers les 4.43

n°1925953
nico42
Posté le 31-10-2002 à 10:20:19  profilanswer
 

C'est quel chipset via que tu as, KT233 ?

n°1925958
guiguitefr​2002
Posté le 31-10-2002 à 10:21:36  profilanswer
 

nico42 a écrit a écrit :

C'est quel chipset via que tu as, KT233 ?



c le chipset kt133 je sais il vieillit !!

n°1925965
nico42
Posté le 31-10-2002 à 10:24:06  profilanswer
 

Non pas trop vieux, il marche encore très bien,j'ai le même, j'ai aussi win XP et les derniers drivers 4 en 1 et pas de problèmes.

n°1925968
cartman
Posté le 31-10-2002 à 10:24:38  profilanswer
 

normalement, quand tu relances l'installation des 4in1, et il te propose la désinstallation
 
sinon, réinstall, puis désinstall

n°1925971
nico42
Posté le 31-10-2002 à 10:26:00  profilanswer
 

Non à aucun moment on te propose de désinstaller les anciens, tu dois confondre.

n°1925974
guiguitefr​2002
Posté le 31-10-2002 à 10:27:09  profilanswer
 

nico42 a écrit a écrit :

Non pas trop vieux, il marche encore très bien,j'ai le même, j'ai aussi win XP et les derniers drivers 4 en 1 et pas de problèmes.  




au fait je viens de penser pour les desintatller:
quand tu les installes il demande si tu veux installer ou desintaller mais je me rappelle plus si on peut tout desinstaller.

n°1925976
nico42
Posté le 31-10-2002 à 10:28:00  profilanswer
 

T'es sur qu'on te propose de les désinstaller quand tu en installe de nouveau.

n°1925988
cartman
Posté le 31-10-2002 à 10:29:27  profilanswer
 

ben me semble, ou du moins, à l'époque.....

n°1925989
guiguitefr​2002
Posté le 31-10-2002 à 10:29:31  profilanswer
 

nico42 a écrit a écrit :

T'es sur qu'on te propose de les désinstaller quand tu en installe de nouveau.



oui mais je ssais plus si on peix tout desinstaller mais en plus je peux pas essayer je suis pas chez moi je ne rentrerer que ce soir  :cry:

n°1925996
nico42
Posté le 31-10-2002 à 10:30:50  profilanswer
 

Pareil pour moi, je suis au boulot.

n°1925997
guiguitefr​2002
Posté le 31-10-2002 à 10:31:06  profilanswer
 

est ce que d'apres vous ça peux venir du pb ide que j'arrive pas à reinstaller ???

n°1926002
cartman
Posté le 31-10-2002 à 10:32:46  profilanswer
 

me semble
sinon, euh, y a une autre solution, mais qq peut dangereuse :
- faire une restauration de windo (attention, il supprime tt les exe apparau de la derniere "image" du syst
 
- ou alors, tu démarre en mode sans echec, tu supprimes ts les périph (controleur IDE, USB......), puis tu vas faire un tour dans une eglise, mosquee, temple, synagogue pr des priere que windo résintall ses drivers

n°1926015
nico42
Posté le 31-10-2002 à 10:36:20  profilanswer
 

Sinon Via fourni des pilotes ide ici
http://www.viaarena.com/?PageID=66
Essaye avec ça avant des faire des grosses bétises.

n°1926017
guiguitefr​2002
Posté le 31-10-2002 à 10:36:30  profilanswer
 

cartman a écrit a écrit :

me semble
sinon, euh, y a une autre solution, mais qq peut dangereuse :
- faire une restauration de windo (attention, il supprime tt les exe apparau de la derniere "image" du syst
 
- ou alors, tu démarre en mode sans echec, tu supprimes ts les périph (controleur IDE, USB......), puis tu vas faire un tour dans une eglise, mosquee, temple, synagogue pr des priere que windo résintall ses drivers




g déja fais une mise à jour et ça m'a rien fais  :fou:  
 
par contre g pas essayer avec le mode sans echec:
- pour le controleur ide pas de pb je le vois  
- par contre pour le controleur usb il a disparu !!!! :??:

n°1926031
guiguitefr​2002
Posté le 31-10-2002 à 10:41:18  profilanswer
 

nico42 a écrit a écrit :

Sinon Via fourni des pilotes ide ici
http://www.viaarena.com/?PageID=66
Essaye avec ça avant des faire des grosses bétises.



ok je vais les téléchager et je vais essayer et prier toute la journée pour que ça marche....
alléluia alléluia
 
 
sinon derniere solution FORMATAGE :cry:  :sweat:

n°1926036
cartman
Posté le 31-10-2002 à 10:43:27  profilanswer
 

désolé, mais moi, me semble que j'avais aps trouvé de reel autre solution !
 

n°1926050
guiguitefr​2002
Posté le 31-10-2002 à 10:47:45  profilanswer
 

cartman a écrit a écrit :

désolé, mais moi, me semble que j'avais aps trouvé de reel autre solution !
 
 



y en a marre g installer xp pour la permiere fois la semaine derniere  :fou:  
 
je crois que je n'aurais pas jamais formaté 2 fois aussi rapidement!!!
 
je sais pas ce qui m'a pris de télécharger c drivers alors que tout marcher bien.
 
bordel de mmmmeeeeeerrrrrrrdddddeeeeee

n°1926094
cartman
Posté le 31-10-2002 à 11:04:32  profilanswer
 

avec XP, le seul truc (et deja c pas obligatoire) à ajouter, c le filtre USB machin chose  
 
bon courage, on est de tt coeur avec toi !
 
(euh, une semaine, ca va, tu ne dois pas avoir trop de chose sur ton dur)

n°1926109
guiguitefr​2002
Posté le 31-10-2002 à 11:10:19  profilanswer
 

cartman a écrit a écrit :

avec XP, le seul truc (et deja c pas obligatoire) à ajouter, c le filtre USB machin chose  
 
bon courage, on est de tt coeur avec toi !
 
(euh, une semaine, ca va, tu ne dois pas avoir trop de chose sur ton dur)



malheureusement si je passe un peu + d'une demi journé a tout reinstaller !!!  
pour le filtre je crois que je l'ai deja installer hier soir mais pas mieux
 
en tout cas merci beaucoup pour votre aide

n°1926245
franck1135
Posté le 31-10-2002 à 11:53:19  profilanswer
 

Prochaine fois fait une sauvegarde de ton systeme avec norton ghost par exemple  ;)

n°1935591
nico42
Posté le 04-11-2002 à 14:19:53  profilanswer
 

guiguitefr2002 a écrit a écrit :

malheureusement si je passe un peu + d'une demi journé a tout reinstaller !!!  
pour le filtre je crois que je l'ai deja installer hier soir mais pas mieux
 
en tout cas merci beaucoup pour votre aide




Tu a réussit à faire remarcher comme il le faut ton ordi


Message édité par nico42 le 04-11-2002 à 14:20:38
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  pb usb cm abit KT7 windows xp

 

Sujets relatifs
bios KT7ABIT at7 2 : LE probleme insolvable !
Qui a une config ABIT KT7A + une MSI GeForce 3 TI 200 ?Besoin d'aide, windows carrément instable
abit et ses cartes mères périméesGravures lentes sous windows 2000
probleme de notice avec un abit besoin de votre aide ..Quels sont les derniers drivers Nvidia pour GeForce (Windows XP)?
Abit KT7 / KT7A , GeForce4 Ti et Windows XPpb d USB avec abit KT7-raid + windows XP...
Plus de sujets relatifs à : pb usb cm abit KT7 windows xp


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR