Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2560 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  [Résolu] Surchauffe CPU en période d'inactivité

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Surchauffe CPU en période d'inactivité

n°9076984
sebnutt
Un petit rien du tout
Posté le 04-03-2014 à 11:13:50  profilanswer
 

salut à tous,
 
je viens à vous avec un symptome très étrange.
 
sous windows 7 pro 64 bits, lorsque mon ordi ne travaille pas, la T° des 4 coeurs de mon Q6600 atteint 75°C.
Lorsque je lance le gestionnaire de tâches windows ou que je bouge simplement la souris, la T° redescend en quelques minutes à 40-45°C.
 
c'est un probleme quand je veux regarder la TV via ma cle USB tnt : l'inactivité de l'ordi pendant cette période fait monter la T° des coeurs, ce qui provoque des bugs dans tous les sens. Je dois lancer le gestionnaire de tâches en arrière plan pour réguler celle-ci.
 
c'est un vieux DELL optiplex 380.
 
Une idée de l'origine du problème ?


Message édité par sebnutt le 05-03-2014 à 22:50:21
mood
Publicité
Posté le 04-03-2014 à 11:13:50  profilanswer
 

n°9077085
Dark-Sider​78
Posté le 04-03-2014 à 12:36:32  profilanswer
 

c'est bizarre!  
ça ressemble à un bug d'OS, aurait tu touché récemment au priorités de quelques processus dans le gestionnaire des taches?  
essaie de démarrer en mode sans échec et de contrôler les temps quand le système est inactif (il peut s'agir d'un processus de logiciel installé qui s'active lorsque le "processus inactif du système" augmente? je n'ai honnêtement jamais vu ça  :pt1cable: )

n°9077092
SH4 Origon​ X
Je ne vous hais pas.
Posté le 04-03-2014 à 12:42:17  profilanswer
 

Des saletés qui utilisent la machine pour calculer quand elle n'est pas utilisée, mais actuellement ça touche plus les GPUs.
Le moniteur de ressources devrait de dire quel processus se met à consommer quand la machine est en idle.
(Ultracopier/supercopier installé ?)


Message édité par SH4 Origon X le 04-03-2014 à 12:42:57

---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°9077104
sebnutt
Un petit rien du tout
Posté le 04-03-2014 à 12:50:33  profilanswer
 

merci pour vos réponses.
j'ai installé puis desinstaller supercopier, en effet mais il n'est plus présent sur la machine.
 
j'avais lancé le gestionnaire pour voir quel processus pourrait bouffer du CPU et le faire monter en temp, c'ets là que j'ai vu que le fait de le lancer résolvait le souci...

n°9077118
SH4 Origon​ X
Je ne vous hais pas.
Posté le 04-03-2014 à 12:56:43  profilanswer
 

Programmé pour se couper à l'ouverture du gestionnaire pour pas se faire griller peut-être ?
Bref il faut voir tout ce qui démarre avec la machine, un screen "démarrage" de CCleaner, Spybot, Hijackthis ou autre devrait aider.

Message cité 1 fois
Message édité par SH4 Origon X le 04-03-2014 à 12:56:59

---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°9077120
sebnutt
Un petit rien du tout
Posté le 04-03-2014 à 12:59:01  profilanswer
 

SH4 Origon X a écrit :

Programmé pour se couper à l'ouverture du gestionnaire pour pas se faire griller peut-être ?


Peut-être. Quoi qu'il en soit, aucun processus ne tourne dans le gestionnaire. Je l'ai laissé ouvert toute la nuit; au matin, les 4 coeurs étaient toujours à 34°C alors que le soft de TV tournait.
 

SH4 Origon X a écrit :


Bref il faut voir tout ce qui démarre avec la machine, un screen "démarrage" de CCleaner, Spybot, Hijackthis ou autre devrait aider.


j'ai scanné avec Microsoft Security essentials, il n'a strictement rien trouvé.


Message édité par sebnutt le 04-03-2014 à 13:04:20
n°9077135
sebnutt
Un petit rien du tout
Posté le 04-03-2014 à 13:08:36  profilanswer
 

Dark-Sider78 a écrit :

c'est bizarre!  
ça ressemble à un bug d'OS, aurait tu touché récemment au priorités de quelques processus dans le gestionnaire des taches?  
essaie de démarrer en mode sans échec et de contrôler les temps quand le système est inactif (il peut s'agir d'un processus de logiciel installé qui s'active lorsque le "processus inactif du système" augmente? je n'ai honnêtement jamais vu ça  :pt1cable: )


non, pas touché.

n°9077141
SH4 Origon​ X
Je ne vous hais pas.
Posté le 04-03-2014 à 13:12:00  profilanswer
 

De toutes façons les priorités sont remises à zéro à chaque démarrage, ça peut pas être lié.
Regardes l'onglet démarrage de CCleaner, une photo du menu !


Message édité par SH4 Origon X le 04-03-2014 à 13:12:10

---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°9077153
sebnutt
Un petit rien du tout
Posté le 04-03-2014 à 13:17:20  profilanswer
 

Voici un screen avec le gestionnaire de taches allumé :

 

http://nsa20.casimages.com/img/2014/03/04/mini_140304012009918762.jpg

 

Et un autre sans :

 

http://nsa20.casimages.com/img/2014/03/04/mini_140304012354791218.jpg

 

Et encore, là, c'est au bout de 2 min. en 10, on atteint allégrement 70 °C (et là, les erreurs CPU causent plein de petits bugs).


Message édité par sebnutt le 04-03-2014 à 13:25:33
n°9077161
SH4 Origon​ X
Je ne vous hais pas.
Posté le 04-03-2014 à 13:23:25  profilanswer
 

Ca n'aide pas, en effet on constate qu'il y a une charge CPU, maintenant c'est pas ce qui faut pour régler le problème :D


---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
mood
Publicité
Posté le 04-03-2014 à 13:23:25  profilanswer
 

n°9077167
sebnutt
Un petit rien du tout
Posté le 04-03-2014 à 13:26:46  profilanswer
 

oui mais il n'y a de charge qu'au niveau de la T°. et pas moyen de voir les processus tourner sans lancer le gestionnaire de tâches, ce qui fait redescendre la T° comme sur le 1er screen.

 

pareil, dès que je touche à la souris ou clavier pour aller taper un tasklist en DOS, hop, la T° baisse de nouveau.

 

le serpent se bouffe un peu la queue...


Message édité par sebnutt le 04-03-2014 à 13:28:22
n°9077171
SH4 Origon​ X
Je ne vous hais pas.
Posté le 04-03-2014 à 13:29:32  profilanswer
 

Non, ce que je te demande c'est un screen de menu démarrage de Windows genre:
http://www.astuces-pratiques.fr/imagesarticles/38/ccleaner-desactiver-un-ou-plusieurs-programmes-au-demarrage-1.jpg
Si quelque chose tourne à un moment ou un autre il doit bien être quelque part, soit là, soit en service..


---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°9077176
sebnutt
Un petit rien du tout
Posté le 04-03-2014 à 13:31:15  profilanswer
 

une cap du msconfig ça irait ?
Je suis en train d'enregistrer un truc via la cle TNT USB. je posterai le rapport un peu plus tard.
Merci de votre aide en tous les cas.


Message édité par sebnutt le 04-03-2014 à 13:35:13
n°9077185
SH4 Origon​ X
Je ne vous hais pas.
Posté le 04-03-2014 à 13:36:18  profilanswer
 

Yep msconfig ça l'fait.

Message cité 1 fois
Message édité par SH4 Origon X le 04-03-2014 à 13:36:42

---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°9077193
sebnutt
Un petit rien du tout
Posté le 04-03-2014 à 13:38:00  profilanswer
 

SH4 Origon X a écrit :

Yep msconfig ça l'fait.


y a un truc pour exporter la liste (elle est longue comme le bras) ?

n°9077205
SH4 Origon​ X
Je ne vous hais pas.
Posté le 04-03-2014 à 13:43:50  profilanswer
 

C'est déjà mauvais signe :lol: (pour exemple j'en ai 6)
-> exécuter, msinfo32.exe, environnement logiciel, programmes de démarrage, fichier exporter :p


Message édité par SH4 Origon X le 04-03-2014 à 13:45:33

---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°9077228
sebnutt
Un petit rien du tout
Posté le 04-03-2014 à 13:56:26  profilanswer
 

http://nsa20.casimages.com/img/2014/03/04/mini_140304020334765382.jpg

 

hum... y a bien un supercopier / ultracopier, alors que je l'avais desinstallé. Ca peut venir de là ?


Message édité par sebnutt le 04-03-2014 à 13:57:45
n°9077417
SH4 Origon​ X
Je ne vous hais pas.
Posté le 04-03-2014 à 16:18:32  profilanswer
 

Ca en a toutes les chances !


---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°9077441
sebnutt
Un petit rien du tout
Posté le 04-03-2014 à 16:44:14  profilanswer
 

analyse faite avec MSE -> il m'a trouvé un rovnix, supprimé.
Mais à priori, il ne détecte pas le bitcoin miner "fourni" avec Supercopier4.
 
moralité : lancer le gestionnaire de tâches fait croire que l'on est en train de travailler, ce qui explique que le miner n'envoit rien vers l'extérieur, et ne sature ainsi donc pas la charge CPU / GPU.
 
n’empêche qu'il faut que je trouve un moyen de localiser et d'éradiquer cette saleté...

n°9077464
sebnutt
Un petit rien du tout
Posté le 04-03-2014 à 17:02:39  profilanswer
 

Voila les processus qui tournaient au moment où, gestionnaire de tâches fermé, la T° des cores a commencé à monter en flèche (la fenetre DOS était jugé inactive) :
 
http://nsa20.casimages.com/img/2014/03/04/mini_140304050901175450.jpg
 
J'avoue ne rien voir de suspect...

n°9077536
sebnutt
Un petit rien du tout
Posté le 04-03-2014 à 18:01:41  profilanswer
 

j'ai viré une dizaine de trojan avec anti-malwarebytes, redémarré, et c'est tjs pareil...

n°9078692
sebnutt
Un petit rien du tout
Posté le 05-03-2014 à 15:45:23  profilanswer
 

bon, toujours aucune trace d'un miner quelconque. Donc je me dis que c'est surement autre chose qui pose problème.

n°9079190
sebnutt
Un petit rien du tout
Posté le 05-03-2014 à 22:50:05  profilanswer
 

antimalwarebyte en mode sans échec a trouvé et éradiqué trojan.bitMiner > après un reboot, tout fonctionne de nouveau, plus de surchauffe en inactivité.
 
Merci de m'avoir mis sur la voie.

n°9079337
SH4 Origon​ X
Je ne vous hais pas.
Posté le 06-03-2014 à 06:50:42  profilanswer
 

:jap: bien joué !
C'est quand-même dément que même désinstallé, ce truc qui n'est pas censé se comporter comme un virus soit toujours en fonction, le dev est un véritable escroc selon moi.


---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°9079530
sebnutt
Un petit rien du tout
Posté le 06-03-2014 à 10:47:55  profilanswer
 

j'en suis arrivé à la même conclusion.
Ce qui est le plus étonnant, c'est que des sites comme celui de l'éditeur, 01net ou commentcamarche mettent l'installeur en téléchargement sans prévenir...

 

clubic de son côté, met en garde sur la présence de cgminer.exe dans l'archive. pas de bol, je suis passé par CCM.


Message édité par sebnutt le 06-03-2014 à 10:48:22
n°9079543
SH4 Origon​ X
Je ne vous hais pas.
Posté le 06-03-2014 à 10:58:24  profilanswer
 

01.net ont déjà eux-même modifié des installeurs pour ajouter j'ai oublié quoi qui n'était pas dans les installeurs originaux (probablement des programmes additionnels) alors il ne faut pas s'attendre à grand chose d'eux.


---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  [Résolu] Surchauffe CPU en période d'inactivité

 

Sujets relatifs
Formater un HDD avec Windows deçu ?Comment booter windows XP sur clé udb ou cd a partir d'un iso ?
Comment connaitre la temperature du CPU ?Impossible d'installer Windows 7
Windows au ralentiWindows 7 ou 8
Problème disque dur non visible4670k température
i7 4770k température extrême 
Plus de sujets relatifs à : [Résolu] Surchauffe CPU en période d'inactivité


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR