Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
649 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  Soucis de température i7 7700k

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Soucis de température i7 7700k

n°10792810
walax
Posté le 15-07-2020 à 18:48:45  profilanswer
 

Bonjour,
 
J'ai monté mon nouveau PC hier sauf que depuis le premier démarrage je rencontre un soucis assez embêtant, en effet à chaque fois que je fait une tache, que je lance chrome ou autre le processeur fait des sauts de températures assez fou (36°C -> 70°C/80). En jeu n'en parlons même pas, sur call of duty 90°C et les ventilos du watercooling qui tournent à fond!  
 
Processeur : i7 7700k OC automatique à 4,8
Water cooling : Corsair h100i v2
Carte mère : Asus Strix Z270F Gaming
Pâte thermique utilisée : Noctua NT-H2
 
Bien que je ne pense pas que cela vienne de la pâte thermique voici une photo : https://media.discordapp.net/attachments/720298015105220648/732580603463204954/20200714_145313.jpg?width=381&height=677
J'ai ma petite idée mais je ne suis pas sûr, je me demande si cela ne viendrait pas du core voltage qui doit être abusé car l'OC est fait en automatique.
 
En espérant que vous puissiez m'aider svp.
Bonne soirée.


Message édité par walax le 15-07-2020 à 18:50:03
mood
Publicité
Posté le 15-07-2020 à 18:48:45  profilanswer
 

n°10792854
disabled 9​3
Posté le 15-07-2020 à 20:38:59  profilanswer
 

Surement un Vcore monstrueux si tu le laisse en AUTO.
Regarde avec HWINFO64
OC en automatique c'est une boucherie surtout a 4.8Ghz !


Message édité par disabled 93 le 15-07-2020 à 20:40:02

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10792855
seianec
Posté le 15-07-2020 à 20:40:58  profilanswer
 

Vcore monstrueux, ou pompe du WC HS au déballage ;)

 

edit: j'avais pas fait gaffe, retire l'o/c automatique et ça ira mieux ;)


Message édité par seianec le 15-07-2020 à 20:41:22
n°10792858
h3lyis
Posté le 15-07-2020 à 20:44:32  profilanswer
 

Oc automatique et 7700k non délid : barbecue garanti...

n°10792861
disabled 9​3
Posté le 15-07-2020 à 20:47:51  profilanswer
 

4.8GHz sur ce CPU c'est trop.
Si il est delid encore c'est jouable mais sinon ca va etre un vrai four.


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10792864
leorio
Posté le 15-07-2020 à 21:00:18  profilanswer
 

disabled 93 a écrit :

4.8GHz sur ce CPU c'est trop.
Si il est delid encore c'est jouable mais sinon ca va etre un vrai four.


 
 
Merci Intel et son incroyable pâte à tartiner :(

n°10792865
Menyske
Posté le 15-07-2020 à 21:00:58  profilanswer
 

ça dépend mon ancien i7 7700k non délid les tenais les 4.8ghz en étant a 80degré en test occt, mais pas d'oc automatique, parce que le vcore c'est abusé xD

n°10792909
walax
Posté le 16-07-2020 à 00:48:52  profilanswer
 

Bon et bien, j'ai remis le processeur d'origine, mais les températures ne sont toujours pas fofolles... 40°C en idle et 80-90°C en jeu sur call of duty.
 
Je ne sais vraiment pas quoi faire, je pense a la limite changer les ventilos du water cooling car ils commencent à ce faire vieux, peut être les remplacer par des Noctua NF-P12 redux-1700 PWM
 
Je ne sais vraiment pas quoi faire, car en plus de ce soucis de température les ventilos s'affolent H24 surtout en jeu avec un bruis à la limite du supportable...

n°10792913
Helyis
Posté le 16-07-2020 à 01:16:48  profilanswer
 

Les températures stock ne me choquent pas tant, j'ai déjà vu pas mal de gens se plaindre des températures excessives de ce cpu, et à sa sortie on se moquait pas mal de la fournaise que c'est. Il semble y avoir un peu de variabilité entre les proco cependant (au delà de la silicium loterie).
 
À mon avis un bon coup de délid et tu règle tout tes soucis

n°10792914
Helyis
Posté le 16-07-2020 à 01:17:34  profilanswer
 

Changer tes ventilos ne fera franchement pas grand choses

mood
Publicité
Posté le 16-07-2020 à 01:17:34  profilanswer
 

n°10792922
walax
Posté le 16-07-2020 à 01:56:02  profilanswer
 

Le problème c'est qu'en plus des températures excessives à mon goût il y a aussi le bruit INFERNAL des ventilos du watercooling qui tournent à fond en plein jeux !  
 
Je vais essayer demain de changer ma pâte thermique étant donné que c'est la seule solution ou du moins la seule potentielle solution..

n°10792960
Menyske
Posté le 16-07-2020 à 09:01:51  profilanswer
 

Vu que ton proco chauffe a 80-90°C je suis du meme avis que Helyis, seule solution c'est le délid, parce que la meme si tu change la pate thermique tu risque pas d'y gagner grand chose

n°10792979
komoku
Posté le 16-07-2020 à 10:25:27  profilanswer
 

Même en retirant l'OC automatique, ça vaudrait le coup de regarder le Vcore que tu as avec les fréquences stock. Le soucis a l'air assez fréquent avec les cartes mères Asus.
Chez moi (6700k + carte mère asus) ca chauffe plus en laissant la carte mère gérer avec les fréquences stock (4 GHz) que si j'overclocke manuellement à 4.5 GHz, ce qui en dit long sur le fait que la carte mère balance bien trop sans raison.

n°10792996
walax
Posté le 16-07-2020 à 11:17:31  profilanswer
 

Menyske a écrit :

Vu que ton proco chauffe a 80-90°C je suis du meme avis que Helyis, seule solution c'est le délid, parce que la meme si tu change la pate thermique tu risque pas d'y gagner grand chose


le soucis c'est que je ne sais absolument pas delild et je n'ai surement pas envie de le faire moi même par peur de tout casser.
 
après @komoku je veux bien que tu me donne si tu veux des vCore que je pourrais mettre pour essayer, j'ai regarder dans la carte mère est le vcore est a 1,10

n°10793009
Helyis
Posté le 16-07-2020 à 11:36:21  profilanswer
 

walax a écrit :


le soucis c'est que je ne sais absolument pas delild et je n'ai surement pas envie de le faire moi même par peur de tout casser.
 
après @komoku je veux bien que tu me donne si tu veux des vCore que je pourrais mettre pour essayer, j'ai regarder dans la carte mère est le vcore est a 1,10


 
 
Essaye de le monitorer avec cpu-z, pour voir comment il varie en charge, par curiosité

n°10793021
walax
Posté le 16-07-2020 à 12:35:21  profilanswer
 

Helyis a écrit :


 
 
Essaye de le monitorer avec cpu-z, pour voir comment il varie en charge, par curiosité


 
Voici une courte vidéo montrant les valeurs de Cpu-z, core temp et de corsair link.
https://www.youtube.com/watch?v=xwBBVpW8qFM
 
Afin de te montrer également son comportement j'ai ouvert et fermer deux fois chrome durant la vidéo.
Si tu le souhaite je peux refaire une vidéo du comportement lorsque j'allume un jeu.
Je peux également te faire un stresstest et record les valeurs.
 
Nb: les valeurs max de core temp sont les valeurs que j'ai obtenu lorsque j'ai lancé mon jeu ce matin.


Message édité par walax le 16-07-2020 à 12:37:22
n°10793035
jonokuchi
Posté le 16-07-2020 à 13:02:22  profilanswer
 

Salut,
 
Les valeurs hors charges ne sont pas anormales.
Il serait plus intéressant de refaire une vidéo avec un stress test pour connaitre ce que la carte mère envoi au cpu.

Message cité 1 fois
Message édité par jonokuchi le 16-07-2020 à 13:02:50
n°10793041
walax
Posté le 16-07-2020 à 13:24:17  profilanswer
 

jonokuchi a écrit :

Salut,
 
Les valeurs hors charges ne sont pas anormales.
Il serait plus intéressant de refaire une vidéo avec un stress test pour connaitre ce que la carte mère envoi au cpu.


Salut,
 
Voici la vidéo du stresstest avec Intel extreme utility, core temp, corsair link et cpu-z
https://www.youtube.com/watch?v=aNaSQLgvpuc
Les températures sont quand même proche de 90°C et les ventilos du corsair h100i v2 font un bruit terrible (pratiquement le même bruit que lorsque je suis en jeu)


Message édité par walax le 16-07-2020 à 13:24:29
n°10793045
jonokuchi
Posté le 16-07-2020 à 13:36:23  profilanswer
 

Ok, on y voit plus clair ;)
 
Le Vcore est bon, pas de problème à ce niveau là.
 
Il faut donc regarder du côté thermique, le aio en premier, peut-être un problème de pompe, une bulle, un manque de liquide.
Ensuite, vérifier la surface de contact entre le waterblock et la capsule cpu, si la pression est suffisante et les cales bien adaptées.
Peut-être essayer avec un simple Ventirad pour éliminer tout doute.
Enfin, si rien n'y fait, il faudra passer par la case delid.

Message cité 1 fois
Message édité par jonokuchi le 16-07-2020 à 13:43:04
n°10793049
safnir
Non les HDD ne sont pas morts
Posté le 16-07-2020 à 13:39:46  profilanswer
 

Ici le délid reste la solution la moins cher et la plus efficace.
 
(Après les ventilos corsair sont bruyant de nature :o)

n°10793052
walax
Posté le 16-07-2020 à 13:47:53  profilanswer
 

jonokuchi a écrit :

Ok, on y voit plus clair ;)
 
Le Vcore est bon, pas de problème à ce niveau là.
 
Il faut donc regarder du côté thermique, le aio en premier, peut-être un problème de pompe, une bulle, un manque de liquide.
Ensuite, vérifier la surface de contact entre le waterblock et la capsule cpu, si la pression est suffisante et les cales bien adaptées.
Peut-être essayer avec un simple Ventirad pour éliminer tout doute.
Enfin, si rien n'y fait, il faudra passer par la case delid.


D'accord merci beaucoup pour ces conseils !
Merci à tous ceux qui ont participé !
 
D'ailleurs voici une capture d'écran de mes températures avec cpu-z, cote temp et corsair link sur un gros jeu (GTA V) : https://i.imgur.com/HeaBa7S.png
 
Je vais donc essayer très bien de re-nettoyer la pate thermique pour tout remettre au propre.
J'aurai tout de même quelques question avant:
- Est ce que d'après vous je dois mettre plus ou moins de pate thermique qu'avant  (voir photo au début) ?
- Est ce que l'alimentation de la pompe du corsair h100i v2 se branche sur CPU_FAN ou sur AIO_PUMP ?
 
Ensuite si je dois faire un délid (chose que je ne ferai pas moi même) vous pensez qu'une boutique d'informatique pourrait me le faire ?


Message édité par walax le 16-07-2020 à 14:50:21
n°10793486
walax
Posté le 17-07-2020 à 16:21:36  profilanswer
 

up s'il vous plait ?

n°10793498
jonokuchi
Posté le 17-07-2020 à 17:05:47  profilanswer
 

As-tu essayé de vérifier le bon fonctionnement de la pompe? Si oui, a quelle vitesse tourne-t-elle?
Elle doit être connectée sur AIO_Pump et dans le bios tu dois pouvoir visualiser sa vitesse en tr/min, je te conseille d'ailleurs de régler cette vitesse sur une position fixe, à sa vitesse maxi si elle est pas trop bruyante, sinon diminuer jusqu'à trouver le bon compromis vitesse/bruit.
Vérifie également le bon contact entre le waterblock et le cpu, lorsque tu démontes ton WB, tu dois retrouver une pâte thermique bien étalée et en faible quantité. Si ce n'est pas le cas, il manque de la pression et la chaleur s’évacue mal.
Je te conseille de bien revérifier ton montage et notamment les cales et vis de serrage du WB, elles doivent être spécifique à ton socket et surtout bien positionnées. Si ton montes les cales/vis pour AMD par exemple, ça risque de poser problème.
Autre interrogation, les ventilateurs de ton aio tournent-ils à la bonne vitesse?
Ils doivent être connectés à la prise CPU_FAN et bien configurés en PWM dans le bios, une courbe doit être adaptée pour gérer la vitesse de rotation. Exemple 30c°/20% - 40c°/30% - 50c°/40% - 60c°/50% - 70c°/80% - 80c°/100%.
Concernant la quantité de pâte thermique, c'est OK, pas besoin de plus, juste une petite noisette au centre comme tu as fait, le problème ne vient pas de là.

Message cité 1 fois
Message édité par jonokuchi le 17-07-2020 à 17:06:30
n°10793519
walax
Posté le 17-07-2020 à 17:46:42  profilanswer
 

jonokuchi a écrit :

As-tu essayé de vérifier le bon fonctionnement de la pompe? Si oui, a quelle vitesse tourne-t-elle?
Elle doit être connectée sur AIO_Pump et dans le bios tu dois pouvoir visualiser sa vitesse en tr/min, je te conseille d'ailleurs de régler cette vitesse sur une position fixe, à sa vitesse maxi si elle est pas trop bruyante, sinon diminuer jusqu'à trouver le bon compromis vitesse/bruit.
Vérifie également le bon contact entre le waterblock et le cpu, lorsque tu démontes ton WB, tu dois retrouver une pâte thermique bien étalée et en faible quantité. Si ce n'est pas le cas, il manque de la pression et la chaleur s’évacue mal.
Je te conseille de bien revérifier ton montage et notamment les cales et vis de serrage du WB, elles doivent être spécifique à ton socket et surtout bien positionnées. Si ton montes les cales/vis pour AMD par exemple, ça risque de poser problème.
Autre interrogation, les ventilateurs de ton aio tournent-ils à la bonne vitesse?
Ils doivent être connectés à la prise CPU_FAN et bien configurés en PWM dans le bios, une courbe doit être adaptée pour gérer la vitesse de rotation. Exemple 30c°/20% - 40c°/30% - 50c°/40% - 60c°/50% - 70c°/80% - 80c°/100%.
Concernant la quantité de pâte thermique, c'est OK, pas besoin de plus, juste une petite noisette au centre comme tu as fait, le problème ne vient pas de là.


Bonjour merci pour toutes ces précisions,
 
Le problème concernant les prises AIO et CPU_FAN c'est que mon watercooling est un corsair h100i v2 et donc par conséquence les deux ventilos sont connectés directement sur un câble relié au waterblock, donc au final je n'ai que deux cables, un que j'ai branché au CPU_FAN et l'autre le corsair link qui est branché sur une prise USB de la CM.
Egalement sur le manuel ils disent qu'il faut la brancher sur CPU_FAN comme je l'ai fait donc je ne pense pas que cela doit venir des branchements...
 
Dernièrement j'ai fait quelques réglages dans le BIOS et mes températures ont l'air d'aller un peu mieux, 30/40°C en idle et 60/70°C en jeu.
A voir si cela va perdurer.
 
Bonne journée


Message édité par walax le 17-07-2020 à 17:47:16
n°10793856
Menyske
Posté le 18-07-2020 à 16:34:32  profilanswer
 

Après, ta température ambiante chez toi est de combien ?

n°10799112
walax
Posté le 02-08-2020 à 19:32:23  profilanswer
 

Bonjour,
 
Alors, j'ai fait délid mon i7 7700k, au début pas trop de soucis mais aujourd'hui il m'a fait encore fait une folie, j'était sur GTA V et mon processeur au bout de 5 minutes est monté à 100°C et l'eau de mon watercooling était à 61°C.
Je ne comprend vraiment pas, est ce que ce serait aussi un soucis de sonde... ou de watercooling (qui je le rappel a été achetée d'occasion et qui a déjà 3 ans).
 
En espérant que vous pourrez m'aider,
Cordialement,

n°10799124
Helyis
Posté le 02-08-2020 à 20:09:18  profilanswer
 

walax a écrit :

Bonjour,
 
Alors, j'ai fait délid mon i7 7700k, au début pas trop de soucis mais aujourd'hui il m'a fait encore fait une folie, j'était sur GTA V et mon processeur au bout de 5 minutes est monté à 100°C et l'eau de mon watercooling était à 61°C.
Je ne comprend vraiment pas, est ce que ce serait aussi un soucis de sonde... ou de watercooling (qui je le rappel a été achetée d'occasion et qui a déjà 3 ans).
 
En espérant que vous pourrez m'aider,
Cordialement,


 
 
Tu l'a fait delid par qui, avec quelle interface ? Si c'est mal fait et que le contact n'est pas bon ça peut être pire  
 
 
61°c en température de WC ça me parait beaucoup honnêtement

n°10799130
walax
Posté le 02-08-2020 à 20:29:37  profilanswer
 

Helyis a écrit :


 
 
Tu l'a fait delid par qui, avec quelle interface ? Si c'est mal fait et que le contact n'est pas bon ça peut être pire  
 
 
61°c en température de WC ça me parait beaucoup honnêtement


Je l'ai fait délid par un professionnel sur facture, il a mis du métal liquide thermal grizzly conductonaut.
 
Je m'en doute bien que 61°C c'est beaucoup mais donc du coup que faire ?? Dois-je changer de WC ou bien... franchement je ne sais pas du tout.

n°10799204
safnir
Non les HDD ne sont pas morts
Posté le 03-08-2020 à 08:50:09  profilanswer
 

Ah oui, là ce n'est pas normal.
 
Je pense que le rpm de la pompe est trop bas soit ça se règle dans les paramètres, soit le roulement est en fin de vie.

n°10799210
kabyll
Posté le 03-08-2020 à 09:29:28  profilanswer
 

Tu as un logiciel pour monitorer ton aio? Etre sûr que la pompe tourne?
 
100° le cpu en 5 min, c'est possible. Ms 60° l'eau ca me semble un peu etrange qd mm.  
 
Il est delid, ok, ms tjs gros oc? Quel vcore?


---------------
Infographiste 3D & Post-Production - Freelance
n°10799240
walax
Posté le 03-08-2020 à 10:38:53  profilanswer
 

safnir a écrit :

Ah oui, là ce n'est pas normal.
 
Je pense que le rpm de la pompe est trop bas soit ça se règle dans les paramètres, soit le roulement est en fin de vie.


 
Et bien justement, le rpm de la pompe je le vois avec corsair link et c'est assez étrange car quand il est a pleine charge la pompe ne va pas tourner au max elle va tourner vers 2100, 2000rpm et les ventilos à 2700 rpm (max) alors que en idle elle tourne à 2800 rpm. Je précise qu'elle est réglée en mode performance avec corsair link. Je ne vois vraiment pas comment régler le rpm de la pompe autrement car je ne sais pas si vous avez regarder mais le corsair h100i v2 ne peut pas être vraiment réglé par le BIOS (en tout cas la pompe ne peut pas) car il est brancher en USB et les ventilos sont branchés sur CPU_FAN.
 

kabyll a écrit :

Tu as un logiciel pour monitorer ton aio? Etre sûr que la pompe tourne?
 
100° le cpu en 5 min, c'est possible. Ms 60° l'eau ca me semble un peu etrange qd mm.  
 
Il est delid, ok, ms tjs gros oc? Quel vcore?


Oui la pompe tourne sans soucis, il n'est même pas OC, tout est d'origine.


Message édité par walax le 03-08-2020 à 10:41:31
n°10799254
safnir
Non les HDD ne sont pas morts
Posté le 03-08-2020 à 11:12:07  profilanswer
 

Perso une eau >60° c'est que le débit est trop faible, si ce n'est pas lié à la pompe,  ça peut être le WB de bouché, un manque de liquide..

n°10799264
walax
Posté le 03-08-2020 à 12:01:42  profilanswer
 

safnir a écrit :

Perso une eau >60° c'est que le débit est trop faible, si ce n'est pas lié à la pompe,  ça peut être le WB de bouché, un manque de liquide..


Et bien en soit si c'est un peu lié a la pompe car justement plus l'eau et la température montent en température moins elle tourne... et je ne vois pas comment régler cela.
voici un screen des températures et des vitesses : https://i.imgur.com/Wq5nT0u.png

n°10799299
disabled 9​3
Posté le 03-08-2020 à 13:32:26  profilanswer
 

A mon avis yon AIO est cuit.
Quand je vois sur CoreTemp 96°C alors qui tu tire seulement 39W c'est délirant.
 
 
Regarde un 9600K qui est équivalent:
 
https://nsa40.casimages.com/img/2020/08/03/200803012851545398.png
 
 
Sous le bench CPU-Z ca tire 65W pour 54°C et le ventilateur du rad ne tourne meme pas a 1200RPM !
 
Ton AIO est totalement a la rue je pense  ;)  
 
 


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10799355
walax
Posté le 03-08-2020 à 15:43:07  profilanswer
 

disabled 93 a écrit :

A mon avis yon AIO est cuit.
Quand je vois sur CoreTemp 96°C alors qui tu tire seulement 39W c'est délirant.
 
 
Regarde un 9600K qui est équivalent:
 
https://nsa40.casimages.com/img/202 [...] 545398.png
 
 
Sous le bench CPU-Z ca tire 65W pour 54°C et le ventilateur du rad ne tourne meme pas a 1200RPM !
 
Ton AIO est totalement a la rue je pense  ;)  
 
 


D'accord, et donc tu me conseillerai de prendre quoi comme WC ?

n°10799398
Helyis
Posté le 03-08-2020 à 16:59:32  profilanswer
 

walax a écrit :


D'accord, et donc tu me conseillerai de prendre quoi comme WC ?


 
 
Un bon gros dark rock pro 4, ou l'équivalent chez noctua. Ca perf' quasiment pareil, et c'est in-cre-vable

n°10799403
disabled 9​3
Posté le 03-08-2020 à 17:11:11  profilanswer
 


 
Un bon ventirad a 60€,voir 80€ si tu veux OC est a mes yeux ce qu'il y a de mieux,de plus fiable comme ils sont increvable.
Ca permet aussi de ne pas etre dépendant d'un énième soft comme beaucoup d'AIO ont besoin.
Connection sur le port CPU-FAN avec la gestion en PWM de la CM et basta,simple et efficace.
 
Sinon en AIO tu prend minimum un 240mm dans les 80/100€.
Mettre plus ca me semble pas pertinent comme c'est plus ou moins la meme chose niveau performance en faite.
 
https://www.techpowerup.com/review/ [...] ler/6.html
https://www.guru3d.com/articles_pag [...] iew,8.html
 
A 4 ou 5°C près tu peux mettre 60€ comme 150€ que cela ne change quasiment rien finalement quand tu regarde les reviews.
La c'est a toi de voir pour le coté esthétique je dirais.
 
Par contre si tu veux OC comme ton CPU est delid tu pourras monter plus haut en Vcore mais il faut du lourd en refroidissement tout de meme.
Le delid est très efficace,sur des gros benchs faut etre honnete,a titre indicatif avec un 8700K:
 
https://nsa40.casimages.com/img/2020/08/03/200803050952508322.png
 
 


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10799446
walax
Posté le 03-08-2020 à 18:45:02  profilanswer
 

Merci pour vos réponses, perso en effet je compte bien l'OC si les températures me le permettent, cependant coté esthétique je préfère en effet les water cooling.
 
La personne qui m'avait delid mon processeur me conseil de prendre celui ci https://www.ldlc.com/fiche/PB00269039.html, qu'en pensez vous ?

n°10799490
safnir
Non les HDD ne sont pas morts
Posté le 03-08-2020 à 19:57:45  profilanswer
 

Si tu veux vraiment un AIO, y'a les eisbaer d'alphacool. Tuyaux, liquide, pompe, raccords, radiateur en cuivre le tout modulaire. Tu seras moins emmerdé, plus performant et pas plus cher.

Message cité 1 fois
Message édité par safnir le 03-08-2020 à 19:58:17
n°10799503
disabled 9​3
Posté le 03-08-2020 à 21:16:23  profilanswer
 

Ca doit faire le boulot pas de soucis.
C'est du RGB Adressable donc il te faut un port RGB 5v,pas un port RGB 12v et pilotage via l'application Asus de la CM.
 
Mais sur ta Asus Strix Z270F Gaming tu n'a que 2 ports pour RGB 12v il me semble,a vérifier.
De plus curieusement Enermax ne mentionne pas Asus Aura pour le fonctionnement,enfin plutot Aura Sync comme c'est de l'adressable,compatible Asrock Polychrome Sync, MSI Mystic Light et Gigabyte RGB Fusion 2.0 ????
https://www.enermaxeu.com/wp-conten [...] eet_fr.pdf
 
Sinon tu as un boîtier de contrôle RGB (10 effets possibles) a ce que j'ai compris de fourni si la CM n'a pas de RGB 5V de dispo.
C'est pas jojo comme système comme c'est un petit boitier qui va etre dans la tour donc obliger d'ouvrir la tour pour modifier le réglage !
 
 
https://www.enermaxeu.com/wp-conten [...] 240360.pdf
 
AURA Lighting Control dispo pour ta CM pas de Asus Aura dispo apparement
https://www.asus.com/fr/Motherboard [...] _Download/
Assez logique si elle ne dispose pas de port RGB 5v

Message cité 1 fois
Message édité par disabled 93 le 03-08-2020 à 21:41:08

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  Soucis de température i7 7700k

 

Sujets relatifs
Problème vis fixation bloc de refroidissement pc protableSoucis carte graphique GTX 1060
Test normal ou soucis a contrôler?Impact de la taille du ventirad sur le refroidissement VRM
Petits soucis après màj BIOS (Asus TUF B450 Plus Gaming)Soucis taille de tube watercooling ?
Soucis driver RJ45 - HP 6200 Small from factorConseils refroidissement nouvelle configuration
SSD externe et refroidissement amélioré pour HTPCA supprimer
Plus de sujets relatifs à : Soucis de température i7 7700k


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR