Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1835 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  x4 955 moins puissant que Q8300 ?! Besoin d'aide SVP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

x4 955 moins puissant que Q8300 ?! Besoin d'aide SVP

n°9490643
BlackHund3​rt
Posté le 16-05-2015 à 14:09:01  profilanswer
 

Bonjour,
Avant tout, je vous prie de m'aider, je demande souvent de l'aide ici et souvent sans réponse .
Je demande votre aide car, sur mon pc :
MB MSI 7519 Rev. 4
Core 2 quad Q8300 2.5Ghz  
GTX 660 ASUS
4Go de RAM
 
War Thunder, un jeux sur WW2 tourne a merveille ( High 90 FPS )
 
 
Alors que sur la config d'un pote plus puissante a priori :
MB AsRock N68 GS3 UCC
Phenom X4 955
GTX 570
8Go RAM
 
War thunder tourne a 80 FPS mais avec des chutes de FPS trés souvent en se raprochant du sol .
 
Je ne comprend pas, Un meilleur proco et plus de ram . Une CG quasi équivalente !!! Et moin de perfs ?!
 
Je vous remercie de votre aide  :jap:  
 
PS : La GTX 570 est une PALIT, Quelq'un connait cette marque ?
Merci

mood
Publicité
Posté le 16-05-2015 à 14:09:01  profilanswer
 

n°9490661
havoc_28
Posté le 16-05-2015 à 14:31:04  profilanswer
 

Synchro vertical ?
 
Après la carte mère de ton ami est très bas de gamme , si le Phenom II X4 de ton ami c'est une version 125 watts , il se peut que la CM est du mal à l'alimenter en charge et baisse de fréquence ... vu qu'elle est censé supporter des CPU jusqu’à 95 watts (et encore je ne sais pas si elle le fait correctement) , même si WT est pas spécialement très gourmand .
 
Palit est une marque premier prix , rien de très étrange .  
 
A vérifier aussi , si le pc est clean niveau poussière et température .
 
Aussi pour être sur que la limitation viens du processeur , faudrait qu'il test avec les graphismes en faible voir si il a des chutes de FPS en s'approchant du sol .


Message édité par havoc_28 le 16-05-2015 à 14:37:21
n°9490667
BlackHund3​rt
Posté le 16-05-2015 à 14:37:43  profilanswer
 

Ok donc je vais opter pour une nouvelle carte mère . d'occase : Une idée de carte mère svp ? ( socket am3 )
 
Et tu demandait quoi sur la syncro vertical ?
 
Merci :jap:

n°9490669
BlackHund3​rt
Posté le 16-05-2015 à 14:38:55  profilanswer
 

Et Quelle differance entre une palit et une asus par exemple, c'est la meme Puce Nvidia non ?

n°9490671
havoc_28
Posté le 16-05-2015 à 14:39:33  profilanswer
 

Avant de changer la CM faut vérifier que ce soit bien le proc qui est en cause (et elle qui soit en cause) .
 
La synchro vertical si elle est réglé en adaptive , désactivé ou activé .
 
Si elle est activé en mode standard une petite baisse en dessous de 60 fps , sera ressenti comme une baisse à 30 fps etc .
 
Asus et Palit sont deux marques assemblant des cartes graphiques , si c'est des cartes utilisant le ventirad de référence , alors pas de différence , sinon bas c'est ventirad et pcb personnalisé en fonction du constructeur plus ou moins performant , mais bon y a pas de différence sur le plant perf . Vu que c'est comme tu dis les mêmes spécs et puces utilisés .


Message édité par havoc_28 le 16-05-2015 à 14:41:44
n°9490672
Gg67500
Posté le 16-05-2015 à 14:40:36  profilanswer
 

Regarde la tension Vcore et la fréquence en live avec CPU-z pendant un stresstest OCCT
 
Il ce peut que la carte mère se fou en protection, et diminue le Vcore et baisse la fréquence a 800 Mhz comme la mienne fesais avec mon X6 OC :o


---------------
halte là on ne passe pas !
n°9490677
BlackHund3​rt
Posté le 16-05-2015 à 14:48:14  profilanswer
 

Tout dabord merci pour votre aide, sa fait plaisire .
Alors, Vsync OFF, en bas je joue aussi fluide que je jouait avec mon Q8300 en maximum .
Pas de chutes de FPS au niveau du sol
Je m'y connait pas du tout en vCores etc  :??:

Message cité 1 fois
Message édité par BlackHund3rt le 16-05-2015 à 14:48:42
n°9490681
BlackHund3​rt
Posté le 16-05-2015 à 14:51:17  profilanswer
 

J'installe OCCT

n°9490682
Gg67500
Posté le 16-05-2015 à 14:52:31  profilanswer
 

Simple tu DL occt et Cpu-z ...  
 
OCCT
CPU-Z
 
Tu lance OCCT et cpu-z.  
Sur OCCT tu fait un CPU:OCCT (bouton on)  
 
Et tu regarde le Vcore et la fréquence avec CPU-Z


---------------
halte là on ne passe pas !
n°9490684
BlackHund3​rt
Posté le 16-05-2015 à 14:54:05  profilanswer
 

okey merci
je fait sa je vous tient au courent :ange:

mood
Publicité
Posté le 16-05-2015 à 14:54:05  profilanswer
 

n°9490685
Gg67500
Posté le 16-05-2015 à 14:55:15  profilanswer
 

Si tu voit a un moment sur CPU-Z le vcore baissé et la fréquence chuté a 800 Mhz ou plus bas ces que la carte mère n'arrive pas a alimenté le CPU et se met en protection (surtension)


---------------
halte là on ne passe pas !
n°9490689
havoc_28
Posté le 16-05-2015 à 14:57:40  profilanswer
 

BlackHund3rt a écrit :

Tout dabord merci pour votre aide, sa fait plaisire .
Alors, Vsync OFF, en bas je joue aussi fluide que je jouait avec mon Q8300 en maximum .
Pas de chutes de FPS au niveau du sol
Je m'y connait pas du tout en vCores etc  :??:


 
 
Hum si en V synch off et graphisme en bas t'es aussi fluide qu'avec le Q8300 , le CPU est pas en cause ...   (WT consomme pas trop niveau CPU donc pas sur qu'il soit limité par la CM , c'était juste une piste) .
 
OCCT c'est pas du tout le même niveau de charge qu'un WT pour le CPU ... donc changer la CM OK le CPU sera plsu limité quelque soit la tâche (si y a une limitation montré sur OCCT) , mais sur WT le CPU est pas limité par la CM , changé de cm ne changera rien à l'équation de base .


Message édité par havoc_28 le 16-05-2015 à 14:58:58
n°9490691
BlackHund3​rt
Posté le 16-05-2015 à 15:00:37  profilanswer
 

Vcore au debut : 1.392
Core speed : 3214Mhz
 
sa fait presque 1mnt et rien n'a changer

n°9490695
BlackHund3​rt
Posté le 16-05-2015 à 15:02:29  profilanswer
 

4mnt et toujours rien mis a part que le cpu usage est a 99%

n°9490697
Gg67500
Posté le 16-05-2015 à 15:04:13  profilanswer
 

Laisse tournée plus longtemps ... tu verra bien si c'est stable ou non  
De toute si le vcore commence a joué le yoyo, ces que elle arrive pas a alimenté si sa reste stable c'est bon ;)
 
Car j'avais sur mon X6 OC des grosse chute de fps sous gta (10 15 FPS alors que sa tournée a 60 FPS)  
La cause, le vcore de 1.46 pour tournée a 3.8 Ghz ...  
En charge la carte mère joué yoyo avec le vcore entre 1.46 et 1.40 et paf sécurité et 1.26 et 800 Mhz pendant 15 sec ...


Message édité par Gg67500 le 16-05-2015 à 15:05:20

---------------
halte là on ne passe pas !
n°9490698
BlackHund3​rt
Posté le 16-05-2015 à 15:05:16  profilanswer
 

c bon bien jouer ta eu raison , v core tombe a 1v et core speed a 800Mhz !

n°9490701
Gg67500
Posté le 16-05-2015 à 15:06:05  profilanswer
 

BlackHund3rt a écrit :

c bon bien jouer ta eu raison , v core tombe a 1v et core speed a 800Mhz !


 
 
Le temps que l'étage d'alim montre sa limite ...  
Ton amie et bon pour changé de carte mère qui et apte a accepté un TDP de 125 watt...


---------------
halte là on ne passe pas !
n°9490702
BlackHund3​rt
Posté le 16-05-2015 à 15:06:14  profilanswer
 

il remonte a 1.3 ainsi que le cpu a 3.2Ghz
 
il retombe a 1v et 800 quelques secondes plus tard

n°9490704
BlackHund3​rt
Posté le 16-05-2015 à 15:07:30  profilanswer
 

ok, mais havoc me dit que WT ne devrais quand meme pas freez comme sa . qu'en pense tu ?

n°9490706
Gg67500
Posté le 16-05-2015 à 15:09:21  profilanswer
 

http://img.techpowerup.org/150516/Capture041.jpg  
 
http://img.techpowerup.org/150516/Capture042.jpg  
 
 
90 watt de tdp pour la carte mère et 125 pour le proc :/


---------------
halte là on ne passe pas !
n°9490711
Gg67500
Posté le 16-05-2015 à 15:10:29  profilanswer
 

BlackHund3rt a écrit :

ok, mais havoc me dit que WT ne devrais quand meme pas freez comme sa . qu'en pense tu ?


 
 
Si ton proc baisse a 800 Mhz ... ces tout a fait normal que sa freeze de temps en temps a mort ...  
Je tournée pendant 15 minute sur GTA a 60 FPS et j'avais quelque coup de freeze aléatoire a 10 11 15 FPS puis sa remonté a 60 FPS quelque minute ... et rebelotte ...  


---------------
halte là on ne passe pas !
n°9490718
BlackHund3​rt
Posté le 16-05-2015 à 15:14:38  profilanswer
 

ok, donc carte mere a changer, je demande une confirmation pour le rest, a savoir la ram et la carte graphique palit svp

n°9490722
BlackHund3​rt
Posté le 16-05-2015 à 15:15:51  profilanswer
 

GA-790XTA-UD4 celle la sufit ?

n°9490723
Gg67500
Posté le 16-05-2015 à 15:16:17  profilanswer
 

Je connais Palit ... sa reste un assembleur, et sa reste une 570 GTX ... si tu n'a pas de surchauffe de son coté, je voit pas trop ou et le problème ...


---------------
halte là on ne passe pas !
n°9490728
BlackHund3​rt
Posté le 16-05-2015 à 15:18:05  profilanswer
 

ok merci, et pour la MB que j'ai proposer sa va ?

n°9490730
BlackHund3​rt
Posté le 16-05-2015 à 15:19:08  profilanswer
 

ou sa aussi : ASUS M4A77T

n°9490737
Gg67500
Posté le 16-05-2015 à 15:27:47  profilanswer
 

L'étage d'alimentation et pas radin  :o 8+2 sur les phase  :o...  


---------------
halte là on ne passe pas !
n°9490751
BlackHund3​rt
Posté le 16-05-2015 à 15:37:30  profilanswer
 

Ah aussi : il a une alim Advance 450W . pour ma part j'ai OCZ 650W  

n°9490757
Gg67500
Posté le 16-05-2015 à 15:43:51  profilanswer
 

Mhh ... part plutôt sur une LDLC (seasonic fabriqué a blanc) ou une Corsair ...


---------------
halte là on ne passe pas !
n°9490767
BlackHund3​rt
Posté le 16-05-2015 à 16:03:36  profilanswer
 

ok  
j'ai pas compris sa : "L'étage d'alimentation et pas radin  :o 8+2 sur les phase  :o...  "

n°9490771
Gg67500
Posté le 16-05-2015 à 16:10:46  profilanswer
 

Sa veut dire que elle acceptera sans bronché ...  
http://img.techpowerup.org/150516/Capture043.jpg


---------------
halte là on ne passe pas !
n°9490786
BlackHund3​rt
Posté le 16-05-2015 à 16:48:58  profilanswer
 

ok merci

n°9491051
BlackHund3​rt
Posté le 17-05-2015 à 00:01:31  profilanswer
 

C bon, J'ai installer une Gigabyte GA-990XA-UD3 . et sa remarche nickel ...
Merci a tout ceux qui m'ont aider et bonne soirée :jap:

n°9491774
bolc
Métal liquide, coule à flot!!!
Posté le 17-05-2015 à 21:10:29  profilanswer
 

tres belle carte mere :jap:
 
overclocke ton x4 955 l'ami. ca tient 3.5-3.8 sans trop forcer ces petites betes, et ave cle coeff déblocké, c facile ;)
mon x4 955 de Vid 1.40 V tenait 3.8 en Vstock (donc quasi sans chauffe supplementaire)...  
les 1.325V par contre ne tenait que 3.5, et ne tenait pas 3.8 à 1.40 V.
tu as peut etre un winner ;)


Message édité par bolc le 17-05-2015 à 21:10:54

---------------
Métal liquide - Xeon Inside : 771 -> 775 - HWBOT sur HFR - Team HFR sur HWBOT
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  x4 955 moins puissant que Q8300 ?! Besoin d'aide SVP

 

Sujets relatifs
aide Voltage i5 3570k @ 4.2Ghz et Corsair DDR3 @ 1600MghzAide CrossfireX 7950 HD
Aide pour configuration, budget 600-900 (urgent)Aide pour configuration dans un budget 600-800
Configuration PC Gamer 1829e besoin de conseilBesoin d'aide ampli ibiza amp 1000 composants hs
Besoin d'aide ou d'informations ?aide pour upgrade pc
Plus de sujets relatifs à : x4 955 moins puissant que Q8300 ?! Besoin d'aide SVP


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR