Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
361 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  Processeur surchauffe aprés change de pate thermique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Processeur surchauffe aprés change de pate thermique

n°8051978
maitrebruc​e
Posté le 21-09-2011 à 16:29:35  profilanswer
 

Bonjour à tous,
 
Je suis un peu désésperé :)
 
Ayant constaté des températures anormalement élevées, suivi d'une extinction du pc en lançant un jeux ou autres choses, je décide de faire un grand nettoyage.
 
J'ai ouvert le boitier d'alimentation, enlever son ventilo, et tout nettoyer le bloc alimentation, j'ai ensuite tous remis en place.
 
Ensuite j'ai enlever le ventilateur du processeur (nettoyer), le ventirad (nettoyer), le processeur (nettoyé) j'ai remis une nouvelle couche de pâte thermique et remis en place mon processeur,
 
l'allumage du pc se fais très bien, une fois sur le bureau j'ouvre "coretemp", j'observe la température des cores montées - 50-60-70-80-90° ... extinction du pc ...
 
Je décide donc de recommencer l'operation pate thermique : le même problème, j'ai rééssayé 4 fois et ces toujours la même chose. Je ne sais plus trop quoi faire.
 
Config : AMD 6000+ x2 / 4go / alim 640wh de marque hiper / dd 160go
 
Constatation : A savoir que visuellement je trouve que le ventilo de mon alimentation tourne pas vite, ce qui favorise la surchauffe du proco
 
De l'aide please

mood
Publicité
Posté le 21-09-2011 à 16:29:35  profilanswer
 

n°8051985
benboit
Posté le 21-09-2011 à 16:34:39  profilanswer
 

Réponse de base : N'as tu pas mis trop de pate thermique ?
 
Si ton proc chauffait il y en avait peut être pas assez mais le fait d'en mettre trop mène au même résultat

n°8051991
maitrebruc​e
Posté le 21-09-2011 à 16:38:58  profilanswer
 

Merci pour votre réponse :
 
Non la pâte à étais vraiment uniformément avec une épaisseur tout à fait correcte (l'épaisseur d'une feuille de papier) le truc c'est que ce n'est pas la première fois que j'effectue ce genre d'opération et la je dois avouer que je suis un peu sur le c... !
 
Je ne sais vraiment pas quoi faire, j'ai répété l'opération 4-5fois et toujours pareil.

n°8052001
npuel
Posté le 21-09-2011 à 16:48:49  profilanswer
 

tu n'as pas d'adaptateur genre "ULNA" qui ralentirait ton ventilo ? ou alors une appli comme speedfan qui régulerait la vitesse un peu trop efficacement ?

n°8052004
maitrebruc​e
Posté le 21-09-2011 à 16:53:26  profilanswer
 

Alberich : le ventilo tourne bien, mais la température prend le dessus, je pense que mon ventilo ne fais pas le maximum, je sais pas comment y remédié.
 
Npuel : je ne connais pas ce genre d'adaptateur, a savoir que tout est d'origines (rad amd ventilo amd), j ai bien speedfan, je vais essayé de le désinstaller, on c'est jamais, ainsi que coretemp et amd monitoring.

n°8052041
maitrebruc​e
Posté le 21-09-2011 à 17:46:38  profilanswer
 

Du nouveau, j' ai pour la énième fois, enlever le ventirad, j'ai mis une grosse crotte de pâte thermique, j'ai remis le tout, la température à l'air de stagné, à 52°, mais sa ne résoud pas mon problème, si je mes un coup de OCCT ou un jeux, le processeur s'échauffe et le pc s'éteint.

n°8052044
yf38
Posté le 21-09-2011 à 17:48:59  profilanswer
 

fixation du ventirad mal installée / cassée etc...
Un push pin qui va pas ça suffit.


Message édité par yf38 le 21-09-2011 à 17:50:58
n°8052045
maitrebruc​e
Posté le 21-09-2011 à 17:50:57  profilanswer
 

Le fait que j'ai cassé juste un clips sur le coté du ventilo (Clips de fixation, pour fixer sur le ventirad) peut altérer l'efficacité ?


Message édité par maitrebruce le 21-09-2011 à 17:51:17
n°8052069
yf38
Posté le 21-09-2011 à 18:05:26  profilanswer
 

La fixation du ventilo sur le ventirad n'est pas critique, ce qui est critique c'est la fixation du ventirad sur la carte mère.
Si c'est le ventirad d'origine, comme il me semble tu ne l'as pas encore dit, il faut faire attention à:

 

edit: tout ça c'est pour les ventirad Intel, manque de chance, ici c'est AMD... sorry.
1) prépositionner les push pin avec les pin bien en retrait et l'encoche sur le dessus orientée vers le centre du ventirad.
2) faire traverser bien traverser la carte mère par la partie ergots, sans pousser sur le push pin, il faut que la pin reste en retrait.
3) pousser le push pin pour verrouiller les ergots, qui doivent s'écarter sous la carte mère, et pas dans l'épaisseur du circuit imprimé, jusqu'au clic du mécanisme (plus ou moins audible).
4) pousser les autres de la même manière, si possible en diagonale.
5) vérifier sous la carte mère que tout est bien en place.
 

Message cité 1 fois
Message édité par yf38 le 21-09-2011 à 18:20:20
n°8052075
maitrebruc​e
Posté le 21-09-2011 à 18:09:39  profilanswer
 

YF38 : Pour info c'est le rad d'origine, cependant, il n'est pas relié au dessous de la carte mère, tout se fait au dessus, comme sa :  
 
http://img251.imageshack.us/img251/9453/img0111zt.jpg
 
Uploaded with ImageShack.us

mood
Publicité
Posté le 21-09-2011 à 18:09:39  profilanswer
 

n°8052079
maitrebruc​e
Posté le 21-09-2011 à 18:10:45  profilanswer
 

Désolé pour la résolution, a savoir que la photo date de pas mal de temps (l’intérieur est très propre) le ventilo d'extraction qui sert à rien se trouve dans l'autre sens maintenant et que la HD 4870 n'est plus présente, car s'étais un hammam avec.


Message édité par maitrebruce le 21-09-2011 à 18:11:45
n°8052081
yf38
Posté le 21-09-2011 à 18:12:51  profilanswer
 

Bon, j'ai du lire deux sujets à la fois... j'avais un core i7 dans la tête, les rad AMD je n'en ai pas souvent manipulé, mais le principe du placage du radiateur de manière ferme et uniforme doit aussi être respecté.
Je vois un truc qui dépasse dans l'angle en haut à droite du ventirad, j'espère que c'est pas l'extrémité du levier de verrouillage du processeur resté en l'air ?


Message édité par yf38 le 21-09-2011 à 18:18:09
n°8052090
yf38
Posté le 21-09-2011 à 18:22:11  profilanswer
 

oui, j'ai corrigé... :)

n°8052094
maitrebruc​e
Posté le 21-09-2011 à 18:24:25  profilanswer
 

YF38  
 
"Je vois un truc qui dépasse dans l'angle en haut à droite du ventirad, j'espère que c'est pas l'extrémité du levier de verrouillage du processeur resté en l'air ?"
 
Sisi, c'est un mode décapotable lol
 
Non sa doit être un fil, ce n'est pas une photo récente,  
 
Je pense que je vais acheter un Zalman, histoire de bien refroidir, car j'ai l'impression que sa refroidit pas tant que sa !  
 
T° actuelle :  
-Core 1 : 48°
-Core 2 ! 46°
 
Au repos ...
 
Qu' en pensez vous ?  
 

n°8052304
maitrebruc​e
Posté le 21-09-2011 à 20:26:14  profilanswer
 

Up

n°8052306
meta_x
Posté le 21-09-2011 à 20:26:57  profilanswer
 

Salut, essai de voir les temps en burn.  
 
Voir si sa grimpe haut ou si sa reste correcte, personnelement j'ai un Intel Core i5 2500. Au repos, les cores ne dépassent pas les 42° et je suis dans une pièces relativement chaude.

n°8052318
maitrebruc​e
Posté le 21-09-2011 à 20:33:15  profilanswer
 

En fesant un Burn, la température monte en flèche, je pense que l'alimentation à un problème car avant, elle soufflé bien fort et la bof, pareil pour le ventilo du proco ! On peu pas gérer la vitesse de l'alimentation ?
 
Pour le proco on m'avais dis : SpeedFan, mais sa marche pas pour ma carte mère d'origine acer!

n°8052366
meta_x
Posté le 21-09-2011 à 21:05:14  profilanswer
 

Combien un Burn ?
 
Le ventilo de l'alimentation je sais pas, et je pense pas que se soit sa qui refroidira plus ton CPU de toute manière. C'est vrai qu'une CM origine Acer, j'avais sa aussi avant avec un CPU AMD, mais maintenant il est en pièce lol, sinon j'aurais ésséyé de le relancer et voir si je trouver de quoi réglé le ventilo CPU

n°8053023
maitrebruc​e
Posté le 22-09-2011 à 16:56:25  profilanswer
 

Meta_x : Comment régler le ventilo du cpu ? A savoir que speedfan ne fonctionne pas avec ma carte mère !
 
Cdlt

n°8053438
meta_x
Posté le 22-09-2011 à 22:03:47  profilanswer
 

Normalement il se regle tout seul, passé tel température il s'accélére etc, sinon passer par un potentiométre ou un rhéobus si tu a ?

n°8053503
maitrebruc​e
Posté le 22-09-2011 à 22:46:48  profilanswer
 

Non je n'est pas de rhéobus, j'ai trouver un autre ventilo d'un ancien amd 4000+, il tourne plus vite que celui que j'avais, mais les températures sont toujours aussi chaude. Le faite que j'utilise non pas de la pate thermique mais du silicone de marque UNICK,  (même composition) peut être la cause de cette chaufferie ?  
 
Y'à t'il une solution ?  
Cdlt

n°8053605
meta_x
Posté le 23-09-2011 à 00:03:54  profilanswer
 

J'ai était voir sur le net pour ton silicone UNICK, c'est pourtant dit que sa peut etre utilisé de cette façon mais est ce de la qualité ? Je ne saurais te dire.
 
Les seul solution que je vois sont le "silicone" qui n'est pas des plus efficace, ou le rad qui vient pas bien plaquer contre le proco

n°8054742
maitrebruc​e
Posté le 23-09-2011 à 22:57:23  profilanswer
 

Je pencherais donc pour le silicone ? Car le ventirad est bien collé au processeur, !

n°8057124
meta_x
Posté le 25-09-2011 à 22:12:56  profilanswer
 

Je vois que sa aussi

n°8058765
maitrebruc​e
Posté le 27-09-2011 à 12:14:34  profilanswer
 

Re-bonjour à tous.
 
Concernant mon processeur rien n'y fait, il chauffe toujours autant, je crois que j'ai identifié la cause, (à confirmé), en enlevant le processeur, j'ai mis de la pate thermique sur les pins (sur les bords entre les pins), la pate thermique étant conducteur et dissipatrice de chaleur, je me demande si ce n'est pas ceçi qui fais chauffer le processeur, en entendant, j'ai remis mon vieux amd 4000+ monocore (la dech xD) celui ci ne chauffe pas trop il est à 43° actuellement.
 
En attente de suggestion et de confirmation
 
Merci

n°8059103
maitrebruc​e
Posté le 27-09-2011 à 15:33:07  profilanswer
 

help me

n°8059371
meta_x
Posté le 27-09-2011 à 18:50:50  profilanswer
 

Je comprend pas trop  
 
" j'ai mis de la pate thermique sur les pins (sur les bords entre les pins)"

n°8059401
yf38
Posté le 27-09-2011 à 19:15:27  profilanswer
 

La pate thermique c'est juste entre le processeur et le radiateur, coté pins surtout pas de pate thermique !
Il ne te reste qu'à faire le ménage, petit pinceau et alcool isopropyle ou plus facile à trouver eau écarlate...
Mais à par des mauvais fonctionnements ta pate thermique là où il ne faut pas ne fait pas monter la température.
 
Il me semble que le rad comme sur ta photo est plaqué contre le processeur par une lame metallique qui fait ressort et qui est accrochée de part et d'autre sur le socket.
Il me semble aussi que cette lame n'est pas symétrique par rapport au processeur, et que si elle est montée dans le mauvais sens la pression ne se fait pas au centre du processeur.
à vérifier.
 

n°8059697
maitrebruc​e
Posté le 27-09-2011 à 21:46:02  profilanswer
 

YF38 : Merci pour ta réponse, non t'inquiète pas je sais ou se met la pâte thermique, c'est juste qu'en retirant six-sept fois mon processeur bah, en essuyant ça fini par descendre sur le bord "coté pin" du processeur, et s'incruster mais je n'est vue aucune perte de performance mise à part la monté en flèche des températures, la je tourne avec le 4000+ c'est un veau, faut que je trouve une solution pour mon autre processeur !

 

Achetez un nouvel ensemble ventirad-ventilo, ...

 

Concernant la disposition du rad, il est bien placer, la symétrie est obligatoire pour pouvoir clipser les encoches de la lame métalique !


Message édité par maitrebruce le 27-09-2011 à 22:22:32
n°8060037
yf38
Posté le 28-09-2011 à 07:32:34  profilanswer
 

Il faudrait aussi être certain que ton ventirad correspond bien au modèle de processeur que tu veux refroidir et pas à un modèle moins performant qui se contenterait d'un ventirad plus tranquille.
Il faudrait aussi être certain que le bios de ta carte mère est bien compatible avec le processeur pour programmer ses tensions, si c'est une carte fournie avec un autre processeur (un 4000+ par exemple) que tu as boostée avec un 6000, on peut cumuler peut-être le problème du ventirad insuffisant et de tension trop élevée.
Mais je ne suis pas connaisseur des proc. AMD.


Message édité par yf38 le 28-09-2011 à 08:00:05
n°8060262
maitrebruc​e
Posté le 28-09-2011 à 13:13:00  profilanswer
 

Yf38 : merci pour ta réponse, je suis passé du 4000+ monocore a 6000+ x2 dual core y' à un petit bout de temps (2ans) et tout allez extremement bien jusqu'a maintenant, j'avais même réussi à coupler mon 6000+x2 a la HD4870, avec des bench à fond, donc la je reste perplexe à la situation.

n°8060472
yf38
Posté le 28-09-2011 à 16:06:08  profilanswer
 

Les specs de tes deux processeurs ne sont pas vraiment les mêmes, l'un consomme 60W max, l'autre 125W.
Encore heureux il semble que la tension core soit à peu près la même.
Le ventirad fait pour 60W est peut-être un peu juste pour 125W...
Si jusqu'à maintenant ça allait bien, c'est peut-être que tu n'avais pas cherché à faire de l'OCCT pour faire chauffer, et ce que tu crois "à fond" ne l'était pas vraiment.
 
http://www.cpu-world.com/CPUs/K8/A [...] HBOX).html
http://www.cpu-world.com/CPUs/K8/A [...] ZBOX).html

n°8060495
maitrebruc​e
Posté le 28-09-2011 à 16:26:33  profilanswer
 

Le ventirad était fournit avec le 6000+x2 (j'ai manqué de précision)
Et la le rad tourne avec le 4000+ ventilo d'origine car plus puissant !
Concernant l'occt, j'avais fais un test d'une heure en full (100% cpu) avec le 6000+ x2 et ma hd4870


Message édité par maitrebruce le 28-09-2011 à 16:30:04
n°8061319
yf38
Posté le 29-09-2011 à 10:59:44  profilanswer
 

Alors on reprend du début et il reste:
1) La qualité de la pâte Unick pour cet usage, Arctic Silver 5 serait plus tranquille,
2) Le ventilateur du ventirad fatigué, un peu grippé, et tourne pas comme il devrait,
3) Les conditions de température dans le boitier, essayer boitier ouvert.
 
Et plus rapide: changer le ventirad...

n°8061416
maitrebruc​e
Posté le 29-09-2011 à 12:42:40  profilanswer
 

Bonjour,
 
1) La qualité de la pâte Unick pour cet usage, Arctic Silver 5 serait plus tranquille,  
==> Achat prévue, car je trouve la unick, pas facile à étaler, elle est trop liquide donc sa coule partout.
 
2) Le ventilateur du ventirad fatigué, un peu grippé, et tourne pas comme il devrait,  
 
==> Achat d'un nouveau ventirad, plus performant prévue.
 
3) Les conditions de température dans le boitier, essayer boitier ouvert.  
 
==> Le boitier est constamment ouvert, (il gagne seulement 1 a 2° étant ouvert)
 
Vous pensez que le ventirad y est pour beaucoup ? j'en ai essayé deux que j'avais en ma possession, certes ancienne génération mais s'étais pareil !  
 
Cdlt

n°8061426
fkasztel
Posté le 29-09-2011 à 12:51:14  profilanswer
 

90°c? je crois que c est ta sonde qui déconne un peu à 65°c c est la limite de mise en sécurité AMD pour le CPU à 90° il serait endommagé et je pense qu il ne démarrerait plus :)

n°8061429
fkasztel
Posté le 29-09-2011 à 12:58:24  profilanswer
 

ton ventilo de boitier est dans une mauvaise position, il faut le mettre en extraction, là il aspire l air extérieur pour l envoyer dans le boitier, il faut qu il évacue l l air du boitier pour que le ventirad ait de l air "frais"  
 
la pâte thermique, l AS5 c est un plus mais c est pas la panacée ça fait gagner 1°c  
 
en ventirad tu as celui là:http://www.ldlc.com/fiche/PB00089419.html
j ai eu le TX2 sur mon x2 6400 et je pouvais o/c avec ensuite il a refroidi mon phenom 9850 sans soucis et dans un silence fort appréciable
Je propose pas de ventirad en 12cm car je pense que ton boitier va bloquer

n°8061464
maitrebruc​e
Posté le 29-09-2011 à 13:52:14  profilanswer
 

FKASZTEL : Bonjour,
 
Concernant les 90° c'est par défaut dans mon bios, la températures max avant extinction.
 
Concernant le ventirad que vous proposez, il a l'air adapté à ma situation.
Je vais le prendre sur Cdiscount, moins chère + pâte thermique inclue de bonne qualité apparemment, !

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  Processeur surchauffe aprés change de pate thermique

 

Sujets relatifs
Carte Graphique surchauffe + Riva TunerSurchauffe GTX 560 Ti
temp processeur ok?Choix d'un processeur intel
Surchauffe Gainward GTX 570Processeur Grillé et réparer?!
Difference de processeurtempérature processeur
Processeur HS ?Conseil ventillo processeur pour amd Phenom II X4 965
Plus de sujets relatifs à : Processeur surchauffe aprés change de pate thermique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR