Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
285 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  i7 7700k Chauffe à plus de 90°

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

i7 7700k Chauffe à plus de 90°

n°10234603
Myawy
Posté le 18-09-2017 à 00:07:06  profilanswer
 

Bonjour.  
 
Cet après midi j'étais sur mon ordinateur et tout allait bien. Température normale.
 
Ce soir en rentrant du travail. Je démarre mon ordinateur et trouve bizarre que mon Kraken x42 fasse autant de bruit. Je regarde sur CAM et bonne surprise, mon i7 7700k tourne à 90° et plus avec 2% de charges...
J'éteins donc l'ordi, je redémarre. Pareil. Je débranche tout. On démonte le kraken, on change la pâte thermique, un coup de bombe. Et là tjrs pareil.
 
Je ne trouve aucune solution à la magie qui a opéré et fait d'un seul coup monter la température. Je vous écris ces lignes avec un processeur qui tourne à 90° et 4% de charges --"
 
Voltage ok (j'ai vérifier au cas où...) Kraken Ok, il tourne (à fond le pauvre). Je ne vois pas ce que cela peut être (pas un défaut de la CM, il chauffe vraiment à cette température je me suis brûlé)!
 
Donc si vous avez une quelconque solution, je suis plus que preneur :(

mood
Publicité
Posté le 18-09-2017 à 00:07:06  profilanswer
 

n°10234618
Durabrite
zat is ze question
Posté le 18-09-2017 à 02:27:26  profilanswer
 

Salut,  Tu est bien sur que la pompe tourne correctement? Le radiateur du kraken est chaud ? Le voltage du cpu est à combien ?


---------------
CM MSI p55 GD 80,Cpu : intel core i5 750 @ 3.2ghz, Ram : 14 GO ddr3 Kingston,Gpu : Gigabyte GTX 1060 6 GB windcore OC,SSD : Samsung 850 evo 250 GO,Hdd : western digital caviar blue 500 go, graveur DVD pionner,Ventirad : CM Gemini II s,Alim: Corsair CX400
n°10234621
carrera
Posté le 18-09-2017 à 03:10:49  profilanswer
 

teste un rad en air quelconque, je pense que la pompe de ton w/c viens de lacher à priori.
>rma


---------------
---I like Scsi---
n°10234665
zerist
Posté le 18-09-2017 à 09:12:34  profilanswer
 

carrera a écrit :

teste un rad en air quelconque, je pense que la pompe de ton w/c viens de lacher à priori.
>rma


+1, en lisant les symptômes je pense également à la pompe de l'AIO qui a laché.


---------------
Asus Z170-A - intel core i5-7600k @4.6GHz/1.24V - 16 Go DDR4@3000MHz G.Skill - MSI GTX1070 Quick Silver - firestrike - time-spy
n°10234859
Myawy
Posté le 18-09-2017 à 15:44:05  profilanswer
 

D'accord. Je vais en commander un. Puis voir avec qui j'ai acheté le kraken si c'est bien ça... M'enfin il a à peine 5 mois -_- Déçu...
 
Merci ! Je vous tiens au courant :)

n°10234964
Durabrite
zat is ze question
Posté le 18-09-2017 à 18:35:17  profilanswer
 

As tu confirmer que la pompe ne tourne plus? (bruit/vibration...)


---------------
CM MSI p55 GD 80,Cpu : intel core i5 750 @ 3.2ghz, Ram : 14 GO ddr3 Kingston,Gpu : Gigabyte GTX 1060 6 GB windcore OC,SSD : Samsung 850 evo 250 GO,Hdd : western digital caviar blue 500 go, graveur DVD pionner,Ventirad : CM Gemini II s,Alim: Corsair CX400
n°10235539
Myawy
Posté le 19-09-2017 à 15:59:44  profilanswer
 

Bon. Après achat d'un ventirad et montage, le pc démarre comme d'habitude et là le processeur est tjrs à 90° minimum.
Le Kraken tournait (sifflement de l'eau qui tourne vite + ventilateur à fond)  donc déjà ça ne vient pas du système de refroidissement vu que même un ventirad neuf n'y fait rien.
 
Il ne reste donc que la carte mère ou le processeur (et je n'ai pas les moyens de tester un autre processeur ^^)
 
Comment peut il soudainement rester à 90°. C'est à n'y rien comprendre...

n°10235542
zerist
Posté le 19-09-2017 à 16:01:46  profilanswer
 

:hello:

 

Pour rester à 90°C comme ça, y'a forcément un problème avec le montage du système de refroidissement…

 

Même avec un rad pourrave, c'est pas possible de prendre 90°C en idle.

 

Ou alors c'est la sonde de température qui déconne : Est-ce que le radiateur est chaud si tu le touches à la main ?


Message édité par zerist le 19-09-2017 à 16:02:47

---------------
Asus Z170-A - intel core i5-7600k @4.6GHz/1.24V - 16 Go DDR4@3000MHz G.Skill - MSI GTX1070 Quick Silver - firestrike - time-spy
n°10235598
Myawy
Posté le 19-09-2017 à 16:55:39  profilanswer
 

Oui c'est brûlant. Hier même le pc c'est éteint avec la sécurité. Je ne comprends pas. Le Kraken n'a pourtant pas bougé du jour au lendemain. Et le ventirad que j'ai monté cet après midi est très bien calé dessus...
Je suis un peu perdu.

n°10235608
fosque
Posté le 19-09-2017 à 17:02:14  profilanswer
 

Myawy a écrit :

Oui c'est brûlant. Hier même le pc c'est éteint avec la sécurité. Je ne comprends pas. Le Kraken n'a pourtant pas bougé du jour au lendemain. Et le ventirad que j'ai monté cet après midi est très bien calé dessus...
Je suis un peu perdu.


Effectivement, c'est asser déroutant :heink:
Si le radiateur est chaud, c'est qu'il absorbe bien la chaleur du processeur et que le processeur est bien en train de chauffer.
Je pense qu'on peut exclure le problème de montage ou de sonde.
 

Myawy a écrit :

Voltage ok (j'ai vérifier au cas où...)


Peux-tu nous donner la valeur du voltage, stp ?


Message édité par fosque le 19-09-2017 à 17:02:33
mood
Publicité
Posté le 19-09-2017 à 17:02:14  profilanswer
 

n°10235626
Myawy
Posté le 19-09-2017 à 17:14:58  profilanswer
 

Je ne l'ai pas sous les yeux (suis au taff) mais il était en auto entre 0.8 et 1.3 le plus haut que j'ai vu quand il est en pleine charge (en jeu par exemple).
Donc normalement aucun soucis venant de ça également:s

n°10235637
Durabrite
zat is ze question
Posté le 19-09-2017 à 17:23:21  profilanswer
 

Il faudrait tenter un clear cmos déja, tu as quoi comme carte mère?


---------------
CM MSI p55 GD 80,Cpu : intel core i5 750 @ 3.2ghz, Ram : 14 GO ddr3 Kingston,Gpu : Gigabyte GTX 1060 6 GB windcore OC,SSD : Samsung 850 evo 250 GO,Hdd : western digital caviar blue 500 go, graveur DVD pionner,Ventirad : CM Gemini II s,Alim: Corsair CX400
n°10235640
Myawy
Posté le 19-09-2017 à 17:26:49  profilanswer
 

Le soucis si c'était vraiment le Kraken c'est que le processeur ne serait pas à 90° avec un aircooling neuf. Donc pompe morte ou Non sur le Kraken, c'est qu'avec un autre système de refroidissement il chauffe a fond sans raison. Il y a 2 jours on était à 30° au repos et là 90° avec deux systèmes diffèrent dont 1 tout neuf. Donc même si la pompe est morte le cpu a un soucis

n°10235646
Myawy
Posté le 19-09-2017 à 17:29:00  profilanswer
 

Ah le mec agressif a supprimé son message -_--
 
J'ai une Msi z270 carbon (doit manquer des afixes mais c'est à peu près le nom)
Je tente en rentrant mais bon ^^"

n°10235696
Durabrite
zat is ze question
Posté le 19-09-2017 à 18:19:00  profilanswer
 

Myawy a écrit :

Ah le mec agressif a supprimé son message -_--

 

Oui je pense qu'il a relu correctement le topic :p

 
Myawy a écrit :


J'ai une Msi z270 carbon (doit manquer des afixes mais c'est à peu près le nom)
Je tente en rentrant mais bon ^^"

 

Vérifie quel est la valeur dans le bios de "CPU PLL OC Voltage ".


Message édité par Durabrite le 19-09-2017 à 18:19:19

---------------
CM MSI p55 GD 80,Cpu : intel core i5 750 @ 3.2ghz, Ram : 14 GO ddr3 Kingston,Gpu : Gigabyte GTX 1060 6 GB windcore OC,SSD : Samsung 850 evo 250 GO,Hdd : western digital caviar blue 500 go, graveur DVD pionner,Ventirad : CM Gemini II s,Alim: Corsair CX400
n°10235702
Myawy
Posté le 19-09-2017 à 18:27:38  profilanswer
 

Ok je regarde ça quand je rentre (pas avant 23h).

n°10235711
zerist
Posté le 19-09-2017 à 18:48:45  profilanswer
 

C'est dingue ce problème, pour prendre 90°C au repos avec un rad bien monté faudrait qu'il prenne des tensions de taré...


---------------
Asus Z170-A - intel core i5-7600k @4.6GHz/1.24V - 16 Go DDR4@3000MHz G.Skill - MSI GTX1070 Quick Silver - firestrike - time-spy
n°10235721
carrera
Posté le 19-09-2017 à 19:02:41  profilanswer
 

multimétre et teste toutes les tensions de l alim. :jap:  
il est possible qu il faille la remplacer d urgence. [:jascooby]


---------------
---I like Scsi---
n°10235725
zerist
Posté le 19-09-2017 à 19:10:04  profilanswer
 

carrera a écrit :

multimétre et teste toutes les tensions de l alim. :jap:  
il est possible qu il faille la remplacer d urgence. [:jascooby]


Ouais enfin si le CPU a mangé 2 ou 3V dans la gueule, ce qui est possible à mon avis vu les temps, il va être dans un sale état...


---------------
Asus Z170-A - intel core i5-7600k @4.6GHz/1.24V - 16 Go DDR4@3000MHz G.Skill - MSI GTX1070 Quick Silver - firestrike - time-spy
n°10235737
carrera
Posté le 19-09-2017 à 19:29:40  profilanswer
 

zerist a écrit :


Ouais enfin si le CPU a mangé 2 ou 3V dans la gueule, ce qui est possible à mon avis vu les temps, il va être dans un sale état...


clairement, aprés dire qu on se fais systématiquement engeuler quand on recommande du platinium de bonne facture :ange:  :sweat:  


---------------
---I like Scsi---
n°10235758
zerist
Posté le 19-09-2017 à 19:53:20  profilanswer
 

carrera a écrit :


clairement, aprés dire qu on se fais systématiquement engeuler quand on recommande du platinium de bonne facture :ange:  :sweat:  


C'est pas moi qui te dirais le contraire, j'ai une Seaso Prime Gold 650 à 130 boulettes ;)


---------------
Asus Z170-A - intel core i5-7600k @4.6GHz/1.24V - 16 Go DDR4@3000MHz G.Skill - MSI GTX1070 Quick Silver - firestrike - time-spy
n°10235760
carrera
Posté le 19-09-2017 à 19:54:22  profilanswer
 

zerist a écrit :


C'est pas moi qui te dirais le contraire, j'ai une Seaso Prime Gold 650 à 130 boulettes ;)


et moi une 1250 plat' facturée 440 boulettes, mais je l ai prise d occasion, quand meme :o  


---------------
---I like Scsi---
n°10235768
Jojo337
De toute façon..
Posté le 19-09-2017 à 20:03:39  profilanswer
 

Oui enfin pour le coup qu'une alim fasse ça ce n'est pas normal si ce n'est pas voulu, et c'est pas parce que c'est une platinium ou pas.


---------------
Sauce
n°10235770
zerist
Posté le 19-09-2017 à 20:08:19  profilanswer
 

Jojo337 a écrit :

Oui enfin pour le coup qu'une alim fasse ça ce n'est pas normal si ce n'est pas voulu, et c'est pas parce que c'est une platinium ou pas.


Oui, mais une alim de bonne qualité aura beaucoup moins de chances de le faire. Elle se mettra en sécurité plutôt que de balancer 16V dans la CM...
 
Mais bon ici on est pas sûr que ça soit ça.
 
Quel est le modèle d'alim?


---------------
Asus Z170-A - intel core i5-7600k @4.6GHz/1.24V - 16 Go DDR4@3000MHz G.Skill - MSI GTX1070 Quick Silver - firestrike - time-spy
n°10235773
maxougreno​ble
Posté le 19-09-2017 à 20:19:36  profilanswer
 

Un CPU à 90 °C, c'est un mauvais montage. Ca n'a rien à voir avec l'alim'. Il peut réguler la tension dans le bios.

n°10235784
carrera
Posté le 19-09-2017 à 20:32:28  profilanswer
 

maxougrenoble a écrit :

Un CPU à 90 °C, c'est un mauvais montage. Ca n'a rien à voir avec l'alim'. Il peut réguler la tension dans le bios.


en iddle?
j ai bien peur que ca ailles au delà du montage, en pleine charge je te suis, mais sur le bureau meme un radbox seras à 50° de base. :pt1cable:  
meme sans pate thermique un radbox moisi dois etre à 65° iddle genre sans charge :jap:  


---------------
---I like Scsi---
n°10235791
Durabrite
zat is ze question
Posté le 19-09-2017 à 20:48:17  profilanswer
 

carrera a écrit :


en iddle?
j ai bien peur que ca ailles au delà du montage, en pleine charge je te suis, mais sur le bureau meme un radbox seras à 50° de base. :pt1cable:  
meme sans pate thermique un radbox moisi dois etre à 65° iddle genre sans charge :jap:  


 
Si si en idle sans pâte ça va être dans ces eau la (dans les 80-90 facile). j'avais fait le test y a longtemps, y avais un delta de 50-60 degré  :o


---------------
CM MSI p55 GD 80,Cpu : intel core i5 750 @ 3.2ghz, Ram : 14 GO ddr3 Kingston,Gpu : Gigabyte GTX 1060 6 GB windcore OC,SSD : Samsung 850 evo 250 GO,Hdd : western digital caviar blue 500 go, graveur DVD pionner,Ventirad : CM Gemini II s,Alim: Corsair CX400
n°10235809
carrera
Posté le 19-09-2017 à 21:30:31  profilanswer
 

essaye un clear CMos, au cas ou (mais j y crois pas trop)


---------------
---I like Scsi---
n°10235829
Myawy
Posté le 19-09-2017 à 22:27:39  profilanswer
 

Bon bah en rentrant je test cmos et si ça donne rien j'ai une autre alim pour tester.
 
Celle sur le pc là c'est une corsair 750 Gold. Elle a 5 mois. Défaut de fabrication mais ça arrive tard et soudainement

n°10235864
Myawy
Posté le 19-09-2017 à 23:22:20  profilanswer
 

Bon bah c'est l'alimentation. 90° encore après un cmos.
Avec mon autre alimentation et le nouveau rad c'est à 51° sur le bios.
Plus qu'à faire marcher la garantie et avoir une nouvelle alim. En espérant ne pas avoir abîmé le proc (je pense pas vu qu'ils sont fait pour résister à de gros stress test)
 
Merci pour votre aide et m'avoir aidé à trouver la panne:)

n°10235884
carrera
Posté le 19-09-2017 à 23:52:51  profilanswer
 

Myawy a écrit :

Bon bah c'est l'alimentation. 90° encore après un cmos.
Avec mon autre alimentation et le nouveau rad c'est à 51° sur le bios.
Plus qu'à faire marcher la garantie et avoir une nouvelle alim. En espérant ne pas avoir abîmé le proc (je pense pas vu qu'ils sont fait pour résister à de gros stress test)
 
Merci pour votre aide et m'avoir aidé à trouver la panne:)


avec plaisir [:z-bob]  
 
c est quoi comme alim au juste? en série? ;)  :??:


Message édité par carrera le 19-09-2017 à 23:58:42

---------------
---I like Scsi---
n°10235921
samir_hs
Internet POWAAAA ⇊
Posté le 20-09-2017 à 07:24:47  profilanswer
 

Myawy a écrit :

Bon bah en rentrant je test cmos et si ça donne rien j'ai une autre alim pour tester.
 
Celle sur le pc là c'est une corsair 750 Gold. Elle a 5 mois. Défaut de fabrication mais ça arrive tard et soudainement


 
Il l'a déjà dit six jeunes m'abusent  :whistle:  

n°10235926
carrera
Posté le 20-09-2017 à 07:43:44  profilanswer
 

samir_hs a écrit :


 
Il l'a déjà dit six jeunes m'abusent  :whistle:  


chez corsair tu as 7 oU 8 constructeurs et des tonnes de séries. meme la certif et la puissance ne suffisent pas à déterminer le modéle :sweat:  
ils font de tout, du limite vs aux excellentes rmx.


---------------
---I like Scsi---
n°10235931
zerist
Posté le 20-09-2017 à 08:31:35  profilanswer
 

Myawy a écrit :

En espérant ne pas avoir abîmé le proc (je pense pas vu qu'ils sont fait pour résister à de gros stress test)


Ouais mais il est pas prévu pour prendre des grosses tensions dans la gueule…
 
Mais bon si t'as pas laissé le PC trop longtemps allumé comme ça, ça devrait aller… Teste sa stabilité sous prime95 une fois que tu auras rétabli une situation stable…


---------------
Asus Z170-A - intel core i5-7600k @4.6GHz/1.24V - 16 Go DDR4@3000MHz G.Skill - MSI GTX1070 Quick Silver - firestrike - time-spy
n°10235947
Myawy
Posté le 20-09-2017 à 09:27:10  profilanswer
 

Bon bah c'était trop beau pour être vrai. Après rebranchement de tout la temperature est remonté à 90°... Donc je vais devoir régler ça en  apportant mon pc je ne sais où pour qu'ils voient d'où ça vient.
 
C'est corsaire 750 Rm gold modulaire à refroidissement passif

n°10235953
lacazema
Posté le 20-09-2017 à 09:49:04  profilanswer
 

Si ça continue tu vas être bon pour tester un autre CPU sur ta config'...

n°10235958
carrera
Posté le 20-09-2017 à 09:56:58  profilanswer
 

Myawy a écrit :

Bon bah c'était trop beau pour être vrai. Après rebranchement de tout la temperature est remonté à 90°... Donc je vais devoir régler ça en  apportant mon pc je ne sais où pour qu'ils voient d'où ça vient.
 
C'est corsaire 750 Rm gold modulaire à refroidissement passif


c est du CWT en consctructeur (Chicony Power Technology, taiwan)
52,5a/12v, et plutot correct à priori
Pfc stage Nippon Chemi-con rated at 420v 470uF 105C.
cette alim as bonne réputation en général; :jap:  
 
redémonte tout, et essaye à plat sur une table, composant aprés composant, en cas de court circuit ou autre
on as un truc en panne en tout cas :sweat:  
 
vérifie des pins du sockets à la loupe, aussi.


---------------
---I like Scsi---
n°10236042
samir_hs
Internet POWAAAA ⇊
Posté le 20-09-2017 à 11:48:58  profilanswer
 

carrera a écrit :


chez corsair tu as 7 oU 8 constructeurs et des tonnes de séries. meme la certif et la puissance ne suffisent pas à déterminer le modéle :sweat:  
ils font de tout, du limite vs aux excellentes rmx.


 
Ah d'accord.
Tu as l'air calé sur le sujet, j'en profite pour te demander si je dois regretter d'avoir acheté une alim ldlc qs-650 gold. Je sais que c'est l'équivalent de la seasonic g-650, et... c'est tout.  
 
Merci :jap:

n°10236046
zerist
Posté le 20-09-2017 à 11:53:06  profilanswer
 

samir_hs a écrit :

 

Ah d'accord.
Tu as l'air calé sur le sujet, j'en profite pour te demander si je dois regretter d'avoir acheté une alim ldlc qs-650 gold. Je sais que c'est l'équivalent de la seasonic g-650, et... c'est tout.

 

Merci :jap:


Comme tu dis, la LDLC c'est la G-650 avec une étiquette LDLC. Et c'est une excellente alim, Seasonic étant réputé pour être l'un des meilleurs fabricants d'alims. (pour ne pas dire «le meilleur»).

 

Donc non tu n'as rien à regretter, c'est un excellent achat.

Message cité 1 fois
Message édité par zerist le 20-09-2017 à 11:53:40

---------------
Asus Z170-A - intel core i5-7600k @4.6GHz/1.24V - 16 Go DDR4@3000MHz G.Skill - MSI GTX1070 Quick Silver - firestrike - time-spy
n°10236108
samir_hs
Internet POWAAAA ⇊
Posté le 20-09-2017 à 13:19:58  profilanswer
 

zerist a écrit :


Comme tu dis, la LDLC c'est la G-650 avec une étiquette LDLC. Et c'est une excellente alim, Seasonic étant réputé pour être l'un des meilleurs fabricants d'alims. (pour ne pas dire «le meilleur»).
 
Donc non tu n'as rien à regretter, c'est un excellent achat.


 
Cool, m'avoir d'avoir donné ton avis, ça rassure  :jap:

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  i7 7700k Chauffe à plus de 90°

 

Sujets relatifs
Installer un i7-3770 LGA1155 sur une CM P67A-GD55 (MS-7681)Pâte thermique (i7 7700k)
[HFR] Focus : Core i7-7820X : Un Skylake-X mieux placé ?I7 860 oc légère instabilité au repos
Processeur qui chauffeI7 2600K ou 4790K
Config avec un i7 7700k.[Résolu]Remplacer I7 2630QM Pour I7 2860QM
Plus de sujets relatifs à : i7 7700k Chauffe à plus de 90°


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR