Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1770 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pb sons. VIA AC'97 | carte mère : msi KT6 DeltaSeries

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pb sons. VIA AC'97 | carte mère : msi KT6 DeltaSeries

n°4067651
seb306bzh
Posté le 11-05-2005 à 21:02:51  profilanswer
 

bonsoir tout le monde  :hello:  
 
 
j'ai un pb avec mon PC, j'ai une nouvelle carte mère (MSI KT6 DELTA Series) et je n'arrive pas à activer le son dessus
 
http://img176.echo.cx/img176/2135/19passon2rw.png
 
 
grâce à EVEREST Home Edition j'ai trouvvé le chipset de ma carte mère : VIA VT8377 Apollo KT600 et j'ai été sur le site de VIA récupérer le driver correspondant
 
 
malheureusement quand je veux l'installer il me met ça :
 
http://img189.echo.cx/img189/3418/20impossibleinstalson7ub.png
 
 
et dans mon BIOS j'ai fait le tour, mais y a rien pour l'activer  :??:  
 
 
merci d'acance pour votre aide  :hello:


Message édité par seb306bzh le 11-05-2005 à 22:54:55
mood
Publicité
Posté le 11-05-2005 à 21:02:51  profilanswer
 

n°4067694
SI-IaDoW
Posté le 11-05-2005 à 21:20:14  profilanswer
 

j'ai eu une carte msi et pour activer le chipset audio tu dois aller dans le menu integrated peripherical et tu va sur l'onglet AC97' et tu met sur enable.
tu trouvera des explication sur le manuel de ta carte mère à la page 76.
tu peux avoir le manuel en cliquant ici normalement il est en français.
une autre question? :sol:


---------------
[ACH/VDS] dans le 74, 01, Léman...|Mes ventes
n°4067703
seb306bzh
Posté le 11-05-2005 à 21:25:33  profilanswer
 

merci SI-IaDoW de vouloir m'aider  ;)  
 
alors je trouve pas ce que tu me dit
 
 
regarde mon bios :
 
http://img183.echo.cx/img183/1049/dscf00015et.jpg
 
http://img183.echo.cx/img183/1816/dscf00021ey.jpg


Message édité par seb306bzh le 11-05-2005 à 21:25:57
n°4067717
SI-IaDoW
Posté le 11-05-2005 à 21:36:58  profilanswer
 

si tu lisais le manuel tu verrais qu'il faut aller sur onboard pci controller (ou tu es sur la photo ca doit t'ammener à un autre menu ou tu aura acces au chipset son mais regarde sur le lien que je t'ai donner ca va te télécharger le manuel automatiquement (faut cliquer la ou j'ai écris "ici" en bleu dans mon précédent message)tu vas en bas dans acrobat reader et tu tape 76 à la place de 1 dans le numéro de la page et oh miracle c'est tout espliqué.
Je peux difficilement faire plus pour toi a part venir directement...LOL


---------------
[ACH/VDS] dans le 74, 01, Léman...|Mes ventes
n°4067734
seb306bzh
Posté le 11-05-2005 à 21:44:58  profilanswer
 

désolé j'avais pas bien lu
 
Donc j'ai été au bon endroit et :
 
http://img249.echo.cx/img249/451/dscf00014yl.jpg
 
il était déjà sur enable  :??:

n°4067751
seb306bzh
Posté le 11-05-2005 à 21:56:06  profilanswer
 

si ça peut vous aider :
 
http://img222.echo.cx/img222/2069/18pbsonpaspbmatos4wr.png

n°4067755
SI-IaDoW
Posté le 11-05-2005 à 21:56:45  profilanswer
 

bon ben c'est deja ca. tu as branché le front panel ou pas?
est ce que dans le gestionnaire de periphérique tu as un chipset son type AC97'?


---------------
[ACH/VDS] dans le 74, 01, Léman...|Mes ventes
n°4067777
seb306bzh
Posté le 11-05-2005 à 22:04:25  profilanswer
 

SI-IaDoW a écrit :

bon ben c'est deja ca. tu as branché le front panel ou pas?


qu'est ce que tu appels front panel ?  :??:  
 

SI-IaDoW a écrit :

est ce que dans le gestionnaire de periphérique tu as un chipset son type AC97'?


non regarde :
 
http://img222.echo.cx/img222/2069/18pbsonpaspbmatos4wr.png


Message édité par seb306bzh le 11-05-2005 à 22:04:47
n°4067800
SI-IaDoW
Posté le 11-05-2005 à 22:14:45  profilanswer
 

le front panel c'est d'autre jack que ceux de la carte mère genre ceux du boitier. sinon réssaye de mettre les dernier pilotes a partir du site de msi?
sinon essayeune installation manuel a partir de nouveau matériel dans le panneau de config


---------------
[ACH/VDS] dans le 74, 01, Léman...|Mes ventes
n°4067809
seb306bzh
Posté le 11-05-2005 à 22:17:46  profilanswer
 

SI-IaDoW a écrit :

le front panel c'est d'autre jack que ceux de la carte mère genre ceux du boitier. sinon réssaye de mettre les dernier pilotes a partir du site de msi?


j'ai essayé aussi mais ça marche pas  :pfff:  
 

SI-IaDoW a écrit :

sinon essaye une installation manuel a partir de nouveau matériel dans le panneau de config


Edit : j'ai réussi mais il fonctionne pas  
 
http://img156.echo.cx/img156/9665/21installmanuel9uj.png


Message édité par seb306bzh le 11-05-2005 à 22:23:07
mood
Publicité
Posté le 11-05-2005 à 22:17:46  profilanswer
 

n°4067823
seb306bzh
Posté le 11-05-2005 à 22:24:12  profilanswer
 

http://img49.echo.cx/img49/8003/22pbmateriel3zd.png

n°4067846
SI-IaDoW
Posté le 11-05-2005 à 22:34:48  profilanswer
 

bon ben deja il apparait quand tu clique il te dit quoi? essaye de mettre les pilote a jour maintenant


---------------
[ACH/VDS] dans le 74, 01, Léman...|Mes ventes
n°4067863
seb306bzh
Posté le 11-05-2005 à 22:38:49  profilanswer
 

http://img231.echo.cx/img231/1379/23pbmateriel8ko.png
 
j'arrive pas à mettre à jour : normal les pilotes que je trouve sur le net je peux pas les installer car il me met ça tout le temps
 
http://img189.echo.cx/img189/3418/20impossibleinstalson7ub.png
 
 
 :pfff:


Message édité par seb306bzh le 11-05-2005 à 22:39:20
n°4067882
SI-IaDoW
Posté le 11-05-2005 à 22:47:17  profilanswer
 

apres quelque recherche le code 10 c'est un problème de matériel probablemnt défecteux. essaye de prendre contact avec des gens qui ont la même carte en changeant le titre de ton topic par exemple en y incluant le nom de ta carte mère.
tu peux aussi essayer le clear cmos, de passer sur disable dans le bios ou te configurer le bios avec les valeur usine par default
SI tu l'a acheter chez un assembleur tu vas le voir demain matin si tu l'a acheter sur le net tu la renvoi et à la place tu prends n'importe quoi mais pas du msi en socket A (j'ai un mauvais filing avec msi en ce moment) si tu arrive a le faire fonctionner tiens moi au courant et si tu veux j'ai un bracket audio pour msi si ca t'intéresse


---------------
[ACH/VDS] dans le 74, 01, Léman...|Mes ventes
n°4067908
seb306bzh
Posté le 11-05-2005 à 22:53:23  profilanswer
 

ok merci de ton aide en tout cas  ;)  
 
 :hello:
 
edit : je vais contacter LDLC aussi  ;)


Message édité par seb306bzh le 11-05-2005 à 23:00:30
n°4067944
SI-IaDoW
Posté le 11-05-2005 à 23:14:08  profilanswer
 

désolé de ne pas avoir pu t'aider plus par contre un petit conseil essaye de te trouver un assembleur près de chez toi moi j'ai trouvé un mec à lyon qui est dans les meme prix que ldlc et qui est plus dispo par exemple hier j'ai fait une heure de queue au show room ldlc et on a finit par me dire qu'il regarderais mon pc d'ici 2 semaines si il on le temps je suis retourné chez mon assembleur (charlie12 lyon) et le problème est réglé il recoit les pièces mardipour la remise à neuf...


---------------
[ACH/VDS] dans le 74, 01, Léman...|Mes ventes
n°4067957
alfox1
Geek a la retraite
Posté le 11-05-2005 à 23:18:09  profilanswer
 

Tout simplement ce n'est peut etre pas les pilotes VIA qu'il faut mettre, mais je pense plutot au pilotes Realteck, c'est souvent ca qu'il y a d'integré.
 
[EDIT] non, c'est du C-Media qu'il y a dessus, les pilotes doivent etre sur le CD de la carte mere ou telecharge les.


Message édité par alfox1 le 11-05-2005 à 23:19:57
n°4068028
SI-IaDoW
Posté le 11-05-2005 à 23:47:40  profilanswer
 

sur cette page tu trouvera les drivers pour ton chipset son ca devrait aider, enfin j espere


Message édité par SI-IaDoW le 11-05-2005 à 23:48:20

---------------
[ACH/VDS] dans le 74, 01, Léman...|Mes ventes
n°4068828
seb306bzh
Posté le 12-05-2005 à 12:52:26  profilanswer
 

alfox1 a écrit :

Tout simplement ce n'est peut etre pas les pilotes VIA qu'il faut mettre, mais je pense plutot au pilotes Realteck, c'est souvent ca qu'il y a d'integré.
 
[EDIT] non, c'est du C-Media qu'il y a dessus, les pilotes doivent etre sur le CD de la carte mere ou telecharge les.


j'ai déjà essayé avec ceux qui sont sur le cd de ma carte mère mais ça marche po  :ange:  
 

SI-IaDoW a écrit :

sur cette page tu trouvera les drivers pour ton chipset son ca devrait aider, enfin j espere


c'est pareil que pour les aurtres
 
http://img24.echo.cx/img24/6898/24pasequiper6yj.png
 
 :fou:

n°4068950
SI-IaDoW
Posté le 12-05-2005 à 14:16:41  profilanswer
 

je n'aurais qu'un seul mot : SAV


---------------
[ACH/VDS] dans le 74, 01, Léman...|Mes ventes
n°4069380
seb306bzh
Posté le 12-05-2005 à 17:44:04  profilanswer
 

bien vu :
 
Bonjour,
 
Votre chipset son semble effectivement défaillant. Je vous fais expédier immédiatement la procédure de retour ainsi que votre n° de dossier.
Vous devez recevoir votre dossier en même temps que ce mail, à  quelques minutes près.
Si ce n'était pas le cas, vous pourrez trouver nos instructions de retour sur http://www.ldlc.com/pages/sav.html , votre dossier de retour porte la référence xxxxxxxx (à  indiquer de manière très visible sur le colis).
La carte doit être renvoyée dans sa boite mais sans ses accessoires (nappes, cd, manuel, etc).
 
 
Cordialement,
Denis
Support Technique


Message édité par seb306bzh le 12-05-2005 à 17:44:22
n°4069795
SI-IaDoW
Posté le 12-05-2005 à 20:21:15  profilanswer
 

bon ben au moin on aura fait le tour des problème de chipset audio y a pu qu'a faire un mode d'emploi pour les prochain...


---------------
[ACH/VDS] dans le 74, 01, Léman...|Mes ventes
n°4069797
alfox1
Geek a la retraite
Posté le 12-05-2005 à 20:22:45  profilanswer
 

lol

n°4070969
seb306bzh
Posté le 13-05-2005 à 11:24:30  profilanswer
 

SI-IaDoW a écrit :

bon ben au moin on aura fait le tour des problème de chipset audio y a pu qu'a faire un mode d'emploi pour les prochain...


lol
 
merci en tout cas SI-IaDoW  ;)  :hello:

n°4071107
SI-IaDoW
Posté le 13-05-2005 à 12:32:57  profilanswer
 

de rien j'aime bien les casse tête :pt1cable:


---------------
[ACH/VDS] dans le 74, 01, Léman...|Mes ventes
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pb sons. VIA AC'97 | carte mère : msi KT6 DeltaSeries

 

Sujets relatifs
Nouvelle Carte mèreCarte graphique pour K7T266 Pro2 ?
Changer de matos: Carte mère+ CPU ou nouvel ordi? Et quoi.?probleme son integré carte mere km 266-8235
Drivers carte son PC CompaqUne carte controlleur pour reparer un seagate 80Go
carte graphique 
Plus de sujets relatifs à : Pb sons. VIA AC'97 | carte mère : msi KT6 DeltaSeries


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR