Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1269 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Températures hallucinantes: x2 4200+ avec asus a8n32

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Températures hallucinantes: x2 4200+ avec asus a8n32

n°7752907
Emelyss
Posté le 14-01-2011 à 16:03:09  profilanswer
 

Bonjour à tous!
 
J'ai un x2 4200+ (s939), installé sur une carte asus a8n32 sli deluxe, refroidit par un zalman 7000 alcu (le grand modèle). J'ai aussi un zalman 9500 comme autre solution de refroidissement.
 
La pâte thermique (silver grease, titan) est correctement appliquée mais les températures sont dingues, je ne peux même pas jouer à counter strike...
 
En idle le processeur est aux alentours de 40-45° selon speedfan, avec ventilateurs à fonds (mon boitier est un antec p180)
En jeu (counter strike condition zero) les températures atteignent 65°, voire plus sur le premier coeur (70°) (selon occt)
Ce qui m'étonne également c'est que la température varie selon les coeurs, style 75° pour l'un et 59° pour l'autre!
Par ailleurs lorsque je stop occt après l'avoir lancé pendant 2 minutes, la température passe de 70° à 45° en 2 secondes...
 
Quand je lance un test avec OCCT il s'arrête car températures trop hautes, parfois le pc s'éteint tout seul car trop chaud
 
Le boitier est sur ventilé (deux ventilateurs extracteurs au niveau du processeur), le ventirad tourne à fond mais rien à faire :(  J'ajouterai qu'il ne me semble pas que le ventirad soit hyper chaud: je peux y laisser ma main sans soucis pendant des heures (tiède)
 
Que faire?
 
Merci d'avoir pris du temps à me lire
 
Emelyss

mood
Publicité
Posté le 14-01-2011 à 16:03:09  profilanswer
 

n°7752912
Emelyss
Posté le 14-01-2011 à 16:08:29  profilanswer
 

En fait, le coeur 1 est toujours 10° plus chaud que le coeur 2
Speedfan m'indique la température du coeur 2 (le moins chaud)
Là par exemple je suis à 26° (coeur 2) alors que le coeur 1 est à 36°
 
Heureusement que occt m'indique la température des deux coeurs.
Imaginez vous, quand je pense être à 65° je suis à 75 sur le coeur 1 :s

n°7752918
Madkiller9​2
3Dfx gone but never forgotten
Posté le 14-01-2011 à 16:10:02  profilanswer
 

Je serais toi, je remonterais le ventirad pour commencer, voir si ça change quelquechose.
Sinon vérifie dans le bios le voltage CPU (Vcore), s'il est trop haut ça pourrait expliquer la monté en T°


---------------
My FeedBack
n°7752934
Emelyss
Posté le 14-01-2011 à 16:17:24  profilanswer
 

Bonjour madkiller!
 
J'ai baissé le vcore dans le bios pour tenter de faire baisser les températures mais rien à faire!
Je l'ai mis en dessous de 1.3 mais il reste un peu au dessus...
 
Concernant le ventirad, je l'ai remonté, j'ai d'ailleurs changé de ventirad (j'ai jonglé entre le 7000 et le 9000).
 
Voici deux liens du test (2min...) occt que je viens de réaliser:
Pendant ces deux minutes j'ai maintenu ma main sur la base du ventirad... soit ma main résiste à 80° (enfin un peu moins) soit les températures étaient effectivement basses... C'était à peine tiede (comme le bras d'une personne)
 
http://s2.noelshack.com/uploads/im [...] 10cpu1.png
 
http://s2.noelshack.com/uploads/im [...] 10cpu2.png

n°7752958
Madkiller9​2
3Dfx gone but never forgotten
Posté le 14-01-2011 à 16:30:15  profilanswer
 

Ca monte beaucoup trop vite, et vu la température des coeurs, pas normal que le ventirad reste tiède.
 
Le rad est peut être pas assez serré, en tout cas c'est quasiment sur qu'il y a un soucis de conduction thermique entre le CPU et le rad.


---------------
My FeedBack
n°7752964
Emelyss
Posté le 14-01-2011 à 16:33:30  profilanswer
 

Il est pourtant bien serré...
 
Il a l'air en contact avec le cpu!
 
Edit: s'il n'était pas en contact avec le cpu, le cpu resterait-il à 30° au repos?


Message édité par Emelyss le 14-01-2011 à 16:34:13
n°7753093
Madkiller9​2
3Dfx gone but never forgotten
Posté le 14-01-2011 à 17:37:23  profilanswer
 

Ca dépend, je connait pas les athlon X2, mais un Core2 sans rad ne chauffe pas des masses
Apres faut voir, peut être que les sondes de températures sont HS, le heatspreader du CPU est peut etre mal monté
Sans voir le PC, j'aurais du mal a te dire ce qui ne vas pas.
 
Au pire tu peux tenter de changer la pate thermique pour de l'artic silver (c'est parmis les meilleurs); peut être que ce que tu as n'est pas top (perso je connais pas)


---------------
My FeedBack
n°7754194
Emelyss
Posté le 15-01-2011 à 12:53:52  profilanswer
 

Merci pour l'intérêt que tu portes à mon problème madkiller
 
J'ai essayé plusieurs pâtes thermiques et celles-ci me donne entière satisfaction sur mes autres ordinateurs (45° en full sur mon x3 435 oc à 3.6)...
 
Je viens de regarder les températures à nouveau...
Ma carte graphique est à 50°, je la touche pour me faire une idée de ce que cela représente.
Mon processeur est à 45 (du moins, en théorie), je touche la base du ventirad et c'est vraiment tiède de chez tiède, rien à voir avec la carte graphique...!
 
Edit: je viens de dézipper un fichier tout petit (en 2s c'était plié) et le processeur passe de 45 à 65° en 1s puis redescend aussi tôt...


Message édité par Emelyss le 15-01-2011 à 13:03:35
n°7754252
Madkiller9​2
3Dfx gone but never forgotten
Posté le 15-01-2011 à 13:25:42  profilanswer
 

De rien ^^
Je suis vraiment à court d'idée; à part poncer le CPU et la base du rad au cas où il y aurait des défauts, je ne vois pas ce que tu peux faire.

 

[EDIT] Essaye de lire les températures avec OCCT / Everest / HWmonitor en même temps.
Ca se trouve OCCT te sort des températures bidon
Essaye de voir dans le bios aussi ce qu'il raconte côté temp.

 

Et tu vois une différence en changeant le 7700 par le 9500 ?

 

Et solution extreme aussi, mais j'ai vu que beaucoup d'athlon en 90nm avaient un soucis avec l'IHS, donc éventuellement a tester :
http://www.youtube.com/watch?v=j8WWb0aCFvk


Message édité par Madkiller92 le 15-01-2011 à 13:42:06

---------------
My FeedBack
n°7754419
Emelyss
Posté le 15-01-2011 à 14:58:03  profilanswer
 

Il m'avait sembler gagner quelques degrés avec le 7700, mais rien de transcendant!  
Coté temp dans le bios c'est un peu plus bas... mais normal non puisque le pc est au repos?
 
Je viens de lancer le "intel burn test"
OCCT m'indique qu'au bout de 5-6s les deux coeurs du processeur atteignent + de 100°C (le pc s'est d'ailleurs coupé aux alentours des 110°...)
Au même moment aida64 (everest) m'indiquait 41° pour un coeur et 46 pour l'autre mais je trouvait que ca ne changeait pas beaucoup... (pas de variation toutes les secondes, ni même toutes les 3s)
 
La solution extrème... pourquoi pas :D Mais ca apporte quoi après? :p
 
Edit: je suis dans le bios et il m'indique une température de 68°... le ventirad est à peine tiede pourtant...


Message édité par Emelyss le 15-01-2011 à 14:59:38
mood
Publicité
Posté le 15-01-2011 à 14:58:03  profilanswer
 

n°7754434
Madkiller9​2
3Dfx gone but never forgotten
Posté le 15-01-2011 à 15:05:48  profilanswer
 

En retirant l'IHS, tu auras le rad directement sur le coeur du CPU. Donc le transfert thermique sera carrément meilleur.
Si après ça les températures sont toujours aussi hautes; je ne vois pas quoi faire à part changer le rad pour quelquechose de plus imposant (genre noctua NH-U12)


---------------
My FeedBack
n°7754450
Emelyss
Posté le 15-01-2011 à 15:20:27  profilanswer
 

Hummm... ca m'embeterait de devoir acheter un autre rad, surtout que ceux que j'ai ne sont certes pas hyper bons mais donnent des resultats vraiment corrects sur les autres ordinateurs que j'ai...
 
Au pire j'essaye la technique du refroidissement sans l'IHS...
 
Crois tu que ce serait une bonne idée d'écraser une sonde thermique de mon rhéobus entre le processeur et le ventirad? Evidemment du coup le ventirad ne touchera plus vraiment à un endroit...

n°7754475
Madkiller9​2
3Dfx gone but never forgotten
Posté le 15-01-2011 à 15:40:11  profilanswer
 

A ta place je le ferais pas, d'une part ça va empirer le problème, et vu que ton rad ne chauffe pas, il faut t'attendre à avoir une température moyenne (genre 40°C) qui ne reflète pas la température du CPU.
Au pire tu peux tenter de booter sans rad, et toucher l'IHS voir s'il chauffe.
Ca permettrait de savoir entre le CPU, l'IHS, et le rad, lequel ne fait pas son boulot


---------------
My FeedBack
n°7754507
Emelyss
Posté le 15-01-2011 à 16:07:42  profilanswer
 

J'ai tout de même testé:
 
28° sur mon rhéobus contre 40° (logiciels)
 
En charge la température grimpe doucement sur le rhéobus, alors qu'elle atteint 110° (le cpu ne serait il pas HS s'il avait atteint à 2 reprises une telle température?) en quelques secondes. Etrange aussi, la température redescend très vite après (style elle retombe à 50° en 10s)... Je ne vois pas, s'il y a effectivement un problème de conduction cpu-ventirad, comment le processeur pourrait perdre 60° (!!!) en quelques secondes!  
 
C'est pourquoi je penche plutôt sur un problème de sonde (d'ailleurs une des sondes de ma carte mère est déjà buguée, elle m'indique -128°C)!

n°7756364
Madkiller9​2
3Dfx gone but never forgotten
Posté le 16-01-2011 à 18:05:10  profilanswer
 

Des ondes à 128°C c'est classique, et ma main à couper que tu as vu ça avec SpeedFan (a éviter au passage, niveau temp il met souvent n'importe quoi; préfère HWmonitor ou everest)
 
Pour la température qui redescend rapidement, pour moi c'est normal une fois le CPU en idle. C'est plutot la monté qui est trop rapide en plus de monter trop haut.
 
Au pire essaye de booter sans rad voir le résultat (ou juste posé dessus et vire-le le temps de tester. Si en idle ça monte vite sans le rad, on peut supposer qu'il fait son boulot.
 
Et pour la petite histoire, j'ai déjà fait tourner mon QX9650 à 100-110°C un moment pendant des benchs, certes il aimait pas trop (il s'underclockait pour moins chauffer), mais il marche toujours nickel :)


---------------
My FeedBack
n°7756856
Emelyss
Posté le 16-01-2011 à 22:22:35  profilanswer
 

Salut Mad!
 
Je viens d'essayer en posant le rad sur le processeur et en lançant "intel burn test"...
 
Youhou!!!! les températures ne dépassent pas 58-64° sur un coeur et 45° sur l'autre :D

n°7756891
Madkiller9​2
3Dfx gone but never forgotten
Posté le 16-01-2011 à 22:49:48  profilanswer
 

Ah ouais ya un problème quand même, pour que ça baisse sans le verrouiller.
Essaye en idle de l'enlever et voir comment se comportent les températures.


---------------
My FeedBack
n°7756920
Emelyss
Posté le 16-01-2011 à 23:03:16  profilanswer
 

Les températures montent lorsque je l'enlève!
 
J'ai compris ce qu'il se passe!
 
En fait je m'en susi rendu compte quand j'ai posé le ventirad sans le fixer.
Il bouge, comme si l'IHS du cpu était une petite pyramide. Du coup il n'y a qu'une partie de l'IHS qui est en contact avec le ventirad.
 
Docteur, je n'ai pas le temps de polir car je n'ai pas le papier adapté et je pars dans une semaine au ski puis début février en erasmus en espagne. Or cet ordinateur je voulais le prêter à un ami pendant mon absence pour ne plus qu'il ait à supporter son ordinausaure.
 
Du coup, crois tu qu'enlever l'IHS est une bonne idée?

n°7756957
Madkiller9​2
3Dfx gone but never forgotten
Posté le 16-01-2011 à 23:40:05  profilanswer
 

C'est a tenter; effectivement j'avais lu que les IHS sur les premier athlon X2 étaient pas top, aussi bien niveau qualité de la fixation au coeur du CPU, que niveau finition sur la forme.

 

Tu peux tenter de le virer, au pire tu pourras le refixer avec de l'artic silver ceramique ou équivalent (de la pate thermique fixante)


Message édité par Madkiller92 le 16-01-2011 à 23:40:11

---------------
My FeedBack
n°7756974
Emelyss
Posté le 16-01-2011 à 23:49:41  profilanswer
 

Eh bien super ;)
 
En revanche j'ai quelques doutes sur la protection du die lorsque le ventirad s'y colle directement :(

n°7756995
Madkiller9​2
3Dfx gone but never forgotten
Posté le 16-01-2011 à 23:59:28  profilanswer
 

Faut pas forcer et y aller calmement, quitte à mettre un spacer entre les 2 (ou du carton ^^)
 
Perso je l'ai jamais fait sur des CPU récents, mais j'ai vu des topic avec les Core2 ou des athlon ayant subit le traitement, ca à pas l'air de gêner.
J'ai juste fait ça sur un Pentium III -S, il tourne comme un charme depuis :)


---------------
My FeedBack
n°7757208
Emelyss
Posté le 17-01-2011 à 09:56:42  profilanswer
 

Bon alors j'ai essayé hier avec un cutter et impossible, je n'ai jamais pu entrer la lame même à l'endroit ou normalement il n'y a pas le "joint" (cf. videos)
 
Mais j'ai quand même réussit à m'entaille le pouce, l'ongle, la chair sous l'ongle, à saigner comme pas possible et à pester contre toi :p

n°7757276
Emelyss
Posté le 17-01-2011 à 11:04:44  profilanswer
 

Je l'ai fait tombé sous la douleur et je me rend compte que le pc ne marche plus :(
 
 
EDIT: si finalement j'arrive à acceder au bios.
J'ai chargé les paramètres par défaut et fait un ccmos au cas où.
En fait après l'écran "asus", message habituel "press f4 to enter raid utilty" puis ca passe mais hop écran noir avec pendant 1/2s à peine de nouveau l'écran "asus"... étrange....


Message édité par Emelyss le 17-01-2011 à 11:54:02
n°7757876
Madkiller9​2
3Dfx gone but never forgotten
Posté le 17-01-2011 à 16:24:27  profilanswer
 

Désolé que tu te soit blessé, c'est les risques du hardware dirons-nous :)

 

Les températures dans le bios ça donne quoi ?


Message édité par Madkiller92 le 17-01-2011 à 16:25:03

---------------
My FeedBack
n°7759125
Emelyss
Posté le 18-01-2011 à 10:57:49  profilanswer
 

Correctes.
 
Mais je n'arrive plus à booter :(

n°7759384
Madkiller9​2
3Dfx gone but never forgotten
Posté le 18-01-2011 à 13:57:27  profilanswer
 

Correctes, mais dans quelles mesures ?
Si le PC ne boot pas, c'est que soit ça surchauffe, soit tu as abimé quelquechose a priori (peut être le CPU).
Ton disque dur est bien détecté dans le bios, et boot en priorité dessus ?


---------------
My FeedBack
n°7760203
Emelyss
Posté le 18-01-2011 à 21:42:57  profilanswer
 

Salut!
 
Correctes: 40°
Oui il boot sur le DD...
Après avoir inséré le CD de windows seven même soucis :(

n°7760251
Madkiller9​2
3Dfx gone but never forgotten
Posté le 18-01-2011 à 22:16:59  profilanswer
 

Bizarre cette histoire...
 
T'arrives à booter complètement sur le CD de Seven, ou juste au moment où ça reboot ?


---------------
My FeedBack
n°7763009
Emelyss
Posté le 20-01-2011 à 17:57:33  profilanswer
 

Salut!
 
Lorsqu'on me demande d'appuyer sur un touche pour booter sur le CD, écran noir lorsque j'appuis :(

n°7763064
Madkiller9​2
3Dfx gone but never forgotten
Posté le 20-01-2011 à 18:24:04  profilanswer
 

Et en appuyant sur F8 pendant le boot du PC, tu peux booter en mode sans échec ?
Sinon faudrait tester en enlevant/changeant la ram (mettre qu'une barrette si tu en a 2 par exemple)
 
Finalement, ces problèmes de boot sont peut être révélateurs d'un autre soucis qui "expliquerait" tes températures délirantes et ton PC qui reboot.
Va falloir creuser, mais peut être que la carte mère a un pète au casque. (Le CPU je pense pas si tu l'a proprement décapsulé)


---------------
My FeedBack
n°7763077
elpolloloc​o
Posté le 20-01-2011 à 18:30:03  profilanswer
 

Personellement j'ai un X2 6000+ en am2. Et j'ai des températures semblable aux tienne. 40 environ idle et sa part jusqu'a 65 en burn.
J'ai toujours eu des proco amd j'ai toujours eu des temps assez élevé malgré de bons rad, a la fin, je m'y suis habitué, je suis a moitié a poil devant le pc :lol:

n°7763244
Madkiller9​2
3Dfx gone but never forgotten
Posté le 20-01-2011 à 19:56:19  profilanswer
 

Certes mais son PC est instable en charge; donc à priori CPU en surchauffe.
Mais vu les dernières nouvelles...


---------------
My FeedBack
n°7763337
tous
http://www.annuaire-guitare.fr
Posté le 20-01-2011 à 20:36:30  profilanswer
 

J'ai viré 4 ou 5 HIS de A64 s939, c'es très long à faire, il faut y aller très très lentement, faire des dizaines de fois le tour du HIS, lentement, très lentement, la lame ne fini par passer entre le HIS et le support du DIE qu'après un bon moment. Il ne faut pas trop forcer, y aller lentement, c'est essentiel !

 

Par contre, après, faut faire gaffe au DIE !

 

Mai de très nombreux A64 des début avaient de gros problèmes de contact de l'IHIS sur le DIE, donc décapsulage obligatoire ;)

 

C'est donc très faisable mais fastidieux et faut prendre son temps ;)

 

ps : ton histoire sent la pin tordue :o


Message édité par tous le 20-01-2011 à 20:37:26

---------------
Les Cartes Son Haute Fidélité pour mélomanes, musiciens, audiophiles, la MAO, le cinéma,...
n°7763394
Emelyss
Posté le 20-01-2011 à 20:52:36  profilanswer
 

J'ai un ou deux pins tordus mais remis (d'hab ca marche nikel :D )
 
Pas pu enlever l'IHS finalement (après m'être entaillé l'ongle, la peau sous l'ongle, le pouce, pas trop envie de continuer, plutôt de tout foutre à la poubelle et puis basta :o )
 
Il faut que j'essaye de booter sans échec, je vous tiens au courant.
 
Tout ca à cause de temps' délirantes... Dire que je tiens 35° avec mon x3 435 en charge :(

n°7763412
tous
http://www.annuaire-guitare.fr
Posté le 20-01-2011 à 20:58:20  profilanswer
 

T'as pas abîmé quelque chose en décapsulant ?

 

arf, en tombant, il était déjà décapsulé ou pas ?

 

Vérifie si tu n'as pas ébréché le core ???


Message édité par tous le 20-01-2011 à 20:58:53

---------------
Les Cartes Son Haute Fidélité pour mélomanes, musiciens, audiophiles, la MAO, le cinéma,...
n°7763866
Emelyss
Posté le 21-01-2011 à 08:02:47  profilanswer
 

Finalement je n'ai même pas ps enlever l'IHS, et quand j'essayais j'étais précautionneux, la lame ne s'était pas enfoncée de plus d'1mm... :(

n°7763881
tous
http://www.annuaire-guitare.fr
Posté le 21-01-2011 à 08:24:54  profilanswer
 

C'est très long et fastidieux, mais il suffit de faire le tour et le tour des centaines de fois et ça marche ; plus tu force, plus ça va vite, mais plus tu prends de risques, au troisième je mettais 5 minutes pour décapsuler ;)
 
Voici à quoi tu dois t'attendre... Deux versions du A64, une avec 512Ko de L2, l'autre avec 1 Mo ! La version dual core est plus grande...
 
C'est cette partie noire que tu dois couper, en faisant attention de ne pas trop aller profond...
 
Je te conseille de commencer pas les coins avec le plat de la lame et pas avec le bout ;)
 
http://setihfr.free.fr/tharkun/proc/a64decap.png
 
Espérant que ça te serve ;)


---------------
Les Cartes Son Haute Fidélité pour mélomanes, musiciens, audiophiles, la MAO, le cinéma,...
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Températures hallucinantes: x2 4200+ avec asus a8n32

 

Sujets relatifs
[AVIS]6870/470 phenom x2/phenom x4problème de reconnaissance du sli avec Asus P8P67 deluxe
Problème de Raid Asus M2a-Vm-HdmiTempératures i7 950 @3.8 GHz trop élevées ? [RESOLU]
probleme démarage asus rampage III geneAsus P5B et Core 2 Duo E6600 qui se fait vieux
ASUS Crosshair IV ExtremeAsus M4N75TD / tout s'allume mais il ne boot pas
choix carte mere ASUS ou MSI (P67)[Topic Unique] asus ROG Rampage III Black Edition
Plus de sujets relatifs à : Températures hallucinantes: x2 4200+ avec asus a8n32


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR