Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1053 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Surchauffe et bips sur core 2 duo

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Surchauffe et bips sur core 2 duo

n°5442415
Sheeloo
Enfoirés de nihilistes !
Posté le 01-04-2007 à 11:58:13  profilanswer
 

Hello !

 

J'ai eu un soucis ce matin ! J'ai laissé tourner le pc tout seul cette nuit et à mon reveil, j'entendais des petits bips (pile au moment ou je coupe la zik, la chance). Puis les "bips" se sont fait de plus en plus fréquents, pour finir par un bip continu. Une fois localisé (je pensais meme que c'était un bip qui venait de dehors tant le bruit était étrange), j'ai ouvert le capot et je me suis rendu compte que le processeur était bouillant, et le ventilo ne tournait plus ! J'ai tout éteind en urgence, j'ai rallumé apres pour aller dans le bios voir les températures et il devait être autour de 70°, mais le ventilo s'était remis en route et la temp à chuté brutalement à 40. TAT me dit que je suis à 30 degrés.

 

J'ai changé le mode de control dans le bios par celui d'intel, le ventilo tourne, le proc est bon, mais j'entend toujours des bips étranges à intervales irréguliers à l'heure ou je tape ce message, des "DZZZIIIIIIIIIIIIIS" plus que des "bips"...

 

Je ne sais pas d'ou vient ce bip, ni pourquoi il est la, tout est bien aéré dans la tour, la CG est impec (40°), le chip CM aussi, le proc nikel, le pc stable, heeeeelllpppp    :(  

 

edit : Dans everest, je vois que la vitesse du "fan power" de l' "alimentation" s'affiche puis disparait... Je sais pas trop ce qui se passe en ce moment
re edit : J'ai changé la méthode de controle dans le bios, et je suis revenu à l'état original, j'ai viré l'intel qst comme méthode pour checker et ... Non je viens encore d'avoir un bip.

 

C'est relativement chiant  :(

 

Ah j'ai du nouveau, dans everest, j'ai un "Intrusion dans le chassis détéctée : oui"
Ké passa ? J'ai un pakistanais qui vient de rentrer dans ma tour ? Qu'est-ce que ca signifie ? Dans le bios j'ai vu une option "Reset open case" ou un truc du genre, c'est lié ?


Message édité par Sheeloo le 01-04-2007 à 12:07:54
mood
Publicité
Posté le 01-04-2007 à 11:58:13  profilanswer
 

n°5442435
dr__gonzo
Posté le 01-04-2007 à 12:13:35  profilanswer
 

Salut
 
J'ai le même problème que toi je crois bien. C'est même quasiment sûr. Par contre je n'ai toujours pas résolu mon problème.
Qu'est ce que tu veux dire par "j 'ai changé le mode de control dans le bios par celui d'intel"?
 
Je te renvoie au topic que j'avais créé si ça peut te servir:
http://forum.hardware.fr/hfr/Hardw [...] 7547_1.htm
 
 

n°5442436
Sheeloo
Enfoirés de nihilistes !
Posté le 01-04-2007 à 12:15:31  profilanswer
 

Le mode de control des sondes, je pense que c'est pour adapter la vitesse du ventilo de maniere intelligente suivant la charge du processeur.
 
J'ai trouvé comment arrêter les bips : J'ai mis le cpu en burn avec TAT. Il est utilisé à 100%, il chauffe normalement (comme en burn quoi), le ventilo tourne à fond et les bips se sont arrêtés. Ca doit donc venir de la méthode de controle de la vitesse du fan CPU je pense.
 
Je vais aller voir ton post :)

n°5442440
Sheeloo
Enfoirés de nihilistes !
Posté le 01-04-2007 à 12:16:07  profilanswer
 

Tient, j'ai la meme config que toi, Core 2 duo + Gigabyte DS4 + Fortron 400W


Message édité par Sheeloo le 01-04-2007 à 12:16:20
n°5442454
Sheeloo
Enfoirés de nihilistes !
Posté le 01-04-2007 à 12:26:34  profilanswer
 

Bon pour le coup du "Reset case open status", j'ai été dans le bios, et j'ai vu qu'il était sur yes. A quoi sert cette fonction ? C'est pour savoir si le boitier du pc à été ouvert ? Je l'ai effectivement ouvert hier soir (pas éteind depuis sauf depuis ces bips), mais comment le pc pourrait savoir que le boitier a été ouvert ?????????????

 

Bref, j'ai fait un reset dans le bios du "Reset Case Open Status" et plus de problème de bips. Pardon, je viens d'entendre de nouveau un ptit bip T_T

 

Bon ben je ne sais vraiment pas d'où ca vient du coup, et ca commence à me rendre nerveux ces bips, j'ai pas envie d'aller desactiver le controle du cpu fan speed de peur de le voir s'arreter encore une fois et de ne pas être prevenu   :(  

 

Apres verification, le bip est émis quand le ventilo du cpu s'arrête. Mais comme il s'arrete de lui même normalement (pour reprendre apres), je crois que j'en ai pas fini avec ces bips. Pourquoi est-ce que l'alarme se déclenche maintenant alors qu'elle ne se déclenchait pas avant ?

 

Et puis pourquoi intel à réglé son monitor de maniere à ce que le ventilo s'arrete, puis reprenne, puis s'arrete encore etc etc etc... ?! Pourquoi ne pas mettre une vitesse basse et basta ?  :(  Pas moyen de régler sa vitesse avec un prog ?


Message édité par Sheeloo le 01-04-2007 à 12:32:24
n°5442466
dr__gonzo
Posté le 01-04-2007 à 12:36:33  profilanswer
 

Everest te renvoie de bon résultats pour tes tensions avec ta config? Moi c'est un peu n'importe quoi.  
Par contre pour ça je me demande si ça ne peut pas venir de la version d'Everst qui est un peu ancienne.
 
Je vais essayer ce que tu dis à propos de la vitesse du ventilo, et je vais voir si le ventilateur ne se coupe plus.
 
Et pour tes "Dziiiiiié, tu les as tout le temps? J'ai effectivement déjà entendu ce petit bruit.
 
Sinon, pour les problèmes semblables j'ai:  
- Vitesse du ventilateur qui disparait et réapparait sous everest (D'ailleurs je ne la voie quasiment pas, en fait c'est la première fois que  je la vois)
 
-Où est ce que tu vois "intrusion dans chassis"?
 
Est ce que sous everest dans la sonde tu as des valeurs qui apparaissent puis disparaissent (exemple température processeur...)
 

n°5442472
dr__gonzo
Posté le 01-04-2007 à 12:39:05  profilanswer
 

tu crois que c'est normal que le ventilo se coupe???
Moi je pensais plutôt qu'il y avait une chute de tension ou un truc comme ça.

 

Edit: Je viens d'ouvrir le boitier et je vois que le ventilo est arrété ça va bientôt sonner je pense.

 

Re Edit: CPU à 66 °   :(  .

 

Bon j'éteins le PC et j'essaie ce que tu as dit. merci
Bon le ventilo vient de redémarrer mais ça n'est pas normal.


Message édité par dr__gonzo le 01-04-2007 à 12:43:47
n°5442483
Sheeloo
Enfoirés de nihilistes !
Posté le 01-04-2007 à 12:48:29  profilanswer
 

C'est normal pour le ventilo qui se coupe, c'est la méthode intelligente d'intel pour controler le fan, faire moins de bruit, preserver l'environnement, et niker ton ventilo    :)  

 

Pour la vitesse du ventilo qui disparait, ca me le fait aussi. En fait, quand le ventilo cpu s'arrête, c'est l'affichage dans everest de la vitesse du fan de l'alimentation qui le remplace (c'est un bug). A ce moment là, ca bip.

 

Pour tes voltages étranges, j'avais deja vu quelqu'un avec des voltages tout bizarres comme ça, c'est everest qui chie dans la colle je crois, parcequ'avec des tensions comme ca ton pc ne booterai tout simplement pas (t'a une fortron, c'est réputé solide)

 

Sinon, j'ai réglé le soucis de bips, et le ventilo ne s'arrete plus. Au lieu de descendre à 900 rpm, puis à 0, pour reprendre à 900, avec cette nouvelle méthode il descend à 745 et stop là. Donc plus d'alarme, et temperature correcte    :)    De plus, je pense que le ventilo prefere tourner à bas régime, plutot que de se lancer, s'arreter, se relancer, s'arreter, se relancer etc...

 

Va dans le bios, dans la partie "PC Health Status", ensuite va dans "Fan Speed Control Method" et met "Légacy" au lieu de "Auto". Ca permettra au fan de tourner suivant la temp du processeur. Pour le faire tourner à plein régime tout le temps, tu mets "Disable". Perso j'ai mis "Légacy". Processeur à 30°   :sol:  

 

Dans le "Fan Speed Control Method", etant donné qu'on a un fan avec 4 fils, il faut mettre "PWM" et fini les problèmes    :)  

 

Faut savoir que la methode d'intel pour controler le ventilo (Intel QST) utilise un peu de la ram pour fonctionner. Je pense que mon probleme venait de la. (Et parcequ'aussi, je n'ai pas de ram dans les bonnes banks pour qu'Intel QST fonctionne correctement. Ma dual est mise sur les slots 2/3 au lieu de 1/2 comme prévu pour que QST fonctionne)

 

Cependant, je me demande pourquoi avant il ne bippait pas, et maintenant oui, sans avoir touché au bios..... A cause de la ram mal placée pour QST ?

 

Quelqu'un à une réponse ?


Message édité par Sheeloo le 01-04-2007 à 12:51:58
n°5442545
dr__gonzo
Posté le 01-04-2007 à 13:21:08  profilanswer
 

Youhouu   :bounce:     Merci Sheeloo   :love:      :jap:  
Le ventilateur ne s'arrête désormais plus. Par contre j'obtiens 40°C et je ne pux pas voir la vitesse du ventilo  (affichée 675000 RPM sous speed fan et 2711 RPM sous everest  :pt1cable:   je dois avoir une carte mère bourrée) mais bon c'est pas grave, ça fonctionne maintenant.
 
Encore merci, j'espère que tu résoudras ton problème, personnellement je ne peux pas t'aider je n'y connais pas grand chose.
A+   :hello:


Message édité par dr__gonzo le 01-04-2007 à 14:26:26
n°5442575
Sheeloo
Enfoirés de nihilistes !
Posté le 01-04-2007 à 13:43:37  profilanswer
 

Ben mon prob est résolu  :)  Content que le tient le soit aussi ! Je sais juste pas pourquoi cette alarme s'est déclenchée qu'aujourd'hui, ca fait 3 sem qu'il tourne impec


Message édité par Sheeloo le 01-04-2007 à 13:43:56
mood
Publicité
Posté le 01-04-2007 à 13:43:37  profilanswer
 

n°5442607
Sheeloo
Enfoirés de nihilistes !
Posté le 01-04-2007 à 13:53:19  profilanswer
 

Ah pour info, si le tient est à 40°, ca vient ptet de ton pad thermique. J'ai viré le pad pour mettre de l'arctic silver pour ma part, du coup les -10° viennent surement d'ici, pas de panique :)

n°6050712
jbar604
No news is good news
Posté le 29-11-2007 à 21:06:43  profilanswer
 

Ba moi j'ai un probleme de chauffe. Plus de 40° par coeur en idle.
J'ai mi desable dans fan speed control method -> mais le ventirad tourne quand même que a 900tpm. Cela est arrivée sur à un clash d'alim (no name) que je viens de remplacer par une fortron (fini les no name !) 400w green power. Mais je ne vois pas pourquoi le ventirad en aurait pris un coup ?!


---------------
- C2D E6750
n°6050721
jbar604
No news is good news
Posté le 29-11-2007 à 21:13:21  profilanswer
 

quel c** j'avais pas mis save ! Je viens de faire save et d'un coup 1700tpm ! Donc je vais regarder les temp mais ça commence deja à baisser !


---------------
- C2D E6750

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Surchauffe et bips sur core 2 duo

 

Sujets relatifs
Quand la baisse des prix des Core 2 duo ?Comment sont interprété les processeurs Core duo par les licences logi
AMD 64 dual core ou pas ? (config gamer) lequelprobleme lors de decompression core 2 duo
Conseils CM // Intel Core 2 E6300Graveur qui utilise 100% d'un coeur de mon dual core
Gigabyte GA 8N-SLI pro compatible core deux duo ??Turion LT 52 VS Core Duo T 2050
Core 2 Duo: baisse printanièreSurchauffe carte graphique
Plus de sujets relatifs à : Surchauffe et bips sur core 2 duo


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR