Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1791 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  DELL, Vista, Raid1... Que de soucis !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

DELL, Vista, Raid1... Que de soucis !

n°6237175
Adso
Posté le 23-02-2008 à 12:18:25  profilanswer
 

Depuis janvier 2008, j'ai un DELL PRECISION T3400 sous Vista avec deux DD Samsung 280 Gb en Raid1... Le Raid1 est géré par le logiciel Intel Matrix Storage. Tout va très bien, jusqu'à trois épisodes :
 
- 15 premiers jours : super ! un des deux disques durs tombent "'en panne", le RAID1 est dégradé (Disque 1). Test avec DELL, il décide finalement de me changer le disque dur par un équivalent. Reconstruction du disque dur, tout va très bien.
 
- J+30 : en sortie de veille, surprise, le Disque 0 tombe en panne ! Appel à DELL, test de l'intégrité des deux disques durs. Tout va bien... Reconstruction du DD. Tout va bien, tout fonctionne... On en profite pour mettre à jour Intel Matrix Storage à la version 7.8. Super !  
 
- J+45 (hier donc) : en sortie de l'écran de veille, l'ordinateur se met à ramer, j'ai le temps de copier quelques petits fichiers sur mon disque dur externe... Un des DD vient de tomber.. Je décide de rebooter la machine. La "Fermeture de cession" est très longue, la machine finalement reboote... Et là, surprise... Dès le boot, les deux disques durs sont reconnus, mais... les deux disques durs sont inaccessibles avec un petit message bien sympathique "NO OS".
 
Questions : je vais appeler DELL ce lundi. D'où pourrait venir la panne ? Un diagnostic de la machine a été fait à chaque fois, aucun problème détecté et pas de problème d'intégrité de disques durs.  
 
- Est-ce que cela pourrait venir de la puce Intel qui gère le RAID ? Ou de la carte-mère ?
- D'un cable SATA ?
 
- Et quels seraient vos conseils auprès de DELL... J'avoue que nous avons choisi la solution RAID1 pour une plus grande sécurité, et voilà, que je dois sauvegarder de manière régulière, avec la peur de perdre les données (ce qui s'est passé hier)... J'ai presque envie de demander à DELL de me changer le PC pour un équivalent. Pensez-vous qu'il serait possible de récupérer une partie des données ?
 
Et est-ce que finalement, ce problème est dû à un dysfonctionnement de VISTA ? J'avoue que je ne vois pas très clair à cette affaire.
 
Merci de vos conseils,

mood
Publicité
Posté le 23-02-2008 à 12:18:25  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  DELL, Vista, Raid1... Que de soucis !

 

Sujets relatifs
Plantage Vista sur PC tout neuf3 questions techniques sur le RAID1
A la recherche de ram compatibleMa Config à 1000 € (Utilisation Jeux (Crysis) , net et montage photo)
DD sata avec Vista rajouté sur 1 install disposant d'un DD ide avec XpTemps CPU différentes avec CoreTemp sous XP et Vista...
pb driver adaptateur wifi mentor pour vistapartition avec vista
reinstaller vista sur raid 0 
Plus de sujets relatifs à : DELL, Vista, Raid1... Que de soucis !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR