Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1929 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pas de signal écran, quelles causes possibles ????

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pas de signal écran, quelles causes possibles ????

n°4659160
NowHell
Indeeeeeeeed !!!
Posté le 21-02-2006 à 11:45:08  profilanswer
 

Salut à tous,
 
Hier soir je monte un nouveau PC. Le matériel est le suivant :
CM Gigabyte K8NF-9, dessus un AMD 3500+ refroidi par un CoolerMaster hyper48.
Mémoire Samsung (2 fois 512 de DDR) sur bank 1 et 3.
Alimentation par Hiper type R 480
CG Point Of View 7800 GT 256 Mo Dual DVI VIVO.
1 lecteur et un graveur de DVD
2 disques durs sur IDE. (récupération de la machine à remplacer).
 
Tout ce monte absolument nickel, pas besoin de forcer quoi que ce soit.
et à la 1ère mise sous tension, rien ne s'affiche. l'écran n'est même pas sorti de veille. (il marchait 5 min avant sur l'ancien ordi)
J'en conclue que rien ne sort par la CG. (pas besoin d'être un pro pour ça à mon avis)
Sur la config, tous les ventilos tournent (alim, proc, CG, boîtier), les DD tournent, les lecteurs s'ouvrent...
Pour moi, la pièce défectueuse peut être la CG ou la CM ou le proc.
Avant de ramener le tout au fournisseur, je voudrais pouvoir déterminer avec plus de précision ce qui déconne, ça me permettrait de ne pas tout ramener, mais juste le composant qui merde...
Je précise qu'il n'y a eut ni étincelle, ni odeur de brûlé, ni même chaleur extrème sur aucun composant de la machine...
 
Auriez-vous connu des problèmes similaires, avez-vous des tests à me proposer pour éliminer l'une ou l'autre des parties incriminées ???
Il est évident que je n'ai pas sous la main un 2è PC en PCIexpress pour tester la CG, donc cette procédure de test n'est pas envisageable pour l'instant.
 
 
Merci d'avance pour vos conseils et remarques, qu'ils concernent le matos, une procédure particulière, un switch qui aurait pu m'échapper...
 
Bonne journée


---------------
- A mon avis, c'est vraiment étonnant !!!    - Pareil, mais en pire !!!
mood
Publicité
Posté le 21-02-2006 à 11:45:08  profilanswer
 

n°4659787
BigEno
Posté le 21-02-2006 à 15:40:00  profilanswer
 

Est ce que tu peux ramener l'ensemble carte graphique+cm+proc chez le magasin ou tu l'as acheté? C'est encore le moyen le plus simple pour détecter d'où viens la panne si tu n'as pas de pièces pour comparer sous la main.
Sinon la démarche est la suivante:
1)Est-ce que tu entends le bip de démarrage de la carte mère? si oui elle est à mon avis hors de cause est c'est surement ta c g si non voir suite.
2)Vérifie tous tes composants minutieusement, principalement la carte mère: meme si ça sent pas le cramé, il y peut-etre des petites soudures qui ont noircies ou se sont déplacées alors inspecte àl'oeil nu tout ce qui semble chelou (socket du proc, résistances, etc).  
3) test élementaire: en dehors de la tour, tu branches cm+proc+cg+ 1 barette
4)si symptomes persistent : clear CMOS

n°4660119
NowHell
Indeeeeeeeed !!!
Posté le 21-02-2006 à 17:25:48  profilanswer
 

Merci pour la réponse...
Effectivement j'ai pas le souvenir d'un bip de la CM...
Donc elle n'est pas hors de cause.
Mais j'ai peut être pas fait attention.
Cela dit pas de bip ne veut pas dire que la CM soit forcément responsable, il me semble... Ca veut dire que c'est peut être elle ou le proc...
Je suis un peu paumé du coup. Ta remarque a fait mouche, il faut que je vérifie si elle est sensée bipper et si elle l'a ou pas fait.
Je tenterai aussi le test élémentaire, j'ai pas songé à le faire hors tour.
Par contre j'avais déjà fait un clear CMOS en me disant que ça enclencherait peut être un truc.
A suivre, merci encore.


---------------
- A mon avis, c'est vraiment étonnant !!!    - Pareil, mais en pire !!!
n°4660662
_@ttil@_
Posté le 21-02-2006 à 20:47:50  profilanswer
 

Tu t'en fous du bip... avec une CG cramee ou defectueuse ou mal enfichee ca bippe pas non plus. Donc si pas de bip, ca veut rien dire...

n°4661469
NowHell
Indeeeeeeeed !!!
Posté le 22-02-2006 à 10:10:09  profilanswer
 

Ok, après tests divers, la carte graphique est hors de cause... et la config ne marche pas non plus hors du boîtier, j'ai donc éliminé le risque de court circuit dû au boîtier...
Donc la MB avec son copain le CPU sont repartis chez le vendeur qui doit me dire si l'un ou l'autre ou les deux sont défectueux parce que mon oeil n'a rien vu de chelou sur la carte.
Merci pour votre aide... Je posterai le résultat du réparateur... Au cas où ça intéresserait les prochains galériens de l'installation de PC...


---------------
- A mon avis, c'est vraiment étonnant !!!    - Pareil, mais en pire !!!
n°4664821
NowHell
Indeeeeeeeed !!!
Posté le 23-02-2006 à 19:03:39  profilanswer
 

Effectivement, pas de bip ne voulais rien dire pour cette fois, vu que la carte mère n'est pas sensée bipper.
 
Le vendeur m'a tout rendu en me disant que tout marchait nickel et après un remontage strictement identique au premier, tout a marché...
Je n'y comprends rien et je me sens un peu con et désemparé.
Par contre la machine fait systématiquement une erreur lors de l'installation de XP.
Il dit toujours qu'un fichier (pas toujours le même...) est corrompu, blabla et qu'il faut appuyer sur une touche pour redémarrer.
Vu que c'est pas toujours le même fichier, que le CD d'XP est neuf et les problèmes précédents, je penche pour un problème de mémoire vive, genre le fichier est corrompu parce que son enregistrement ou sa lecture en mémoire est foireuse...
 
Un avis sur la question ???


---------------
- A mon avis, c'est vraiment étonnant !!!    - Pareil, mais en pire !!!

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pas de signal écran, quelles causes possibles ????

 

Sujets relatifs
Ecran pour pc portable toshiba ou compatibilité écran externe avec PCNouvelle CG / écran gelé pendant 3D
Ecran noirPc plante sur un ecran bleu
Pc de jeu 1200€ TTC avec écran et enceintes ecran bleu lors du passage du processeur de 1.75 GHz a 2.00 GHz
ecran noir au demarrageEcran noir lors de l'install XP /GA K8NF9 ULTRA DD MAXTOR 160GO SATA2
Extinction d'écran en sortie de veilleEcran de portable VGA
Plus de sujets relatifs à : Pas de signal écran, quelles causes possibles ????


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR