Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2347 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  pas de signal à l'écran sur une vieille tour

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

pas de signal à l'écran sur une vieille tour

n°9258314
fonfonx
Posté le 02-09-2014 à 16:52:14  profilanswer
 

Salut,
J'ai ressorti une vieille tour hp qui fonctionnait sous windows98, et j'ai essayé de la brancher sur mon écran de PC fixe, car je n'ai plus l'ancien écran.
Quand j'allume la tour j'entends 3 bips au démarrage (un long et deux courts) puis le ventilateur qui fait du bruit et c'est tout. J'ai relié l'écran avec la tour par un câble vga (le câble avec les prises bleues, c'est ça?). Au démarrage sur l'écran je vois le cadre "état du moniteur" avec les trois rectangles rouge vert et bleu en dessous, et recherche de signal. Il ne trouve pas de signal dvi, ni de signal vga. Apparemment c'est dvi dans source par défaut mais je n'arrive pas à changer. Il y a aussi marqué "source automatique: oui" et le réglage conseillé. Puis quelques secondes plus tard ce cadre disparaît et sur un cadre blanc il y a marqué "mise en veille du moniteur". Et l'écran devient noir... Et je n'ai pas d'écran de boot ou de démarrage de windows...
 
Je pense que le clavier fonctionne (en tout cas quand j'appuie sur vernum, le voyant lumineux s'allume).
Je pense aussi que le câble vga fonctionne car j'arrive à relier mon pc portable à l'écran par les deux prises vga.
 
edit: quand j'appuie sur le bouton "menu" en bas de l'écran rien ne s'affiche... Alors que lorque je branche l'écran sur mon pc portable j'ai accès au menu, en puuyant sur ce bouton...
 
Merci de votre aide!!!


Message édité par fonfonx le 02-09-2014 à 16:56:15
mood
Publicité
Posté le 02-09-2014 à 16:52:14  profilanswer
 

n°9258320
Sorkar
Posté le 02-09-2014 à 16:54:57  profilanswer
 

Oublie le soucis de l’absence de signal à l’écran pour le moment, c'est pas le problème, plutôt une conséquence.
 
Par contre tes 3 bips signifient bien quelque chose. Reprend le manuel de la carte c'est indiqué dedans, si tu l'a plus, ca doit bien être récupérable quelque part en ligne.
 
Si tu es branché sur la CG, retire la complétement du boitier et branche toi sur la CM pour voir.


Message édité par Sorkar le 02-09-2014 à 16:57:03

---------------
[quotemsg=8950856,2,945566]il faudrait regarder sur un site comme jeuxvideo.com pour avoir la confirmation. [/quotemsg]
n°9258329
fonfonx
Posté le 02-09-2014 à 16:58:21  profilanswer
 

C'est-à-dire "signifient bien qqch"? Dans mon souvenir le pc faisait toujours ces bips... Enfin je pense.... C'est le manuel de la carte mère qu'il faut que je retrouve en ligne?

n°9258332
fonfonx
Posté le 02-09-2014 à 16:59:39  profilanswer
 

Je suis branché sur la prise vga derrière la tour... Je ne sais pas du tout ce qu'il faut démonter/débrancher.

n°9258339
Sorkar
Posté le 02-09-2014 à 17:04:55  profilanswer
 

Quand le boot se passe bien, ca bip une fois court. Quand t'a une combinaison de bip longs/courts comme tu as, cela signale un probleme.
Ca peut être plusieurs choses, ram morte, cg, etc...  
Dans le manuel de ta CM, tu as noir sur blanc ce que veut dire un long bip et deux courts.
 
Pour faire simple, derrière la tour, tu as une prise vga ? Pas deux ? regarde bien.


---------------
[quotemsg=8950856,2,945566]il faudrait regarder sur un site comme jeuxvideo.com pour avoir la confirmation. [/quotemsg]
n°9258347
fonfonx
Posté le 02-09-2014 à 17:11:50  profilanswer
 

J'ai vu que ça signifiait qu'il y avait un problème de carte graphique...
 
J'ai une seule prise vga bleue, en dessous j'ai une prise noire qui ressemble à la vga, mais un peu plus longue, et avec que deux rangées de trous au lieu de trois. Ces deux prises sont horizontales. Et sous les deux connecteurs clavier/souris il y a une prise verticale qui ressemble un pue à une vga mais avec les picots dans l'autre sens, avce marqué "serial" à côté mais je ne peux pas brancher de câble vga dessus...
 
Et sinon les caractéristiques vidéo de la tour c'est "NVIDIA GeForce 256 AGP 2x"

n°9258352
Sorkar
Posté le 02-09-2014 à 17:14:33  profilanswer
 

Donc tu peut pas brancher ta carte graphique autrement à priori d’après ce que tu dit, t'as pas non plus de vga sur la CM... donc a part avec une autre CG, je vois pas trop quoi y faire.
 
C'est dans ton manuel que t'a vu que ta série de bip correspond a un défaut de cg ?
 
(Si tu trouve une autre CG pour test, attention c'est de l'AGP, pas du PCI-E...)


Message édité par Sorkar le 02-09-2014 à 17:15:55

---------------
[quotemsg=8950856,2,945566]il faudrait regarder sur un site comme jeuxvideo.com pour avoir la confirmation. [/quotemsg]
n°9258357
fonfonx
Posté le 02-09-2014 à 17:20:04  profilanswer
 

Non j'ai vu ça sur internet, sur plusieurs sites ils disent que c'est un problème vidéo ou carte graphique...
 
Et sans carte graphique c'est impossible d'avoir un signal à l'écran? Genre même d'avoir l'écran de boot?

n°9261120
LittleVinc​e
Tu vas freiner, connasse ?!
Posté le 05-09-2014 à 15:15:38  profilanswer
 

Sans CG non, pas de connexion possible à l'écran.
 
La seule "astuce" serait de relier ton écran à ta carte-mère, mais il semble que la tienne ne dispose pas de prise VGA d'après ce que tu dis.
 
Si jamais tu peux prendre une photo de l'arrière de ta tour, ça pourrait peut-être aider à identifier une autre solution.
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  pas de signal à l'écran sur une vieille tour

 

Sujets relatifs
[RESOLU]Ecran noir nouveau pcEcran s'éteignant constamment
prob MaximusVI gene ecran noir.écran bleu
Ecran bleuMontage d'une tour votre avis
Ecran bleu + Google chrome en radeInstaller un troisième écran sur carte graphique
Problème écran/CG - je vois les lignesecran 144hz et frequence/tension en ide sur AMD ATI
Plus de sujets relatifs à : pas de signal à l'écran sur une vieille tour


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR