Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
778 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [résolu]Asus XONAR DG pas de son optique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[résolu]Asus XONAR DG pas de son optique

n°10284514
wonderfuln​ightmare
Diagnostiqué Hyperthymique
Posté le 01-12-2017 à 08:43:20  profilanswer
 

Bonjour,
 
J'ai profité du BF pour investir dans une carte son afin de passer du cable stéréo à un cable optique vers mon ampli (Sony STR-KG700).
Donc je branche ma carte en PCI je connecte le câble optique de la carte vers mon ampli et je reboot le pc.
 
Premier problème, depuis que j'ai monté la carte, le boot est bien plus long. J'ai un petit underscore qui clignote assez longtemps avant de me lancer windows.
Deuxième bizarrerie : Juste avant le chargement de mon fond d'écran, j'ai un écran gris qui s'affiche quelques secondes.
 
Je tente l'installation des drivers via le cd fourni, il reste en infini sur le 99,9%.
Je vais donc désinstaller le driver, reboot, et je retourne dans mon gestionnaire de périphériques pointer directement sur le driver xonar:
https://img15.hostingpics.net/pics/377807871.jpg
 
Au passage je désactive les autres drivers son pour ne pas avoir de conflits. Le casque marche toujours très bien.
 
Et là ... toujours pas de son.
Si je lance l'utilitaire XONAR DG audio center il me dit "can't find any device"
https://img15.hostingpics.net/pics/134853561.jpg
 
Lorsque je vais voir mes paramètres sons :
https://img15.hostingpics.net/pics/152706431.jpg
 
Ils sont biens présents.
Pour test, j'ai aussi branché mon stéréo sur la prise verte vers mon ampli => Là j'ai du son !
J'ai branché mon câble optique sur la bonne prise, et idem sur l'ampli (de toute façon un de chaque sur chacun des appareils)
J'ai bien une "lumière rouge" qui arrive du câble optique au niveau de l'ampli.
 
Bref, je suis un peu largué, si vous aviez des conseils je vous en remercie .
Pourquoi en ajoutant la carte PCI mon pc est il plus long à booter ?
Comment puis-je avoir du son en optique ?
Merci d'avance  :jap:


Message édité par wonderfulnightmare le 01-12-2017 à 15:55:38

---------------
Tais toi le cerveau, c'est pas toi qui commande ici !
mood
Publicité
Posté le 01-12-2017 à 08:43:20  profilanswer
 

n°10284534
kabyll
Posté le 01-12-2017 à 09:40:01  profilanswer
 

t'as jamais de son qui sort, ou juste genre avec tel ou tel programme?
j'avais mis une Xonar chez un pote, pareil pr aller sur son ampli, et il a fallu tripoter ds VLC, MPC, etc. pour forcer la sortie sur le spdif, pcq sinon y'avait rien malgré qu'elle était bien reconnue et mise en sortie par défaut ds windows

 

je sais qu'on avait aussi désactivé la carte son de la cm ds le bios (tu devrais avoir l'option qqpart) juste au cas où, pour éviter un quelconque conflit, mais on a tellement chipoté que je sais plus si ca a aidé ou pas
tu peux tjs faire une recherche "force spdif passthrough" sur google, tu trouveras peut-etre des pistes

 

sinon, a part réinstaller les drivers ou faire clic droit mettre a jour, je vois pas trop pour le "can't find any device"


Message édité par kabyll le 01-12-2017 à 09:59:13

---------------
Infographiste 3D & Post-Production - Freelance
n°10284592
wonderfuln​ightmare
Diagnostiqué Hyperthymique
Posté le 01-12-2017 à 11:04:09  profilanswer
 

Bonjour, testé avec VLC et YouTube. Mais aussi par le bouton test des propriétés.
 
J'ai désinstallé les drivers Xonar
J'ai désactivé l'audio de la CM dans le bios.
-> pas de lumière rouge dans le câble optique.
J'ai relancé le setup Xonar -> Bloque à 99,9% et dit qu'il ne détecte rien. Pas de lumière rouge dans le câble. Je vais donc dans le gestionnaires des processus le tuer (le setup, pas le câble :D )
Je reboote -> il bloque sur fermeture de windows. Obligé de forcer l'arrêt au bouton.
 
Je relance, il met longtemps sur le petit underscore qui clignote et me lance quand même windows au bout d'un moment.
Les drivers xonar sont installés.
 
Test en analogique sur une vidéo Youtube -> OK
Je bascule l'ampli sur "OPT" (impossible à faire si pas de lumière rouge dans le câble)
Test KO...
 
Merci


---------------
Tais toi le cerveau, c'est pas toi qui commande ici !
n°10284600
mescalie
Posté le 01-12-2017 à 11:31:20  profilanswer
 

Je me souvient j avais cette carte y a un moment,meme sur win7 j avais bien galéré avec cette carte essaye de télécharger les drivers sur internet
ceux du cd fourni pareil bloquer a 99% ou me disait carte non détecter.
 
Bonne chance.

n°10284610
wonderfuln​ightmare
Diagnostiqué Hyperthymique
Posté le 01-12-2017 à 11:41:59  profilanswer
 

Malheureusement, c'est ceux du net que j'ai testé la 2e fois, justement en pensant en avoir dés qui soient plus a jour...


---------------
Tais toi le cerveau, c'est pas toi qui commande ici !
n°10284628
mescalie
Posté le 01-12-2017 à 12:04:05  profilanswer
 

Oui ben moi je l ai complètement laisser de coté cette carte j en avait marre de la reconfiguré a chaque fois et son installation avec ces bugs m ont bien trop fait galéré,moralité pu jamais asus en carte son


Message édité par mescalie le 01-12-2017 à 12:06:06
n°10284727
dd8008
Posté le 01-12-2017 à 14:32:30  profilanswer
 

J'ai cette carte son aussi. Elle est assez capricieuse. Je me souviens plus comment j'avais résolu le problème.
 
Sinon il existe des pilotes non officiel : http://maxedtech.com/asus-xonar-unified-drivers/
 
Tu peux toujours essayer. Même si ça devrait marcher avec les pilotes officiels.

n°10284770
dd8008
Posté le 01-12-2017 à 15:06:43  profilanswer
 

Ta essayer un autre port PCI aussi ?

n°10284863
wonderfuln​ightmare
Diagnostiqué Hyperthymique
Posté le 01-12-2017 à 15:55:14  profilanswer
 

Merci à tous j'ai enfin trouvé !
 
1/ Installer le driver via le gestionnaire de périphérique
2/ Désactiver les drivers audio de la CM
3/ Reboot
4/ Bios : désactiver son CM
5/ Lancer le setup téléchargé sur le site ASUS
6/ Reboot
7/ Aller dans Xonar DG audio center. Passer en mode avancé, et cocher 'Arrière SPDIF'
 
Abracadabra ...
Merci à tous


---------------
Tais toi le cerveau, c'est pas toi qui commande ici !
n°10284879
dd8008
Posté le 01-12-2017 à 16:00:41  profilanswer
 

Cool !
 
Par contre ca sert a quoi le SPDIF ? J'ai jamais coché ca.

mood
Publicité
Posté le 01-12-2017 à 16:00:41  profilanswer
 

n°10284908
kabyll
Posté le 01-12-2017 à 16:12:29  profilanswer
 

cool, bien joué

 

@dd8008: c un type de sortie numerique, souvent pour connecter des amplis, ou certains kit audio pc


Message édité par kabyll le 01-12-2017 à 16:13:50

---------------
Infographiste 3D & Post-Production - Freelance
n°10284909
wonderfuln​ightmare
Diagnostiqué Hyperthymique
Posté le 01-12-2017 à 16:12:34  profilanswer
 

Franchement aucune idée, mais ça fonctionne. A priori, c'est la coche qui l'active.
Et là, rien que sur une video Youtube, la qualité de son change radicalement.
A savoir : si on touche au réglage "canal audio", on perd le son, il faut rebooter.
 
Pour info : manuel complet


Message édité par wonderfulnightmare le 01-12-2017 à 16:14:06

---------------
Tais toi le cerveau, c'est pas toi qui commande ici !

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [résolu]Asus XONAR DG pas de son optique

 

Sujets relatifs
Mon Asus ne veut pas booter sur le SSD Kingdian !Ssd Asus Rog Gl552J
PC Asus qui fonctionne mais le ventilateur de tourne pasQuel processeur avec une 970 Stryx et Asus Maximus VIII Ranger
Carte Mere Asus rog g20Asus Maximus IX Formula: température monte jusqu’à 89º
Asus Xonar DG non reconnueASUS Xonar DG suffisant?
carte son ASUS xonar DG : cablâge interne ?Carte son Asus - Xonar DG ou Creative X-Fi Titanium ?
Plus de sujets relatifs à : [résolu]Asus XONAR DG pas de son optique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR