Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2284 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [résolu] Nouvelle config ne s'allume pas (=> Clear CMOS)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[résolu] Nouvelle config ne s'allume pas (=> Clear CMOS)

n°8920300
mmightor
Posté le 01-11-2013 à 16:23:00  profilanswer
 

Bonjour à tous,
 
je viens de monter une nouvelle config pour un ami. La liste complète des composants est dans ma signature.
La toute première tentative d'allumage s'est soldée par un échec. Je suspecte un problème d'alimentation. J'ai donc vérifié toute la chaîne d'alimentation.
Je détaille:
- L'alimentation (Be Quiet Pure Power L7 - 350W) dispose d'un câble EATXPWR 24 broches (20 + 4) et d'un câble EATX12V 4 broches.
- La carte mère (Asus H87M-E) dispose d'un connecteur EATX12V 8 broches
- Le CPU est un Intel i5 4440
- J'ai connecté le câble EATXPWR 24 broches de l'alim sur le connecteur correspondant sur la carte mère.  
- J'ai connecté le câble EATX12V 4 broches de l'alim sur les 4 broches EATX12V de droite sur la carte mère, à côté du CPU. Les détrompeurs empêchent de toutes façon de connecter le câble sur les 4 broches de gauche.
- J'ai hésité en branchant les câbles F_PANNEL du boîtier à la carte mère. Je suis parti du principe que le câble coloré correspond au (+) ou power, le blanc au (-) ou à la masse, lorsque ce n'était pas clairement indiqué.
- La LED de la carte mère s'allume bien lorsque le cordon d'alimentation est branché et l'interrupteur de l'alim mis sur (I), mais rien ne réagit lorsque je pousse le bouton de démarrage du boîtier.
 
Je m'interroge:
- L'alimentation est-elle suffisante pour cette config qui ne dispose d'aucune carte graphique additionnelle ?
- Si oui, qu'est-ce que j'ai pu foirer dans mon montage ?
- Quels seraient les tests à faire pour identifier l'origine du problème ?
 
Merci de m'avoir lu jusqu'au bout, et merci pour tout l'aide que vous pourrez m'apporter.


Message édité par mmightor le 04-11-2013 à 09:40:14

---------------
CM Asus H87M-E - CPU Intel Core i5 4440 - Alim Bequiet Pure Power L7 350W - Crucial Ballistix Sport DDR3 2 x 4 Go PC12800 CAS9 - Mini boîtier PC Cooler Master Elite 344 - Noir / Bleu
mood
Publicité
Posté le 01-11-2013 à 16:23:00  profilanswer
 

n°8920308
flagadadim
harley quinn fanboy
Posté le 01-11-2013 à 16:30:07  profilanswer
 

:hello:  
 
350W ça parait largement suffisant pour cette conf,
 
perso je ferai contact directement avec un tournevis ou quelque chose de métallique sur les pinoches "power" de la mobo, ça dédouanerait le problème câblage ou bouton poussoir


---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°8920328
mmightor
Posté le 01-11-2013 à 16:47:23  profilanswer
 

Merci pour cette première réponse rapide !
Test du tournevis non concluant. Ca ne s'allume pas.
 
D'autres tests à faire ?

n°8920363
flagadadim
harley quinn fanboy
Posté le 01-11-2013 à 17:16:28  profilanswer
 

Au niveau des colonnettes de fixation de la mobo sur le boitier y'en a pas une en trop qui pourrait faire court-circuit?


---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°8920369
mmightor
Posté le 01-11-2013 à 17:22:22  profilanswer
 

Non, j'en ai mis 5, le nombre exact dont j'avais besoin pour fixer la mobo.


Message édité par mmightor le 01-11-2013 à 18:02:16
n°8920391
flagadadim
harley quinn fanboy
Posté le 01-11-2013 à 17:42:46  profilanswer
 

t'as une autre alim pour tester?


---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°8920416
mmightor
Posté le 01-11-2013 à 18:02:35  profilanswer
 

Bah non, pas sans démonter mon PC perso :-(

n°8920719
neosyl66
Posté le 01-11-2013 à 23:43:13  profilanswer
 

si tu a mis que X4 au cpu ça peut pas marcher il faut 2X4,donc le connecteur de ton alim X4+un adaptateur molex /cpu X4


Message édité par neosyl66 le 01-11-2013 à 23:47:57
n°8920909
mmightor
Posté le 02-11-2013 à 10:20:06  profilanswer
 

Ah, voilà une réponse intéressante. Dans le DIY Asus, j'ai lu que si le connecteur EATX12V le l'alimentation ne comportait que 4 broches au lieu de 8, il fallait le brancher à gauche, ce qui est impossible étant donnés les détrompeurs. Je l'ai donc branché à droite.
Est-ce donc insuffisant comme puissance malgré la modestie de la config globale ? Dois-je retourner mon alim et prendre un modèle supérieur avec 8 broches pour l'alim du CPU ?
 
C'est quoi un adaptateur molex / cpu x4 ?


---------------
CM Asus H87M-E - CPU Intel Core i5 4440 - Alim Bequiet Pure Power L7 350W - Crucial Ballistix Sport DDR3 2 x 4 Go PC12800 CAS9 - Mini boîtier PC Cooler Master Elite 344 - Noir / Bleu
n°8920921
neosyl66
Posté le 02-11-2013 à 10:31:04  profilanswer
 

https://www.google.com/url?sa=t&rct [...] 9444,d.d2k
http://www.pc-look.com/boutik/Prod [...] 46_fr.html
il y a ceux la,sinon,c'est pas garantie que ça vienne de la mais si le cpu n'est pas alimenter correctement pas sur que ça fonctionne bien

mood
Publicité
Posté le 02-11-2013 à 10:31:04  profilanswer
 

n°8920926
neosyl66
Posté le 02-11-2013 à 10:35:45  profilanswer
 

:) par contre pas sur de la compatibilite de ton alim avec le cpu

n°8920927
mmightor
Posté le 02-11-2013 à 10:37:56  profilanswer
 

Merci neosyl66 pour ces précisions. J'ai interrogé le support Asus pour savoir si la CM a réellement besoin d'être alimentée sur les 8 broches pour fonctionner. Je suis prêt à acheter le câble que tu me conseilles et même à changer d'alim s'il le faut, mais je veux avoir suffisamment d'informations convergentes avant de me lancer.


---------------
CM Asus H87M-E - CPU Intel Core i5 4440 - Alim Bequiet Pure Power L7 350W - Crucial Ballistix Sport DDR3 2 x 4 Go PC12800 CAS9 - Mini boîtier PC Cooler Master Elite 344 - Noir / Bleu
n°8920930
neosyl66
Posté le 02-11-2013 à 10:43:26  profilanswer
 

si tu peut detailler la config et faire des photos du montage,voir si il a pas un truc...(connecteurX4 à droite?sur le X8 de la carte mère il n'y a rien de brancher?)


Message édité par neosyl66 le 02-11-2013 à 10:45:25
n°8920979
mmightor
Posté le 02-11-2013 à 11:27:54  profilanswer
 

La config: CM Asus H87M-E - CPU Intel Core i5 4440 - Alim Bequiet Pure Power L7 350W - Crucial Ballistix Sport DDR3 2 x 4 Go PC12800 CAS9 - Mini boîtier PC Cooler Master Elite 344 - Noir / Bleu
 
Photos:
Alimentation de la CM: RAS
http://img28.imageshack.us/img28/4277/wlwk.jpg
 
Uploaded with ImageShack.us
 
Alimentation du CPU: 8 briches sur la carte mère, 4 broches sur le connecteur de l'alim, branché à droite (impossible à gauche).
http://img703.imageshack.us/img703/5875/64nh.jpg
 
Uploaded with ImageShack.us


---------------
CM Asus H87M-E - CPU Intel Core i5 4440 - Alim Bequiet Pure Power L7 350W - Crucial Ballistix Sport DDR3 2 x 4 Go PC12800 CAS9 - Mini boîtier PC Cooler Master Elite 344 - Noir / Bleu
n°8920980
neosyl66
Posté le 02-11-2013 à 11:29:42  profilanswer
 

une photo de l'ensemble stp

n°8920993
mmightor
Posté le 02-11-2013 à 11:39:28  profilanswer
 

Voilà:
http://img5.imageshack.us/img5/444/3ryk.jpg
 
Uploaded with ImageShack.us


---------------
CM Asus H87M-E - CPU Intel Core i5 4440 - Alim Bequiet Pure Power L7 350W - Crucial Ballistix Sport DDR3 2 x 4 Go PC12800 CAS9 - Mini boîtier PC Cooler Master Elite 344 - Noir / Bleu
n°8921057
vancebe
Posté le 02-11-2013 à 12:28:35  profilanswer
 

Déjà sur ta dernière photo je vois que t'as mal positionné tes ram

n°8921099
neosyl66
Posté le 02-11-2013 à 13:07:07  profilanswer
 

il faut essayer avec une alim qui a 2X4cpu

n°8921117
Xantar_Eoz​enn
Posté le 02-11-2013 à 13:21:07  profilanswer
 

Les RAM, faut les mettre soient dans les slots jaunes, soit dans les noirs, mais pas 1 noir 1 jaune, tu perd le Dual Channel.
 
Et oui, même si la config est modeste, il faut le 8pins CPU.


Message édité par Xantar_Eozenn le 02-11-2013 à 13:22:38
n°8921130
neosyl66
Posté le 02-11-2013 à 13:31:14  profilanswer
 

tu perd le dual,mais ça empeche pas de demarrer(les noirs=>A1/A2 les jaunes B1/B2)


Message édité par neosyl66 le 02-11-2013 à 13:36:38
n°8921483
mmightor
Posté le 02-11-2013 à 18:41:58  profilanswer
 

OK, bien vu pour la RAM. Je les avais d'abord bien montées, puis la lecture de la doc m'a induit en erreur.
 
Puisqu'il me faut 2x4 Pins pour le CPU, puis-je utiliser l'adaptateur 4 vers 8 que me proposait  neosyl66 ici:
http://www.pc-look.com/boutik/Prod [...] 46_fr.html
 
Vais-je avoir suffisamment de puissance avec cette astuce ?


---------------
CM Asus H87M-E - CPU Intel Core i5 4440 - Alim Bequiet Pure Power L7 350W - Crucial Ballistix Sport DDR3 2 x 4 Go PC12800 CAS9 - Mini boîtier PC Cooler Master Elite 344 - Noir / Bleu
n°8921492
neosyl66
Posté le 02-11-2013 à 18:50:20  profilanswer
 

oui,en plus tu n'as pas de carte graphique,ça passe bien

n°8923308
mmightor
Posté le 03-11-2013 à 22:00:58  profilanswer
 

Bon, j'ai commandé l'adaptateur 4 broches vers 8 broches. Je vous dirais ce que ça donne.
 
En attendant, je m'interroge tout de même sur la signification de cette phrase piochée dans la noise d'utilisation française:
"N’oubliez pas de connecter la prise EATX12V 4/8 broches sinon le système ne démarrera pas."
 
recoupée avec cette notice piochée dans le DIY Guide d'Asus:
"Connect the CPU Power 8-pin (4+4 pin or native 8 pin) cable. If you're using 4 pin, please plug the cable by the left side."
 
Voilà pourquoi je précisais que j'avais connecté mon câble 4 broches à droite, faute de pouvoir le brancher sur les 4 broches de gauche du connecteur à 8 broches de la carte mère, comme recommandé dans le DIY Guide.
 
Comment interprétez-vous ces instructions ?


---------------
CM Asus H87M-E - CPU Intel Core i5 4440 - Alim Bequiet Pure Power L7 350W - Crucial Ballistix Sport DDR3 2 x 4 Go PC12800 CAS9 - Mini boîtier PC Cooler Master Elite 344 - Noir / Bleu
n°8923315
neosyl66
Posté le 03-11-2013 à 22:05:37  profilanswer
 

salut, sur la notice que j'ai regarder il ne parle pas de mettre à gauche le X4 si ont en a qu'un seul et la je pense que tu as juste un guide rapide et c'est assé généraliste,standard pour toutes les cartes d'ou la prise 4/8 broches,en fait il fallait rajouter:suivant modèle

n°8923323
mmightor
Posté le 03-11-2013 à 22:09:30  profilanswer
 

Yep, je te rejoins sur cette interprétation. Je suppose qu'il s'agit d'une phrase générique qui s'adapte aussi bien aux cartes mères avec connecteur à 4 broches qu'aux cartes mères avec connecteur à 8 broches.


Message édité par mmightor le 03-11-2013 à 22:16:27

---------------
CM Asus H87M-E - CPU Intel Core i5 4440 - Alim Bequiet Pure Power L7 350W - Crucial Ballistix Sport DDR3 2 x 4 Go PC12800 CAS9 - Mini boîtier PC Cooler Master Elite 344 - Noir / Bleu
n°8923376
letrouveur
HB Dangereux 2k14&15 validated
Posté le 03-11-2013 à 22:51:29  profilanswer
 

Sinon, essaie de shunter Reset à la place de Power. Ça peut paraître complètement idiot mais une fois, j'avais mal interprété le schéma de branchement. :D
Sinon je ne suis pas certain du fait que le 8 pin soit obligatoire, il me semble qu'avec seulement 4 pin la CM devrait booter. :-)

 

Édith : Effectivement, je viens d'essayer chez moi, la CM boot sans problèmes avec seulement 4 pins (et le connecteur est bien à droite)


Message édité par letrouveur le 03-11-2013 à 22:53:21
n°8923550
mmightor
Posté le 04-11-2013 à 07:13:20  profilanswer
 

Punaise, ton test remet en question tout ce qui s'est dit plus haut :-(
Je crois que je ne vais pas échapper aux tests croisés, à commencer par une autre alim.
Et tu as quoi comme modèle de carte mère ?


Message édité par mmightor le 04-11-2013 à 08:39:13

---------------
CM Asus H87M-E - CPU Intel Core i5 4440 - Alim Bequiet Pure Power L7 350W - Crucial Ballistix Sport DDR3 2 x 4 Go PC12800 CAS9 - Mini boîtier PC Cooler Master Elite 344 - Noir / Bleu
n°8923584
nauleta
Google mon ami ,ça va ?
Posté le 04-11-2013 à 09:00:44  profilanswer
 

http://imageshack.us/photo/my-images/28/wlwk.jpg/
sur la photo on dirait que le connecteur 20+4 et pas enfoncé a fond, il faut forcer un peu c est peut être ça qui fait que pc démarre pas.


---------------
http://forum.hardware.fr/hfr/Achat [...] 7252_1.htm
n°8923609
mmightor
Posté le 04-11-2013 à 09:39:11  profilanswer
 

J'ai le plaisir de vous annoncer que mon problème est résolu: le PC démarre.
 
La cause du problème ?
- Pas la différence de brochage 4pin/8pin entre l'alim et la carte mère
- Pas l'interrupteur du boîtier
- Pas le connecteur ATX insuffisamment enfoncé.
 
Non, tout bêtement, c'est un CLEAR CMOS qui a permis de résoudre le problème.
 
Alors pourquoi donc sur une configuration toute neuve ? Le débat reste ouvert sur ce point.
 
Merci à tous pour votre aide précieuse !


---------------
CM Asus H87M-E - CPU Intel Core i5 4440 - Alim Bequiet Pure Power L7 350W - Crucial Ballistix Sport DDR3 2 x 4 Go PC12800 CAS9 - Mini boîtier PC Cooler Master Elite 344 - Noir / Bleu
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [résolu] Nouvelle config ne s'allume pas (=> Clear CMOS)

 

Sujets relatifs
Aide pour une config à 1000€Avis sur config BF4 svp
Conseil config PC hardcoregamermon alimentation n'allume pas ma nouvelle config ?
Nouvelle config. LED carte mère s'allume mais PC ne démarre pas.nouvelle config, s'allume et s'etaint en boucle
Nouvelle config, écran qui s'allume pasNouvelle config qui s'allume pas !!!!
Nouvelle config qui ne s'allume pas...???Pb de boot nouvelle config -> écran qui ne s'allume pas ! A7n266 ?
Plus de sujets relatifs à : [résolu] Nouvelle config ne s'allume pas (=> Clear CMOS)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR