Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1812 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Mon PC redemarre lorsque je vais sur internet

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Mon PC redemarre lorsque je vais sur internet

n°7600013
Kakton
Posté le 06-10-2010 à 14:49:27  profilanswer
 

Bonjour,
 
Depuis environ deux jours mon, dès que je vais sur internet (Firefox), mon pc redémarre une première fois (ou fige) et après se redémarrage, si je relance internet il m'affiche un écran bleu...
 
Au début j'ai pensé qu'il fallait le reformater vu qu'il commençait à déconner un peu partout, mais ça n'a rien changé.
 
Mon PC date de 2006, carte graphique ATI HD 4850, processeur Intel Core 2 Duo 1,86ghz, carte mère intel (j'en sais pas plus), 2go de ram : 2*512mo et 1*1go, 1 disque dur de 320go pour le systeme et les installations et un autre de 500go, une alim je pense adapté à la config vu que je l'avais fait monter en magasin et que jusque là elle ne m'a pas posé de problème.
 
J'ai vivement besoin d'aide :)
 

mood
Publicité
Posté le 06-10-2010 à 14:49:27  profilanswer
 

n°7600070
Reick
Ah ouais ?
Posté le 06-10-2010 à 15:51:47  profilanswer
 

Salut, je ne pense pas que ce soit un problème matériel mais plutôt une histoire de virus. Parce que le problème surgit dès que tu te connecte sur une page internet.
 
Télécharge " SUPERAntiSpyware " sur cette page : " http://www.superantispyware.com/do [...] PYWAREFREE ". Installe le fais la mise à jour et lance une analyse complète et bien sur en coupant internet pendant l'analyse et la suppression des virus ou trojans.


---------------
“La bonne politique est de faire croire aux peuples qu’ils sont libres.”
n°7600170
Kakton
Posté le 06-10-2010 à 17:36:47  profilanswer
 

Re, après une bonne heure d'analyse, le logiciel a détecté 23 trojans & adwares, j'ai redémarré mon pc comme demandé, et j'ai lancé une fenêtre internet pour vérifer que ça marchait, manque de bol il a gelé au bout de quelques secondes...

n°7600172
Reick
Ah ouais ?
Posté le 06-10-2010 à 17:39:06  profilanswer
 

Beau score effectivement  :D ! Refais une mise à jour du logiciel, ensuite redémarre le pc en mode sans échec et lance une nouvelle analyse avec le logiciel. Il aura plus de facilité à supprimer les trojans une fois leurs service désactivé.


---------------
“La bonne politique est de faire croire aux peuples qu’ils sont libres.”
n°7600258
Sha-ka
Posté le 06-10-2010 à 18:34:38  profilanswer
 

Hello.  
Un nettoyage complet s'impose... Spyware + registry booster + a-squared + anti virus par exemple ; par contre, si ton pc est vivement infesté, le mieux reste le formatage en bonne et due forme.


---------------
Comment assembler & optimiser soi même son pc
n°7600291
Kakton
Posté le 06-10-2010 à 18:51:14  profilanswer
 

Justement le système a été formaté dimanche dernier à cause de se problème ! Et le truc c'est que ce problème est survenu le dimanche même alors qu'avant il n'y avait aucun problème ! Et je ne me souviens pas avoir installé quelque chose de conséquent ces derniers temps...si ce n'est un plugin mozilla : ABP et le logiciel Driver Genius...

n°7600305
Reick
Ah ouais ?
Posté le 06-10-2010 à 18:59:04  profilanswer
 

Ça m'étonnerais fortement que ce soit Mozilla sérieusement ! Alors sa donne quoi maintenant ?


---------------
“La bonne politique est de faire croire aux peuples qu’ils sont libres.”
n°7600309
Kakton
Posté le 06-10-2010 à 19:01:17  profilanswer
 

Analyse encore :)

n°7600314
Kakton
Posté le 06-10-2010 à 19:03:44  profilanswer
 

Ca va prendre du temps j'ai branché tous mes disques durs externes en même temps.

 

Bon, ca c'est fini au bout de 3h, 41 fichiers en tout, la j'écris depuis ce pc, ca à l'air de marcher, maintenant comment ca va être sur la durée ? Je sais pas du tout donc je vous tiendrai au courant :)


Message édité par Kakton le 06-10-2010 à 22:39:09
n°7600617
Reick
Ah ouais ?
Posté le 06-10-2010 à 22:44:34  profilanswer
 

Tans mieux  :) . As tu un antivirus ? C'est casi obligatoire pour surfer en ligne. Je te suggère aussi Emsisoft Anti-Malware, qui fait un bon complément avec SUPERAntispyware. Son analyse est super longue mais il te trouve absolument tout. Si tu veux plus d'info sur son fonctionnement fais signe.


---------------
“La bonne politique est de faire croire aux peuples qu’ils sont libres.”
mood
Publicité
Posté le 06-10-2010 à 22:44:34  profilanswer
 

n°7600649
Kakton
Posté le 06-10-2010 à 23:08:50  profilanswer
 

Oui j'ai l'antivirus, j'utilise nod32 sinon en logiciel de sécurité je me sers de glary utilities, ccleaner, spybot et auslogic disk defrag :)
 
Merci de ton aide, je ne connaissais pas du tout ces logiciels :)
 
EDIT : Aprés moins d'une demi journée sans problème lorsque j'allais sur internet, mon pc a de nouveau planté ! alors je me demandais s'il n'y avait pas un virus, que je supprime lors de ces analyses puis qui réapparait au bout d'un moment...est-ce possible ?


Message édité par Kakton le 07-10-2010 à 12:36:17
n°7601458
Kakton
Posté le 07-10-2010 à 17:43:59  profilanswer
 

Je suis en train de faire l'analyse avec emisoft anti-malware, si le problème survient à nouveau, pensez vous que je devrais reformater tous mes disques durs ? :/

n°7601549
Reick
Ah ouais ?
Posté le 07-10-2010 à 18:54:42  profilanswer
 

Si le problème refais surface, le mieux oui serait de tout reprendre à zéro effectivement. Comme cela, il sera propre et complétement nettoyé. Et tu repartiras sur de bonne base  :) . En antivirus je te conseil Avira, très discret et fait correctement son travail. Ensuite tu peux te passer de Spybot, il n'est plus aussi performant qu'avant et pompe la ram de l'ordinateur.
 
Avira : http://www.01net.com/telecharger/w [...] 13198.html


---------------
“La bonne politique est de faire croire aux peuples qu’ils sont libres.”
n°7601579
Kakton
Posté le 07-10-2010 à 19:13:19  profilanswer
 

C'est un sacré sacrifice de tout reformater ! :'( J'espère pouvoir me passer de cette étape !  
Sinon, qu'en penses tu de passer un p'tit coup de combo fix ?

n°7601608
Reick
Ah ouais ?
Posté le 07-10-2010 à 19:30:30  profilanswer
 

Je ne connais personnellement et je n'ai jamais testé. Mais ceux que je t'ai listé devrais suffire à faire le travail correctement.


---------------
“La bonne politique est de faire croire aux peuples qu’ils sont libres.”
n°7601762
mrey68
Aides toi et le forum t'aidera
Posté le 07-10-2010 à 22:00:52  profilanswer
 

oui passe un coup de combofix, c'est souverain, c'est ce que j'utilise
si ç'est pas nickel après (ce qui m'étonnerait) un coup de smitfraudfix
En fait j'utilise smitfraudfix d'abord et combofix après


---------------
PC1
n°7601882
Kakton
Posté le 07-10-2010 à 23:28:49  profilanswer
 

Bon alors le scan de emsisoft c'est arrêté à 30% je sais plus pour quelle raison ... j'ai redémarré en sans échec et j'ai relancé mais au bout de 4h il était à peine à 19% sans avoir rien trouvé... j'ai arrêté et fait un scan intelligent, il m'a rien trouvé. Ensuite, j'ai lancé combo fix... Il m'a supprimé plein de trucs O.o J'ai envoyé le rapport à quelqu'un, maintenant va savoir si le problème est réglé dans tous les cas je l'espère grandement ! :)

n°7602712
Reick
Ah ouais ?
Posté le 08-10-2010 à 17:11:54  profilanswer
 

Je l'espère aussi  :) .


---------------
“La bonne politique est de faire croire aux peuples qu’ils sont libres.”
n°7603137
Kakton
Posté le 08-10-2010 à 23:22:45  profilanswer
 

Et bien non le problème n'est pas réglé, mais je commence vraiment à me demander si c'est bien un virus qui est à l'origine de ce problème ! Parce que c'est arrivé vraiment d'un coup, et je trouve ca plutot bizarre parce que les trojans que les analyses m'ont trouvés sont des fichiers que j'ai depuis bien longtemps !  
Sinn je sais que mon alimentation peine depuis longtemps et que mon processeur aussi, et j'ai vu qu'une personne avait un problème similaire en allant sur youtube à cause d'une mauvaise gestion de l'alim je crois.
Donc je me demandais si le problème ne viendrait pas d'autre part ?
Sinn, ce que je peux toujours faire c'est débrancher tous mes disk et reformater simplement le c et ne pas brancher les autres disques durs et voir si tout fonctionne, vous voyez ?

n°7603139
isisky
ヾ(@⌒ー⌒@)ノ
Posté le 08-10-2010 à 23:27:55  profilanswer
 

alors ca ressemble pas dutout a un probleme logicieL... les blue screen c'est pour les problemes hardware... c'est quoi la marque de ton alime, essaie de brancher juste un disque dur formaté et de reinstallé sans rien metre d'autre, telecharge la derniere version de mozilla, sait on jamais, peux etre un installeur buggé? essaie avec d'autre navigateur sinon


---------------
[ACH/ECH/VDS] Topix Achat et Vente HARDWARE
<=> [Portfolio / CV] Développeur Web   ♪
n°7603420
Kakton
Posté le 09-10-2010 à 12:37:17  profilanswer
 

Le problème m'arrive aussi avec opéra !
 
Par contre j'ai remarqué quelque chose, c'est que le problème survient lorsque j'ouvre plusieurs onglets dans le navigateur !
 
Je vais regarder pour l'alim' ! :)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Mon PC redemarre lorsque je vais sur internet

 

Sujets relatifs
Kit d'enceintes pour PC via amplivotre avis sur mon PC : evolution ou changement?
Montage PC multimédia + jeux 24 poucesChoix de config PC Bureautique
1ere configuration et montage de PC perso!Renouvelement PC pour le Jeux
conflit matériel sur nouveau PCProbleme bizare pc vers tv en hdmi
Reception WiFi très mauvaise sur nouveau PC[Avis et conseils] Nouveau PC Jeux + Traitement photo
Plus de sujets relatifs à : Mon PC redemarre lorsque je vais sur internet


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR