Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1484 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Résolu] Reboots intempestifs durant install W10

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Reboots intempestifs durant install W10

n°10751884
Inepsy
Posté le 16-04-2020 à 18:21:07  profilanswer
 

Bonjour à tous  :hello:  
 
Un ami rencontre un problème majeur sur sa nouvelle config et ne pouvant me rendre sur place en ce moment, j'ai beaucoup de mal à identifier le souci  :heink:  :pt1cable:  :pt1cable:  :pt1cable:  
 
Symptôme :
 
L'installation de W10 semble se lancer normalement mais s'interrompt d'un coup, pas toujours au même moment, et le PC reboot sans bsod ni erreur. Il lui arrive même de ne pas arriver jusqu'au choix de la langue. Au mieux, il a été jusqu'à "en cours d'achèvement", mais jamais plus loin.  
 
Quelle que soit l'étape de setup, passé quelques minutes, le PC reboot d'un coup et c'est reparti pour un tour. Aussi loin qu'il ait pu aller, dès lors qu'on enlève la clé = no boot device. Une fois seulement, le logo Windows s'est affiché qq secondes avant de reboot lui aussi.  :cry:  
 
Config :
 
MSI B450M-A Pro Max
Ryzen 3600
16Go Corsair LPX 3200Mhz CAS16
Alim AeroCool Lux 650w  
SSD PNY CS900 240Go
XFR RX 580 8Gb
W10 Pro
 
Premiers constats :
 
La CM n'a qu'un port CPU 4 pin et non un 8, mais ça a l'air de tourner chez d'autres si j'en crois les forums et.. 'les avis chez les marchands'.. Ça pourrait venir de là ?
 
Dans le bios tout à l'air ok : Mode AHCI, tout est reconnu, le CPU ne dépasse pas 33°, chiffres corrects et semble stable
 
Les symptômes sont les mêmes après les manip suivantes :
 
Vérifier les branchements, position du ventirad, etc. [obvious]
"Jongler" avec les RAM une à une (pas de Memtest pour le moment)
Tester quelques manip dans le bios : modes AHCI, UEFI, ordre de boot, optimized default, default, profil xmp, etc.
Changer de disque dur
Changer de port usb
Changer de clé usb (créées avec l'outil Microsoft)
Tester une vieille clé avec w7
Changer d'alim (Corsair gs600)
Changer de GPU
Débrancher tout ce qui peut l'être (à peu près tout sauf le power switch)
Maj bios (le Vcore est passé de 1.288 à 1.296V), à priori toujours aussi stable
 
Il s'avère qu'il a une seconde CM identique sous la main, prévue pour un de ses proches. Mais pas de pâte thermique de secours pour faire l'échange. C'est le dernier test auquel je pense  :pt1cable:  
 
Si vous avez des idées, voire la solution (si elle existe  :sarcastic: ), merci infiniment !  :jap:


Message édité par Inepsy le 18-04-2020 à 21:29:28

---------------
Achats & Ventes
mood
Publicité
Posté le 16-04-2020 à 18:21:07  profilanswer
 

n°10752522
Inepsy
Posté le 18-04-2020 à 00:17:48  profilanswer
 

Bon bah plus de problème après remplacement de la CM. Elle était soit vraiment défectueuse, soit défaillante à certaines tensions, mais on ne poussera pas plus loin  :lol:  
 
Sujet clos !  :hello:


---------------
Achats & Ventes
n°10752830
freetronic
Posté le 18-04-2020 à 16:21:06  profilanswer
 

Hello,
 
N'hésite pas à ajouter [résolu] dans le titre de ton topic du coup ;)


---------------
Précisez au maximum votre configuration matérielle même si vous trouvez ça inutile (alim incluse!!!).Mes configs / rétro / collection

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Résolu] Reboots intempestifs durant install W10

 

Sujets relatifs
Reboot intempestifs randoms crashs en jeuPlantage W10 même après changement SSD et réinstallation.
Installation W10 impossibleArtefacs et écran noir intempestifs
[RESOLU] Help : Pas de son sur écran Belinea 10 20 35W (W10)Problèmes redémarrages intempestifs
Crash intempestifs avec profil xmpPC W10 ne boot ni sur HDD ni sur USB ni sur CD
Ram détéctée par le bios mais pas par W10 
Plus de sujets relatifs à : [Résolu] Reboots intempestifs durant install W10


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR