Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
595 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  question alimentation 20 pins pour carte mere 24 pins

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

question alimentation 20 pins pour carte mere 24 pins

n°4118550
clad75
Posté le 05-06-2005 à 14:15:08  profilanswer
 

salut , j'aimerais savoir si la MSI K8N Neo4 Platinum , qui a 24 "trou" , pouvait supporter une alimentation qui n'en a que 20 pins , en laissant donc 4 "trous" libres dans la carte mère
j'espere que j'ai était assez clair :sweat:  
merci !  :)

mood
Publicité
Posté le 05-06-2005 à 14:15:08  profilanswer
 

n°4118563
copsc
Posté le 05-06-2005 à 14:23:08  profilanswer
 

As tu fais 1 recherche question possée 1000 fois :??:  
 
http://forum.hardware.fr/forum1.ph [...] _apriori=0
 
sinon regarde si dessous
 
http://www.matbe.com/articles/alims/neopower/page2.php


Message édité par copsc le 05-06-2005 à 14:24:04
n°4118565
Homer54
Posté le 05-06-2005 à 14:23:17  profilanswer
 

les tailles des borniers sont différentes alors ce sera difficile.
 
ATX V2.0 ( 24 broches ) et ATX V2.03 ( 20 broches )


---------------
hummmm un donuts!!!!
n°4118614
Ming75
Posté le 05-06-2005 à 14:41:22  profilanswer
 

j'ai eu ce pb aussi , pas la meme taille et meme forme donc il faut acheter un adaptateur (5€)

n°4119161
clad75
Posté le 05-06-2005 à 19:06:14  profilanswer
 

Ming75 a écrit :

j'ai eu ce pb aussi , pas la meme taille et meme forme donc il faut acheter un adaptateur (5€)


avec quelle carte mère?

n°4119175
clad75
Posté le 05-06-2005 à 19:13:09  profilanswer
 

ptite precision , mon alim est une LC Power 550W LC6550

n°7421034
St@rrynigh​ts
Geek Inside
Posté le 26-04-2010 à 20:36:06  profilanswer
 

la LC power est compatible avec ATX 1.3 et ATX 2.0
 
Par concéquent... peu importe la carte mère, ca ira sans rien acheter de plus.
 
Cordialement


---------------
Mon Feedback.  
n°7421037
St@rrynigh​ts
Geek Inside
Posté le 26-04-2010 à 20:36:33  profilanswer
 

MDRRRRRRRR j'ai déterre un vieux topic, désolé lol


---------------
Mon Feedback.  
n°7421058
extincteur​14
Phenom II unlocker
Posté le 26-04-2010 à 20:49:14  profilanswer
 

5 an c'est jolie la ^^http://forum-images.hardware.fr/icones/smilies/lol.gif


---------------
mon topic achat/ventes:http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°7421384
St@rrynigh​ts
Geek Inside
Posté le 27-04-2010 à 01:23:16  profilanswer
 

rahhh faut pas le faire remonter ! un peu de discrétion sinon tout le monde va le savoir !  :D  :D


---------------
Mon Feedback.  
mood
Publicité
Posté le 27-04-2010 à 01:23:16  profilanswer
 

n°7421415
cdric_c
Posté le 27-04-2010 à 03:39:05  profilanswer
 

P'tain t'as fait comment pour le remonter t'es allé le chercher 1000 pages en arrière ?  :pt1cable:  :whistle:

n°7421446
impaire
Posté le 27-04-2010 à 08:02:33  profilanswer
 

Ca tombe à point, j'ai un problème d'alim avec une carte qui fonctionne bizarrement. D'abord, d'après cette source, elle ne consommerait rien, et pourtant, qu'est ce qu'elle chauffe:
 
http://www.silentpcreview.com/foru [...] hp?t=50122
 
Avec une vielle PSU pour pentium et 20 broches seulement (et les 4 en plus, un peu plus loin), elle fonctionne parfaitement bien (mais cette PSU fait du bruit). Le fait de ne pas avoir les 24 broches ne semble pas poser de problème.
 
Avec une toute nouvelle ATX (20+4 + les 4 supplémentaires), ça marche moins bien. J'ai mesuré sur tous ses plots, elle délivre bien toutes les tensions. Lorsque je l'exploite pour faire tourner la carte, tout semble fonctionner. Ca boote et tout marche (le son, la vidéo, les sondes de températures, le réseau, etc, etc).
 
Par contre, avec cette nouvelle ATX, le connecteur Fan Chassis n'alimente pas le ventilateur. Le connecteur Fan CPU fonctionne, tout le reste fonctionne parfaitement bien. C'est juste le connecteur Fan Chassis qui ne fonctionne plus (je n'ai pas testé le port PCI de la carte).
 
Il n'y a qu'une seule différence entre ces deux ATX: la nouvelle ne délivre pas de -5V (ISA).
 
Pourquoi ce connecteur Fan Chassis ne fonctionne-t-il pas avec cette toute nouvelle PSU ATX? La nouvelle est silencieuse, c'est elle que je souhaite employer.
 
Ici aussi, les internautes sont formels:
 
http://www.mp3car.com/vbulletin/po [...] ost1255235

for your information, here are the power consumption measuremets for D945GCLF2:
 
3.3V rail < 1A
5V rail < 3A (this is the D945GC draining most of the power)
12V rail < 0.5A (most of the time at 200mA, this is the ATOM CPU)
-5V rail: not used
-12V rail 25mA

Message cité 1 fois
Message édité par impaire le 27-04-2010 à 08:09:51
n°7424200
impaire
Posté le 28-04-2010 à 22:59:21  profilanswer
 

impaire a écrit :

Ca tombe à point, j'ai un problème d'alim avec une carte qui fonctionne bizarrement. D'abord, d'après cette source, elle ne consommerait rien, et pourtant, qu'est ce qu'elle chauffe:
 
http://www.silentpcreview.com/foru [...] hp?t=50122
 
Avec une vielle PSU pour pentium et 20 broches seulement (et les 4 en plus, un peu plus loin), elle fonctionne parfaitement bien (mais cette PSU fait du bruit). Le fait de ne pas avoir les 24 broches ne semble pas poser de problème.
 
Avec une toute nouvelle ATX (20+4 + les 4 supplémentaires), ça marche moins bien. J'ai mesuré sur tous ses plots, elle délivre bien toutes les tensions. Lorsque je l'exploite pour faire tourner la carte, tout semble fonctionner. Ca boote et tout marche (le son, la vidéo, les sondes de températures, le réseau, etc, etc).
 
Par contre, avec cette nouvelle ATX, le connecteur Fan Chassis n'alimente pas le ventilateur. Le connecteur Fan CPU fonctionne, tout le reste fonctionne parfaitement bien. C'est juste le connecteur Fan Chassis qui ne fonctionne plus (je n'ai pas testé le port PCI de la carte).
 
Il n'y a qu'une seule différence entre ces deux ATX: la nouvelle ne délivre pas de -5V (ISA).
 
Pourquoi ce connecteur Fan Chassis ne fonctionne-t-il pas avec cette toute nouvelle PSU ATX? La nouvelle est silencieuse, c'est elle que je souhaite employer.
 
Ici aussi, les internautes sont formels:
 
http://www.mp3car.com/vbulletin/po [...] ost1255235

for your information, here are the power consumption measuremets for D945GCLF2:
 
3.3V rail < 1A
5V rail < 3A (this is the D945GC draining most of the power)
12V rail < 0.5A (most of the time at 200mA, this is the ATOM CPU)
-5V rail: not used
-12V rail 25mA


 
J'aimerai bien une réponse, pour le moment, je sèche  :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  question alimentation 20 pins pour carte mere 24 pins

 

Sujets relatifs
Compatibilité de ram sur carte mere ?quel carte pour -300€
Réseau sur carte mèreQuestion Upgrage et Type de Ram ???
pb carte pinacle studio dc10+ sous xpImpossible d'installer le driver de la carte graphique !
quelle carte graphique choisir!! Gros Pb carte son ! !!
Plus de sujets relatifs à : question alimentation 20 pins pour carte mere 24 pins


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR