Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1136 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  graveur plextor PX-716A ne fonctionne qu'en PIO

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

graveur plextor PX-716A ne fonctionne qu'en PIO

n°4255077
gomrud
Posté le 09-08-2005 à 17:59:50  profilanswer
 

bonjour a tous,
 
voila depuis que j'ai changé de config, mon graveur a des soucis en UDMA.
initialement, sur mon ancienne config, (XP 2400+, Gigabyte Gigabyte GA-7N400 Pro2 sous XP pro SP1), mon graveur avec le firmware initial etait bien reconnu en UDMA (je ne me souviens plus du mode par contre).
J'ai changé de config, reutilisé la meme nappe, la meme position sur la nappe, et depuis j'ai des soucis:
mon graveur est bien reconnu en UDMA mode 4, mais lorsque je veux y acceder, cela me fait toujours planter l'explorer.exe. dans les logs de XP SP1, j'ai toujours un message du type:
erreur de pilote sur device/cdrom0
donc pour le moment, la seule possibilité que j'ai est de passer en Mode PIO.
je me suis dit que cela venait peut etre du firmware, qui a l'epoque était d'origine.
j'ai donc voulu l'upgrader.
pendant l'upgrade, une chose etrange s'est passée:
lorsque j'etais en UDMA sur le graveur, l'upgrade ne se faisait pas, l'executable me generait toujours une erreur pour l'upgrade.
Par contre, j'ai pu faire cette upgrade en Mode PIO sans aucun probleme.  
Aujourd'hui mon graveur a donc le firmware 1.08.
mais ca n'a pas solvé mon probleme, je ne peux l'utiliser qu'en PIO.
bien sur j'ai essayé differentes nappes, differentes positions, ca ne change rien.
je precise que j'ai installé initialement les drivers IDE Nvidia, mais a causes de soucis de detections de disques dur, je suis revenu a la configuration native.
donc comme je ne crois pas au coincidences, je pencherais plutot pour un probleme de windows.
mais avez vous deja rencontré ce probleme?
dois je rammener mon graveur?
que puis je faire :(
merci d'avance pour votre aide
bien cordialement

mood
Publicité
Posté le 09-08-2005 à 17:59:50  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  graveur plextor PX-716A ne fonctionne qu'en PIO

 

Sujets relatifs
plextor dvd-rom px- 116A2Graveur LG soft : du nouveau
Micro fonctionne mais pas sous MsnProbleme graveur DVD Iomega
[Avis] Graveur DVD Pioneer DVR-109 ou Nec ND-3540 ?graveur pioneer dvr-k13ra
Cherche boutique pour acheter graveur EW162U de BenQ !?Probleme alimentation graveur cd
Graveur philips DVDRW1640Le graveur du moment?
Plus de sujets relatifs à : graveur plextor PX-716A ne fonctionne qu'en PIO


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR