Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1228 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème vitesse ventilos sur rhéobus NZXT Sentry lxe

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème vitesse ventilos sur rhéobus NZXT Sentry lxe

n°9115094
pitired
Posté le 09-04-2014 à 22:27:26  profilanswer
 

Tout d'abord bonjour à la communauté!
 
J'ai récemment fait l'acquisition d'un Rhéobus NZXT Sentry LXE.
 
Après un bon "câble management", tout fonctionnait parfaitement!
3 sondes placées et 5 ventilos branchés.
 
Je pouvais jouer avec toutes les vitesses en mode manuel.
 
Depuis 2 jours, j'ai deux ventilos qui sont bloqués à leur vitesse maxi. Cependant je peux les arrêter quand mm via le rhéobus.
Même si je modifie la vitesse, ils restent à leur régime maxi.
 
Avant ce soucis, je pouvais gérer sans problème leur vitesse de rotation et je voyais le résultat.
 
Bref, je comprends pas car les 3 premiers ventilateurs branchés marchent nickel.
 
Si quelqu'un a une idée je suis preneur
 
Par avance merci
 
Bonne soirée
 
Max  
 

mood
Publicité
Posté le 09-04-2014 à 22:27:26  profilanswer
 

n°9280410
quegorosoi​t
bheuu
Posté le 24-09-2014 à 23:42:57  profilanswer
 

Hello, je répond un peu tard mais j'avoue avoir acheté ce réhobus il y a des années à sa sortie et jamais plus cherché quoi que se soit dessus.
 
En mode manuel il y a quand même un fonctionnement auto.
 
Si jamais la température du canal est dépassée il va mettre le ventilo à fond pour corriger cela, en faisant bip bip bip si tu n'as pas désactivé le son.
 
Cela se produit en cas de forte chaleur mais aussi si les sondes sont débranchées ou faux contact.
 
Vérifie si ils ne sont pas clignotant et quelle est la temp donnée, arrête ton PC un bon moment et vérifie si ils se remettent tout de suite à fond.
 
Faudrait que je réouvre mon boitier mais y a bien 5 sondes non ? une par canal de ventilo, le fait que tu en ais 3 de branchées et 2 ventilo fous pourrait s'expliquer, mais tu n'aurais pas dû pouvoir y arriver dès le départ.
 
Cette petite carte est fragile et peu fiable ... c'est peut-être juste une panne, perso j'ai un canal qui n'envoit plus de jus et un autre qui envoit le max sans contrôle ou affichage de la vitesse xD.
 
Bon courage, même si tu as sûrement résolu ton souci depuis ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème vitesse ventilos sur rhéobus NZXT Sentry lxe

 

Sujets relatifs
Problème GPU plus à 100% au bout de 15minproblème de gravure de CD Audio, comment savoir d'où vient le soucis?
Problème asus gtx 780 ti directcu iiHelp ! Gros probleme
Problème écran qui se freeze remplie de petit carré blancsProblème de reconnaissance de disques durs et d'installation d'un RAID
[Résolu]Problème de crash coloréProbleme detection internet PC
Problème PC plus qu'énigmatique..Probleme demarrage a froid...
Plus de sujets relatifs à : Problème vitesse ventilos sur rhéobus NZXT Sentry lxe


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR