Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3393 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de disque dur externe USB 2.0 (avec captures)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de disque dur externe USB 2.0 (avec captures)

n°2817449
ardnis
Posté le 08-11-2003 à 13:15:57  profilanswer
 

Bonjour
j'ai un probleme (de debit je pense) avec mon disque dur externe (acheté la semaine dernière sur RDC) Maxtor 80 Go 7200 tr/min. L'interface est USB 2.0 vers IDE.
Quand je le branche sous Windows (XP pro SP1), il m'affiche ce message:
 
http://ardnis.free.fr/help/hautdebit1.jpg
 
Et lorsque je clique:
 
http://ardnis.free.fr/help/hautdebit2.jpg
 
Apparement, il s'agirait d'un probleme de driver (USB 2.0 pas installé ?). J'ai donc télécharger les derniers drivers ALi (Ali Integrated Driver 2.05, qui contient entre autre, le driver USB 2.0) mais apparement pas de changement. Pourtant, à lire d'autre post, la version SP1 inclut ces drivers. La version actuelle du pilote "périphérique de stockage de masse":
 
http://ardnis.free.fr/help/gestionnaire.jpg
 
 
http://ardnis.free.fr/help/perifstockagemasse.jpg
 
 
Sinon, en pratique, mon disque fonctionne car il est reconnu. Par contre, lorsque je veux copier des gros fichiers (environ 700 mo), la barre d'avancement va jusqu'à 50% assez rapidement mais ralentit fortement jusqu'à s'arreté et faire planter... En meme temps, j'ai remarqué que la RAM libre descend jusqu'à 3 ou 4 Mo !! D'où le plantage, en fait...  
Donc s'il y en a qu'on eu ce problème, merci d'en parler!
bon weekend!

mood
Publicité
Posté le 08-11-2003 à 13:15:57  profilanswer
 

n°2817489
Prems
Just a lie
Posté le 08-11-2003 à 13:29:08  profilanswer
 

n-ième topic sur le sujet... il est branché sur le secteur aussi ? le câbles est de bonne qualité ?


---------------
Ratures - Cuisine
n°2817501
ardnis
Posté le 08-11-2003 à 13:35:59  profilanswer
 

bien sûr qu'il est branché sur le secteur, sinon je sais pas comment il pourrait etre detecté... sinon le cable est celui qui etait livré avec...

n°2817555
ardnis
Posté le 08-11-2003 à 13:58:00  profilanswer
 

je viens de tester avec un autre cable USB: idem.

n°2817809
TotalRecal​l
Modérateur
Posté le 08-11-2003 à 16:52:21  profilanswer
 

Tous les ports de ta carte mere sont USB2 ? Sur certains modeles tu as des ports USB1 qui cohabitent avec des 2.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2817836
ardnis
Posté le 08-11-2003 à 17:02:14  profilanswer
 

comment savoir si c'est de l'usb 1 avec du usb 2 ? Les drivers n'en disent pas long....

n°2817843
Calamarpow​aaah
Mein Gott !
Posté le 08-11-2003 à 17:04:42  profilanswer
 

généralement en consultant le manuel car physiquement ce sont les même, si tu en a pas bcp le plus rapide c'est de tester tout les ports :D

n°2817849
ardnis
Posté le 08-11-2003 à 17:07:26  profilanswer
 

j'ai essayé les autres ports, ca fait pareil... pourtant, avec le driver microsoft de la SP1, il devrait tous etre en 2.0 ??

n°2817926
com21
real men don't click
Posté le 08-11-2003 à 17:43:35  profilanswer
 

ya un autre patch de windows  qui corrige des bug sur l'usb (a d/l sur windowsupdate)


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°2817948
RoToR
Buell driver
Posté le 08-11-2003 à 17:50:18  profilanswer
 

carte mere a chipset Nforce ?


---------------
www.soundstream.com
mood
Publicité
Posté le 08-11-2003 à 17:50:18  profilanswer
 

n°2817979
lch
Posté le 08-11-2003 à 18:08:31  profilanswer
 

com21 a écrit :

ya un autre patch de windows  qui corrige des bug sur l'usb (a d/l sur windowsupdate)


 
+1
 
un patch USB2 pour Win XP.

n°2817981
Calamarpow​aaah
Mein Gott !
Posté le 08-11-2003 à 18:08:57  profilanswer
 

ardnis a écrit :

j'ai essayé les autres ports, ca fait pareil... pourtant, avec le driver microsoft de la SP1, il devrait tous etre en 2.0 ??


 
non, l'USB 2.0 dépend du chipset qui gere l'usb derriere. Si tu n'a qu'un chipset USB 1, alors y'aura pas de miracles.
 
Si tu as un chipset USB1 et un chipset USB2 les ports reliés à celui ci seront en USB 2.0 (généralement c'est pas les 2 du haut en dessous des PS/2 mais le bloc plus bas).
 
installe tout les correctifs de Windows Update, reste à regarder la reference de ton Compaq Presario  2516EA


Message édité par Calamarpowaaah le 08-11-2003 à 18:10:49
n°2817986
Calamarpow​aaah
Mein Gott !
Posté le 08-11-2003 à 18:13:02  profilanswer
 

Apparament tu as une prise Fire Wire, il gere pas cette connectique ton diske dur externe ?

n°2818003
Calamarpow​aaah
Mein Gott !
Posté le 08-11-2003 à 18:21:56  profilanswer
 

Tu l'as trouvé ou le pilote ? Sur les CD ?
 
Parce ke sur le site bah je ne trouve pas de pilote pour l'USB2 !?
 
http://h20015.www2.hp.com/en/any/n [...] e=software
 
Il semble que les 3 ports USB soient pourtant en USB2, donc je retire ce que j'ai dit un peu plus haut je croyais que tu avais un desktop.


Message édité par Calamarpowaaah le 08-11-2003 à 18:22:07
n°2818387
ardnis
Posté le 08-11-2003 à 23:05:48  profilanswer
 

non c'est un disk dur usb seulement.
oui donc c un portable, je connais cette page, et comme tu le dis, ya pas les drivers usb 2.0...
Là, je suis en train de faire une windows update car j'ai vu un correctif pour usb... je vous en reparle plus tard... je suis en modem 56K et c'est long (et c'est moche surtout!!!)

n°2818522
ardnis
Posté le 09-11-2003 à 01:41:05  profilanswer
 

bon apparement tjrs le pb meme apres l'update... que faire?

n°2818542
totoz
( ͡° ͜ʖ ͡°) KK ( ͡⊙ ͜ʖ ͡⊙)
Posté le 09-11-2003 à 02:16:09  profilanswer
 

le boitier externe c un usb2 "full speed" ou "high speed" ?
 
le full speed c de l'usb1
le high speed c de l'usb 2


---------------
InstaKAKAgramLa bouffe de TotozSteam▲BattleTag: Totoz#1835
n°2818587
Calamarpow​aaah
Mein Gott !
Posté le 09-11-2003 à 06:21:36  profilanswer
 

Citation :


J'ai donc télécharger les derniers drivers ALi (Ali Integrated Driver 2.05, qui contient entre autre, le driver USB 2.0)


 
Ou est ce que tu as téléchargé le driver ALI ?
 
Au fait les boitiers ont parfois une diskette contenant un pilote pour 98 et 2000/XP, tu l'aurais pas installé par hasard ?

n°2818890
ardnis
Posté le 09-11-2003 à 13:02:19  profilanswer
 

ya juste le logo USB sur le coté, mais sinon le model est bien marqué: Interface USB 2.0 to IDE (Model HD-337-U2)
j'ai dl les drivers chez http://www.ali.com.tw/ le site officiel, mon chipset est le M1533 et je n'ai en telechargement que le pack de drivers (integrated 2.05)
Il y a bien un CD avec mais ils disent que pour 2000 et XP, y'en a pas besoin puisque c'est deja integré... mais je l'ai quand meme mis met j'ai rien vu qu'a bougé...

n°2819261
Calamarpow​aaah
Mein Gott !
Posté le 09-11-2003 à 16:48:02  profilanswer
 

Ah oui c'est pourtant bien un USB2.0 :/
 
Je suppose que ton produit c'est celui ci :
 
http://www.coolmaxusa.com/product/ [...] d337.html#
 
il y a des pilotes USB2.0 a télécharger pour la reconnaissance même sur 2k/XP, a essayer :
 
http://www.coolmaxusa.com/download/drive_a.htm

n°2828140
nedb008
Posté le 14-11-2003 à 21:19:54  profilanswer
 

J'ai un problème similaire avec mon dur externe (LaCie, usb2)...
Mes ports en facade sont censé être usb 2 puisque ma carte mère gère l'usb 2, et j'ai moi même relié les cables etc. mais le disque ne tourne qu'à la vitesse de l'usb 1 !
 
C'est bien dommage :)
 
Moi je me demandais si cela n'était pas simplement un question de différence physique entre les connecteurs usb1 et usb2. Bien sur il on la même forme, la même apparence... mais peut être persiste-t-il quelque part une différence ?

n°2828194
ardnis
Posté le 14-11-2003 à 21:56:57  profilanswer
 

bon je me suis resolu a acheter une carte PCMCIA USB 2.0... Pas moyen d'installer aucun driver officiel... j'y ai passé mon weekend dernier + toute la soirée de dimache avec un pote qui est trop a fond la-dedans! et, çà, ca fout les boules!
bref... donc le pb est resolu ... (enfin pour moi) merci a vous !

n°2828668
Calamarpow​aaah
Mein Gott !
Posté le 15-11-2003 à 03:42:17  profilanswer
 

t'aurais du harceler la hotline compaq, pitetre k'un tech t'aurais trouvé des bon drivers

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de disque dur externe USB 2.0 (avec captures)

 

Sujets relatifs
DD Firewire Externe Mac -> Windowsmodem USB ou ethernet?
GROS GROS PROBLEME !! HELP je devien fou !!!Probleme avec rajout de berrette mémoire!...help!
probleme maxtor 40 goproblème de déconnexion avec modem 56k
USB et périph à chaud???module USB sotie TV Composite etc..
probleme d'alimentation sur un shuttle bien equipé?probleme de deconnexion
Plus de sujets relatifs à : Problème de disque dur externe USB 2.0 (avec captures)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR