Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1881 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme config x2 , carte mere asus m2n-mx (resolu)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme config x2 , carte mere asus m2n-mx (resolu)

n°6091472
moidu95
Je m'y connais un peu
Posté le 16-12-2007 à 19:24:05  profilanswer
 

Bonjour , voila je vous explique mon probleme , je viens de m'acheter une config (piece par piece) d'occasion . donc la carte mere est un asus m2n-mx , le processeur est un 3800x2 am2 , j'ai deux barette memoire , une dane elec 1go pc5300 , une autre je ne sais pas quelle marque 1go aussi et pc5300 , j'ai un lecteur dvd memup , un disque dur samsumg 250go en sata et un carte graphique x800gt 128mo de chez sapphire .
Donc hier je monte tout , tranquilement , je branche , j'allume jusqu'ici aucun probleme , je met mon cd de xp pro dans le lecteur , et pendant le debut de l'install , l'ordi bloque a dmboot . je retire la memoire dane elec , et la le pc fonctionne normal , donc je recommence une install , et la j'arrive au menu pour selectionner le disque dur , enssuite quand j'arrive a la copie des fichier , il y a pleins de fichier qui ne veulent pas s'installer , j'en cites quelques un : msxm13.dll
scsiport.sys
setupdd.sys
shimgvw.dll
Quand j'arive a l'installation (ou il y a la fleche et ou on tape le mot de passe et tout) , l'ordi bloque a inscription des composant , une fois il a meme redemarrer .j'ai du esayer d'intaller le windows aujourd'hui 15fois voir + , et hier la meme chose aussi , tout en changent de nape , de truc la (slave , maitre) sur le dd et le lecteur dvd , j'ai meme remis la memoire que j'ai enlever , elle a remarcher . je ne sais plus quoi faire , je ne sais pas ce qui ne vas pas , si la carte mere est morte ou pas . voila j'espere que vous allez m'eclairer . je vous remercie


Message édité par moidu95 le 19-12-2007 à 16:04:22
mood
Publicité
Posté le 16-12-2007 à 19:24:05  profilanswer
 

n°6091586
no-m4d
nomad
Posté le 16-12-2007 à 19:56:21  profilanswer
 

La m2n mx c'est un chispset nforce 430.
J'ai eu un problème similaire avec une m2npv-vm (même chipset) : l'installation à réussi mais j'avais régulièrement des erreurs sur le disque et chkdsk au démarrage.

 

La solution : installer les drivers raid nvidia à l'installation de Windows, soit avec une disquette et avec F6 au démarrage de l'installation avec XP SP1.
Si c'est le SP2 tu es obligé d'intégrer les driver au cd d'installation avec nLite par exemple (et tu en profites pour alléger un peu Windows).


Message édité par no-m4d le 16-12-2007 à 19:56:49
n°6091601
moidu95
Je m'y connais un peu
Posté le 16-12-2007 à 20:00:59  profilanswer
 

ou je peux les trouver ? jte remercie

n°6091614
no-m4d
nomad
Posté le 16-12-2007 à 20:06:22  profilanswer
 

Sur le site de nvidia...
Allez je vais être sympa, pour XP:
http://www.nvidia.fr/object/nforce [...] 09_fr.html

n°6091618
no-m4d
nomad
Posté le 16-12-2007 à 20:07:39  profilanswer
 

Tu ouvres l'éxécutable avec 7zip par exemple (ou winrar je pense que ça marche aussi), et tu récupère le dossier contenant nvraid.inf c'est ce dossier que tu dois mettre sur la disquette/cd.
Edit j'avais oublié un détail si tu veux l'installer avec la disquette récupères plutôt le driver raid sur le site d'asus tu as besoin d'un petit utilitaire pour créer correctement la disquette.


Message édité par no-m4d le 16-12-2007 à 20:10:57
n°6091628
moidu95
Je m'y connais un peu
Posté le 16-12-2007 à 20:12:27  profilanswer
 

excuse moi tu peux me reexpliquer ?

n°6091633
no-m4d
nomad
Posté le 16-12-2007 à 20:14:45  profilanswer
 

Tu comptes utiliser une disquette pour les installer (SP1)?
Si oui récupères les drivers raid pour ta carte mère sur le site d'asus tu auras juste un éxécutable à lancer (Je te laisse chercher cette fois par contre :D).

n°6091637
moidu95
Je m'y connais un peu
Posté le 16-12-2007 à 20:15:55  profilanswer
 

j'arrive pa a aller sur le site d'asus enfin il est lent

n°6091641
no-m4d
nomad
Posté le 16-12-2007 à 20:17:00  profilanswer
 

C'est normal...

n°6091674
killerz3
Posté le 16-12-2007 à 20:27:48  profilanswer
 

moidu95 a écrit :

j'arrive pa a aller sur le site d'asus enfin il est lent


 
Il est tjr lent , il bug et plante tout le temps ...


---------------
« La société est bien foutue. Ils mettent des uniformes aux connards pour qu'on puisse les reconnaître. »
mood
Publicité
Posté le 16-12-2007 à 20:27:48  profilanswer
 

n°6091737
moidu95
Je m'y connais un peu
Posté le 16-12-2007 à 20:48:16  profilanswer
 

ouaii trop il beg tout le temps c'est chiant

n°6095464
moidu95
Je m'y connais un peu
Posté le 18-12-2007 à 15:50:03  profilanswer
 

Bon alors , jai tester avec la disquette , donc la donc la j'arrive toujours a la copie des fichier , et sa me refait la meme chose , plein de fichier qu'il n'arrive pas a installer . j'ai meme essayer de l'installer sur un dd en ide , il veut rien savoir , toujour autant d'erreurs !!! j'ai tenter d'installer le xp jusqu'a la copie des fichier (terminer biensur) donc au redemarage , au lieu de redemarer , je debranche le dd de l'autre pc , et je le branche sur le mien , mon pc veux rien savoir , il me met un truc genre "proper boot che pa koi" en gro imdi de regle les prioriter de boot , en direr qu'il arrive pas a reconnaitre le ide , en + dans le bios , le ide est bien reconnue en master mais il me dit 0mb ??? c'est normal ?? docn voila j'ai changer l'odre du boot , debrancher mon dd sata , meme mon lecteur , mais il veut pas bouter dessus :(  ! voila , donc j'espere que vous allez m'aider !! merci

n°6095601
moidu95
Je m'y connais un peu
Posté le 18-12-2007 à 16:53:54  profilanswer
 

??

n°6097963
moidu95
Je m'y connais un peu
Posté le 19-12-2007 à 16:04:04  profilanswer
 

c'est bon j'ai resolu mon probleme , ce sont les deux barrettes memoires qui sont mortes . sa marche nikel . merci


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme config x2 , carte mere asus m2n-mx (resolu)

 

Sujets relatifs
probleme carte mere et cpuGros problème disque dur externe.
gros probléme graphique avec crysis sur saffire x1800gtoque pensez vous de cette config ?
probléme carte graphiqueproblème avec une sapphire 1950 pro agp 8x 512
comment amélioré ma config ? 
Plus de sujets relatifs à : Probleme config x2 , carte mere asus m2n-mx (resolu)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR