Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1551 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Résolu] Problème de performance en jeu. Carte graphique? Alim?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Problème de performance en jeu. Carte graphique? Alim?

n°9295874
inpuuure
Posté le 10-10-2014 à 20:05:49  profilanswer
 

Bonjour a tous, je vous écris car j'ai un problème assez embétant et énervant, je m'explique.
Il y a 1 ans et 3 mois j'ai acheté et monté un nouveau PC, en fait j'en est fait deux similaire (l'autre pour un ami), cependant il y a juste un élément qui diffère, l'alimentation.
 
Quand j'ai reçu et monter l'ordinateur j'ai tout de suite constaté en jeu que l'alimentation grésillé. Le post est ici ==> http://forum.hardware.fr/hfr/Hardw [...] 6741_1.htm
 
Cependant je n'ai jamais vraiment fait la demande de remplacement auprès de Corsair car je ne pouvais me permettre d'attendre un remplacement d'alimentation. Les jours passèrent mis a part le bruit je ne ressentais pas vraiment de problème au niveau de mes perfomances in game (même si il y en avait à mon avis).
 
Jusqu'au jour d'aujourd'hui ou j'ai lancé un jeu (rust experimental) pour être préçis, et c'est la que je me suis rendu compte d'un problème de fluidité alors que mon ami (qui a la même config que moi) me disait que ça fonctionnait parfaitement, j'ai donc décidé de lancer un test 3DMark et je suis a 4100 de score avec une GTX 770 de chez Gigabyte et un i7-4770k. Mon ami l'a également lancé et obtient 7200 il me semble(avec la même config), bref je pense que j'ai réellement un problème de performance mais je ne sais l'identifier. ça viendrait de l'alimentation ? de la carte graphique ? Comment faire pour savoir. Je fais appel à votre aide
 
EDIT : Lien du bench 3D Mark ==> http://www.3dmark.com/3dm/4316463?
 
Merci d'avoir pris le temps de me lire et je répondrais aux questions.
Bonne soirée


Message édité par inpuuure le 15-10-2014 à 22:07:50
mood
Publicité
Posté le 10-10-2014 à 20:05:49  profilanswer
 

n°9295967
xp87
Posté le 10-10-2014 à 21:40:15  profilanswer
 

salut, si tu savais qu'il y avait un soucis avec l'alimentation pourquoi ne pas l'avoir changer...
la carte test avec unigine valley


---------------
Z9 USB3 full be quiet - CM G550M 550w - H87 HD3 - I5 4570 3,2Ghz@be quiet pure rock - 16Go DDR3 G.Skill Arès 1600 - Gigabyte GTX 1060 6Go - Son creative audigy SE - win10 64 - ssd V300 120Go + 1To caviar blue
n°9295976
jerem9211
Ta seule limite c'est toi-même
Posté le 10-10-2014 à 21:49:01  profilanswer
 

Pour l'alim, change-la, elle est encore sous garantie


---------------
Projet de chaîne YouTube en cours de construction : Egg Tech Channel
n°9295981
inpuuure
Posté le 10-10-2014 à 21:53:21  profilanswer
 

@xp87, Ne pas l'avoir changer car a l'époque j'avais besoin du PC pour travailler (développement web) et l'alimentation ne me posait pas problème sur le bureau. J'ai laissé filé, mais maintenant que j'ai un peu plus de temps pour les jeux...
 
@jerem9211, merci de ta réponse, effectivement je viens de m'apercevoir que la garantie est de 3 ans (OUF) le problème c'est que je veux faire une RMA, et que si un monsieur de corsair passe par ici je veux bien des infos en français..
 
EDIT : xp87, ok pour le logiciel, mais j'aimerais que le logiciel me dise OK votre carte graphique n'a pas de défaut c'est OK, si il fait la même chose que 3DMark ça m'avancera pas à grand chose, j'aimerais identifier le problème.
 
Juste une question simple : Un défaut d'alimentation peut il faire baisser les perfs de la carte graphique de presque le double ?
 
Merci beaucoup a vous.
 


Message édité par inpuuure le 10-10-2014 à 21:55:18
n°9296068
inpuuure
Posté le 11-10-2014 à 00:23:06  profilanswer
 

Pour ceux que ça intéresse, j'ai appelé le service corsair sur skype(gratuit) ils m'ont directement fait une RMA express, je reçois la nouvelle alimentation dans 2jours.. ils m'ont mis une CS750M car ils n'avaient plus de GS800, plutôt cool comme trade je pense ?
 
Bonne soirée a tous!
PS : Je recommande le support Corsair est vraiment excellent mis a part qu'il faut se débrouiller en anglais !


Message édité par inpuuure le 11-10-2014 à 00:30:12
n°9296082
xp87
Posté le 11-10-2014 à 00:52:12  profilanswer
 

Tant mieux pour l'alimentation,  si unigine plante ta carte a un problème.


---------------
Z9 USB3 full be quiet - CM G550M 550w - H87 HD3 - I5 4570 3,2Ghz@be quiet pure rock - 16Go DDR3 G.Skill Arès 1600 - Gigabyte GTX 1060 6Go - Son creative audigy SE - win10 64 - ssd V300 120Go + 1To caviar blue
n°9296084
xp87
Posté le 11-10-2014 à 00:53:56  profilanswer
 

Oui un défaut d'alimentation peut faire ça car si le courant n'est plus distribué correctement ça peut même griller un composant


---------------
Z9 USB3 full be quiet - CM G550M 550w - H87 HD3 - I5 4570 3,2Ghz@be quiet pure rock - 16Go DDR3 G.Skill Arès 1600 - Gigabyte GTX 1060 6Go - Son creative audigy SE - win10 64 - ssd V300 120Go + 1To caviar blue
n°9296323
inpuuure
Posté le 11-10-2014 à 12:52:12  profilanswer
 

Hello xp87, bon pour la surtension ou de la surintensité j'y crois pas trop, Enfin j'espère que la carte a pas pris un coup, mais mon ami possède la même config donc je vais inverser les cartes pour voir la différence et sinon la carte est garantie 3 ans constructeur également c'est une GIGABYTE Windforce 3 4GB, pour le sav il faut donc se tourner du côté de GIGABYTE si jamais il y a un problème ? Quelqu'un a des infos, avis pour le SAV Gigabyte ?
 
Merci beaucoup
Bonne journée

n°9296363
xp87
Posté le 11-10-2014 à 13:40:04  profilanswer
 

Oui gigabyte sauf si à l'achat tu as pris une option sur le site genre échange à neuf...
Faudrait tester la carte plus en profondeur pour dire si elle a morfler,  attends la nouvelle alimentation pour tester


---------------
Z9 USB3 full be quiet - CM G550M 550w - H87 HD3 - I5 4570 3,2Ghz@be quiet pure rock - 16Go DDR3 G.Skill Arès 1600 - Gigabyte GTX 1060 6Go - Son creative audigy SE - win10 64 - ssd V300 120Go + 1To caviar blue
n°9296438
inpuuure
Posté le 11-10-2014 à 15:02:21  profilanswer
 

J'ai fais un test unigine, ça ne plante pas mais j'ai l'impression d'obtenir un score assez médiocre ?  
J'attends de recevoir la nouvelle alimentation pour voir si ça règle quelque chose, sinon je devrais tester la carte plus en profondeur comme tu dis.
 
http://img11.hostingpics.net/pics/308079bench.jpg


Message édité par inpuuure le 11-10-2014 à 15:03:41
mood
Publicité
Posté le 11-10-2014 à 15:02:21  profilanswer
 

n°9296901
xp87
Posté le 11-10-2014 à 22:45:40  profilanswer
 

Effectivement c'est peu


---------------
Z9 USB3 full be quiet - CM G550M 550w - H87 HD3 - I5 4570 3,2Ghz@be quiet pure rock - 16Go DDR3 G.Skill Arès 1600 - Gigabyte GTX 1060 6Go - Son creative audigy SE - win10 64 - ssd V300 120Go + 1To caviar blue
n°9297346
inpuuure
Posté le 12-10-2014 à 14:33:51  profilanswer
 

Hello, Bon alors la c'est vraiment très drôle mais....
 
J'étais en jeu depuis un bon moment et l'os a décidé de désactiver Aero, et la miracle ! Tout est fluide, donc je me décide de refaire un test 3DMark et les perfs sont au rendez-vous, donc j'ai laissé désactivé aéro, mais d'ou ça peut bien venir, j'ai presque doublé les performance juste en désactivant aéro ??
 
Bonne journée..

n°9297445
john54
Posté le 12-10-2014 à 16:06:06  profilanswer
 

Salut,
 
Alors Aéro est pas mal mais consomme beaucoup trop de ressources pour ce que c'est.
 
Sinon y a une autre solution pour éviter de désactiver Aéro si tu aime bien.
 
Tu fait un clique droit sur le fichiers ou raccourci *.exe que tu veux lancer sans Aéro est tu fait comme sur l'image ;)
 
http://s29.postimg.org/im4amt083/Sans_titre.jpg
 
Voila comment je coupe Aéro quand je lance un jeu ou logiciel est une fois que tu quitte le jeu Aéro ce remet tout seul ;)

n°9297488
inpuuure
Posté le 12-10-2014 à 16:53:00  profilanswer
 

Salut John54, la question n'est pas de savoir que Aero consomme trop c'est que vu ma config, normalement il peut y avoir 10 Aero ça devrait pas poser problème.  
Config : i7-4770k
            GTX770
            16GB de ram cadencé a 2200mhz
 
Merci pour l'astuce en tout cas !!

n°9297512
john54
Posté le 12-10-2014 à 17:17:10  profilanswer
 

Ouai je suis d'accord avec toi avec une config comme ça sa devrais passer haut la main mais y arrive que des fois que Aéro cause des problème même avec de très grosse machine.
 
Essais aussi d'actualisé l'indice de performance windows sa joue aussi ;)

n°9297553
regis98
Mass Defect
Posté le 12-10-2014 à 18:12:18  profilanswer
 

Merci John, ca va me dépanner :)  


---------------
Je ne suis pas un numéro, JE SUIS UN HOMME LIBRE !........ BBC2 le Big One des BF
n°9298321
john54
Posté le 13-10-2014 à 16:12:04  profilanswer
 

Pas de prob regis ;)
 
inpuuure, Tu à réussi à régler ton problème ?
 
Du coup j'ai installer Unigine Valley est ben regarde par toi même ^^
 
http://s24.postimg.org/g3q1dei69/Test_Unigine_Valley.jpg
 
La le teste est en DX11 mais j'ai aussi lancé le test sous DX9 est ho surprise je fait 1100 pts de moin par rapport à DX11 c'est assez étrange.
 
Du coup fait le test avec les même paramètres est tu met juste DX11 pour voir ;)

n°9300273
inpuuure
Posté le 15-10-2014 à 17:25:24  profilanswer
 

Hello tout le monde, bah écoute j'ai reçu ma nouvelle alimentation hier, je l'ai installé, et la surprise les performances sont au rendez-vous avec le thème aéro etc.. cependant j'ai toujours un petit bruit de grésillement qui provient de l'alimentation mais vraiment faible (beaucoup plus faible que l'autre) enfin pour l'instant, alors est-ce-que c'est normal du a la grosse CG, ou bien un défaut de la carte graphique qui fait jouer le bruit sur l'alimentation..?  
Pour conclure, les perfs sont au rendez-vous mais j'ai toujours un petit bruit venant de l'alimentation.
 
Bonne soirée
 
PS : Pour le test Unigine Valley, effectivement je l'ai refait et je suis très très loin dans le futur :P !!

n°9300315
xp87
Posté le 15-10-2014 à 17:58:22  profilanswer
 

Te l'avais dit pour l'alimentation.


---------------
Z9 USB3 full be quiet - CM G550M 550w - H87 HD3 - I5 4570 3,2Ghz@be quiet pure rock - 16Go DDR3 G.Skill Arès 1600 - Gigabyte GTX 1060 6Go - Son creative audigy SE - win10 64 - ssd V300 120Go + 1To caviar blue
n°9300433
john54
Posté le 15-10-2014 à 19:37:46  profilanswer
 

Bon est bien content que tu est résolu ton problème ;) je pense que tu peut passer ton topic en [Résolu] ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Résolu] Problème de performance en jeu. Carte graphique? Alim?

 

Sujets relatifs
quel carte mère choisir pour environ 200€ maxProblème Crossfire r9 280x
Changer ou pas ma carte graphiquemise à jour carte graphique + ecran
remplacement carte graphiqueProblème fond des menus noirs (W7)
Compatibilité Carte mere processeur[problème] performance carte graphique x800xl
Grave probleme de performance, CPU ? Carte Graphique ? 
Plus de sujets relatifs à : [Résolu] Problème de performance en jeu. Carte graphique? Alim?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR