Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2121 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme nouvelle config

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme nouvelle config

n°6142162
regisbest
Posté le 09-01-2008 à 08:20:10  profilanswer
 

je viens a vous car je rencontre un gros soucis avec ma nouvelle config :
 
antec 182
alim antec quatro 850 w
asus p5n32 sli
core 2 duo 6850
2 x 1 go
raptor 10 000 tm 150go sata
wd 500 go sata
DVD samsoung sata
+ mes 2 ancien disque en ide  
 
pendant l'installation de vista avec le dvd OEM, au dernier redemarrage l'ecran reste au moin 3-4 min en veille et quand il redemarre vista , il m'affiche qu'il y a eu une erreur...
 
bon apres il est demarrer vista mais je redemmarre et hop il me met system boot error bla bla bla, pourtant la sequence de demarrage et bien configurer !
 
le truc c'est que si je met le dvd de vista dans mon lecteur au demarrage il se lance ! des que je l'enleve il me remarque l'erreur.
 
franchement ca fait 1 semaine que je cherche le probleme je ne trouve pas !
j'ai essayer d'installer en branchant que le raptor, ca ne change rien
j'ai essayer d'installer xp pour voir, il bloque au premier redemarrage ecran noir...et pus rien
en mettant le dernier bios (qui est une beta) le bios plante (mon bios est le dernier officiel)
en installant sur un ide ca a l'air de fonctionner...mais j'ai pas acheter un raptor pour faire ca moi
je pete un plomb la, je ne sais plus quoi faire !
moi je pense a la carte mere qui merde au niveau sata pour la gestion des disques
 
merci

mood
Publicité
Posté le 09-01-2008 à 08:20:10  profilanswer
 

n°6142439
spach
Posté le 09-01-2008 à 11:16:58  profilanswer
 

Slt,
 
Quelle(s) erreur(s) as tu ?

n°6142659
regisbest
Posté le 09-01-2008 à 12:38:57  profilanswer
 

disk boot failure insert system disk and press entrer
 
alors que mon dd est bien premier dans ma liste de demarrage
 
et si je met le DVD de vista dans le lecteur et que je redemare ca fonctionne il boot !
 
la je comprend pas

n°6143219
spach
Posté le 09-01-2008 à 16:28:02  profilanswer
 

regisbest a écrit :

disk boot failure insert system disk and press entrer


Le HDD ne contient aucune données (pas O.S trouvé) (identique à un HDD formaté)
 

regisbest a écrit :

alors que mon dd est bien premier dans ma liste de demarrage.


ça ne change rien puisque il n'y a rien sur le HDD
 
 

regisbest a écrit :

et si je met le DVD de vista dans le lecteur et que je redemare ca fonctionne il boot !
la je comprend pas


 
Normal, ton PC n'a rien trouvé sur le HDD, il passe donc au lecteur suivant spécifié dans ta liste de boot.
Il va sur le DVD, trouve le DVD bootable de VISTA et démarre.
 
Si tu n'as rien d'important, tu peux continuer après le démarage de VISTA puis procéder à une installation.
Sinon je sais pas si sur vista tu as l'option réparer( pour passer en mode console) depuis le DVD.
Si c'est la cas tu peux éssayer les commandes suivantes:
fdisk /mbr
sys c:  
 
 
Tu as probablement un problème sur ton HDD
Télécharge un utilitaire de diag sur le site du constructeur., pour vérifier ton HDD
http://support.wdc.com/fr/download [...] d=1&swid=1
 

n°6143930
regisbest
Posté le 09-01-2008 à 21:16:25  profilanswer
 

sauf que vista est installé sur mon dd et que ma sequence de demarrage c'est lecteur DVD puis DD
 
en installant vista sur un disque ide tout marche c ca le pire mais j'ai pas acheter une tel config pour tourner en ide !!
 
si quelqu'un a une idee je prend tout !

n°6144283
old100
V8 Power
Posté le 09-01-2008 à 23:29:24  profilanswer
 

regisbest a écrit :

sauf que vista est installé sur mon dd et que ma sequence de demarrage c'est lecteur DVD puis DD  // pourquoi?
 
en installant vista sur un disque ide tout marche c ca le pire mais j'ai pas acheter une tel config pour tourner en ide !!
 
si quelqu'un a une idee je prend tout !


 
 
Puisque tu arrives à installer Vista sur un disque IDE, profites en pour vérifier si ton disque SATA n'a pas un problème, comme le soupçonne spach.

n°6144292
newbee
Alias : 0liveO1
Posté le 09-01-2008 à 23:33:20  profilanswer
 

regisbest a écrit :

disk boot failure insert system disk and press entrer
 
alors que mon dd est bien premier dans ma liste de demarrage
 
et si je met le DVD de vista dans le lecteur et que je redemare ca fonctionne il boot !
 
la je comprend pas


 
salut.
quand tu dis ça, tu veux dire qu'il boot sur ton disque dur ou sur le dvd? sur le dvd je suppose
 
sinon concernant le sata et vista, je crois qu'il faut mettre le disque en "ahci" dans le bios.

n°6145405
regisbest
Posté le 10-01-2008 à 15:10:35  profilanswer
 

non lorsque je laisse le dvd de vista dans le lecteur avec la sequence de demarrage lecteur puis DD, le systeme demarre sur le dd. et vista demarre !
 
c'est ca que je ne comprend pas.
 
si je retire le cd et que je reboot je me retrouve avec l'erreur "disk boot failure".
 
je remet le dvd et ca remarche !

n°6146610
newbee
Alias : 0liveO1
Posté le 10-01-2008 à 22:40:02  profilanswer
 

regisbest a écrit :

non lorsque je laisse le dvd de vista dans le lecteur avec la sequence de demarrage lecteur puis DD, le systeme demarre sur le dd. et vista demarre !
 
c'est ca que je ne comprend pas.
 
si je retire le cd et que je reboot je me retrouve avec l'erreur "disk boot failure".
 
je remet le dvd et ca remarche !


c'est vrai que c'est bizzarre :/ j'ai vista depuis quelques semaines seulement, je ne m'y connais pas trop.
mais t'as essaye de mettre en ahci?

n°6177433
regisbest
Posté le 24-01-2008 à 20:51:35  profilanswer
 

pas d'option ahci dans mon bios
 
j'ai trouvé une "parade" pour demarrer vista  
 
en fait il faut que je mette ca comme sequence de boot
 
1er : un DD IDE
2em : mon raptor avec vista
 
et la ca marche
 
c'est fou si je met mon raptor en 1er = erreur
si je laisse que les 2 sata = erreur
 
moi je pense a un probleme de demarrage au niveau du SATA, j'ai envoyer un mail a ASUS on verra bien mais ca sent le SAV
je matendais a mieux pour une carte mere a 180 € ! en tout cas plus jamais NVIDIA en chipset... (au moin avec du tout intel ya pas de soucis)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme nouvelle config

 

Sujets relatifs
Problème nouvelle config qui freezeLe Pc reboot au bout de 20 mn de Jeux << Up du 16/02 !!
Probleme lecture vidéo sur nouvelle config (ATI)probleme avec ma toute nouvelle config
Problème avec une nouvelle config !!!Problème de démarrage nouvelle config
probleme instalation nouvelle configProbleme nouvelle config
Petites questions qui accompagnent le premier montage d'un PCProblème avec ma nouvelle config... help
Plus de sujets relatifs à : probleme nouvelle config


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR