Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1563 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'installation Leadtek 6600 GT

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'installation Leadtek 6600 GT

n°4059382
Karnabo
Posté le 07-05-2005 à 21:32:05  profilanswer
 

Je viens d'acheter une catre graphique Leadtek A6600GT TDH (AGP) et je n'arrive pas à l'installer  :(  
 
J'ai retiré les drivers de mon ancienne carte (une Leadtek FX 5900 XT), ensuite j'ai remplacé les deux cartes. Au moment de démarrer tout se passe bien jusqu'au chargement de Wm XP et ensuite plus rien ! Ecran noir !  
 
J'ai remis mon ancienne carte et ça fonctionne convenablement, d'ou cela peut provenir ? Faut-il que je retourne la carte au magasin ?
 
 
Merci

mood
Publicité
Posté le 07-05-2005 à 21:32:05  profilanswer
 

n°4059799
Karnabo
Posté le 08-05-2005 à 09:56:35  profilanswer
 

Up

n°4060612
Karnabo
Posté le 08-05-2005 à 16:06:38  profilanswer
 

Up

n°4060624
Fraisouill​e
Grouik Grouik
Posté le 08-05-2005 à 16:11:22  profilanswer
 

Faut virer les pilotes de la vieille carte avec driver cleaner avant de mettre la nouvelle.

n°4060635
LePcFou
Posté le 08-05-2005 à 16:16:17  profilanswer
 

pas forcément, il reste chez nvidia c'est pas la peine de réinstaller les pilotes.
 
je suis passé d'une TI4200 à une 5900xt puis à une 6800gt sans toucher aux pilotes à chaque fois


Message édité par LePcFou le 08-05-2005 à 16:18:27
n°4060640
Fraisouill​e
Grouik Grouik
Posté le 08-05-2005 à 16:19:10  profilanswer
 

Ben apparemment, il a viré les pilotes qui sont un peu bancals maintenant... La suppression ne doit pas être bien faite comme il faut...

n°4060645
LePcFou
Posté le 08-05-2005 à 16:22:14  profilanswer
 

ha oui peut-être :)
il aurait pas dû y toucher :D

n°4060664
s7omp
Posté le 08-05-2005 à 16:27:42  profilanswer
 

essai de demarer en mode sans echec voir si sa marche :)

n°4060669
s7omp
Posté le 08-05-2005 à 16:29:40  profilanswer
 

et prend Nasty Files remover 072 pour desinstaller bien les driver.
http://rudz.homepage.dk/files/rudz_bin/nfr_072.exe

n°4060671
LePcFou
Posté le 08-05-2005 à 16:29:47  profilanswer
 

ha oui bonne idée
bon sur ce je vous laisse je vais jouer à Guild Wars :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'installation Leadtek 6600 GT

 

Sujets relatifs
Geforce 6600 vs Ati X600XTProblème de son avec Asrock K7S41GX
Probleme S520Problème graveur qui se renomme tout seul :D
problème avec Asus K8N et A64 2800+Probleme Ajout de mémoire sur mon A7N8X-E Deluxe
[A SAVOIR !] PROBLEME 6800GT et DFI nForce3probleme de disque dur
Probléme de lecture DVD et de carte TVproblème HDD maxtor scsi raid 160G
Plus de sujets relatifs à : Problème d'installation Leadtek 6600 GT


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR