Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1589 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème pour lancer MSI afterburner

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème pour lancer MSI afterburner

n°10970173
toto123456​7
Posté le 23-03-2021 à 16:45:34  profilanswer
 

Salut à vous
j'ai un problème, j'arrive à lancer afterburner sur windows mais je ne sais pas comment l'activer quand je joue pour avoir les données, faut il appuyer sur une touche quand j'ai lancé le jeu pour avoir les données?
Merci d'avance à celui qui aura la réponse.

mood
Publicité
Posté le 23-03-2021 à 16:45:34  profilanswer
 

n°10970174
Meganne
Féministe Ardant
Posté le 23-03-2021 à 16:48:28  profilanswer
 

Ce sujet a été déplacé de la catégorie Jeux Video vers la categorie Hardware par Meganne


---------------
#AOC2024 & #2028
n°10970203
Space
Profil: Maux des rateurs
Posté le 23-03-2021 à 18:19:46  profilanswer
 

Salut,  
 
Pour l'OSD , dans settings / controle , tu sélectionnes le paramètre que tu désires et en dessous tu coches "afficher en surimpression écran".  
Pour que cela fonctionne il faut aussi avoir installé Riva Tuner !


---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°10970400
toto123456​7
Posté le 24-03-2021 à 07:32:51  profilanswer
 

Merci Space de m'avoir répondu.
J'ai regardé dans "controle" mais je n'ai pas "afficher en surimpression écran" comme tu l'as indiqué.
Je mets une capture d'écran, si quelqu'un peut m'aider.
 
[img]https://nsa40.casimages.com/img/2021/03/24/mini_210324074209765006.png[/img]

n°10970409
kabyll
Posté le 24-03-2021 à 08:58:48  profilanswer
 

+1 avec space,
 
quand tu installe afterburner, a un moment il te propose d'installer rivatuner statistic
 
tu dois dire oui, sinon tu ne peux pas avoir les infos en surimpression
a mon avis c'est ca qui manque


---------------
Infographiste 3D & Post-Production - Freelance
n°10970487
toto123456​7
Posté le 24-03-2021 à 11:04:59  profilanswer
 

oui kabyll, c'est ca, je l'ai ré-installé mais ca ne fonctionne toujours pas
Je mets une capture d'écran
 
https://nsa40.casimages.com/img/2021/03/24/mini_210324111227574685.png
 
Si quelqu'un peut me dire si tout est normal dans "sur-impression d'écran"?

n°10970491
kabyll
Posté le 24-03-2021 à 11:13:34  profilanswer
 

ds capture d'ecran tout est ok (y'a pas besoin de modifier quoi que ce soit de tte facon ds cette section)
 
c'est ds l'autre que t'es censé avoir une ligne en plus,
 
https://i.ibb.co/R7zqHh5/Capture.jpg
 
 
essaye peut-etre de reinstaller Riva Tuner ?
 
 
https://www.guru3d.com/files-get/rt [...] ad,16.html


---------------
Infographiste 3D & Post-Production - Freelance
n°10970500
toto123456​7
Posté le 24-03-2021 à 11:29:40  profilanswer
 

Oui, merci kabyll, j'avais oublié de cocher ca.
Bon maintenant ca fonctionne mais ca me fait planter le jeu quand je le lance, après je ne sais pas si nzxt cam est en conflit avec afterburner.

n°10970504
kabyll
Posté le 24-03-2021 à 11:33:34  profilanswer
 

j'ai CAM et AfterBurner, et ca fonctionne (ms j'ai une erreur qd RivaTuner se lance)
 
sinon, ds CAM tu peux aussi afficher des infos en surimpression, ms c'est moins détaillé
 
https://i.ibb.co/PQvt16c/Capture.jpg


---------------
Infographiste 3D & Post-Production - Freelance
n°10970511
toto123456​7
Posté le 24-03-2021 à 11:47:17  profilanswer
 

Oui merci kabyll mais quand je lance nzxt cam l'utilisation de la carte graphique me marque 0%, alors j'ai peur qu'il y ait un souci avec  celle ci c'est pour ca que je voudrais vérifier avec afterburner.
Avant j'avais dans nzxt cam l'utilisation de la carte graphique mais plus maintenant, je l'ai désinstallé et ré-installé mais toujours pareil.
Est ce que tu as le pourcentage d'utilisation du GPU quand tu lance nzxt cam dans un jeu stp?

mood
Publicité
Posté le 24-03-2021 à 11:47:17  profilanswer
 

n°10970527
kabyll
Posté le 24-03-2021 à 12:34:03  profilanswer
 

0% c'est difficile à imaginer, surtout si t'as un nbre correct de fps
 
 
je viens de tester l'affichage via CAM, en tt cas ds Warzone ca marche pas
(j'ai testé le raccourci ctrl+O, et mm en assigner un autre, rien ne s'affiche)
 
 
si t'as un doute sur ta cg, lance un benchmark
 
userbenchmark, généraliste, rapide
 
3dmark (demo gratuite sur steam), plus orienté gaming


---------------
Infographiste 3D & Post-Production - Freelance
n°10970544
toto123456​7
Posté le 24-03-2021 à 13:00:51  profilanswer
 

Avant je pouvais surveiller grâce à nzxt cam l'utilisation de la carte graphique et les baisses de fps en jeu et souvent c'était lié, quand j'avais une baisse de fps la carte graphique baissait à 80% environ autrement elle était à pratiquement toujours à 99%.
J'ai fait un test 3dmark timespy et je suis à peu près à 9000

n°10970547
toto123456​7
Posté le 24-03-2021 à 13:04:22  profilanswer
 

Merci à vous 2.
J'ai désinstallé nzxt cam et afterburner fonctionne, il devait y avoir un conflit.

n°10970549
kabyll
Posté le 24-03-2021 à 13:11:08  profilanswer
 

bon à savoir,
 
logiquement tu devrais pouvoir garder CAM, ms peut-etre qu'il faut désactiver la surimpression etc. pr que Afterburner puisse tourner
 
sinon, 9000 pts là comme ca, je sais pas pcq je sais pas quelle cg tu as :)
 
et pr ce qui est des chutes de fps, si tu vois l'occupation gpu chuter en mm temps, le plus souvent c'est a cause du cpu qui sature


---------------
Infographiste 3D & Post-Production - Freelance
n°10970581
toto123456​7
Posté le 24-03-2021 à 13:56:53  profilanswer
 

J'ai une 2060 super Rog strix OC avec un ryzen 7 2700 bridé à 3.5ghz et 32go ram.
Le processeur en jeu est au maximum à 50%.


Message édité par toto1234567 le 24-03-2021 à 13:58:20

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème pour lancer MSI afterburner

 

Sujets relatifs
PROBLEME RAMProbleme dd externe
Problème raccordement ventilateursProblème avec carte graphique
probléme ramproblème boot Windows et récupération avec disque SSD
Probleme de LED et d'éclairageProblème de RAM
Problème alimentation (ou autre...)Problème Bridage d'écran à 60hz
Plus de sujets relatifs à : Problème pour lancer MSI afterburner


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR