Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1593 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème avec les jeux [1950 pro 512 agp]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec les jeux [1950 pro 512 agp]

n°6345022
nico42000
Maître Yoda
Posté le 21-04-2008 à 18:46:30  profilanswer
 

Salut tlm,
 
J'ai une énorme colle à poser aux experts parce que là moi même étant initiés, je coince.
Déjà la config,
AMD 3700+ @2.65Ghz qui tient depuis quelque temps sans soucis, ventirad scythe (je sais plus lequel)
1.7Go de Ram (3x 512 + 1x 256mo de DDR1)
CM Asrock dual sata 2
1950pro agp (en 4X)
1dd ide avec system
1 sata 1 coupe en 2
1 sata 2 coupe en 2
alim enermax liberty 550 ou 600W
ecran samsung 226BW en 1680 / 1050
carte son soudblaster live 24 bits
 
Je m'explique, je débranche la prise secteur de l'alimentation afin de partir en vacance, tout fonctionnait bien avant (l'erreur que j'ai peut être faite c'est de pas avoir coupé le bouton situé sur l'alim, mais quand même).
A mon retour, je rebranche la prise (bouton d'alim sur on), vais lancer un DOD et la je m'apercois que ce n'est pas aussi fluide qu'avant (du choke, des chutes à 2 fps et des lags...). Je me dis que ca doit être le serveur, vais essayer un petit PES 2008 et la à ma grande surprise, trois ans d'attentes avant que la partie se charge (meme sur le menu) avec entre temps la musique qui saute comme un vinile puis finis par se charger.
J'ai réinstallé Windows sans succès sachant que lui tourne niquel (enfin je pense, quand je bouge les fenêtres, celle ci ont un effet d'escalier phénoménales, je sais pas si c'est normal), barrettes de ram bien reconnu, idem pour la carte graph et autres périphériques.
J'ai fait un test sous 3D mark, 4250 pts.
 
Je suis de plus en plus en train de me dire que peut être qu'au rebranchement de la prise, une surtension aurait pu m'endommager un composant, (est-ce possible? et lequel)
 
Je peux faire un essai avec une 6800GT (mon ancienne carte) qui a plusieurs années alors que celle ci n'a même pas 1 an.
 
Est ce que la carte mère a pu prendre un coup, idem pour l'alim, je n'en sais strictement rien. J'ai essayé d'installer PES sur l'IDE (très long) et sur le sata 2 (un peu moins).
 
Entre le moment ou j'ai débranché la prise et rebranché rien n'a bougé.
 
3D mark me contredit mais l'épreuve pratique de PES est horrifiante.
 
Merci d'avance


Message édité par nico42000 le 16-05-2008 à 12:54:48
mood
Publicité
Posté le 21-04-2008 à 18:46:30  profilanswer
 

n°6346995
nico42000
Maître Yoda
Posté le 22-04-2008 à 21:07:21  profilanswer
 

Bon j'ai fait un essai avec ma 6800GT et il se trouve que maintenant le pc ne boot plus du tout, j'ai la toute premiere page, celle ou l'on peux appuyer pour accéder au bios, avec indication proc ram et terminé
 
rien du tout, j'ai tout debranché sauf un disque ide (systeme) et sata pour tester mes jeux
 
carte mère hs ?!?
 
un grand merci d'avance


Message édité par nico42000 le 22-04-2008 à 21:08:01
n°6347059
nico42000
Maître Yoda
Posté le 22-04-2008 à 21:36:18  profilanswer
 

enleve 2 barrettes de ram et boot enfin mais toujours ce problème avec PES
 
j'ai fait un autre test avec Assassin Creed et je trouve que ca ram pas mal, avec des fois un son qui est doublé avant de se charger correctement genre "je je vois ..... .  vous vous voyez...."  
 
mon pere pense à la carte mère ou l'alim
 
vous donne le test avec ma 6800GT --> ecran noir apres lancement pes


Message édité par nico42000 le 22-04-2008 à 22:04:21
n°6347134
gurk13
quelqu'un a internet ici ?
Posté le 22-04-2008 à 22:19:18  profilanswer
 

La x1950pro cosommerait une vingtaine de watts de plus que la 6800gt, donc l'alim semble hors de cause.
Alors pourquoi pas la cm, mais as tu testé en config minimum (virer la carte son, un dd et garder une seule barette)

n°6347163
nico42000
Maître Yoda
Posté le 22-04-2008 à 22:32:14  profilanswer
 

je peux le faire, mais je peux pas tester de jeux avec un seul hdd, ils sont pas sur le C.
et l'alim est bien une enermax
 
je m'occupe de ca demain, je peux plus voir ma tour ce soir !!!!
 
 merci d'avoir repondu

n°6348802
nico42000
Maître Yoda
Posté le 23-04-2008 à 18:14:58  profilanswer
 

bon, alors en mode fenetré ca se met à marcher a peu pres correctement mais en mode plein écran, c'est pas la peine, 1 coup ca marche moyen, 1 coup ca marche plus...
 
J'ai essayé avec 1 barretes de ram, je les ai testé et ca a l'air de marcher.
 
Je vois que la carte mère alors.
 
--> nouvelle installation de windows


Message édité par nico42000 le 23-04-2008 à 19:16:43
n°6379972
nico42000
Maître Yoda
Posté le 13-05-2008 à 19:42:20  profilanswer
 

Bon, après 1 bonne semaine de passé, DOD Source se met dorénavent a me faire du choke (50 de moyenne) et des chutes de FPS de 100 à bien en dessous de 25 fps, c'est injouable.
 
Idem sur Supreme Commander, une partie se déroule de moins en moins de manière fluide ce qui n'etait pas le cas auparavent.
 
J'ai trouvé les Catalyst 7.7 qui sont d'après certains les derniers pilotes fonctionnels mais sans succes.
 
Je penche vraiment pour la carte mère qui aurait mal vieillit
ou le proco qui a mal supporté mon O/C
 
Et que pensez vous de la surtension que je détaillais au début, faut-il que j'investisse sur un onduleur pour ma prochaine bécane.
 
Et ATI c'est TERMINE !!!!!!!!

n°6381011
gurk13
quelqu'un a internet ici ?
Posté le 14-05-2008 à 12:54:28  profilanswer
 

il y a une histoire de fastwrite a désactiver dans le bios me semble.
je suis content de la x1950pro (pcie). en plus maintenant elle tient un petit o/c avec son nouveau rad.

n°6381423
nico42000
Maître Yoda
Posté le 14-05-2008 à 17:06:49  profilanswer
 

fastwrite deja desactivé


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème avec les jeux [1950 pro 512 agp]

 

Sujets relatifs
Problème avec les clips d'une Asus P4PE-XA l'aide ! 8800 gts 512 Marsienne
Shuttle SG31G5 & Sparkle 8800 GT 512 Moprobleme prises usb
Gros problème s-ata 2Problème de DD Samsung F1 ralentissements
probleme entre carte mere P5E et Crucial Ballistix 2 Goprobleme webcam intégrée, ecran gris ou noir..
Plus de sujets relatifs à : Problème avec les jeux [1950 pro 512 agp]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR