Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1553 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème installation canal IDE

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème installation canal IDE

n°4306690
wouanou
Posté le 03-09-2005 à 17:37:37  profilanswer
 

Bonjour
 
j'ai un petit problème a chaque démarrage
en effet WinXP détecte un nouveau matériel : Canal IDE
il essaie de l'installer mais me réponds invariablement : le pilote n'est pas pour cette plateforme
j'ai essayé de réinstaller ledit canalIDE en recherchant un pilote sur le CD de ma carte mère mais même réponse qu'avec les pilotes que windoz trouve tout seul
une idée pour m'aider? :??:  
 svp...

mood
Publicité
Posté le 03-09-2005 à 17:37:37  profilanswer
 

n°4309118
wouanou
Posté le 04-09-2005 à 21:31:58  profilanswer
 

Ok excusez moi
Windows XP pro (pas de pack sp)
Carte mère Asus A7n266-VM (nForce)
 
c'est le canal IDE secondaire qui me fait des soucis
et sur ce canal il ya un vieux lecteur DVD nec et un graveur CD Lite-on 52x
qui fonctionnent très bien

n°4309126
wouanou
Posté le 04-09-2005 à 21:34:30  profilanswer
 

petite précision
j'avais désinstallé le canal IDE parce que le graveur etait en mode PIO et impossible de le remettre en DMA
(cf ce topic http://forum.hardware.fr/forum2.ph [...] sh_post=0)
depuis ce pb est résolu

n°4310167
wouanou
Posté le 05-09-2005 à 15:36:53  profilanswer
 

Up svp jen peut plus que mon ordi mette 5min a demarrer

n°4310171
Fraisouill​e
Grouik Grouik
Posté le 05-09-2005 à 15:38:43  profilanswer
 

A part supprimer tous les canaux ide, je vois pas...

n°4310177
christophe​_d13
L'efficacité à tout prix.
Posté le 05-09-2005 à 15:42:26  profilanswer
 

Garde uniquement ton DD en IDE.
Supprimes tous les canaux (et contrôleurs) de Windows.
Au redémarrage tu réinstalles tout.
 
Et tu rebranches ton graveur.
 
Vérifie aussi les params de ton bios (mode auto), on sait jamais.

n°4310571
wouanou
Posté le 05-09-2005 à 19:13:55  profilanswer
 

le hic justement c la réinstallation au redémarrage sa marche jamais

n°4310683
wouanou
Posté le 05-09-2005 à 19:54:10  profilanswer
 

Pardon ô grand christophe _d13 d'avoir douté
j'ai relu ton post et fait exactement ce que tu as dit ça marche ! :-)
Gloire au grand christophe ! ;-)

n°4310692
webblaster
Posté le 05-09-2005 à 19:56:45  profilanswer
 

Il y a du lèchage de bottes dans l'air :lol: ;)

n°4311096
christophe​_d13
L'efficacité à tout prix.
Posté le 05-09-2005 à 23:17:27  profilanswer
 

Slurp...
 
Content d'avoir pu t'aider http://www.les-smileys.com/smiley/Smiley/Ange/0077.gif
 
Non ! Mes chevilles vont très bien !


Message édité par christophe_d13 le 05-09-2005 à 23:19:05

---------------
http://www.ikalizer.fr
mood
Publicité
Posté le 05-09-2005 à 23:17:27  profilanswer
 

n°4311684
christophe​_d13
L'efficacité à tout prix.
Posté le 06-09-2005 à 13:41:13  profilanswer
 

"Je suis trop muclé ! J'ai jamais pris d'amphétamine ! Jamais !"


---------------
http://www.ikalizer.fr

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème installation canal IDE

 

Sujets relatifs
problème Alim de mon Sonata IIprobleme disque du sata
Problème d'évolution avec une vieille config Acerconnecteurs IDE sur un P5GDC Deluxe
Problème mise à jour carte mère MSIProblème d'alim' ??
Need Help : Problème Minidump ?Probleme avec dd western digital 250 go s-ata II
Problème, plus d'affichage plus de boot 
Plus de sujets relatifs à : problème installation canal IDE


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR