Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1059 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème carte graphique IMEDIA 5130

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème carte graphique IMEDIA 5130

n°5236749
digwelele
Posté le 20-12-2006 à 15:49:50  profilanswer
 

Hello tout le monde !
 
Alors, je vous explique mon problème : j'ai acheté un packard bell IMEDIA 5130 il y a un an environ, sans gros problème jusque là. Je l'ai formaté il y a peu, et les problèmes ont commencé : j'ai pu réinstaller mon son, mais j'ai des problèmes pour ma carte graphique...
 
dxdiag ne la reconnait pas (donc pas d'acceleration Direct3D) et je ne sais même pas qu'est-ce que c'est comme carte graphique (je sais juste qu'elle est intégrée à ma carte mère). J'ai téléchargé un pilote sur le site de packardbell, mais ça ne change rien...
 
Je ne sais pas comment faire, des idées ?

mood
Publicité
Posté le 20-12-2006 à 15:49:50  profilanswer
 

n°5236793
vofou
Posté le 20-12-2006 à 16:05:28  profilanswer
 

installe everest pour qu'il te donne le modèle de ta carte mère...

n°5236806
digwelele
Posté le 20-12-2006 à 16:10:18  profilanswer
 

Pardon j'avais oublié de préciser : ma carte mère est une GA-8I915PM. Mais en téléchargeant les pilotes de cette carte, ça ne m'aide guère...

n°5236826
vofou
Posté le 20-12-2006 à 16:15:54  profilanswer
 

vofou a écrit :

installe everest pour qu'il te donne le modèle de ta carte mère graphique ...


n°5236831
digwelele
Posté le 20-12-2006 à 16:18:56  profilanswer
 

Et où puis-je le trouver dans Everest ? Je vais dans DirectX >> Vidéo DirectX >> Et là il m'affiche seulement "Pilote d'affichage principal" comme un peu partout dans mon ordi (propriétés d'affichage, dxdiag...).
 
Je pense qu'il ne la reconnaît pas puisqu'elle n'est pas installée.

n°5236837
vofou
Posté le 20-12-2006 à 16:21:33  profilanswer
 

tu le télécharges, everest !
google est ton ami...

n°5236839
digwelele
Posté le 20-12-2006 à 16:22:23  profilanswer
 

Je l'ai téléchargé ! Les résultats que je te donne sont ceux trouvés dans Everest...

n°5236841
vofou
Posté le 20-12-2006 à 16:23:34  profilanswer
 

il doit y avoir le modèle de carte graphique ! farfouille un peu...

n°5236854
digwelele
Posté le 20-12-2006 à 16:28:03  profilanswer
 

Non il n'y a rien et je suis catégorique ! Justement il ne la reconnait pas puisqu'elle n'est pas installée, et même pas détectable ! Mais il semblerait que le modèle de mon pc soit une ati x300 (j'ai essayé de télécharger les pilotes, ça change rien non plus).


Message édité par digwelele le 20-12-2006 à 16:28:33
n°5236878
vofou
Posté le 20-12-2006 à 16:36:36  profilanswer
 

les pilotes de chez ati ??
si c'est une x300, elle n'est pas intégrée à la carte mère...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème carte graphique IMEDIA 5130

 

Sujets relatifs
Conseil pour une carte graphiqueprobleme micro
quelle carte mère pour overclocker un core2duo ?carte modem pci
achat carte graphiqueQuelle carte graphique AGP pour ma config ?
Probleme d'affichage ACER Aspire 1690 
Plus de sujets relatifs à : Problème carte graphique IMEDIA 5130


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR