Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2116 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème écran + 8400GS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème écran + 8400GS

n°8463914
RNR56
Posté le 29-09-2012 à 19:16:46  profilanswer
 

Bonjour à tous !
 
Après avoir tenter de trouver une solution sur google, je me tourne désormais vers vous !
Récemment je me suis monter une petite bécane pour y faire tourner PT 9 ainsi que quelques plugz.
 
Sa configuration :
ALIM : FORTRON 400W
CM : ASUS P5G41-M LX3
CPU : Intel Core 2 Quad E8400
RAM : 4Go DDR3
GPU : Nvidia 8400GS PASSIVE (récupéré dans mon ancien pc)
HDD : 80Go OS + 500Go STOCK
+ PCI 424 MOTU
Et surtout aucun overclocking !
 
Montage : Juillet 2012
 
J'ai opter pour un affichage étendu en Dual Screen via 2 LG FORTRON E1951 (acheté en juillet 2012).  
La 8400GS dispose de deux sorties : 1 VGA + 1 DVI I.  
J'y ai donc connecté mes deux écrans, un en VGA et l'autre sur le DVI via adaptateur VGA DVI.
Seulement récemment mon écran principal s’éteint puis se rallume comme s'il perdait le sigal.  
Cela m'arrive surtout lors d'une utilisation intensive avec Pro Tools.
En gros c'est pas gênant plus que ça...mais c'est par principe j'aime que tout fonctionne surtout quand c'est neuf.
 
J'ai donc tester ma 8400 avec un Benchmark d'environ 15 minutes sollicitant ainsi mon GPU à 99%.
A noter, non sollicité sa température avoisine les 70 - 75°.
Lors du test, elle est monté jusqu'à 95°.
Au bout de 10 - 15 minutes de test, ma carte monte à 85 - 90, mon premier écran s’éteint puis s'allume à plusieurs reprise.
A 95°, les deux se mette en veille mais mon pc continu de tourner.
Cependant lors d'une utilisation normal avec PT je dépasse rarement les 80°.
 
J'dois en conclure quoi?  
- Changer de carte graph?
- Envoyer mon écran principal en SAV...
- peut être mon alim qui suit pas?
 
Musicalement,
 
Fanch
 
 

mood
Publicité
Posté le 29-09-2012 à 19:16:46  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème écran + 8400GS

 

Sujets relatifs
Ecran fige 5 min après démarrage + Voyant DD reste allumé [RESOLU]quel ecran choisir !!!
Variation luminosité ecran = Mystére?Aide config gamer, 800 € écran compris
Help! freeze ecran bleu dans les jeux sans message erreurprobleme processeur intel celeron 450
Plantage PC sans écran bleuProblème 8400GS 2 écran derniers pilotes
Probleme Ecran - TV 8400GS Pas de menu clone 
Plus de sujets relatifs à : Problème écran + 8400GS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR