Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1672 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de détection de disque dur

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de détection de disque dur

n°6630710
volesprit2​9
Posté le 06-10-2008 à 20:48:04  profilanswer
 

Bonjour tout le monde,
 
je m'excuse si le problème a déjà été traiter mais j'ai recherché et rien trouver et sur gogole les soluces donnée au problème commun non rien donnée chez moi !!!
 
je commence par ma config :
_ ASUS P5Q-E
_ E7200
_ MSI  9600GT
_ 3Go G-skil pc6400PK
_ HDD maxtor 250Go
 
Je vous explique mon problème... Je reçois mon colis vendredi (nouvelle carte mère, pross et alim) donc je monte le tout vite fait (mais avec beaucoup de soin quand même ^^). Parfait tout fonctionne nickel il démarre direct sur ma vielle instal de xp tout va pour le mieux. Je décide donc de monter mon raid comme j'avais décider de le faire (Sans utilisé les port simplifier de asus). Bon la problème (mais pas celui qui m'amène ici ^^) donc j'essaye plusieurs fois, j'avance petit à petit jusqu'à trouver mon problème définitif de raid 0. Donc je décide d'abandonner un moment afin d'y revenir quand j'aurai plus de temps et de refaire un instal propre et classique... Je vais donc dans le bios désactivé le raid de mes port sata, rentre mon cd et le avant qu'il boot sur le cd je lit "Not hard disque detected" et donc le cd boot et écran noir après la vérif de config.  
Alors après ca j'ai tout tester : plusieurs version de XP ac différent cd qui trainait chez moi, débrancher un disque puis l'autre, brancher sur d'autre port sata, optimised défaut du bios, clear cmos (puis débrancher la pile 30 pile 30 min pour être sur) toujours la même chose !!!!
Dans la seul solution que j'ai trouver au finale a été de me servir des deux port de raid simplifier de chez asus et la il détecte un disque de 500Go donc j'ai fait une instal de cette manière. Mais j'aimerai bien quand même résoudre se problème qui commence à m'agacer
 
Donc si quelqu'un aurait l'ombre d'une idée se sera sympa. Je vous remercie.


Message édité par volesprit29 le 06-10-2008 à 20:48:35
mood
Publicité
Posté le 06-10-2008 à 20:48:04  profilanswer
 

n°6643918
volesprit2​9
Posté le 15-10-2008 à 22:49:14  profilanswer
 

Persone n'aurai une petite idée a mon problème ?

n°6644082
lauleg
Posté le 16-10-2008 à 05:54:46  profilanswer
 

Bonjour,
 
Dans le Bios, tu dois choisir le mode de fonctionnement des ports SATA, donc RAID. Ensuite, tu devras entrer dans le contrôleur RAID afin d'y créer ton disque RAID (0, 1, etc....).  
Enfin au moment de l'installation de Windows, tu devras appuyer sur F6 afin de lui injecter le pilote du controleur RAID.  

n°6644101
volesprit2​9
Posté le 16-10-2008 à 07:43:40  profilanswer
 

oui oui je sait comment on fait pour le raid mais ce que je voulais savoir c'est pourquoi cela ne détecte plus mes DD normalement depuis que provisoirement abandonné le raid de cette maniere !!!!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de détection de disque dur

 

Sujets relatifs
Probleme de detection de taille de disqueProbleme de detection disque SATA
Probleme detection disque dur externeprobleme de detection de disque dur externe wd passeport 40 giga
Probleme de detection disque sur ordi portable Lenovo T41Probleme de detection disque sur ordi portable Lenovo T41
Probleme detection disque dur sous vistaProblème de détection d'un disque dur Hitachi SATA II
problème détection disque SATAProblème de détection de disque dynamique en S-ATA
Plus de sujets relatifs à : Problème de détection de disque dur


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR