Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1127 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème port COM2 sur p4p800 Deluxe

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème port COM2 sur p4p800 Deluxe

n°3403659
McGil
Posté le 10-08-2004 à 17:21:57  profilanswer
 

salut à tous,
 
mon port com2 ne fonctionne pas correctement malgré le fait que j'ai déjà essayé de le changer plusieur fois dans le bios. Je suis sous XP home. Mon bios est le 1016.
Cela viendrait-il du braquet que j'ai récupéré de ma soltek 75kv+ ? j'en doute mais je préfére le signalé. Quelqu'un a-t-il déjà eu ce probléme avec une p4p800 deluxe?
j'ai besoin de ce port pour flasher certain appareil (firmware), surtout que le com1 est occupé en permanence.
 
je viens de changer de driver,d'irq et de plage memoire plusieur fois mais rien ni fait.
help! Xp me signale aucun conflict
le braket a ete verifier >ok.
Quelqu'un pourrait-il me dire si il existe un programme sous dos qui pourrait verifier mon port com2 afin de pouvoir determiné si je suis en face d'un problème hardware ou software (sous XP).
 
merci à tous

mood
Publicité
Posté le 10-08-2004 à 17:21:57  profilanswer
 

n°3405305
McGil
Posté le 11-08-2004 à 11:15:39  profilanswer
 

up

n°3406375
McGil
Posté le 11-08-2004 à 15:53:09  profilanswer
 

personne pour m'aider?

n°3407191
McGil
Posté le 11-08-2004 à 19:34:55  profilanswer
 

Le com2 ne fonctionne pas, le 1 oui. Voici les tests que j'ai fait.  
Pour tester j'utilise un programmateur d'eeproms.
Avec xp home , le com1 fonctionne mais pas le deux. j'ai installer 3 fois les drivers du chipset intel en version différentes mais rien ni fait. J'ai changé les plages memoires et les irqs plusieurs fois mais sans succes (en reboot). j'ai même changé le bios 1010 et 1014 car possedant le 1016 et sachant qu'ils ont optimisé les usbs et ces derniers sont géré par le chip 82810 eb dont dépends aussi les ports com(s)mais rien ni fait.
je pense avoir à faire à un prob purement hardware à ce moment.
 
Mais je n'en reste pas là, je deconnecte mon s-ata et j'installe win98 sur ide en pensant pouvoir vérifier les com (s) en mode generique(pilote). Les port sont reconnu et win98 ne signale aucun conflict. Cependant, les deux port ne fonctionnent pas et generent des erreurs ??? J'ai essaye d'installer les drivers mais win 98 s'est planté.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème port COM2 sur p4p800 Deluxe

 

Sujets relatifs
Probléme de voltage ...Gro problème de Disque dur !! Help please !
Problème RTCProblème A7N8X -X et drivers Nforce 3.x ou 2.x..
Problème dans le choix de la mémoire vive6800 ULTRA Point of View : big problème !!!! gel de l'écran
Compatibilité A7N8X-E Deluxe & LinksysProbleme avec les Drivers Catalyst 4.9 beta
a7n8x-e deluxe + sp97Probléme au démarrage du PC
Plus de sujets relatifs à : problème port COM2 sur p4p800 Deluxe


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR