Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2219 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme de son AC97 sur MSI k7T 266PRO2

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme de son AC97 sur MSI k7T 266PRO2

n°2087864
Ecco
Dolphin Spirit
Posté le 28-12-2002 à 20:51:50  profilanswer
 

Voilà, je viens d'install winXP sur cette CM, et au final il m'a pas installé la carte son intégrée, alors que d'hab il le fait tjs automatiquement. J'ai essayé de forcer l'installation, ca passe mais je n'ai aucun son & winamp plante ainsi que media player... Que faire?

mood
Publicité
Posté le 28-12-2002 à 20:51:50  profilanswer
 

n°2087971
Ecco
Dolphin Spirit
Posté le 28-12-2002 à 21:25:38  profilanswer
 

:bounce:  :bounce:  :bounce:

n°2087995
muse
A kiss that can't renew
Posté le 28-12-2002 à 21:33:37  profilanswer
 

[:westlake]

n°2088006
Ecco
Dolphin Spirit
Posté le 28-12-2002 à 21:38:23  profilanswer
 

:bounce:  :bounce:

n°2088021
Ecco
Dolphin Spirit
Posté le 28-12-2002 à 21:43:46  profilanswer
 

:bounce:  :bounce:  :bounce:

n°2088026
reset
Posté le 28-12-2002 à 21:47:23  profilanswer
 

à tout hasard... t'a vérifié l'activation de la puce son dans le bios ?

n°2088035
Ecco
Dolphin Spirit
Posté le 28-12-2002 à 21:48:44  profilanswer
 

vérifié, oui, de tte facon il verrait rien si ct pas activé... or là il voit un périf audio que je dois installer manuellement comme je l'ai précisé :(

n°2088055
Ecco
Dolphin Spirit
Posté le 28-12-2002 à 21:55:38  profilanswer
 

:bounce:

n°2088091
Ecco
Dolphin Spirit
Posté le 28-12-2002 à 22:04:08  profilanswer
 

un pti up désespéré :'(

n°2088102
reset
Posté le 28-12-2002 à 22:07:11  profilanswer
 

Ecco a écrit :

je n'ai aucun son & winamp plante ainsi que media player... Que faire?


 
que dit le logiciel de diagnostic directX pour le son ?

mood
Publicité
Posté le 28-12-2002 à 22:07:11  profilanswer
 

n°2088110
Ecco
Dolphin Spirit
Posté le 28-12-2002 à 22:09:30  profilanswer
 

bonne question:
 
tous les tests réussis pour sa part, pas de son pour ma part :(

n°2088148
Ecco
Dolphin Spirit
Posté le 28-12-2002 à 22:20:09  profilanswer
 

:(

n°2088153
reset
Posté le 28-12-2002 à 22:21:08  profilanswer
 

Ecco a écrit :

bonne question:
 
tous les tests réussis pour sa part, pas de son pour ma part :(


 
alors permet-moi une dernière question idiote : t'a essayé tes HP sur un balladeur ? Ils fonctionnent ?

n°2088157
Ecco
Dolphin Spirit
Posté le 28-12-2002 à 22:22:27  profilanswer
 

yep, normal que tu me demandes ca, j'ai testé 2 sources diff, chaine hifi & casque, g meme RE testé le casque a l'instant sur mon baladeur CD, et nickel... et c branché sur Line OUT g meme RE vérifié dans le manuel au cas ou ils aient interverti les sorties ;)

n°2088169
reset
Posté le 28-12-2002 à 22:26:44  profilanswer
 

Ecco a écrit :

yep, normal que tu me demandes ca, j'ai testé 2 sources diff, chaine hifi & casque, g meme RE testé le casque a l'instant sur mon baladeur CD, et nickel... et c branché sur Line OUT g meme RE vérifié dans le manuel au cas ou ils aient interverti les sorties ;)


 
ok, ok, j'ai un copain qui à passé une semaine à tout réinstaller et configurer et c'était les hp  :lol:  
 
Bref, tu le connais bien WinXP, t'as pas une case "muet" de cochée dans les contrôles de volume ?
Comment ils plantent les deux logiciels... freeze ?

n°2088197
Ecco
Dolphin Spirit
Posté le 28-12-2002 à 22:34:21  profilanswer
 

freeze non, ils plantent du genre, je t'emmerde je fais greve sans rien dire.

n°2088200
Ecco
Dolphin Spirit
Posté le 28-12-2002 à 22:36:13  profilanswer
 

non g rien de muet j'ai tout vérif, et pour tout ce qui est vérification classique, hp, carte son activée, je bossais au SAV d'un magasin donc chu plutot blindé, maintenant c sur ca peut tjs arriver, on a tous une part de gros boolay en nous ;)

n°2088219
reset
Posté le 28-12-2002 à 22:40:05  profilanswer
 

Ecco a écrit :

je bossais au SAV d'un magasin donc chu plutot blindé, maintenant c sur ca peut tjs arriver, on a tous une part de gros boolay en nous ;)


 
"tu bossais" hein... et tu t'es fait virer parce-que tu étais "un expert" en recherche de panne  :lol:  
 
sans plaisanter... j'ai plus d'idée ! Désolé !
(t'as évidemment pris les derniers drivers chez MSI ?)

n°2088221
Ecco
Dolphin Spirit
Posté le 28-12-2002 à 22:41:38  profilanswer
 

non g bêtement utilisé ceux de XP, jviens de dl des drivers fournis par VIA jvais voir ce que ca donne, jme suis fait virer pke gt a l'essai et ke ct mon premier taff gt trop lent :D

n°2088231
fab263
Posté le 28-12-2002 à 22:45:37  profilanswer
 

achete une soundblaster128 pci ca coute 15? ;)

n°2088247
Ecco
Dolphin Spirit
Posté le 28-12-2002 à 22:50:12  profilanswer
 

:bounce:  :bounce:  :bounce:  :love:  :love:  :love:  :lol:  :jap:  :p  :p  
 
 
ca marche!!! g install les drivers fournis par VIA sur leur site et c gooooood
 
(pour la SB128PCI j'en ai une :) et je comptais l'utiliser en cas de non résolution du pb!!!)

n°2088249
reset
Posté le 28-12-2002 à 22:50:43  profilanswer
 

Ecco a écrit :

gt trop lent :D


 
ils n'ont pas de coeur dans ce métier !
 
Si les drivers via ne font toujours pas l'affaire prend ceux de MSI : c'est ceux-là qui marchent chez moi !
(t'a pensé aux 4in1 puisque tu surf chez via en ce moment ?)

n°2088250
Ecco
Dolphin Spirit
Posté le 28-12-2002 à 22:50:57  profilanswer
 

merci a vous 2 pour m'avoir soutenu & aidé avant que je casse tout :jap:

n°2088252
fab263
Posté le 28-12-2002 à 22:51:31  profilanswer
 

au fait t'aurais pas l'url pour telecharger ces drivers j'ai un cousin qu'a le meme probleme que toi


Message édité par fab263 le 28-12-2002 à 22:51:58
n°2088259
Ecco
Dolphin Spirit
Posté le 28-12-2002 à 22:53:49  profilanswer
 

www.viarena.com cherche les drivers audio et apres mate en fonction de son southbridge de CM ;)
 
s'il a un KTxxx compatible normalement c les memes drivers pour tous les southbridges ;)


Message édité par Ecco le 28-12-2002 à 22:54:23
n°2088261
Ecco
Dolphin Spirit
Posté le 28-12-2002 à 22:54:57  profilanswer
 

reset a écrit :


 
ils n'ont pas de coeur dans ce métier !
 
Si les drivers via ne font toujours pas l'affaire prend ceux de MSI : c'est ceux-là qui marchent chez moi !
(t'a pensé aux 4in1 puisque tu surf chez via en ce moment ?)


 
toujours les 4in1 moi, impensable une vie sans 4in1 ;)

n°2088578
muse
A kiss that can't renew
Posté le 29-12-2002 à 00:27:46  profilanswer
 

[:glass]

n°2088606
major_niki​ta
Posté le 29-12-2002 à 00:39:01  profilanswer
 

Change de driver , moi ca ne marche k avec un seul les 2.4 je croit :)


---------------
Mon topic vente : Topic Vente
n°2088785
Ecco
Dolphin Spirit
Posté le 29-12-2002 à 03:24:23  profilanswer
 

Major_Nikita a écrit :

Change de driver , moi ca ne marche k avec un seul les 2.4 je croit :)


 
de quoi parles tu ?

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme de son AC97 sur MSI k7T 266PRO2

 

Sujets relatifs
[probleme] return to castle wolfenstein se lance plus[Geforce 2 Pro + KT7A] Problème ....
MSI K7T266 pro 2 et athlon xp gravé en 0,13 : une solution?FirmWare du Graveur MSI MS-8340
Problème de taille de mon nv disquedisque dur et acquisition video probleme
Problème avec NFORCE 2 ???Problème d'IRQ sur une A7V333
Probleme avec TemperatureProbleme carte graphik
Plus de sujets relatifs à : Probleme de son AC97 sur MSI k7T 266PRO2


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR