Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1498 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Son du portable Msi ge-600 disparu

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Son du portable Msi ge-600 disparu

n°7638120
Traumi
Posté le 02-11-2010 à 13:10:38  profilanswer
 

Bonjour a tous, donc comme dit dans le titre, je n'ai plus de son sur mon ordinateur portable.
j'ai déjà tout essayé, et vu de nombreux forum.
Il s'agit donc d'un msi ge 600 en i3
 
Audio
Puce codec audio Realtek® ALC888S
Haut-parleur interne 2 haut-parleurs + 1 caisson de basse
Volume du son Réglage par bouton volume, touche raccourci K/B et SW
 
-l'ordinateur n'a subi aucuns chocs quelconque de modifications de matériels etc...
-J'ai beau réinstallé les drivers cela ne fonctionne pas.
j'ai essayé en mode sans échec en tant qu'administrateur tout le temps.
 
-En bas a droite j'ai l"icône du haut parleurs avec une croix rouge en bas a droite
il me dit aucun haut parleurs ou casque n'est branché
 
-j'ai formaté et reinstallé windows mais toujours pas de son
 
-les périphériques qui sont les hauts parleurs et micro n'ont pas l'air d'être installé
 
-lorsque je lance un fichier video ou audio via windows media player, il me dit :
''Le Lecteur Windows Media ne peut pas lire le fichier parce que le périphérique audio pose problème. Peut-être que votre ordinateur ne comporte pas de périphérique audio, que ce dernier est utilisé par un autre programme ou qu’il ne fonctionne pas correctement.''
 
-Évitons de parler de l'outils de résolution de problèmes windows.....
 
-La dernière fois le son avait sauté, une simple réinstallation de catalyst control center m'avait permis de le retrouver
 
-Les périphériques audio ne sont pas visible, meme lorsque je coche les cases affichés les périphériques désactives ou déconnectes  
 
-rien d'anormal dans le gestionnaire de périphériques a moins que la carte n'y soit pas
je vois dans contrôleur audio:
ATI HDMI AUDIO
SON INTEL(R) POUR ÉCRAN  
(j'ai aussi essaye de mettre a jour les pilotes, version précédentes, désinstaller, désactiver, réactiver... enfin la totale)
 
- dans panneau de configuration:
Lorsque je click sur son, ajuster le volume, il me dit aucuns périphériques installes  
et dans gérer les périphériques audio toujours rien a part le HDMI AUDIO
 
-Audio windows est activé dans les services
 
Et enfin je ne sais pas comment faire pour voir si ma carte son marche encore.
 
Mon pc a 2 mois.... la garantie marche encore mais je suis actuellement a l'étranger...
Savez vous si la garantie constructeur marche a l'étranger? Est ce que si j'amène mon ordinateur dans un magasin msi en Chine*et qu'il me l'ouvre la garantie constructeur saute ?
 
Voila merci d'avance du temps que vous allez consacrer a mon problème  
n'hésitez pas a me demander plus d'informations :x


Message édité par Traumi le 02-11-2010 à 14:19:41
mood
Publicité
Posté le 02-11-2010 à 13:10:38  profilanswer
 

n°7641228
itvlucas
NNID Timmyzecat
Posté le 04-11-2010 à 00:40:50  profilanswer
 

gestionnaire periph et desinstalle ATI HDMI AUDIO  
redemarre


---------------
Votez Sayaman!! http://www.dailymotion.com/contest [...] eo=x1vm76g
n°7641361
Traumi
Posté le 04-11-2010 à 09:18:56  profilanswer
 

deja fait ca , de plus ati hdmi audio correspond a la connection hd via cable hdmi donc rien a voir avec les speakers . Je pense x)


Message édité par Traumi le 04-11-2010 à 09:20:57
n°7641381
itvlucas
NNID Timmyzecat
Posté le 04-11-2010 à 09:40:16  profilanswer
 

alors tu as reinstallé windows et il affiche tjs un probleme si tu essayes de lire un fichier multimedia avec WMP.
as tu essayé avec les fichiers echantillons audio fournis par windows?
2 possibilités: conflit pilote ou probleme materiel.  
grave un livecd ubuntu (rien ne sera intallé sur ton pc, pas de risque pour windows) et teste ton pc sur cette os .
sur le bureau tu trouveras un dossier "example" avec un fichier audio *.ogg pour test.
si tjs probleme, va dans application->accessoire-> terminal
et tapes : lspci | grep -i audio
il doit affiché le nom de ta carte audio.
si c'est pas le cas, tu as un pb avec ta carte audio
 
 


---------------
Votez Sayaman!! http://www.dailymotion.com/contest [...] eo=x1vm76g
n°7643099
Traumi
Posté le 05-11-2010 à 07:15:24  profilanswer
 

merci j'ai pas encore essayé ca =), je vais voir ca ce week end

n°7734017
popeye_771​00
Sound Of God ► Trance
Posté le 05-01-2011 à 10:48:34  profilanswer
 

Salut,
 
ATI HDMI Audio est pour le son quand tu utilise la sortie HDMI pour connecter l'ordinateur sur un écran ou téléviseur.
 
Essaie de télécharger et réinstaller le dernier drivers audio Realtek (qui gère les enceintes du portable).
 
http://www.msi.com/index.php?func= [...] os_no=4#os
 
Vérifie pour Windows 7 si c'est 32 ou 64 bits.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Son du portable Msi ge-600 disparu

 

Sujets relatifs
[Probleme] MSI P45 Platinum + Nvidia GTX 295 + Gigabyte 800Wattdurée de vie entre un pc portable et un fixe
MSI Radeon HD 4650 bridée à 165/250 Mhz ?Upgrade processeur PC portable Emachine E620
MSI K8N DIAMOND PLUS : carte son plus reconnue! 
Plus de sujets relatifs à : Son du portable Msi ge-600 disparu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR