Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1055 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plantages intempestifs

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plantages intempestifs

n°3957548
Sylvanor
Posté le 22-03-2005 à 15:17:00  profilanswer
 

Bonjour à tous, c'est mon premier post ici, j'espère que je le fais dans le bon forum.
 
J'ai un problème depuis quelques jours qui est relativement gênant et qui est survenu après un plantage total du PC (que j'ai donc dû reseter): après un étrange démarrage de Windows où le PC reste très longtemps sur un écran noir (et où le voyant de l'écran passe même à l'orange comme quand on ne lui envoie plus rien), les applications que je lance se mettent à planter très fréquemment, des fois au démarrage comme Winamp, des fois en cours d'utilisation comme IE ou Opera. En plus, je n'ai plus de son.
 
Toutefois, ces problèmes sont totalement absents en mode Sans-échec ou en mode "Active Directory" (mais c'est du sans-échec aussi semble-t-il, j'y tourne donc depuis deux jours! Mais je m'y habitue...), j'ai le son, tout marche bien, c'est stable... Bref je ne comprends pas.
 
Est-ce un virus? Mon antivirus (Antivir, qui est à jour) n'a rien trouvé, et Panda (qu'on m'a recommandé, un antivirus en ligne) non plus. J'ai pensé à des saloperies dans ma base de registres ou mes programmes de démarrage, mais je suis allé jeter un coup d'oeil, en vain: rien de suspect. Je les ai épurées avec un coup d'EasyCleaner mais rien n'a changé.
La restauration système ne donne rien non plus.
Je sais plus vraiment quoi faire.
 
J'ai voulu tenter une réparation de la base de registres de Windows, en bootant avec le CD, mais une fois que celui-ci a terminé de charger ses fichiers d'installation, je me retrouve avec un écran noir et le curseur clignotant en haut à gauche (mais je ne peux rien tapper), et plus rien ne se passe.
 
J'aimerais éviter de formater le disque dur, si je n'ai pas le choix je le ferai, mais je voulais savoir si vous aviez une idée, si ces problèmes étaient des symptômes de cas connus, etc...
 
Avant que vous ne la demandiez, voici la config de mon PC: Barthon 3000+, Radeon 9800, disques durs Maxtor 120 go et Western Digital 80 go, 512 DDR 333, SB Audigy2, et une carte mère MSI à chipset VIA dont j'ai oublié la référence (mais je ne crois pas que vous en ayiez besoin?). Je tourne sous Win XP Pro.
 
J'ai fait une recherche sur le forum mais n'ai trouvé aucun cas similaire au mien.
Merci d'avance aux éventuelles bonnes âmes qui voudraient bien m'aider  :jap:


Message édité par Sylvanor le 22-03-2005 à 15:19:18
mood
Publicité
Posté le 22-03-2005 à 15:17:00  profilanswer
 

n°3957569
Elmoricq
Posté le 22-03-2005 à 15:33:50  profilanswer
 

Je pense à une DLL de pilote qui serait corrompue suite au plantage qui a entrainé une laide coupure du PC. Ca peut arriver, surtout si tu es en FAT32.
 
As-tu essayé de réinstaller les pilotes de ta carte son ?
Lorsque tu n'es pas en mode sans échec, y a-t'il des conflits ou des problèmes matériels signalés dans la page de configuration des périphériques ?
(clic-droit "poste de travail", onglet "matériel", bouton "gestionnaire de périphériques" )

n°3958658
Sylvanor
Posté le 22-03-2005 à 22:45:28  profilanswer
 

J'ai essayé ce que tu m'as dit, j'ai fait une réinstall des drivers à partir du CD, puis ensuite une mise à jour à partir de ceux proposés par le site Soundblaster: rien ne change.
 
Pour répondre à ta question, aucun conflit matériel signalé hors-mode sans échec (ni sous ce mode).
 
J'ai par ailleurs oublié de parler d'autres bugs liés à ce problème: lorsque je ne suis pas en mode sans-échec, il m'est impossible d'éteindre/redémarrer l'ordinateur, il se bloque à la fermeture de Windows. De plus la connexion est étrangement instable (connec-déco-reco-redéco, etc... plusieurs fois par minute généralement). En plus, en voulant redémarrer en mode normal après la mise à jour des drivers, la fenêtre qui voulait finaliser l'installation n'est jamais apparue de façon correcte et n'a pas disparu malgré une longue attente, Windows ne s'est donc pas lancé et j'ai une fois de plus dû user du bouton Reset.
De retour en Sans-échec, le son fonctionne toujours heureusement et les drivers semblent correctement réinstallés.
 
Ah, aussi, je suis en NTFS.
Si vous avez des idées...

n°3959939
Sylvanor
Posté le 23-03-2005 à 16:08:15  profilanswer
 

Je me permets un petit up du topic, j'ai toujours pas trouvé de remède...

n°3962400
Sylvanor
Posté le 24-03-2005 à 18:11:26  profilanswer
 

Je fais encore un petit up, si pensez avoir une solution, ce serait sympa de m'en faire part...

n°3962557
Christoliq​uide
Posté le 24-03-2005 à 19:06:31  profilanswer
 

Bon essaye le logiciel TuneUp Utilities 2004,il te netoira ton systeme.
Pour ce prog tu a 3 option de netoyage, tu les fait toute.
http://www.01net.com/telecharger/w [...] 26913.html
 
Apres essaye spybot et adaware
 
http://www.01net.com/telecharger/w [...] 11643.html
 
http://www.01net.com/telecharger/w [...] 26157.html
 
Essaye sa apres on vera.


Message édité par Christoliquide le 24-03-2005 à 19:08:22
n°3963116
Sylvanor
Posté le 24-03-2005 à 22:52:38  profilanswer
 

Spybot et Ad-aware j'avais déjà fait, ça n'a rien amélioré.
TuneUp je viens de tout faire, pas d'amélioration non plus (même s'il a trouvé d'autres problèmes qu'il m'a corrigés). Au moins ça m'aura fait découvrir ce programme qui a l'air vraiment pratique.

n°3963131
Christoliq​uide
Posté le 24-03-2005 à 22:58:28  profilanswer
 

oui il et vraiment superbe ce programme

n°3965129
Sylvanor
Posté le 25-03-2005 à 20:40:09  profilanswer
 

Encore un petit up :hello: (je dois être lourd, désolé).

n°3967069
Sylvanor
Posté le 26-03-2005 à 19:57:11  profilanswer
 

Un dernier petit up, après j'abandonne...

mood
Publicité
Posté le 26-03-2005 à 19:57:11  profilanswer
 

n°3967214
alfox1
Geek a la retraite
Posté le 26-03-2005 à 20:50:11  profilanswer
 

Et un petit coup de format c: et de reinstall ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plantages intempestifs

 

Sujets relatifs
Reboot intempestifs et plantages !!!Plantages intempestifs : l'ecran se fige...
Plantages intempestifsPlantages intempestifs... Que faire ?
plantages intempestifs après changement mobo et RAMPlantages intempestifs sous Counter Strike et 3d mark 2001
Problème de plantages intempestifs auquels je n'y comprend rien !!Plantages intempestifs avec la 3D
Plantages intempestifsPlantages intempestifs avec A7V333 & DDR
Plus de sujets relatifs à : Plantages intempestifs


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR