Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
573 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plantage lors d'execution d'appli graphique (ie : jeux)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plantage lors d'execution d'appli graphique (ie : jeux)

n°6469368
Legault
Posté le 01-07-2008 à 16:18:14  profilanswer
 

Bonjour,
 
Depuis un petit moment mon pc à la facheuse habitude de planter de manière un peu aléatoire pendant l'execution d'un jeu quelconque. Au début je pensais qu'il s'agissait du jeu auquel il subistait quelques bugs, mais cela se manifeste sur la totalité des jeux que j'ai essayé, et cela va du simple plantage (execption non gérée et demande de déboggage sous visual 2005 blabla) voire jusqu'au gros crash avec écran bleu soudain et reboot à la clé.
Ce genre de problème ne se manifeste pas quand je surf ou qd j'utilise des appli bureautiques (je n'ai pas essayé avec des logiciels d'infographie 2D/3D)
 
Le problème vient-il de ma carte graphique ?

mood
Publicité
Posté le 01-07-2008 à 16:18:14  profilanswer
 

n°6469394
RoX_sP50
PSN : prinZ_
Posté le 01-07-2008 à 16:30:58  profilanswer
 

Probablement!
 
Tu peux un peu nous en dire plus sur ta config?

n°6469418
Legault
Posté le 01-07-2008 à 16:42:57  profilanswer
 

Bien entendu :
 
Carte Mère : Striker Extrème
Proco : Intel Core 2 Duo E6600 2,40GHz
CG : Albatron 8800GT 512Mo
RAM : Corsair PC2-6400 CAS4 Dominator 2*1Go
HDD1 : Wester Digital Raptor 150Go
HDD2 : Seagate Barracuda 320Go
Alim : Enermax Liberty 620W
 
J'ai rien oublié ?
 
[edit] : à voir le message qui vient d'être crée par dvxd92, j'ai oublié de préciser que parfois le jeu freezait tout simplement et impossible d'en sortir

Message cité 1 fois
Message édité par Legault le 01-07-2008 à 16:59:42
n°6469561
RoX_sP50
PSN : prinZ_
Posté le 01-07-2008 à 17:58:26  profilanswer
 

Legault a écrit :

Bien entendu :
 
Carte Mère : Striker Extrème
Proco : Intel Core 2 Duo E6600 2,40GHz
CG : Albatron 8800GT 512Mo
RAM : Corsair PC2-6400 CAS4 Dominator 2*1Go
HDD1 : Wester Digital Raptor 150Go
HDD2 : Seagate Barracuda 320Go
Alim : Enermax Liberty 620W
 
J'ai rien oublié ?
 
[edit] : à voir le message qui vient d'être crée par dvxd92, j'ai oublié de préciser que parfois le jeu freezait tout simplement et impossible d'en sortir


 
Possible que la carte soit défectueuse...
 

  • Quel driver possèdes-tu?
  • La carte graphique, chauffe-t-elle beaucoup (sur le bureau, internet,...) ?


Le meilleur moyen serait que tu utilises une autre carte graphique pour voir si c'est bien le GPU qui pose problème et rien d'autre!  
 
:jap:

n°6469581
Legault
Posté le 01-07-2008 à 18:05:34  profilanswer
 

Il est vrai que la version de mon driver n'est pas la toute dernière, je tente d'installer la dernière on ne sait jamais.
 
Concernant la température de mon GPU, j'habite dans le sud de la FRance, est actuellement il fait plutôt chaud, de plus ma tour n'était pas dans un endroit aéré. En Idle c'est aux alentours de 45°. Toutefois quand il faisait (beaucoup) plus frais, j'observais les mêmes problèmes.
 
Je comptais tenté une autre carte pour tester, le plus dur sera d'en trouver une!

n°6469725
RoX_sP50
PSN : prinZ_
Posté le 01-07-2008 à 19:18:03  profilanswer
 

Legault a écrit :

Il est vrai que la version de mon driver n'est pas la toute dernière, je tente d'installer la dernière on ne sait jamais.
 
Concernant la température de mon GPU, j'habite dans le sud de la FRance, est actuellement il fait plutôt chaud, de plus ma tour n'était pas dans un endroit aéré. En Idle c'est aux alentours de 45°. Toutefois quand il faisait (beaucoup) plus frais, j'observais les mêmes problèmes.
 
Je comptais tenté une autre carte pour tester, le plus dur sera d'en trouver une!


 
Bah je pense pas non plus qu'un driver soit la cause d'un si soudain problème comme celui-ci!
Donc ça ne doit pas être une problème lier aux température du GPU.
 
Effectivement, je pense que le mieux serait de trouver une carte. Par contre, si tu n'arrive pas à en retrouver une -> SAV direct, car c'est bientôt la periode des vacances ce qui va encore allonger la durée du SAV.
 
:jap:

n°6469909
Legault
Posté le 01-07-2008 à 21:04:18  profilanswer
 

Je viens de mettre le nouveau driver et nForce, je vais lancer plusieurs 3D Mark pour vérifier tout ça.

n°6469990
Legault
Posté le 01-07-2008 à 21:50:03  profilanswer
 

Je viens de lancer 3 fois 3DMark 06, aucun bug...ma foi, je verrai à l'usage

n°6470005
andrei66
Vive le HB
Posté le 01-07-2008 à 22:00:36  profilanswer
 

Enermax, c'est pas très bon, peut être qu'il se sont améliorés depuis le temps, je te conseille de tester avec une autre alim.
Test aussi la ram avec Memtest.

n°6471026
Legault
Posté le 02-07-2008 à 13:27:36  profilanswer
 

Bon je viens de ravoir un plantage, donc la modification des drivers n'a rien donné. Je vais voir ma RAM avec Memtest pour être sur que le problème ne vient pas de mes barrettes.
 
A ce propos, ne disposant pas de lecteur de disquette, y a t-il moyen de lancer memTest à partir d'une clé USB?

mood
Publicité
Posté le 02-07-2008 à 13:27:36  profilanswer
 

n°6471039
B-NeT
Posté le 02-07-2008 à 13:31:36  profilanswer
 

Ultimate Boot CD

 

CD qui et permettra de tester ta RAM, ton DD et ton CPU si tu le souhaite....


Message édité par B-NeT le 02-07-2008 à 13:32:11
n°6471128
Legault
Posté le 02-07-2008 à 14:10:26  profilanswer
 

ok, merci bcp, je m'en vais tester cette compil' de suite

n°6471526
Legault
Posté le 02-07-2008 à 17:21:43  profilanswer
 

Je n'arrive desépérement pas à rendre ma clé usb bootable.
J'ai utilisé les outils dont parle ce tuto : http://www.cybersolus.net/windows/ [...] _boot.html
 
Apparemment ce n'est pas très efficace, quelqu'un à mieux ?

n°6471552
Legault
Posté le 02-07-2008 à 17:32:20  profilanswer
 

Désolé, l'erreur se situait entre la chaise et l'écran, je n'avais pas réglé les bons paramètres de boot. Apparemment une clé USB est considéré comme un HDD pas comme un "removable"

n°6471579
Legault
Posté le 02-07-2008 à 17:50:31  profilanswer
 

Alors me voilà de nouveau, ça boot bien sur le clé, mais ça ne me lance pas ubcd -_- je reste sur le DOS avec un invite de commande et là je sais pas quoi faire.
 
Merci pour votre aide

n°6471669
andrei66
Vive le HB
Posté le 02-07-2008 à 18:37:08  profilanswer
 

UBCD, c'est un CD BOOTABLE, c'est difficile de le mettre sur clé USB donc, grave l'image iso sur un CD.

n°6471734
Legault
Posté le 02-07-2008 à 19:09:50  profilanswer
 

pas de soucis, ils ont crée un script batch permettant de l'utiliser sur clé USB. (petit tuto explicatif : http://www.pendrivelinux.com/2006/ [...] sb-device/ )
N'ayant pas de CD à dispo (c'est la dèche) je voulais commencer par tester ça.


Message édité par Legault le 02-07-2008 à 19:12:39
n°6476538
Legault
Posté le 05-07-2008 à 00:04:37  profilanswer
 

Bon un memtest n'a relevé aucune erreur sur la RAM, ce qui est bon signe malgré tout.
Mais ça plante toujours...demain je passe un coup d'aspi dans la tour et je vérifie les branchements CM + CG en cas que...
 
D'ailleurs j'y pense, qd je disais que la température était ok, je me trompais. J'utilisais speedfan et j'ai confondu un des ventilos. En fait, je suis tout simplement incapable de savoir la température de mon GPU car ces gros malins chez Albatron ne mettent pas de sonde sur leur carte...


Message édité par Legault le 05-07-2008 à 00:07:57
n°6477050
andrei66
Vive le HB
Posté le 05-07-2008 à 13:23:51  profilanswer
 

Tu peux utiliser HVMonitor, speedfan, c'est de la m****, il est incapable de donner de "vraies" valeurs.

n°6477929
Legault
Posté le 05-07-2008 à 22:18:21  profilanswer
 

j'utilise Everest maintenant, pareil. De toute façon si y a pas de sonde, pas moyen de récup la température.
 
Bref, j'ai testé une autre CG, même constat, j'ai changé de port PCIE, pareil. JE suis à court là, cela viendrait-il de la carte mère ? (j'en ai déjà une qui a grillé, une Striker aussi, me dites pas que celle là a un autre pb ? T_T)


Message édité par Legault le 05-07-2008 à 22:18:46
n°6480247
Legault
Posté le 07-07-2008 à 09:02:21  profilanswer
 

Personne n'a-t-il d'autres idées ? :/

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plantage lors d'execution d'appli graphique (ie : jeux)

 

Sujets relatifs
carte graphique ou processeur ?Pas de son avec carte graphique 3650 via adaptateur DVI-I / HDMI
Quelle carte graphique sur dell T105Comment mettre les jeux sur le moniteur secondaire
connecteur inconnu sur carte graphiqueCarte graphique NVIDIA
Carte graphique NVIDIACarte graphique et Alim
Boitier et carte graphiqueproblème carte graphique Geforce 7950 GT
Plus de sujets relatifs à : Plantage lors d'execution d'appli graphique (ie : jeux)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR