Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
961 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Perte de mémoire vive, 224 Mo détecté au lieu de 256 !!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Perte de mémoire vive, 224 Mo détecté au lieu de 256 !!

n°4810453
sangohan00​1
Posté le 06-05-2006 à 20:11:54  profilanswer
 

Bonjour,
 
Je possède un PC portable Gericom qui date de deux ou trois ans.
Il fonctionnait bien jusqu'à hier mais il rencontre actuellement un problème...
 
Tout de suite après l'allumage, lors de la vérification de la mémoire vive par le BIOS, le PC émet des bips et un très léger bruit de claquements.
Le PC démarre tout de même et Windows fonctionne sans problème.
Par contre, dans le panneau Système de Windows, il est indiqué que le PC contient 224 Mo de RAM, alors qu'il devrait en avoir 256 !!
(Je ne suis pas sûr qu'avant il indiquait bien 256, mais je pense que j'aurais bien tilté avant si j'avais vu ce 224 !!)
 
J'ai effectué une vérification de la mémoire avec Memtest, mais celui-ci ne détecte et donc ne teste que 224 Mo !
 
Si j'appuie sur la touche "Echap" au démarrage, le PC ne bippe pas, le test de la mémoire n'étant pas fait !
 
Quelqu'un a-t-il déjà rencontré un problème similaire ?
Est-il possible qu'une partie de la RAM est grillée ou ai été endommagée ?
 
Je ne sais pas si c'est une coincidence, mais depuis hier, la touche "TAB" ne fonctionne plus non plus !!
 
Merci de vos réponses.


Message édité par sangohan001 le 06-05-2006 à 20:16:16
mood
Publicité
Posté le 06-05-2006 à 20:11:54  profilanswer
 

n°4810457
XPaY
Dehors les belges!
Posté le 06-05-2006 à 20:13:48  profilanswer
 

T'aurai pas une carte graphique 32 mo partagé par hasard?


---------------
"Xpay a toujours raison, même si ça fait chier de l'admettre."  PPPEP 07-09-2016 ## CRs sorties moto - Power and speed solve many things
n°4810458
pikti
I’ve done worse
Posté le 06-05-2006 à 20:13:55  profilanswer
 

les Mo disparus, ne correspondraient-ils pas à la quantité de mémoire partagé pour la partie graphique ?  :whistle:
 
edit : grillaid :p


Message édité par pikti le 06-05-2006 à 20:14:11
n°4810461
sangohan00​1
Posté le 06-05-2006 à 20:15:25  profilanswer
 

Effectivement, la carte graphique est partagée !!
 
Méa culpa !
 
Par contre, j'ai bien des bips au démarrage, et ma touche "TAB" qui ne marche plus...
 
edit : et c'est 224 (256-32) qui s'affiche, et non pas 229 !!


Message édité par sangohan001 le 06-05-2006 à 20:16:02

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Perte de mémoire vive, 224 Mo détecté au lieu de 256 !!

 

Sujets relatifs
Pas de dual channel mais meme barettes mémoire!!??Perte d'espace sur DD!!
quetion memoire gskillmemoire 512 reconnu 128
problème lenteur , mémoire ou proc qui flanche ??[RESOLU] [HELP] Impossible de démarrer Windows, perte de partition...
asus 6600 le 256 mo agpHDD non détecté au reboot
différence entre 2 puces mémoiremon pc ne detecte plus mes lecteurs
Plus de sujets relatifs à : Perte de mémoire vive, 224 Mo détecté au lieu de 256 !!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR